Funzione aggiornata in Lightroom Classic CC 7.5 (agosto 2018)

Nota:

Questa è la guida di Photoshop Lightroom Classic CC (in precedenza Lightroom CC).
Se non è la versione che vi interessa, visualizzate la guida del nuovo Photoshop Lightroom CC.

Il modulo Sviluppo contiene due serie di pannelli e una barra degli strumenti per la visualizzazione e la modifica delle foto. Sulla parte sinistra vi sono i pannelli Navigatore, Predefiniti, Istantanee, Storia e Raccolte per eseguire l’anteprima, il salvataggio e la selezione delle modifiche apportate alla foto. Sulla parte destra, vi sono gli strumenti e i pannelli che consentono di applicare alla foto regolazioni globali e locali. La barra degli strumenti contiene i comandi per attività quali il passaggio dalla vista Prima alla vista Dopo, la riproduzione di una presentazione immediata e lo zoom.

Modulo Sviluppo di Lightroom Classic CC
Modulo Sviluppo

A. Pannelli Predefiniti, Istantanee, Storia e Raccolte B. Barra degli strumenti C. Istogramma D. Informazioni foto E. Presenza di Anteprime avanzate F. Striscia degli strumenti G. Pannelli di regolazione 

Panoramica del modulo

  • Il pannello Istogramma nel modulo Sviluppo consente di misurare i toni cromatici nonché di apportare regolazioni tonali alla foto.
  • Sotto l’istogramma, i dati EXIF o i valori RGB sono riportate ulteriori informazioni sullo stato di anteprima avanzata della foto.
  • Gli strumenti nella relativa striscia consentono di correggere gli occhi rossi, rimuovere polvere e macchie, ritagliare e raddrizzare le foto e applicare le regolazioni ad aree specifiche di una foto.

  • Il pannello Base contiene gli strumenti principali per la regolazione del bilanciamento del bianco, della saturazione e della gamma tonale di una foto.

  • I pannelli Curva di viraggio e HSL/Colore/B & N contengono gli strumenti per effettuare le regolazioni cromatiche e tonali.

  • Il pannello Divisione toni consente di colorare le immagini monocromatiche e di creare effetti speciali nelle immagini a colori.

  • Il pannello Dettagli consente di regolare la nitidezza e di ridurre il disturbo.

  • Il pannello Correzioni lente consente di correggere l’aberrazione cromatica e la vignettatura causata dall’obiettivo della fotocamera.

  • Il pannello Effetti consente di applicare una vignettatura a una foto ritagliata, aggiungere un effetto di granulosità da pellicola o regolare l’entità di foschia in una foto.

  • Il pannello Calibrazione fotocamera consente di regolare le impostazioni di calibrazione predefinite per la vostra fotocamera.

Viste nel modulo Sviluppo

Vista di riferimento

Disponibile solo per i membri Creative Cloud

Vista di riferimento nel modulo Sviluppo offre una visualizzazione dedicata a 2 immagini che consente di inserire una foto di Riferimento (statica) accanto a una foto Attiva (modificabile). Questa vista è utile quando desiderate modificare una foto per farla sembrare una foto di riferimento diversa. Di seguito sono riportati alcuni esempi:

  • Corrispondenza dell’aspetto di una foto per la creazione di predefiniti.
  • Determinazione dell’uniformità del bilanciamento del bianco nelle foto.
  • Bilanciamento degli attributi dell’immagine tra le foto da usare insieme in un layout o una presentazione.
  • Regolazione dei profili Camera matching applicati in base all’aspetto dei file JPG generati dalla fotocamera.
  1. Aprire la Vista di riferimento

    Potete aprire la Vista di riferimento dal modulo Sviluppo e dal modulo Libreria.

    Per aprire la Vista di riferimento dal modulo Libreria:

    1. Nella vista Griglia o Lentino, selezionate la foto che desiderate modificare.
    2. Effettuate una delle seguenti operazioni:
      • Dalla barra dei menu, selezionate Foto > Apri in Vista di riferimento o premete i tasti Maiusc + R.
      • Fate clic con il pulsante destro del mouse e scegliete Apri in Vista di riferimento dal menu di scelta rapida. 

    Per avviare la Vista di riferimento dal modulo Sviluppo, effettuate una delle seguenti operazioni:

    • Con una foto selezionata, fate clic sull’icona  nella barra degli strumenti. 

    La foto selezionata viene aggiunta alla finestra Attiva nella Vista di riferimento, dove potete modificarla.

    Aprire la Vista di riferimento dal modulo Sviluppo e dal modulo Libreria
    Vista di riferimento nel modulo Sviluppo; foto da modificare nella finestra Attiva.

  2. Selezionare una foto di riferimento

    • Nella Vista di riferimento, trascinate una foto dall’area Provino nella Finestra di riferimento per impostarla come foto di riferimento.

    Potete inoltre impostare una foto di riferimento dalla griglia nel modulo Libreria o dalla vista Lentino nel modulo Sviluppo facendo clic con il tasto destro del mouse su una foto e selezionando Imposta come foto di riferimento dal menu di scelta rapida.

    Selezionare una foto di riferimento
    Vista di riferimento che mostra la foto di riferimento nella Finestra di riferimento a sinistra e la foto da modificare nella finestra Attiva a destra.

    Per cambiare la Foto di riferimento nella Vista di riferimento, effettuate una delle seguenti operazioni:

    • Fate clic con il tasto destro del mouse su una foto nell’area provino e selezionate Imposta come Foto di riferimento dal menu di scelta rapida.
    • Trascinate una nuova foto nella finestra di riferimento.
    • Passate al modulo Libreria, fate clic con il tasto destro del mouse su una foto nella griglia e selezionate Imposta come Foto di riferimento dal menu di scelta rapida.

    Per impostazione predefinita, la Vista di riferimento visualizza la foto di riferimento e la foto attiva l’una di fianco all’altra. Per passare alla visualizzazione Sup./Inf. nella vista di riferimento, effettuate una delle seguenti operazioni:

    • Fate clic sull’icona  nella barra degli strumenti per alternare la visualizzazione Vista di riferimento: sinistra/destra e Vista di riferimento: sup./inf.
    • Scegliete l’opzione Vista di riferimento: sup./inf. dal menu a comparsa.
  3. Modificare la foto attiva

    Utilizzando gli strumenti e i pannelli a destra, potete ora modificare la foto attiva in modo che il suo aspetto e le sue caratteristiche corrispondano visivamente a quelli della Foto di riferimento.

    Per visualizzare una vista Prima della foto attiva durante la modifica della foto nella Vista di riferimento, premete il tasto ‘\’. Lightroom Classic CC visualizza la versione precedente della foto nella finestra Attiva. In alto a sinistra della finestra attiva appare la parola “Attiva (Prima)”.

    Applicare un’impostazione di sviluppo alla foto attiva nella Vista di riferimento
    Applicare un’impostazione di sviluppo alla foto attiva (a destra) in modo che il suo aspetto e le sue caratteristiche corrispondano visivamente a quelli della Foto di riferimento (a sinistra).

    Nota:

    Nella Vista di riferimento, potete usare tutti gli strumenti di sviluppo per modificare la foto attiva, tranne lo strumento Ritaglia. Applicate la maggior parte delle modifiche locali alla foto, compreso il ritaglio, prima di avviare la Vista di riferimento.

    Quando selezionate lo strumento di ritaglio, Lightroom Classic CC visualizza la finestra di dialogo Selezionando lo strumento taglierina uscirete dalla Vista di riferimento. Potete fare clic su Continua per uscire. In caso contrario, fate clic su Annulla per restare nella Vista di riferimento.

    Per cambiare la foto attiva nella Vista di riferimento, effettuate una delle seguenti operazioni:

    • Selezionate un’altra foto nell’area Provino
    • Trascinate una nuova foto nella Finestra attiva.
    • Fate clic sull’icona di blocco  della Foto di riferimento nella barra degli strumenti, passate al modulo Libreria, scegliete una nuova foto e selezionate Foto > Apri in Vista di riferimento dalla barra dei menu.

    Nota:

    Per impostazione predefinita, Lightroom Classic CC rimuove la Foto di riferimento corrente quando si passa dal modulo Sviluppo a qualsiasi altro modulo. Per bloccare la Foto di riferimento corrente nella Finestra di riferimento, fate clic sull’icona di blocco  della Foto di riferimento nella barra degli strumenti prima di passare al modulo Sviluppo.

    Mentre lavorate in Vista di riferimento nel modulo Sviluppo, l’area sotto all’Istogramma mostra i valori di colore RGB/LAB per i singoli pixel che si trovano sotto allo strumento mano o zoom mentre lo spostate sulla foto di riferimento/attiva: 

    Reference/Active R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

    Potete fare riferimento a questi valori di colore mentre regolate il tono e il colore della vostra immagine attiva. Per informazioni dettagliate, consultate Visualizzare i valori di colore RGB e LAB in Vista di riferimento.

  4. Uscire dalla Vista di riferimento

    Per uscire dalla Vista di riferimento, effettuate una delle seguenti operazioni:

    • Per restare nel modulo Sviluppo, premete l’icona Lentino nella barra degli strumenti o premete il tasto D.
    • Per tornare al modulo Libreria, fate clic su Libreria nel selettore moduli, oppure premete i tasti G o E.

Mentre lavorate in Vista di riferimento, potete anche applicare le impostazioni di sviluppo selezionate per la foto attiva corrente su più foto. Consultate Applicare le regolazioni di sviluppo su più foto in Vista di riferimento.

Visualizzare le foto Prima e Dopo

Durante l’applicazione delle impostazioni di sviluppo potete confrontare due versioni di una foto. La vista Prima presenta la foto così come era stata inizialmente importata, inclusi eventuali predefiniti originariamente applicati. La foto rimane invariata a meno che non vi copiate le impostazioni. La vista Dopo presenta le modifiche apportate. Lo zoom e il panning sono sincronizzati nelle due viste.

  • Per alternare le viste Prima e Dopo nella vista Lentino, premete il tasto barra rovesciata (\) o scegliete Visualizza > Prima/Dopo > Solo prima. Il termine “Prima” viene visualizzato nella parte inferiore destra dell’immagine.
  • Per visualizzare le foto Prima e Dopo contemporaneamente in due viste, fate clic sul pulsante Viste prima e dopo per scorrere le opzioni disponibili o scegliete un’opzione dal menu a comparsa.

    Prima/dopo sinistra/destra:

    Vengono visualizzate due versioni intere della foto in due viste, l’una di fianco all’altra.

    Divisione prima/dopo sinistra/destra :

    Vengono visualizzate due metà della foto suddivise in due viste, l’una di fianco all’altra.

    Prima/dopo alto/basso:

    Vengono visualizzate due versioni intere della foto in due viste, l’una sopra l’altra.

    Divisione prima/dopo alto/basso:

    Vengono visualizzate due metà della foto suddivise in due viste, l’una sopra l’altra.

Copiare le impostazioni nella versione Prima o Dopo di una foto

Quando lavorate nelle viste Prima e Dopo della foto, potete applicare le impostazioni di una versione all’altra e viceversa.

  • Nella barra degli strumenti, fate clic sul pulsante Copia impostazioni Prima su Dopo.
  • Nella barra degli strumenti, fate clic sul pulsante Copia impostazioni Dopo su Prima.
  • Fate clic su Scambia impostazioni Prima e Dopo.
  • Scegliete Impostazioni > Copia impostazioni Dopo su Prima.
  • Scegliete Impostazioni > Copia impostazioni Prima su Dopo.
  • Scegliete Impostazioni > Scambia impostazioni Prima e Dopo.

Nota:

Questi comandi di menu sono disponibili anche durante la visualizzazione delle versioni Prima e Dopo della foto nella Vista Lentino.

Tutte le impostazioni correnti di una versione vengono copiate nell’altra versione. Per copiare solo le impostazioni di una particolare fase, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) su uno stato nel pannello Storia e scegliete Copia impostazioni passaggio storia su Prima.

Pulsanti e strumenti del modulo Sviluppo

Mostrare o nascondere la barra degli strumenti Sviluppo

Scegliete Visualizza > Mostra barra degli strumenti o Nascondi barra degli strumenti, oppure premete il tasto T.

Strumenti nella striscia degli strumenti

Gli strumenti per apportare modifiche locali ad aree specifiche di una foto si trovano nella striscia degli strumenti sotto il pannello Istogramma. Quando selezionate uno strumento, le sue opzioni diventano visibili nel relativo riquadro. Quando deselezionate lo strumento, il riquadro viene chiuso e diventa nuovamente attivo lo strumento mano o zoom.

Sovrapposizione ritaglio

Comprende gli strumenti sovrapposizione ritaglio e ritaglia cornice, il pulsante e le opzioni per il blocco delle proporzioni, lo strumento raddrizza e il relativo cursore.

Rimozione macchie

Comprende le opzioni Clona e Correggi, nonché il cursore Dimensioni. Fate clic su Ripristina per eliminare le modifiche apportate alla foto.

Correzione occhi rossi

Include i cursori Pupilla e Scurisci. Fate clic su Ripristina per eliminare le modifiche apportate alla foto.

Filtro graduato

Include le opzioni per applicare le regolazioni tonali in un’area della foto.

Filtro radiale Offre opzioni per creare più aree di vignettatura decentrate con cui evidenziare porzioni specifiche della fotografia.

Pennello di regolazione

Include le opzioni per applicare Esposizione, Chiarezza, Luminosità e altre regolazioni tonali ad aree specifiche della foto.

Pulsanti e strumenti aggiuntivi del modulo Sviluppo

Strumento mano/zoom

Quando tenete il puntatore sopra la foto i valori cromatici R, G e B vengono visualizzati sotto l’istogramma. Lo strumento visualizzato cambia in base alla vista. Se l’ingrandimento è impostato su Adatta, viene selezionato lo strumento zoom. Se l’ingrandimento è impostato su Riempi, 1:1 o superiore, viene selezionato lo strumento mano. Per alternare tra Adatta e 1:1, fate clic sulla foto.

Selettore bilanciamento bianco

Per selezionare questo strumento, fate clic su di esso nel pannello Base, sceglietelo nel menu Visualizza oppure premete il tasto W. Nella barra degli strumenti vengono visualizzate le relative opzioni.

Regolazione mirata

Consente di regolare determinati cursori per colori e toni trascinando lo strumento sulla foto. Potete selezionare questo strumento nei pannelli Curva di viraggio o HSL/Colore/Bianco e nero oppure nel menu Visualizza. Dopo aver selezionato lo strumento, potete scegliere diverse destinazioni nel menu a comparsa Gruppo di destinazione, nella barra degli strumenti.

Vista Lentino

Questa vista a foto singola è disponibile sia nel modulo Sviluppo che nel modulo Libreria. La scelta rapida da tastiera per la vista Lentino nel modulo Sviluppo corrisponde al tasto D, mentre nel modulo Libreria corrisponde al tasto E. Il pulsante Vista Lentino, nella barra degli strumenti, consente di passare rapidamente alla vista Lentino in ogni modulo.

Copia e Incolla

Questi pulsanti si trovano nella parte inferiore dei pannelli di sinistra e consentono di copiare e incollare le impostazioni correnti sulla foto selezionata.

Precedente, Sincronizza e Sincronizzazione automatica

Questi pulsanti si trovano nella parte inferiore dei pannelli di destra e si attivano/disattivano in base alla presenza di una o più foto selezionate nell’area Provino. Se è selezionata una sola foto, il pulsante Precedente consente di copiare e incollare tutte le impostazioni della foto selezionata precedentemente in quella correntemente selezionata nell’area Provino. Se sono selezionati più file, il pulsante Sincronizza consente di scegliere quali delle impostazioni correnti incollare dalla foto selezionata correntemente alle altre foto selezionate. Sincronizzazione automatica regola le altre foto selezionate automaticamente dopo lo spostamento di ogni cursore di regolazione. Premete Ctrl (Windows) o Comando (Mac OS) per cambiare il pulsante Sincronizza nel pulsante Sinc. automatica.

Viste Prima e Dopo

Il pulsante Viste prima e dopo nella barra degli strumenti offre quattro scelte. Potete organizzare le viste di due foto orizzontalmente o verticalmente, visualizzare l’intera foto in entrambe le viste o dividerla in due. Per disattivare le viste Prima e Dopo, fate clic sul pulsante Vista Lentino.

Copia impostazioni

Questi tre pulsanti consentono di copiare e incollare le impostazioni correnti dalla vista Dopo alla vista Prima e viceversa o di scambiare le due viste. Vengono visualizzati nella barra degli strumenti dopo aver selezionato le viste Prima e Dopo nel modulo Sviluppo.

Selezionare strumenti e opzioni

Fate clic sullo strumento, oppure sceglietelo dal menu Strumenti. Per deselezionare uno strumento, fate clic su di esso, fate clic su Chiudi oppure selezionate un altro strumento. 

Utilizzare i predefiniti di sviluppo

Funzione aggiornata in Lightroom Classic CC 7.5 (agosto 2018)

Mediante i predefiniti è possibile salvare un set di impostazioni e applicarle ad altre foto. Dopo aver creato e aggiunto un predefinito al pannello Predefiniti nel modulo Sviluppo, tale predefinito viene conservato finché non viene eliminato. I predefiniti sono disponibili anche nell’elenco delle impostazioni di sviluppo, che è possibile applicare durante l’importazione di foto.

Eseguire l’anteprima e applicare un predefinito di sviluppo

Nel pannello Predefiniti del modulo Sviluppo sono disponibili diversi predefiniti preimpostati. Per visualizzare i predefiniti, fate clic sulla cartella Predefiniti di Lightroom Classic CC.

  • Per un’anteprima degli effetti di un predefinito sulla foto, spostate il puntatore sul predefinito nel pannello Predefiniti. L’effetto viene visualizzato sulla foto nella vista Lentino e nel pannello Navigatore.
  • Per applicare un predefinito alla foto, fate clic sul predefinito nel pannello Predefiniti.

Nota:

In Lightroom Classic CC 7.4 (versione giugno 2018), è stata aggiunta una nuova opzione di preferenze che consente di disattivare l’anteprima predefinita dal vivo sulla foto nella vista Lentino.

  1. Scegliete Modifica > Preferenze (Win) o Lightroom > Preferenze (Mac).
  2. Nella finestra di dialogo Preferenze, passate alla scheda Prestazioni
  3. Nella scheda Prestazioni, deselezionate l’opzione Abilita anteprima predefinita nella vista Lentino.
  4. Fate clic su OK.

Importare i predefiniti di sviluppo

Nota:

A partire da Lightroom Classic CC 7.5 (agosto 2018), potete anche importare in blocco i profili e predefiniti XMP nonché i profili DCP e LCP come parte di un file zip. Tuttavia, i predefiniti .lrtemplate non possono essere importati come parte di un file zip.

  1. Nel pannello Predefiniti, fate clic sull’icona più (+) in alto a destra e scegliete Importa predefiniti dal menu.
  2. Nella finestra di l’importazione che viene visualizzata, selezionate i file dei predefiniti o un file .zip contenente i predefiniti.
  3. Fate clic su OK.

Gestire i predefiniti di sviluppo

Opzione introdotta in Lightroom Classic CC 7.4 (versione giugno 2018)

Tramite l’opzione Gestisci predefiniti, potete mostrare o nascondere i vari gruppi predefiniti di sviluppo che vengono visualizzati nel pannello Predefiniti e in altri posti in cui compare l’elenco dei predefiniti di sviluppo.

Per mostrare/nascondere i gruppi predefiniti, seguite i passaggi riportati di seguito:

  1. Nel modulo Sviluppo, fate clic sull’icona più (+) nell’angolo in alto a destra del pannello Predefiniti e scegliete Gestisci predefiniti dal menu.

  2. Nella finestra di dialogo Gestisci predefiniti, selezionate i gruppi predefiniti da visualizzare. Deselezionate i gruppi predefiniti da nascondere.

    Gestisci predefiniti
    Gestisci predefiniti
  3. Fate clic su Salva.

    Il pannello Predefiniti ora visualizza solo i gruppi predefiniti selezionati utilizzando la finestra di dialogo Gestisci predefiniti.

    Per mostrare tutti i gruppi predefiniti nascosti, potete fare clic con il pulsante destro del mouse (Win)/premere Ctrl+clic (Mac) su un gruppo predefinito nel pannello Predefiniti e scegliere Reimposta predefiniti nascosti dal menu.

Creare un predefinito di sviluppo

I nuovi predefiniti creati si basano sulle impostazioni correnti della foto selezionata.

  1. Nel modulo Sviluppo, fate clic sul pulsante Crea nuovo predefinito (+) nella parte superiore del pannello Predefiniti oppure scegliete Sviluppo > Nuovo predefinito.
  2. Fate clic su Seleziona tutto per selezionare tutte le opzioni; oppure, fate clic su Deseleziona tutto per deselezionarle tutte, quindi fate clic per selezionare ciascuna impostazione da includere nel predefinito.
  3. Digitate un nome nella casella Nome predefinito, specificate la cartella in cui inserirlo e fate clic su Crea.

    Il predefinito viene aggiunto all’elenco nel pannello Predefiniti, all’interno della cartella specificata.

Aggiornare un predefinito di sviluppo

  1. Selezionate un predefinito utente e modificate le impostazioni secondo le vostre esigenze.
  2. Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) su un predefinito nel pannello Predefiniti e scegliete Aggiorna con impostazioni correnti.
  3. Specificate le impostazioni che desiderate includere nel predefinito e fate clic Aggiorna.

Eliminare un predefinito personalizzato

I predefiniti forniti con Lightroom Classic CC non possono essere eliminati. Potete invece eliminare i predefiniti personalizzati.

  1. Nel modulo Sviluppo, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul predefinito nel pannello Predefiniti e scegliete Elimina.

    Nota:

    Non premete il tasto Canc sulla tastiera; premendo il tasto Canc verrebbe infatti eliminata la foto correntemente selezionata.

Determinare dove si trovano i predefiniti personalizzati

Per impostazione predefinita, i file dei predefiniti personalizzati (utente) si trovano in una cartella all’interno della cartella di Lightroom Classic CC. Per informazioni sui percorsi specifici in Mac OS e Windows, consultate Percorsi del file delle preferenze e di altri file in Lightroom Classic e Lightroom 6.

  • Per registrare i predefiniti utente in una cartella con il catalogo, selezionate Memorizza predefiniti con catalogo nel pannello Predefiniti della finestra di dialogo Preferenze.
  • Per vedere dove si trova un predefinito utente, fate clic su di esso con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) nel pannello Predefiniti del modulo Sviluppo e scegliete Mostra in Esplora risorse (Windows) o Mostra nel Finder (Mac OS).
  1. Nel modulo Sviluppo, fate clic sull’icona più (+) nell’angolo in alto a destra del pannello Predefiniti e scegliete Importa predefiniti dal menu.

  2. Nella finestra di dialogo Importa predefiniti, individuate il percorso per la cartella desiderata e selezionate i predefiniti da importare.

  3. Fate clic su Importa.

    Nel pannello Predefiniti, i predefiniti di sviluppo importati sono disponibili nel gruppo Predefiniti utente.

Annullare le regolazioni apportate alle immagini

Lightroom Classic CC offre diversi modi per annullare le regolazioni apportate alle foto nel modulo Sviluppo.

Nota:

Per non perdere completamente le impostazioni, prima di annullarle salvate un’istantanea o un predefinito delle impostazioni.

Per annullare le regolazioni nel modulo Sviluppo, effettuate una delle seguenti operazioni:

  • Per ripristinare le impostazioni predefinite di Lightroom Classic CC, fate clic sul pulsante Ripristina.
  • Per rimuovere completamente tutte le impostazioni, fate clic sul predefinito Generale - Azzerato nel pannello Predefiniti.
  • Nel pannello Storia o Istantanee, selezionate una versione precedente all’applicazione delle impostazioni.
  • Fate doppio clic sui singoli cursori per impostarli nuovamente su zero.
  • Scegliete Annulla dal menu Modifica. Lightroom Classic CC tiene traccia di ogni impostazione effettuata. Per annullarle tutte in sequenza, scegliete più volte Annulla.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online