Domande frequenti relative al catalogo Lightroom Classic

Trova rapide risposte alle domande frequenti sui cataloghi di Lightroom Classic.

Cos’è un catalogo?

Un catalogo è un database che tiene traccia della posizione delle foto e delle relative informazioni. Quando intervieni sulle foto in Lightroom Classic, ad esempio modificandole, valutandole, attribuendo loro parole chiave e così via, tutte le modifiche vengono memorizzate nel catalogo, mentre i file non subiscono alcuna modifica. 

Quando avvii Lightroom Classic per la prima volta, viene creato automaticamente un file di catalogo vuoto (ad esempio Lightroom 5 Catalog.lrcat). Per iniziare a lavorare con il catalogo vuoto predefinito, fai clic sul pulsante Importa.

Nota:

Dove si trovano le immagini e i cataloghi?

Vedi Aprire un file in Explorer o nel Finder per scoprire dove vengono salvate le immagini. Attenzione: le immagini non vengono archiviate nell’app Lightroom Classic.

Per impostazione predefinita, i cataloghi di Lightroom Classic si trovano nelle seguenti cartelle:

  • Windows: \Utenti\[nome utente]\Immagini\Lightroom
  • macOS: /Utenti/[nome utente]/Immagini/Lightroom

Per verificare il catalogo predefinito, seleziona Modifica > Preferenze > Generali. e vai su Catalogo predefinito.

Per ulteriori informazioni, consulta:

Nota:

Se hai spostato il catalogo e non ricordi in che posizione si trova, cerca “lrcat” in Esplora risorse (Windows) o nel Finder (macOS).

Come si apre il catalogo di una versione precedente nella nuova versione di Lightroom Classic?

Puoi facilmente aggiornare il catalogo precedente nella nuova versione di Lightroom Classic. Vedi Aggiornamento di un catalogo da una versione precedente di Lightroom Classic.

Nota:

Se non riesci ad aggiornare un catalogo, apri il vecchio catalogo nella versione precedente di Lightroom Classic ed esportalo come nuovo catalogo. Potrai quindi importare il catalogo esportato nella nuova versione di Lightroom Classic. Per maggiori informazioni, consulta Esportazione di un catalogo o guarda questa esercitazione video.

Come si uniscono due cataloghi o si importano cartelle da un altro catalogo?

  1. Scegli File > Apri catalogo e seleziona il catalogo da impostare come master (o principale). Questo è il catalogo a cui desideri aggiungere foto.

  2. Seleziona File > Importa da un altro catalogo e individua il catalogo da cui desideri aggiungere le foto. Quindi fai clic su Apri (Windows) o su Scegli (macOS).

  3. Nella finestra di dialogo Importa da catalogo:

    1. In Contenuti catalogo, selezionate le cartelle contenenti le foto da importare.

    2. Specificate la modalità di gestione delle foto nuove ed esistenti. Per ulteriori informazioni su queste opzioni, consulta Importazione di foto da un altro catalogo Lightroom Classic.

  4. Fai clic su Importa.

    Ripeti i passaggi da 1 e 4 per selezionare altri cataloghi o foto da aggiungere all’elemento aperto.

Nota:

Stai cercando un’esercitazione video? Lascia fare a noi. Guarda Unione di singoli cataloghi in un catalogo master.

Come sii usa un catalogo su due computer diversi?

Il modo più semplice per utilizzare un catalogo di Lightroom Classic su più di un computer (ad esempio su un computer fisso e su un laptop) consiste nel memorizzare il catalogo insieme alle foto in un’unità esterna. Sarà quindi possibile impostare il catalogo come predefinito nelle Preferenze di Lightroom Classic.

Nota:

L’utilizzo di più cataloghi è sconsigliato. Per saperne di più, vedi Vantaggi dell’utilizzo di un unico catalogo.

Come si sposta un catalogo su un’altra un’unità o su un altro computer?

È possibile spostare il catalogo in un’altra posizione del disco rigido del computer, in un disco esterno o su un altro computer. Per informazioni dettagliate, vedi Spostamento di un catalogo.

Per spostare un catalogo da un computer Windows a un computer Mac, copia il catalogo, l’anteprima e i file di immagine dal computer originale in un’unità esterna. Quindi, collega l’unità al secondo computer e copia i file nella posizione desiderata nel secondo computer.
Nota:

Come si aprono i cataloghi e come si passa dall’uno all’altro?

Per aprire un altro catalogo: seleziona File > Apri catalogo, individua la posizione del catalogo che desideri aprire e fai clic su Apri.

Se disponi di più cataloghi, puoi specificare quello che desideri aprire all’avvio di Lightroom Classic. Per saperne di più, consulta Modifica del catalogo predefinito.

Nota:

L’utilizzo di più cataloghi non è consigliato. Per saperne di più, vedi Vantaggi dell’utilizzo di un unico catalogo.

I cataloghi di Lightroom Classic sono compatibili con le versioni precedenti?

No, i cataloghi di Lightroom Classic non sono compatibili con le versioni precedenti. I cataloghi di una nuova versione di Lightroom Classic non possono essere aperti nelle versioni precedenti.

Quando si tenta di aprire un catalogo da una nuova versione in una versione precedente di Lightroom Classic, viene visualizzata una finestra di dialogo che indica: Il catalogo Lightroom denominato [Nome catalogo] non può essere aperto perché è troppo nuovo per essere utilizzato da questa versione di Lightroom.

Per lavorare nelle versioni precedenti, importa le foto richieste in Lightroom Classic e crea un altro catalogo da quella versione.

Controlla la seguente tabella per conoscere la compatibilità del catalogo:

Versione

Compatibilità catalogo

Lightroom Classic 10.x

  • Non compatibile con Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versioni precedenti

Lightroom Classic 9.x

  • Non compatibile con Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versioni precedenti

Lightroom Classic 8.x

  • Compatibile con Lightroom Classic CC 7.x
  • Non compatibile con Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versioni precedenti

Lightroom Classic CC 7.x

  • Non compatibile con Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versioni precedenti

Lightroom CC 2015.x

  • Compatibile con Lightroom 6.x
  • Non compatibile con Lightroom 5.x, Lightroom 4.x e versioni precedenti

Lightroom 6.x

  • Compatibile con Lightroom CC 2015.x
  • Non compatibile con Lightroom 5.x, Lightroom 4.x e versioni precedenti

Lightroom 5.x

  • Non compatibile con Lightroom 4.x e versioni precedenti

Come si rinomina un catalogo?

È possibile rinominare un catalogo in Esplora risorse (Windows) o nel Finder (macOS). Se rinomini un catalogo, assicurati di rinominare anche i file delle anteprime e delle anteprime avanzate corrispondenti.

  1. Chiudi Lightroom Classic.

  2. In Esplora risorse (Windows) o nel Finder (macOS), individua il catalogo e i file di anteprima corrispondenti. Dovrebbero trovarsi nella stessa cartella.

  3. Rinomina tutti i file <oldCatalogName> xxx.lrdata. Assicurati di mantenere la parola “Previews” nelle anteprime dei file della cache. Ad esempio, il file “Lightroom 5 Catalog Previews.lrdata” viene rinominato “Catalogo di viaggio Previews.lrdata”.

Nota:

Dopo aver rinominato il catalogo, potrebbe essere necessario fare in modo che Lightroom Classic riesca a individuarlo. Consulta Lightroom Classic non trova il catalogo. Come è possibile trovarlo?

Come si esporta una cartella come catalogo?

Per esportare una cartella come catalogo, nel pannello Cartelle del modulo Libreria, fai clic con il pulsante destro del mouse (Windows) o fai clic tenendo premuto il tasto Ctrl (macOS) sulla cartella che desideri esportare. Seleziona Esporta cartella come catalogo dal menu di scelta rapida.

Come si esegue il backup di un catalogo e come si gestisce l’archiviazione del backup?

Puoi eseguire automaticamente il backup quando esci da Lightroom Classic, oppure puoi eseguirlo manualmente. Per pianificare la strategia di backup per gestire l’archiviazione e eseguire il backup del catalogo, consulta Pianificazione della strategia di backup.

Nota:

Il backup del catalogo non comporta il backup delle foto a cui fa riferimento. Per informazioni di base sui cataloghi, consulta Cos’è un catalogo?

Le immagini sono sottoposte a backup su Cloud?

No, ma puoi sincronizzare le anteprime avanzate delle tue foto in Lightroom Classic con l’ecosistema Lightroom. Per saperne di più, vedi Sincronizzazione di Lightroom Classic con l’ecosistema Lightroom.

Come si elimina un catalogo?

Per informazioni su come eliminare un catalogo, vedi Eliminazione di un catalogo.

Nota:

Ricorda che quando elimini un catalogo non stai eliminando né le foto né l’app Lightroom Classic. Per maggiori informazioni, consulta Disinstallazione o rimozione delle app Creative CloudDisinstallazione manuale di LightroomRimozione di foto dai cataloghi.

È possibile memorizzare o condividere un catalogo in rete?

No, non è possibile memorizzare o condividere i cataloghi in rete, ma è possibile farlo con le foto. Le anteprime avanzate consentono di modificare le foto in Lightroom Classic anche quando si è disconnessi dalla rete o quando il computer non è collegato all’unità contenente le foto.

Lightroom Classic non trova il catalogo. Come è possibile trovarlo?

Se tenti di aprire Lightroom Classic dopo aver spostato o rinominato un catalogo, potrebbe verificarsi un errore relativo all’impossibilità di trovare il catalogo di Lightroom.

  1. Nella finestra dell’errore relativo all’impossibilità di trovare il catalogo di Lightroom, fai clic su Scegli un altro catalogo.

    Scegliete un altro catalogo da aprire.

  2. Se il catalogo che desideri aprire non è presente nell’elenco, fai clic su Scegli un altro catalogo per aprire la cartella \Immagini\Lightroom (Windows) o /Immagini/Lightroom (macOS).

  3. Individua la posizione del catalogo rinominato o spostato, selezionalo e fai clic su Scegli.

  4. Nella finestra di dialogo Seleziona catalogo, il catalogo rinominato è probabilmente il primo catalogo dell'elenco. Selezionatelo e fate clic su Apri.

Ci sono foto mancanti nel catalogo. Come è possibile trovarle?

Se sposti le immagini nel Finder (macOS) o in Esplora risorse (Windows), il catalogo potrebbe perderne traccia. Per evitare di avere foto mancanti, sposta sempre le foto in Lightroom Classic anziché nel sistema operativo. Per maggiori informazioni, consulta Spostamento delle foto in un’altra cartella e Individuazione delle foto mancanti.

Logo Adobe

Accedi al tuo account