Creare e gestire i cataloghi

  1. Guida utente di Lightroom Classic
  2. Introduzione a Lightroom Classico
    1. Novità di Lightroom Classic
    2. Requisiti di sistema di Lightroom Classic
    3. Lightroom Classic | Domande frequenti
    4. Concetti chiave di Lightroom Classic
    5. Tutorial di Lightroom Classic
    6. Riepilogo delle funzioni | Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom e i servizi Adobe
    1. Creative Cloud Libraries
    2. Tramite le app Adobe Stock in Creative Cloud
  4. Lightroom per dispositivi mobili, TV e il Web
    1. Adobe Photoshop Lightroom per dispositivi mobili e Apple TV | Domande frequenti
    2. Sincronizzare Lightroom Classic con l’ecosistema Lightroom
    3. Famiglia di app Photoshop per dispositivi mobili
  5. Importare foto
    1. Importare immagini da una fotocamera o da un lettore di schede multimediali
    2. Importare le foto da una cartella di un disco rigido
    3. Importare le foto automaticamente
    4. Importare le foto da Photoshop Elements
    5. Importare le foto da una fotocamera per l’acquisizione diretta
    6. Specificare le opzioni di importazione
    7. Impostare le preferenze di importazione
    8. Editor modello nome file ed Editor modello di testo
  6. Flussi di lavoro
    1. Applicare la mascheratura nelle foto
    2. Esportare e salvare le foto come file JPEG
    3. Esportare e aggiungere una filigrana alle foto
    4. Importare le foto
    5. Pennello di regolazione: nozioni di base
    6. Regolazioni con la Curva di viraggio
    7. Presentazioni video avanzate
    8. Controllare il Bilanciamento del bianco
    9. Creare un provino a contatto
    10. Migliorate il vostro flusso di lavoro con Lightroom Classic
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Impostare le preferenze per lavorare in Lightroom Classic
    3. Visualizzare il modulo Libreria in un secondo monitor
    4. Personalizzare i timbri identità e i pulsanti dei moduli
    5. Aggiungere la filigrana alle foto in Lightroom Classic
    6. Gestione del colore
  8. Visualizzazione delle foto
    1. Visualizzare le foto
    2. Trovare e confrontare le foto
    3. Impostare le opzioni di visualizzazione del modulo Libreria
    4. Condividere foto per commenti e feedback
    5. Anteprime avanzate
  9. Gestione di cataloghi e file
    1. Domande frequenti del catalogo di Lightroom Classic
    2. Come utilizzare i cataloghi di Lightroom Classic
    3. Creare e gestire i cataloghi
    4. Eseguire il backup di un catalogo
    5. Individuare le foto mancanti
    6. Creare e gestire le cartelle
    7. Gestire le foto all’interno delle cartelle
  10. Mappe
    1. Operazioni con il modulo Mappa
  11. Organizzare le Foto in Lightroom Classic
    1. Riconoscimento dei volti
    2. Raccolte di foto
    3. Raggruppare le foto in pile
    4. Applicare alle foto segnalazioni, etichette e valutazioni
    5. Utilizzare le parole chiave
    6. Elementi fondamentali e azioni dei metadati
    7. Trovare le foto nel catalogo
    8. Utilizzare i video in Lightroom Classic
    9. Azioni avanzate sui metadati
    10. Usare il pannello Sviluppo rapido
  12. Elaborazione e sviluppo di foto
    1. Elementi fondamentali del modulo Sviluppo
    2. Creare immagini panoramiche e immagini panoramiche HDR
    3. Correzione flat-field
    4. Correzione prospettica delle foto con la funzione Upright
    5. Migliorare la qualità di un’immagine utilizzando Migliora
    6. Operazioni con il tono e il colore delle immagini
    7. Mascheratura
    8. Applicare regolazioni locali
    9. Unione di foto HDR
    10. Opzioni del modulo Sviluppo
    11. Ritoccare le foto
    12. Correggere gli occhi rossi e gli occhi di animali domestici
    13. Utilizzare lo strumento filtro radiale
    14. Utilizzare lo strumento rimozione macchie ottimizzato
  13. Esportare le foto
    1. Esportare i file su disco o CD
    2. Esportare foto da Lightroom Classic
    3. Pubblicare foto online
    4. Esportare sul disco rigido mediante Servizi pubblicazione
    5. Predefiniti per l’esportazione e altre impostazioni
  14. Utilizzare gli editor esterni
    1. Preferenze Modifica esterna
    2. Aprire e modificare le foto di Lightroom Classic in Photoshop o Photoshop Elements
  15. Presentazioni
    1. Creazione di presentazioni
    2. Pannelli e strumenti del modulo Presentazione
    3. Specificare il layout delle diapositive
    4. Aggiunta di sovrapposizioni alle diapositive
    5. Riprodurre ed esportare le presentazioni
  16. Stampare le foto
    1. Elementi fondamentali del modulo Stampa
    2. Layout e modelli del modulo Stampa
    3. Utilizzare le opzioni e le impostazioni per i lavori di stampa
  17. Album fotografici
    1. Creare album fotografici
  18. Gallerie Web
    1. Creare gallerie per il Web
    2. Utilizzare i pannelli e gli strumenti del modulo Web
    3. Layout delle gallerie Web
    4. Utilizzare i modelli e le impostazioni per gallerie per il Web
    5. Visualizzare in anteprima, esportare e caricare gallerie di foto per il Web
  19. Scelte rapide da tastiera
    1. Scelte rapide da tastiera

Creare un catalogo

Quando create un catalogo, potete anche creare una relativa cartella. Il nome della cartella è uguale a quello del catalogo, senza il suffisso del catalogo. Per esempio, se rinominate la cartella “Foto del matrimonio”, il file di catalogo si chiamerà “Foto del matrimonio.lrcat”. Quando aggiungete le foto al catalogo, Lightroom Classic crea un file di cache di anteprima (per esempio “Anteprima foto del matrimonio.lrdata”) e lo inserisce nella cartella contenente il catalogo.

  1. Scegliete File > Nuovo catalogo.

  2. Specificate il nome e la posizione della nuova cartella del catalogo, quindi fate clic su Salva (Windows) o Crea (Mac OS).

In Lightroom Classic viene ripristinato e visualizzato un modulo Libreria vuoto, pronto per l’importazione delle foto.

Aprire un catalogo

Quando aprite un altro catalogo, il catalogo corrente viene chiuso e Lightroom Classic viene riavviato.

  1. Scegliete File > Apri catalogo.

  2. Nella finestra di dialogo Apri catalogo, specificate il file di catalogo e fate clic su Apri.

    Potete anche scegliere un catalogo dal menu File > Apri recente.

  3. Se richiesto, fate clic su Riavvia per chiudere il catalogo corrente e riavviare Lightroom Classic.

Potete anche modificare le preferenze generali per specificare quale catalogo aprire all’avvio di Lightroom Classic. Consultate Modificare il catalogo predefinito.

Aggiornare un catalogo da una versione precedente di Lightroom Classic

Potete aprire o importare un catalogo da una precedente versione di Lightroom, compresa una versione beta, in una versione più recente di Lightroom Classic. In questo caso, Lightroom Classic ne esegue l’aggiornamento. Il nuovo catalogo aggiornato contiene tutti i metadati associati al catalogo e alle foto precedenti.

  1. Effettuate una delle seguenti operazioni:
    • Avviate Lightroom Classic per la prima volta.

    • Se avete già precedentemente avviato Lightroom Classic, scegliete File > Apri catalogo.

  2. Individuate il precedente file di catalogo .lrcat e fate clic su Apri.

    Nota:

    Se non ricordate dove si trova il precedente catalogo, cercate “lrcat” in Esplora risorse (Windows) o nel Finder (Mac OS).

  3. Se richiesto, fate clic su Riavvia per chiudere il catalogo corrente e riavviare Lightroom Classic.

    Fate clic su Riavvia nella finestra di dialogo Apri catalogo.

  4. (Facoltativo) Nella finestra di dialogo Aggiornamento catalogo di Lightroom, scegliete un nuovo nome per il catalogo aggiornato. Per impostazione predefinita, il catalogo viene denominato <currentCatalogName>-v11.

  5. Fate clic su Aggiorna.

    Fate clic su Aggiorna per aprire e utilizzare il catalogo.

Nota:
  • I cataloghi di Lightroom Classic non sono compatibili con le versioni precedenti. Non è possibile aprire il catalogo della nuova versione di Lightroom Classic nelle versioni precedenti. Per ulteriori informazioni, consultate I cataloghi di Lightroom Classic sono compatibili con le versioni precedenti.
    Tuttavia, quando eseguite l’aggiornamento di un catalogo, Lightroom Classic lascia inalterato il precedente catalogo, ne crea una copia e rinomina i suoi file di anteprima. A questo punto, dopo l’aggiornamento si ottengono i file seguenti:
    • old-catalog.lrcat (catalogo precedente)
    • old-catalog-v11.lrcat (catalogo aggiornato)
    • old-catalog-v11-Previews.lrdata (rinominato da old-catalog Previews.lrdata)
    • old-catalog-v11 Sync.lrdata (rinominato da old-catalog Sync.lrdata)

Per garantire la compatibilità con le versioni precedenti, mantenete i file obsoleti (i file che non contengono nel nome)Potete eliminare i file obsoleti se non avete di bisogno di mantenere la compatibilità con le versioni precedenti.

  • Dopo aver eseguito l’aggiornamento a Lightroom Classic 11, potete effettuare il downgrade a una versione precedente e aggiornare nuovamente a 11. Lightroom Classic potrebbe non riconoscere i cataloghi già aggiornati automaticamente. In questo scenario, selezionate manualmente il catalogo già aggiornato o eseguite nuovamente l’aggiornamento se necessario.

Copiare o spostare un catalogo

Nota:

Prima di copiare o spostare un catalogo e visualizzare l’anteprima dei file, eseguite un backup.

  1. Individuate la cartella che contiene il catalogo e visualizzate l’anteprima dei file. In Lightroom Classic, scegliete Modifica > Impostazioni catalogo (Windows) o Lightroom Classic > Impostazioni catalogo (Mac OS).

  2. Nell’area Informazioni del pannello Generali, fate clic su Mostra per aprire il catalogo in Esplora risorse (Windows) o nel Finder (Mac OS).

  3. Uscite da Lightroom Classic.

  4. In Esplora risorse (Windows) o nel Finder (Mac OS), copiate o spostate nella nuova destinazione i file catalogo.lrcat, catalogo.lrdata-data, Anteprima.lrdata e (se presente) Anteprime avanzate.lrdata.

  5. Fate doppio clic sul file .lrcat nella nuova posizione per aprirlo in Lightroom Classic.

  6. (Facoltativo) Se Lightroom Classic non è in grado di trovare cartelle o foto nel catalogo copiato o spostato, accanto ai nomi delle cartelle nel pannello Cartelle appare un punto interrogativo e nelle miniature delle foto nella vista Griglia appare un punto esclamativo. Per ripristinare i collegamenti alle cartelle, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) su una cartella con l’icona del punto interrogativo e scegliete Trova cartella mancante. Per ricollegare foto singole, consultate Individuare le foto mancanti.

Esportare un catalogo

Potete creare un catalogo contenente un sottoinsieme di un catalogo più grande selezionando le foto ed esportandole come un nuovo catalogo. Questo può essere utile se, per esempio, avete importato delle foto in un catalogo su un portatile e in un secondo momento le aggiungete al catalogo principale su un computer desktop.

  1. Selezionate le foto che desiderate aggiungere al nuovo catalogo.
  2. Scegliete File > Esporta come catalogo.

  3. Specificate il nome e la posizione del catalogo.
  4. Indicate se desiderate esportare i file negativi come anteprima e fate clic su Salva (Windows) o Esporta catalogo (Mac OS).

    Per “File negativi” si intendono i file originali importati in Lightroom Classic.

    Il nuovo catalogo contiene i collegamenti alle foto selezionate e le relative informazioni. Per visualizzare il nuovo catalogo, è necessario aprirlo.

  5. (Facoltativo) Per combinare i cataloghi, importate il nuovo catalogo in un altro. Consultate Importare foto da un altro catalogo Lightroom Classic .

Eliminare un catalogo

L’eliminazione di un catalogo elimina tutte le operazioni eseguite in Lightroom Classic e non salvate nei file delle foto. Vengono eliminate le anteprime, ma le foto originali a cui sono collegate non vengono rimosse.

  1. Utilizzando Esplora risorse (Windows) o il Finder (Mac OS), individuate la cartella che contiene il catalogo e trascinatela nel Cestino (Windows e Mac OS).

    Importante: accertatevi che la cartella da eliminare contenga solo i file di catalogo che intendente eliminare e nessun file aggiuntivo.

    Per migliorare le prestazioni, Lightroom Classic crea una cartella di Anteprime accanto al file.lrcat in Esplora risorse (Windows) o nel Finder (Mac OS). Potete eliminare questa cartella fintanto che il suo nome è uguale al nome del file .lrcat. Se eliminate una cartella Anteprime che è ancora necessaria per un catalogo, verrà ricreata nuovamente da Lightroom Classic quando lavorate in questo catalogo, ma funzionerà più lentamente finché le anteprime non vengono ricreate.

Modificare il catalogo predefinito

Per impostazione predefinita, all’avvio di Lightroom Classic viene aperto il catalogo più recente. Potete modificare questa impostazione per aprire un altro catalogo o visualizzare una richiesta in modo da scegliere ogni volta il catalogo desiderato.

  1. Scegliete Modifica > Preferenze (Windows) o Lightroom Classic > Preferenze (Mac OS).

  2. Nella scheda Generali, scegliete una delle seguenti opzioni nel menu All’avvio, usa questo catalogo:

    Carica catalogo più recente

    Consente di aprire l’ultimo catalogo usato.

    Chiedi all’avvio di Lightroom

    Apre la finestra di dialogo Seleziona catalogo, da cui potete scegliere all’avvio.

    Catalogo nella posizione predefinita

    Lightroom Classic elenca tutti i cataloghi in \Immagini\Lightroom (Windows) o /Immagini/Lightroom (Mac OS) da cui potete scegliere.

    Altro

    Consente di accedere a un file di catalogo (.lrcat) specifico e selezionarlo come catalogo predefinito da aprire all’avvio.

Personalizzare le impostazioni del catalogo

Potete specificare diversi comportamenti preferiti per i cataloghi di Lightroom Classic nella finestra di dialogo Impostazioni catalogo.

  1. Scegliete Modifica > Impostazioni catalogo (Windows) o Lightroom Classic > Impostazioni catalogo (Mac OS).

  2. Nella scheda Generali, specificate una delle seguenti opzioni:

    Informazioni

    Offre informazioni quali posizione, nome file e data di creazione del catalogo. Fate clic su Mostra per visualizzare il file di catalogo in Esplora risorse (Windows) o nel Finder (Mac OS).

    Backup

    Consente di specificare la frequenza con cui effettuare il backup del catalogo corrente. Consultate Eseguire il backup di un catalogo.

  3. Nella scheda Gestione file, specificate una delle seguenti opzioni:

    Cache anteprima

    Determina il modo in cui Lightroom Classic genera tre tipi di anteprima dell’immagine. Tutte le anteprime vengono memorizzate nel file di cache di anteprima nella cartella contenente il catalogo.

    Dimensione anteprima standard

    Specifica la lunghezza massima, espressa in pixel, del lato lungo delle anteprime generate a dimensione intera. Scegliete una dimensione uguale o superiore alla risoluzione dello schermo. Per esempio, se la risoluzione dello schermo è di 1920 x 1200 pixel, scegliete Dimensione anteprima standard > 2048 pixel. Se la risoluzione dello schermo è maggiore di 2048 pixel, Lightroom Classic genera un’anteprima 1:1.

    Qualità anteprima

    Specifica l’aspetto delle anteprime delle miniature. Bassa, Media e Alta sono simili alla scala di qualità per le immagini JPEG.

    Elimina automaticamente anteprime 1:1

    Questa impostazione specifica quando eliminare le anteprime 1:1 in base all’ultimo accesso all’anteprima. Le anteprime 1:1 hanno gli stessi valori di dimensioni pixel delle foto originali e mostrano nitidezza e riduzione del disturbo. Queste vengono generate in base alle esigenze e possono aumentare le dimensioni del file di anteprima del catalogo, quindi è consigliabile eliminarle periodicamente.

    Anteprime avanzate

    Indica la quantità di spazio su disco in uso dalle Anteprime avanzate. Per informazioni sull’utilizzo delle anteprime avanzate, consultate Anteprime avanzate.

    Numeri importazione sequenze

    Specifica i numeri di sequenza iniziali per le foto durante l’importazione nel catalogo. Il Numero importazione è il primo numero di una serie che identifica quante operazioni di importazione vengono eseguite. Foto importate è il primo numero di una serie che identifica quante foto sono state importate nel catalogo. Consultate Editor modello nome file ed Editor modello di testo.

  4. Nel pannello Metadati, selezionate una delle seguenti opzioni:

    Suggerimenti da valori immessi recentemente

    Quando iniziate a digitare una voce di metadati simile a una già precedentemente immessa, durante la digitazione vengono visualizzati alcuni suggerimenti. Per disattivare questa opzione, deselezionatela. Fate clic su Cancella tutti gli elenchi dei suggerimenti per cancellare le voci precedenti.

    Includere impostazioni di sviluppo nei metadati nei file JPEG, TIFF, PNG e PSD

    Per impedire che Lightroom Classic includa le impostazioni del modulo Sviluppo nei metadati XMP dei file JPEG, TIFF, PNG e PSD, deselezionate questa opzione.

    Scrivi automaticamente modifiche in XMP

    Per salvare le modifiche dei metadati direttamente nei file collaterali XMP, rendendo così le modifiche visibili in altre applicazioni, selezionate questa opzione. Per salvare le impostazioni dei metadati solo nel catalogo, deselezionate questa opzione. Per informazioni su come salvare manualmente i dati XMP, consultate Metadati e XMP.

    Abilitare la geocodifica inversa delle coordinate GPS per ottenere suggerimenti per l’indirizzo

    Consente a Lightroom Classic di inviare a Google le coordinate GPS della foto, se disponibili, in modo che Lightroom Classic sia in grado di determinare la città, la regione e lo stato in cui è stata scattata la foto e aggiungere queste informazioni nei metadati di posizione IPTC.

    Esportare i suggerimenti di geocodifica inversa quando i campi indirizzo sono vuoti

    Selezionando questa opzione, Lightroom Classic include i metadati di posizione IPTC suggeriti da Google nelle foto durante l’esportazione.

    Scrivi le modifiche di data e ora nei file raw proprietari

    Questa opzione controlla la scrittura da parte di Lightroom Classic di nuovi valori di data e ora nei file raw proprietari quando modificate i metadati dell’ora di acquisizione della foto mediante il comando Metadati > Modifica ora di acquisizione. Per impostazione predefinita, questa opzione non è selezionata.

Ottimizzare il catalogo

Dopo aver importato, modificato ed eventualmente rimosso un certo numero di file, Lightroom Classic potrebbe funzionare più lentamente. Quando ciò accade, si consiglia di ottimizzare il catalogo per migliorare le prestazioni.

  1. Scegliete File > Ottimizza catalogo.

Logo Adobe

Accedi al tuo account