Brukerveiledning Avbryt

Automatisere oppgaver i Adobe Bridge

  1. Brukerhåndbok for Bridge
  2. Innledning
    1. Dette er nytt i Bridge
    2. Systemkrav for Bridge
    3. Arbeidsområdet i Adobe Bridge
    4. Importere bilder ved hjelp av Photo Downloader
    5. Organisere innhold og ressurser ved hjelp av Adobe Bridge
  3. Jobbe med innholdselementer
    1. Creative Cloud Libraries i Bridge
    2. Opprette PDF-kontaktark i arbeidsområdet Utdata
    3. Vise og behandle filer i Adobe Bridge
    4. Arbeide med metadata i Adobe Bridge
    5. Jobb med Adobe Bridge-lageret
    6. Bruk nøkkelord i Adobe Bridge
    7. Starte Adobe Bridge
    8. Justere visningen av Innhold-panelet i Adobe Bridge
    9. Forhåndsvise bilder og redigere fotograferingstidspunkt
    10. Bruke samlinger i Adobe Bridge
    11. Stable filer i Adobe Bridge
    12. Automatisere oppgaver i Adobe Bridge
    13. Workflow Builder
    14. Forhåndsvise Dynamic Media-filer i Adobe Bridge
    15. Opprette webgallerier og PDF-er
    16. Arbeide med delt Bridge-buffer
    17. Administrere mediebuffer
  4. Bridge og andre Adobe-apper
    1. Arbeide med Adobe Media Encoder
    2. Arbeide med Adobe Premiere Pro
  5. Eksporter og publiser
    1. Ressurskonvertering ved bruk av Eksport-panelet
    2. Publisere bilder til Adobe Stock
    3. Publisere ressurser til Adobe Portfolio
  6. Hurtigtaster
    1. Hurtigtaster for Adobe Bridge
    2. Hurtigtaster-panelet i Adobe Bridge
  7. Adobe Camera Raw
    1. Håndtere Camera Raw-innstillinger
    2. Rotere, beskjære og justere bilder
    3. Reparere bilder med det forbedrede flekkfjerningsverktøyet i Camera Raw
    4. Sirkulært filter i Camera Raw
    5. Automatisk perspektivkorrigering i Camera Raw
    6. Opprette panoramabilder
    7. Prosessversjoner i Camera Raw
    8. Gjøre lokale justeringer i Camera Raw
  8. Feilsøking
    1. Løste problemer
    2. Kjente problemer

Kjøre oppgaver fra Verktøy-menyen

Bruke Photoshop- og Illustrator-filtyper i Adobe Bridge

Verktøy-menyen inneholder undermenyer for forskjellige kommandoer som er tilgjengelige i de ulike Adobe-produktene. Hvis du for eksempel har Adobe Photoshop installert, kan du bruke kommandoene på undermenyen Verktøy > Photoshop til å behandle bilder du velger i Adobe Bridge. Det er tidsbesparende å kjøre disse oppgavene fra Adobe Bridge fordi du slipper å åpne hver enkelt fil.

Merk:

Tredjeparter kan også opprette og legge til sine egne elementer på Verktøy-menyen for å utvide funksjonaliteten i Adobe Bridge. Du finner informasjon om oppretting av skript på Bridge Developer Center.

Adobe Bridge har også nyttige skript for automatisering. I Adobe Bridge har du for eksempel skriptet Adobe Output Module som du kan bruke til å opprette nettfotogallerier og generere kontaktkopier og fullskjermpresentasjoner i Adobe PDF-format. Skriptet Auto Collection CC 2014 stakker sett med bilder som skal gjøres om til panoramabilder eller HDR-bilder i Photoshop.

  1. Merk filene eller mappene du vil bruke. Hvis du merker en mappe, brukes kommandoen på alle filene i mappen, hvis det er mulig.
  2. Velg Vindu > (Komponent) etterfulgt av kommandoen du ønsker. (Hvis komponenten din ikke har noen automatiske oppgaver, vises den ikke i Verktøy-menyen.)

Hvis du vil ha informasjon om en spesiell kommando, kan du lese eller søke i dokumentasjonen til den komponenten.

Gi nytt navn til en gruppe filer

Gi nytt navn til en gruppe filer i Adobe Bridge

Du kan gi nytt navn til filer og mapper i en gruppe. Når du gir nytt navn til en gruppe med filer, kan du velge de samme innstillingene for alle de merkede filene. For andre gruppebehandlingsoppgaver kan du bruke skript for å kjøre automatiserte oppgaver.

  1. Merk filene du vil gi nytt navn til.
  2. Velg Verktøy > Gi nytt navn til gruppe.
  3. Angi følgende alternativer:

    Målmappe

    Plasser filer som er gitt nytt navn i samme mappe, flytt dem til en annen mappe, eller plasser kopier i en annen mappe. Hvis du velger å plassere filer med nytt navn i en annen mappe, må du klikke Bla gjennom for å velge mappen.

    Nye filnavn

    Velg elementene fra menyene, og skriv inn passende tekst for å lage nye filnavn. Klikk plussknappen (+) eller minusknappen (-) for å legge til eller slette elementer.

    Strengerstatning

    Du kan bruke denne til å endre hele eller deler av et filnavn til egendefinert tekst. Velg først hva du vil erstatte: Opprinnelig filnavn erstatter strengen fra det opprinnelige filnavnet. Mellomfilnavn bytter ut en streng som er definert av de foregående alternativene på hurtigmenyene Nye filnavn. Bruk vanlige uttrykk (Use Regular Expression) lar deg bruke vanlige uttrykk til å finne strenger basert på mønstre i filnavn. Erstatt alle (Replace All) erstatter alle delstrenger som samsvarer med mønsteret i kildestrengen.

     

    Alternativer

    Merk av for Behold gjeldende filnavn i XMP-metadata hvis du vil beholde det opprinnelige filnavnet i metadataene. Under Kompatibilitet velger du operativsystemet som du vil filene med nye navn skal være kompatible med. Det gjeldende operativsystemet velges som standard og kan ikke velges bort.

    Forhåndsvisning

    Et gjeldende og nytt filnavn vises i forhåndsvisningsområdet nederst i dialogboksen Gi nytt navn til gruppe. Hvis du vil se de nye navnene til de valgte filene, kan du klikke Forhåndsvisning.

  4. (Valgfritt) Velg en forhåndsinnstilling fra menyen Forhåndsinnstillinger hvis du vil gi nytt navn ved hjelp av navnesystemer som brukes ofte. Hvis du vil lagre innstillingene for hvordan du ga et nytt navn til en gruppe, klikker du Lagre.

Hvis du vil ha mer informasjon om hvordan du gir nytt navn til grupper, kan du se dette opplæringsmaterialet:

Stakke HDR- og panoramabilder automatisk

Stakke HDR- og panoramabilder  i Adobe Bridge

Skriptet Auto Collection i Adobe Bridge samler sammen sett med bilder i stakker for behandling som HDR (High Dynamic Range) eller panoramasammensetninger i Photoshop. Skriptet samler inn bilder til stakkene basert på opptakstid, eksponeringsinnstillinger og bildejustering. Tidsstempler må være innenfor 18 sekunder for at skriptet Auto Collection skal kunne behandle bildene. Hvis eksponeringsinnstillingene varierer mellom bildene og innhold overlapper med mer enn 80 %, tolker skriptet bildene som et HDR-sett. Hvis eksponeringen er konstant og innholdet overlapper med mindre enn 80 %, tolker skriptet bildene som en del av et panoramabilde.

Merk:

Du må ha Adobe Bridge med Photoshop CS5 eller nyere for at Auto Collection skal være tilgjengelig.

  1. Hvis du vil aktivere skriptet Auto Collection, velger du Rediger> Innstillinger (Windows) eller Adobe Bridge > Innstillinger (Mac OS).

  2. Velg Auto Collection i Oppstartsskript-panelet, og klikk deretter OK.

  3. Velg mappen med HDR- eller panoramabilder, og velg deretter Stakker > Autostakk panorama/HDR.

    Merk:

    Hvis autostakk ikke fungerer for mappen, velger du HDR/panoramafiler i mappen manuelt, og velger deretter Stakker > Autostakk panorama/HDR.

  4. Velg Verktøy > Photoshop > Behandle samlinger i Photoshop for å slå dem sammen automatisk og se resultatet i Adobe Bridge.
    Merk:

    Hvis du vil ha mer informasjon om panoramabilder og HDR i Photoshop, kan du se Opprette panoramabilder med Photomerge og High Dynamic Range-bilder.

 Adobe

Få hjelp raskere og enklere

Ny bruker?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet