Efectos de la máscara de filtro inteligente

Última actualización el 2 nov. 2026

Aprende a aplicar pintura con negro, blanco o gris para ocultar o mostrar de forma selectiva los efectos de filtro aplicados a Objetos inteligentes en Adobe Photoshop en escritorio.

Las máscaras de filtro permiten un control preciso sobre dónde aparecen los efectos de Filtro inteligente en tu imagen, lo que te permite hacer ajustes selectivos sin alterar permanentemente tu contenido original.

Cuando aplicas un Filtro inteligente a un Objeto inteligente, Photoshop crea automáticamente una miniatura de máscara de filtro en la línea Filtros inteligentes del panel Capas. Esta máscara controla la visibilidad de todos los Filtros inteligentes aplicados a ese Objeto inteligente.No es posible enmascarar por separado cada Filtro inteligente. Las máscaras de filtro utilizan los mismos principios que las máscaras de capa: las áreas blancas muestran los efectos de filtro, las áreas negras los ocultan y las áreas grises crean transparencia parcial para una fusión suave.

Las máscaras de filtro funcionan perfectamente con las herramientas estándar de pintura y edición, lo que te permite perfeccionar los efectos de filtro con la misma precisión que usas en otras tareas de enmascarado. Puedes ajustar la densidad y el desvanecido de la máscara desde el panel Propiedades, y las máscaras de filtro se guardan como canales alfa en el panel Canales para flujos de trabajo de selección avanzados.

Pintar una máscara de filtro para ocultar o mostrar efectos

Selecciona la miniatura de la máscara de filtro en el panel Capas, debajo de tu capa de Objeto inteligente, para activarla.

Selecciona la herramienta Pincel o cualquier herramienta de pintura.

Aplica pintura con negro en la máscara para ocultar los efectos de filtro en esas áreas, con blanco para mostrar los efectos de filtro y con tonos de gris para crear transparencia parcial: los grises más oscuros ocultan una mayor parte del efecto y los grises más claros muestran una mayor parte.

También puedes aplicar ajustes de imagen y filtros directamente a las máscaras de filtro para conseguir efectos de enmascarado creativos.

Ajustar la densidad y el desvanecido de la máscara de filtro

Selecciona la miniatura de la máscara de filtro en el panel Capas o la capa de Objeto inteligente y, a continuación, selecciona la opción Máscara de filtro en el panel Propiedades.

En el panel Propiedades, arrastra el regulador Densidad para ajustar la opacidad de la máscara y el regulador Desvanecer para suavizar los bordes de la máscara y lograr transiciones más suaves.

La opción Perímetro de máscara (Workspace de Seleccionar y aplicar máscara) no está disponible para las máscaras de filtro. Usa en su lugar los controles de desvanecido y densidad.

Invertir, ver o recolocar máscaras de filtro

Selecciona la miniatura de la máscara de filtro en el panel Capas para activarla.

Para invertir la máscara, seleccione Invertir en el panel Propiedades o elija Imagen > Ajustes > Invertir.

Para ver solo la máscara en Escala de grises, pulsa Alt y selecciona (Windows), o pulsa Opción y selecciona (macOS), la miniatura de la máscara de filtro. Repite la acción para volver a la vista normal.

Para mover la máscara a otro efecto de Filtro inteligente en el mismo Objeto inteligente, arrastra la miniatura de la máscara de filtro hasta la línea de Filtro inteligente objetivo.

Para copiar la máscara, pulsa Alt y arrastra (Windows) o pulsa Opción y arrastra (macOS) la miniatura de la máscara de filtro hasta otra línea de Filtro inteligente.

Desactivar, activar o eliminar una máscara de filtro

Selecciona la miniatura de la máscara de filtro en el panel Capas.

Para desactivar la máscara temporalmente, pulsa Mayús y selecciona la miniatura de la máscara de filtro, o selecciona el botón Desactivar/Activar máscara en el panel Propiedades, o ve a Capa > Filtros inteligentes > Desactivar máscara de filtro. Aparece una X roja sobre la miniatura cuando está desactivada.

Para volver a activar una máscara desactivada, pulsa Mayús y selecciona de nuevo la miniatura de la máscara de filtro, o usa el interruptor del panel Propiedades.

Para eliminar la máscara de forma permanente, arrastra la miniatura de la máscara de filtro hasta el icono Eliminar del panel Capas, o selecciónala y después selecciona el icono Eliminar del panel Propiedades.También puedes seleccionar Capa > Filtros inteligentes > Eliminar máscara de filtro.

Añadir una nueva máscara de filtro

Si has eliminado una máscara de filtro o necesitas crear una manualmente, puedes añadir una máscara en cualquier momento.

Selecciona la capa de Objeto inteligente que contiene Filtros inteligentes.

Para añadir una máscara blanca vacía que revele todos los efectos, selecciona la opción Máscara de filtro en el panel Propiedades.

Para añadir una máscara basada en una selección, crea primero tu selección y, después, selecciona (Windows) o pulsa Control y selecciona (macOS) la línea Filtros inteligentes en el panel Capas y elige Añadir máscara de filtro.

Después de añadir una nueva máscara, puedes pintar, ajustar o modificarla con cualquiera de las técnicas descritas aquí.