Dowiedz się, jakie są nowości w wydaniach programu Bridge CC z 2018 r.
Adobe_Bridge_CC_mnemonic_RGB_1024px_no_shadow

Wersje programu Adobe Bridge CC z lipca 2018 r. i października 2017 r. oferują ciekawe nowe funkcje dla projektantów, fotografów korzystających z technologii cyfrowych i zawodowych projektantów. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami.

Listę funkcji wprowadzonych we wcześniejszych wersjach programu Adobe Bridge CC można znaleźć w artykule Podsumowanie funkcji | Adobe Bridge CC | wcześniejsze wersje.


Biblioteki Creative Cloud

Nowość w wydaniu programu Adobe Bridge CC z lipca 2018 r.

Program Bridge CC jest teraz zintegrowany z Bibliotekami Creative Cloud. Biblioteki Creative Cloud ułatwiają organizowanie, przeglądanie i uzyskiwanie dostępu do zasobów projektowych. Można na przykład stworzyć Bibliotekę Creative Cloud zawierającą wszystkie najczęściej używane komponenty w danym projekcie.

  • Funkcja Powiązane zasoby: edytuj raz – aktualizuj wszędzie.
    Zawsze stosuj najnowsze powtórzenie lub najnowszą wersję zasobu dzięki funkcji Powiązane zasoby. Niezależnie od miejsca użycia zasobu edycja kopii biblioteki spowoduje aktualizację edytowanego zasobu we wszystkich zawierających go projektach. Dzięki Adobe CreativeSync otrzymasz odpowiedni i zaktualizowany zasób – za każdym razem, gdy ponownie używasz zasobów na komputerze i w projektach mobilnych.
  • Dostęp z każdego miejsca. Cały czas.
    Twoje biblioteki są dostępne w wielu aplikacjach komputerowych Creative Cloud, takich jak Bridge, Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, Creative Cloud Assets czy aplikacjach mobilnych Adobe, np. Comp i Draw — nawet gdy jesteś offline.
  • Udostępniaj i współpracuj.
    Udostępniaj innym użytkownikom zasoby i komponenty ze swoich bibliotek. Zezwalaj innym użytkownikom na pracę nad elementami znajdującymi się w udostępnionych przez Ciebie bibliotekach lub udostępniaj je większej liczbie użytkowników. Zapewniaj spójność między poszczególnymi projektami pod względem grafiki, kolorów, stylów znakowych czy przewodników praktycznych.
  • Integracja z usługą Adobe Stock
    Nowa usługa Adobe Stock zapewnia dostęp do 50 milionów obrazów, filmów i grafik o wysokiej jakości — bez opłat autorskich. Za pomocą panelu Biblioteki możesz otwierać, licencjonować oraz wykorzystywać obrazy i grafiki bezpośrednio w programie Illustrator.
  • Organizuj.
    Kategoryzuj komponenty w bibliotekach, które ułatwią obieg pracy i tworzenie pomysłowych projektów.
  • Odpowiedni zasób. Za każdym razem.
    Używaj ponownie zasobów na komputerze i w projektach mobilnych bez obawy, że wykorzystasz niewłaściwą wersję lub przez pomyłkę coś skasujesz lub nadpiszesz.
  • W łatwy sposób zapisuj dane w Bibliotekach Creative Cloud.
    Zapisuj zasoby bezpośrednio w bibliotekach z poziomu programu Eksplorator plików/Finder, programów Photoshop, Illustrator, InDesign, Premiere Pro lub aplikacji mobilnych i usług firmy Adobe takich jak Shape, Brush, Color, Comp czy Hue.

Aby z programu Bridge przejść do Bibliotek Creative Cloud, wykonaj jedną z poniższych czynności:

  • Wybierz obszar roboczy Biblioteki z listy obszarów roboczych na pasku Aplikacje lub wybierz kolejno Okno > Obszar roboczy > Biblioteki.
  • Otwórz panel Biblioteki w dowolnym innym obszarze roboczym, wybierając opcję Okno > Biblioteki.
Uzyskiwanie dostępu do Bibliotek Creative Cloud w programie Bridge CC
Uzyskiwanie dostępu do Bibliotek Creative Cloud w programie Bridge CC

Więcej informacji można znaleźć w artykule Biblioteki Creative Cloud w programie Bridge.

Obsługa przezroczystości dla plików PNG i SVG

Nowość w wydaniu programu Adobe Bridge CC z lipca 2018 r.

Teraz program Bridge CC obsługuje pliki PNG i SVG z przezroczystością. Wyświetla w tle specjalną siatkę umożliwiającą identyfikację przezroczystych obszarów tych plików w panelach Zawartość i Podgląd. Aby wyświetlić siatkę, wykonaj jedną z następujących czynności:

  • Przejdź kolejno do Edycja > Preferencje > Miniatury (Windows) lub Adobe Bridge CC > Preferencje > Miniatury (macOS) i wybierz opcję Pokaż siatkę przezroczystości.
  • Kliknij przycisk Opcje dotyczące jakości miniaturek i generowania podglądów () w prawym górnym rogu i wybierz opcję Pokaż siatkę przezroczystości z rozwijanego menu.
Obsługa przezroczystości dla plików PNG i SVG
Wyświetlanie obrazów w formacie PNG i SVG z przezroczystością na siatce w panelu Podgląd

A. Podgląd obrazu bez siatki przezroczystości B. Podgląd obrazu z siatką przezroczystością 

Można również zachować przezroczystość obrazów PNG i SVG w przestrzeni roboczej Wyjście. Wykonaj jedną z poniższych czynności:

  • Przejdź kolejno do Edycja > Preferencje > Wyjście (Windows) lub Adobe Bridge CC > Preferencje > Wyjście (macOS) i wybierz opcję Zachowaj przezroczystość obrazów.
  • W przestrzeni roboczej Wyjście (Ctrl+F4/Command+F4) wybierz opcję Zachowaj przezroczystość obrazów w menu panelu Ustawienia wyjściowe.
Zachowanie przezroczystości obrazów w formacie PNG i SVG w przestrzeni roboczej Wyjście
Zachowanie przezroczystości obrazów w formacie PNG i SVG w przestrzeni roboczej Wyjście

Publikowanie zasobów w usłudze Adobe Portfolio

Nowość w wydaniu programu Adobe Bridge CC z października 2017 r.

Używając panelu Publikuj, możesz teraz utworzyć projekt Adobe Portfolio z poziomu programu Adobe Bridge i podzielić się swoją pracą ze światem. Jako projekt Portfolio możesz przesyłać obrazy w formacie RAW i JPEG, pliki audio oraz wideo.

Publish to stock
Panel Publikuj
Save to portfolio
Publikowanie w usłudze Adobe Portfolio

Więcej informacji można znaleźć w sekcji Publikowanie zasobów w usłudze Adobe Portfolio.

Natywna przestrzeń robocza Wyjście do tworzenia stykówki w formacie PDF

Nowość w wydaniu programu Adobe Bridge CC z października 2017 r.

Do programu Adobe Bridge CC dodano nową przestrzeń roboczą Wyjście. Możesz teraz używać przestrzeni roboczej Wyjście do tworzenia stykówki z zasobów za pomocą predefiniowanych oraz niestandardowych szablonów.

Output Bridge CC
A. Panel Podgląd wyjściowy B. Panel Ustawienia wyjścia C. Przestrzeń robocza Wyjście D. Przycisk Eksportuj do PDF E. Panel Zawartość F. Panele Filtruj i Kolekcja G. Panele Ulubione i Foldery 

Więcej informacji na temat funkcji można znaleźć w artykule Tworzenie stykówki w formacie PDF w przestrzeni roboczej Wyjście.

Usprawnienia interfejsu użytkownika w obiegu pracy Publikuj w usłudze Adobe Stock

Usprawnienia w wydaniu programu Adobe Bridge CC z października 2017 r.

Publikowanie w usłudze Adobe Stock Contributor to istniejąca funkcja w programie Bridge. Interfejs użytkownika służący do przesyłania obrazów do usługi Adobe Stock Contributor został usprawniony w tym wydaniu. 

Publish to stock
Panel Publikuj
Setup
Konfiguracja opcji Publikuj w usłudze Adobe Stock

Więcej informacji można znaleźć w sekcji Publikowanie obrazów w usłudze Adobe Stock.

Nowe kryteria filtrowania w panelu Filtr

Usprawnienia w wydaniu programu Adobe Bridge CC z października 2017 r.

W tym wydaniu programu Bridge CC wprowadzono następujące nowe kryteria w panelu Filtr:

  • Autor: wyświetla pliki na podstawie wybranego autora.
  • Profil koloru: wyświetla pliki na podstawie wybranego profilu kolorów.
  • Głębia bitowa: wyświetla pliki na podstawie wybranej głębi bitowej.
Filter
Panel Filtr

Więcej informacji można znaleźć w artykule Filtrowanie plików.

Usprawnione okno dialogowe Informacje o pliku

Usprawnienia w wydaniu programu Adobe Bridge CC z października 2017 r.

Usprawnione okno dialogowe Informacje o pliku (Plik > Informacje o pliku) jest teraz podobne do okna dostępnego w programie Photoshop CC. W przypadku edycji metadanych w panelu Metadane lub po przypisaniu słów kluczowych do pliku, te same informacje zostaną wyświetlone w oknie dialogowym Informacje o pliku, i na odwrót.

File info
Okno dialogowe Informacje o pliku

Obsługa rozszerzeń CEP

Nowość w wydaniu programu Adobe Bridge CC z października 2017 r.

Program Bridge CC obsługuje obecnie Common Extensibility Platform (CEP). W programie Bridge CC 2018 od wersji 8.0 można utworzyć i uruchomić rozszerzenia oparte na standardzie HTML5\CSS. Aby uzyskać dostęp do menu Rozszerzenia w programie Bridge, wybierz kolejno Okno > Rozszerzenia.

Programiści, którzy chcą tworzyć własne rozszerzenia CEP dla programu Bridge, mogą skorzystać z dokumentu CEP Extensions Cookbook for Bridge. Szczegółowe informacje na temat rozszerzeń CEP w programie Bridge można znaleźć na stronie https://github.com/Adobe-CEP.

Ulepszona funkcja przewijania

Usprawnienia w wydaniu programu Adobe Bridge CC z października 2017 r.

Najważniejsze usprawnienia wprowadzone w tym wydaniu programu Bridge CC dotyczą przewijania podczas przeglądania zasobów w panelu Zawartość.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online