Руководство пользователя Отмена

Преобразование цветов и управление краской (Acrobat Pro)

  1. Руководство пользователя Acrobat
  2. Введение в Acrobat
    1. Доступ к Acrobat с настольных компьютеров, мобильных устройств и интернета
    2. Новые возможности Acrobat
    3. Комбинации клавиш
    4. Системные требования
  3. Рабочее пространство
    1. Основные сведения о рабочем пространстве
    2. Открытие и просмотр файлов PDF
      1. Открытие документов PDF
      2. Навигация по страницам документа PDF
      3. Просмотр установок PDF
      4. Настройка режимов просмотра PDF
      5. Включение предварительного просмотра эскизов файлов PDF
      6. Отображать PDF в браузере
    3. Работа с учетными записями облачного хранилища в Интернете
      1. Доступ к файлам из Box
      2. Доступ к файлам из Dropbox
      3. Доступ к файлам из OneDrive
      4. Доступ к файлам из SharePoint
      5. Доступ к файлам из Google Диска
    4. Acrobat и macOS
    5. Уведомления Acrobat
    6. Сетки, направляющие и измерения в PDF
    7. Использование азиатского текста, кириллицы и текста слева направо в документах PDF
  4. Создание документов PDF
    1. Обзор процедуры создания документов PDF
    2. Создание файлов PDF в Acrobat
    3. Создание документов PDF с помощью PDFMaker
    4. Использование принтера Adobe PDF
    5. Преобразование веб-страниц в PDF
    6. Создание файлов PDF с помощью Acrobat Distiller
    7. Настройки преобразования Adobe PDF
    8. Шрифты PDF
  5. Редактирование документов PDF
    1. Редактирование текста в документах PDF
    2. Редактирование изображений и объектов в документе PDF
    3. Поворот, перемещение, удаление и изменение нумерации страниц PDF
    4. Редактирование отсканированных документов PDF
    5. Улучшение фотографий документов, снятых на камеру мобильного устройства
    6. Оптимизация документов PDF
    7. Свойства документов PDF и метаданные
    8. Ссылки и вложенные файлы в PDF
    9. Слои документов PDF
    10. Миниатюры страниц и закладки в документах PDF
    11. Мастер операций (Acrobat Pro)
    12. Файлы PDF, преобразованные в веб-страницы
    13. Настройка документов PDF для использования в презентации
    14. Статьи PDF
    15. Геопространственные файлы PDF
    16. Применение операций и сценариев к файлам PDF
    17. Изменение шрифта по умолчанию для добавления текста
    18. Удаление страниц из документов PDF
  6. Сканирование и распознавание текста
    1. Сканирование документов в формат PDF
    2. Улучшение фотографий документов
    3. Устранение неполадок сканера при использовании Acrobat для сканирования
  7. Формы
    1. Основные положения для работы с формами PDF
    2. Создание форм с нуля в Acrobat
    3. Создание и рассылка форм PDF
    4. Заполнение форм PDF
    5. Свойства полей форм PDF
    6. Заполнение и подписание форм PDF
    7. Настройка кнопок для выполнения действий в формах PDF
    8. Публикация интерактивных веб-форм PDF
    9. Основные положения для работы с полями форм PDF
    10. Поля форм PDF для штрих-кода
    11. Сбор данных формы PDF и управление ими
    12. Инспектор форм
    13. Помощь с формами PDF
    14. Отправка форм PDF получателям с использованием эл. почты или внутреннего сервера
  8. Объединение файлов
    1. Объединение или слияние файлов в один файл PDF
    2. Поворот, перемещение, удаление и перенумерация страниц PDF
    3. Добавление верхних и нижних колонтитулов, а также нумерации Бейтса в документы PDF
    4. Обрезка страниц PDF
    5. Добавление водяных знаков в документы PDF
    6. Добавление фона в документы PDF
    7. Работа с файлами, входящими в портфолио PDF
    8. Публикация портфолио PDF и предоставление совместного доступа
    9. Обзор портфолио PDF
    10. Создание и настройка портфолио PDF
  9. Общий доступ, редактирование и комментирование
    1. Предоставление общего доступа к документам PDF и их отслеживание онлайн
    2. Пометка текста при редактировании
    3. Подготовка к редактированию документа PDF
    4. Запуск процесса редактирования файлов PDF
    5. Размещение совместных рецензий на сайтах SharePoint или Office 365
    6. Участие в редактировании документа PDF
    7. Добавление комментариев в документы PDF
    8. Добавление штампа в файл PDF
    9. Процессы утверждения
    10. Управление комментариями | просмотр, добавление ответа, печать
    11. Импорт и экспорт комментариев
    12. Отслеживание редактирования PDF и управление им
  10. Сохранение и экспорт документов PDF
    1. Сохранение PDF
    2. Преобразование файлов PDF в формат Word
    3. Преобразование документа PDF в файл JPG
    4. Преобразование и экспорт документов PDF в файлы других форматов
    5. Параметры форматирования файлов для экспорта в PDF
    6. Повторное использование содержимого PDF
  11. Защита
    1. Повышенный уровень защиты документов PDF
    2. Защита документов PDF с помощью паролей
    3. Управление цифровыми удостоверениями
    4. Защита документов PDF с помощью сертификатов
    5. Открытие защищенных документов PDF
    6. Удаление конфиденциальных данных из документов PDF
    7. Установка политик безопасности файлов PDF
    8. Выбор метода защиты для документов PDF
    9. Предупреждения безопасности при открытии документов PDF
    10. Защита файлов PDF с Adobe Experience Manager
    11. Функция защищенного просмотра PDF-документов
    12. Обзор функций защиты в программе Acrobat и файлах PDF
    13. Язык JavaScript в файлах PDF, представляющий угрозу безопасности
    14. Вложения как угроза безопасности
    15. Разрешить или заблокировать ссылки в PDF-файлах
  12. Электронные подписи
    1. Подписание документов PDF
    2. Съемка подписи на мобильное устройство и использование ее в любых приложениях
    3. Отправка документов на электронные подписи
    4. О подписях сертификатов
    5. Подписи на основе сертификата
    6. Подтверждение цифровых подписей
    7. Доверенный список, утвержденный Adobe
    8. Управление доверенными лицами
  13. Печать
    1. Основные задачи печати файлов PDF
    2. Печать брошюр и портфолио в формате PDF
    3. Дополнительные настройки печати PDF
    4. Печать в PDF
    5. Печать цветных документов PDF (Acrobat Pro)
    6. Печать файлов PDF с помощью заказных размеров
  14. Расширенный доступ, теги и перекомпоновка
    1. Создание и проверка средств расширенного доступа к документам PDF
    2. Возможности расширенного доступа в файлах PDF
    3. Инструмент «Порядок чтения» в PDF
    4. Чтение документов PDF при помощи возможностей расширенного доступа и перекомпоновки
    5. Редактирование структуры документа на панелях «Содержимое» и «Теги»
    6. Создание документов PDF с расширенным доступом
  15. Поиск и индексация
    1. Индексирование файлов PDF
    2. Поиск в документах PDF
  16. 3D-модели и мультимедиа
    1. Добавление аудио, видео и интерактивных объектов в файлы PDF
    2. Добавление 3D-моделей в файлы PDF (Acrobat Pro)
    3. Отображение 3D-моделей в файлах PDF
    4. Взаимодействие с 3D-моделями
    5. Измерение 3D-объектов в файлах PDF
    6. Настройка 3D-видов в файлах PDF
    7. Включение 3D-содержимого в документе PDF
    8. Добавление мультимедийного контента в документы PDF
    9. Добавление комментариев для 3D-макетов в файлах PDF
    10. Воспроизведение видео-, аудио- и мультимедийных форматов в файлах PDF
    11. Добавление комментариев в видеоролики
  17. Инструменты для допечатной подготовки (Acrobat Pro)
    1. Обзор инструментов для допечатной подготовки
    2. Типографские метки и тонкие линии
    3. Просмотр цветоделения
    4. Обработка прозрачности
    5. Преобразование цветов и управление красками
    6. Цветовой треппинг
  18. Предпечатная проверка (Acrobat Pro)
    1. Файлы, совместимые с PDF/X-, PDF/A- и PDF/E
    2. Профили предпечатной проверки
    3. Расширенная предпечатная проверка
    4. Отчеты предпечатной проверки
    5. Просмотр результатов предпечатной проверки, объектов и ресурсов
    6. Методы вывода в PDF
    7. Исправление проблемных областей с помощью инструмента «Предпечатная проверка»
    8. Автоматизация процедуры анализа документов с помощью дроплетов или операций предпечатной проверки
    9. Анализ документов с помощью инструмента «Предпечатная проверка»
    10. Дополнительная проверка с помощью инструмента «Предпечатная проверка»
    11. Библиотеки предпечатной проверки
    12. Предпечатные переменные
  19. Управление цветом
    1. Обеспечение согласованности цветов
    2. Настройки цветов
    3. Управление цветом документов
    4. Работа с цветовыми профилями
    5. Основы управления цветом

О преобразовании цветов

Цвета часто приходится преобразовывать для отображения на мониторе или отправки на принтер. Цветоделение нужно применять в тех случаях, когда цветовые модели не совпадают (например, если цвет CMYK отображается на мониторе RGB или когда документ с изображениями в цветовом пространстве RGB отправляется на принтер).

Для объектов в документе PDF Acrobat использует исходные цветовые пространства, чтобы определить, какое преобразование цветов необходимо выполнить (если оно вообще необходимо), например, из RGB в CMYK. Для изображений и объектов, которые содержат встроенные цветовые профили, программа Acrobat использует информацию в профиле, чтобы управлять внешним видом цвета. Для файлов, отвечающих требованиям набора стандартов PDF/X, параметр «OutputIntent» используется для управления цветами. Однако неуправляемые цвета не используют профили, поэтому профиль необходимо временно использовать для преобразования. Панель Диспетчер цветов в диалоговом окне «Установки» содержит профили для преобразования неуправляемых цветов. Также можно выбрать определенные профили исходя из местных условий печати.

Обзор диалогового окна «Преобразование цветов»

При выводе файла PDF на устройство высокого качества или его передаче на предпечатную подготовку цветовые объекты можно преобразовать в CMYK или в иное цветовое пространство. В отличие от других функций Acrobat, временно преобразующих цвета при печати или просмотре, функция Преобразование цветов меняет значения цветов в документе. В диалоговом окне Преобразование цветов можно преобразовать цвета на одной странице или во всем документе.

Примечание.

Диалоговое окно «Преобразование цветов» служит для преобразования всех цветов документа или объектов выбранного типа к цветам требуемого цветового пространства. Чтобы преобразовать цвета выбранного объекта, используйте инструмент Редактирование объекта.

Диалоговое окно «Преобразование цветов»
Диалоговое окно «Преобразование цветов»

A. Атрибуты преобразования B. Цвета документа 

Открытие диалогового окна «Преобразование цветов»

  1. Выберите меню Инструменты > Допечатная подготовка> Преобразование цветов.

Преобразование цветов в другое цветовое пространство

В зависимости от выбранных цветовых пространств преобразование цветов сохраняет, преобразует или привязывает значения цветов из исходного цветового пространства к целевому цветовому пространству следующим образом.

  • Объекты с данными без тегов (Device) преобразуются в пространство назначения с помощью профилей исходного рабочего пространства. Это преобразование применяется ко всем пространствам без тегов, RGB, CMYK и «градации серого» — в качестве отдельного значения или альтернативного значения для плашечных цветов.

  • В аппаратно зависимых цветовых пространствах (CalGray, CalRGB или Lab) объекты могут быть сохранены или преобразованы. При преобразовании программа Acrobat использует независящие от устройства сведения об объекте.

  • Объекты в смесевых цветах могут быть сохранены, преобразованы или привязаны к любой другой краске в документе. Объекты содержат цветовые пространства Separation, DeviceN и NChannel. Смесевые цвета также могут быть привязаны к триадным цветам CMYK, если триадной цветовой моделью целевого пространства является CMYK. Смесевые цвета, привязанные к другим краскам, можно просмотреть в диалоговом окне Просмотр цветоделения.

Примечание.

Чтобы преобразовать определенные формы смесевых цветов, в сочетании с инструментом Преобразование цветов необходимо использовать Диспетчер управления цветоделением. Чтобы преобразовывать для обработки только определенные формы смесевых цветов, привяжите их для обработки в диспетчере красок. В противном случае для обработки будут преобразованы все плашечные цвета в документе, если в качестве типа цвета выбраны смесевые цвета.

Преобразование цветов в документе

  1. В диалоговом окне Преобразование цветов выберите команду преобразования. Если в списке нет существующих команд, щелкните Добавить, чтобы добавить команду преобразования по умолчанию.

  2. Выберите команду преобразования, которую требуется изменить, затем выберите одно из следующих значений параметра «Удовлетворяющие критериям»:

    Тип объекта

    Укажите, следует ли преобразовать цвета для всех объектов или для определенного типа объектов в документе.

    Тип цвета

    Указывает цветовое пространство объектов, которые будут преобразованы.

    Размер текста

    Задает минимальный и максимальный размеры текста для текстовых объектов, которые будут преобразованы.

  3. Выберите одну из доступных команд преобразования.

    Сохранить

    Сохраняет объекты в выбранном цветовом пространстве при выводе документа.

    Преобразовать в профиль

    Использует профиль целевого пространства для преобразования цветовых объектов в обычный профиль ICC для устройства вывода.

    Убрать калибровку

    Удаляет встроенные профили из соответствующих объектов.

  4. Задает профиль преобразования.
  5. Выберите метод рендеринга, используемый при преобразовании. Значение по умолчанию: «Использовать метод рендеринга в документе». Если выбрать любой другой метод, то выбранный метод будет использовать при преобразовании документа.
  6. Выберите Встроить, чтобы встроить профиль. При выборе «Встроить» все объекты будут помечены тегом выбранного профиля преобразования. Например, документ может содержать пять объектов: один — в градациях серого и по два — в цветовых пространствах RGB и CMYK. В этом случае можно встроить отдельный цветовой профиль для калибровки цвета в каждом из цветовых пространств, то есть всего три профиля. Это полезно в случае, если RIP управляет цветами в документах PDF или они используются совместно с другими пользователями.

  7. Выберите Преобразовать цвета в способ вывода и укажите профиль способа вывода, используемый вместо текущего способа вывода документа. Способ вывода описывает характеристики воспроизведения цвета на устройстве вывода или в производственных условиях, где документ будет печататься. Этот выбор не доступен, если у документа нет способа вывода. (Файлы PDF, не отвечающие требованиям стандартов, например, PDF/X или PDf/A, часто не имеют способа вывода.)
  8. Укажите страницы, которые нужно преобразовать.
  9. Выберите дополнительные параметры преобразования.

    Сохранять черные

    Сохраняет любые черные объекты, созданные в каждом делении в CMYK, RGB или градациях серого во время преобразования. Этот параметр предотвращает преобразование черного текста в RGB в насыщенный черный во время преобразования в CMYK.

    Переводить серый в черный CMYK

    Преобразует серый цвет устройства в CMYK.

    Сохранять первичные цвета CMYK

    Сохраняет первичные цвета при преобразовании цветов для подготовки документов CMYK для различных целевых профилей печати. Acrobat использует эту краску для цветов, использующих только одну краску. Для цветов, включающих более одной краски, Acrobat находит наименее отличающийся цвет.

  10. Щелкните Цвета документа, чтобы просмотреть список цветовых пространств и плашечных цветов в документе.

  11. Нажмите Диспетчер управления цветоделением, чтобы указать настройки выбора краски и создать для нее псевдоним. Если в диспетчере управления цветоделением выбран псевдоним, имя псевдонима расположено рядом с кнопкой Диспетчер управления цветоделением в диалоговом окне Преобразование цветов.
  12. Выберите команду из списка «Команда преобразования» и измените порядок преобразования с помощью кнопок Вверх и Вниз.
  13. Для создания стиля на основе выбранных параметров нажмите Сохранить команды. Эти параметры позднее можно импортировать с помощью кнопки Загрузить команды.

Преобразование цветов объектов

Если конкретные объекты в документе PDF искажают цветовое пространство документа, вы можете использовать инструмент Редактирование объекта , чтобы скорректировать их. Инструмент Редактирование объекта также может менять пространство цветов выбранных объектов. Например, если поместить изображение RGB в документ CMYK, при помощи этого инструмента можно изменить изображение RGB, не трогая остальные цвета PDF. Можно также встроить профиль в объект.

Примечание.

Инструмент «Редактирование объекта» не позволяет изменить способ вывода, поскольку это влияет на весь документ.

  1. Выберите Инструменты > Допечатная подготовка > Редактировать объект.

  2. Выделите объекты, которые требуется преобразовать.
    Примечание.

    Если вы испытываете затруднения, выделяя объект, попытайтесь использовать вкладку «Содержимое» («Просмотр» > «Показать/Скрыть» > «Панели навигации» > «Содержимое»). Вкладка «Содержимое» содержит все элементы файла PDF в том порядке, в котором они появляются на странице.  

  3. Щелкните выборку правой кнопкой мыши и выберите Свойства.

  4. Откройте вкладку Цвет.

  5. В меню «Преобразовать в» выберите профиль, который будет использоваться в качестве нового цветового пространства объекта. Текущее цветовое пространство единичного объекта (или одинаковое цветовое пространство для нескольких объектов) для справки показано вверху вкладки «Цвет». Разные цветовые пространства для нескольких объектов не показываются.
  6. В меню «Метод рендеринга» выберите способ пересчета, подходящий для данного объекта.
  7. (Необязательно) Выберите любой из следующих параметров преобразования.

    Встроить профиль

    Встраивает цветовой профиль в объект.

    Сохранять черные

    Сохраняет любые черные объекты, созданные в каждом делении в CMYK, RGB или градациях серого во время преобразования. Этот параметр предотвращает преобразование черного текста в RGB в насыщенный черный во время преобразования в CMYK.

    Переводить серый в черный CMYK

    Преобразует серый цвет устройства в CMYK.

    Сохранять первичные цвета CMYK

    Сохраняет первичные цвета при преобразовании цветов для подготовки документов CMYK для различных целевых профилей печати. Acrobat использует эту краску для цветов, использующих только одну краску. Для цветов, включающих более одной краски, Acrobat находит наименее отличающийся цвет.

  8. Нажмите Преобразование цветов.

Удалить встроенные профили из отдельных объектов

Можно удалить встроенные цветовые профили из изображений и других объектов в файле PDF. Если встроенный профиль не существует, программа Acrobat использует профиль рабочего пространства объекта, чтобы определить, каким образом необходимо отобразить цвета.

  1. Выберите Инструменты > Допечатная подготовка > Редактировать объект, а затем выберите объекты, которые вы хотите преобразовать.

  2. Щелкните выборку правой кнопкой мыши и выберите Свойства.

  3. Откройте вкладку Цвет.

  4. Щелкните Убрать калибровку цветов.

Обзор диспетчера красок

Диспетчер красок позволяет управлять красками во время печати. Изменения, сделанные с помощью диспетчера красок, влияют только на выводимый документ, а не на определение цветов в документе.

Параметры диспетчера красок особенно полезны для тех, кто выполняет полиграфическую работу. Например, если в документе с триадными цветами присутствует плашечный цвет, полиграфист может открыть документ и преобразовать этот цвет в эквивалентные триадные цвета CMYK. Если документ содержит два похожих плашечных цвета, когда требуется только один, или если у одного и того же плашечного цвета два разных названия, поставщик услуг может обозначить два цвета одним псевдонимом.

В процессе настройки треппинга диспетчер красок позволяет задавать плотность красок, чтобы контролировать, когда будет происходить треппинг, а также позволяет установить правильный номер и последовательность смены красок.

Примечание.

В программах InDesign и Acrobat используется эта же технология диспетчера красок. Тем не менее, только в InDesign есть параметр «Значения Standard Lab для плашек».

Диспетчер красок в Acrobat
Диспетчер красок

A. Триадная краска B. Плашечная краска с псевдонимом C. Плашечная краска 

Открытие диспетчера красок в программе Acrobat

Выполните одно из следующих действий.

  • Выберите меню Инструменты > Допечатная подготовка > Диспетчер красок.
  • Выберите меню Файл > Печать и нажмите кнопку Дополнительно. В палитре «Вывод» диалогового окна «Дополнительные параметры печати» нажмите Диспетчер красок.
  • Выберите Файл > Сохранить как другой > Дополнительные параметры > Encapsulated PostScript или PostScript. Нажмите кнопку Параметры, а затем щелкните Диспетчер красок.

Цветоделение смесевых цветов как триадных

С помощью диспетчера красок можно преобразовать плашечные цвета в триадные. Когда плашечные цвета преобразуются в эквивалентные им триадные, они распечатываются в виде цветоделенных форм, а не на одной форме. Преобразование плашечного цвета может оказаться полезно, если в документ с триадными цветами случайно добавлен плашечный цвет или если документ содержит больше плашечных цветов, чем это допустимо при печати.

  1. Выполните в диспетчере красок одно из следующих действий.
    • Для цветоделения отдельных плашечных цветов нажмите значок с изображением чернил слева от обычного плашечного цвета или плашечного цвета с псевдонимом. Появляется значок триадного цвета. Для обратного преобразования триадного цвета в плашечный еще раз нажмите значок.

    • Для цветоделения всех плашечных цветов нажмите кнопку «Преобразовать все плашечные цвета в триадные». Значки слева от плашечных цветов меняются на значки триадных цветов. Для цветоделения всех плашечных цветов нажмите кнопку «Преобразовать все плашечные цвета в триадные».

    Примечание.

    Выбор параметра Преобразовать все плашечные цвета в триадные удаляет все псевдонимы, заданные в диспетчере красок, а также может повлиять на параметры наложения красок и треппинга в документе.

  2. (Только для InDesign) Чтобы использовать значения Lab плашечного цвета, а не определения CMYK, выберите параметр Значения Standard Lab для плашек.

Создание псевдонима краски для смесевого цвета

Вы можете поставить плашечный цвет в соответствие другому плашечному или триадному цвету, создав для этого цвета псевдоним. Псевдоним помогает в ситуации, когда документ содержит два аналогичных плашечных цвета, а требуется только один, или если в документе содержится слишком много плашечных цветов. Результаты использования псевдонимов красок можно увидеть в напечатанном документе, а также на экране, если включен режим Просмотр наложения.

  1. В диспетчере красок выберите краску плашечного цвета, для которой необходимо создать псевдоним.
  2. В меню «Псевдоним краски» выберите нужный параметр. При этом соответственно изменятся значок типа краски и описание краски.
Логотип Adobe

Вход в учетную запись