Ссылки позволяют выполнять переход к другим местам того же документа, к другим электронным документам, в том числе вложениям, и к веб-сайтам. Ссылки можно использовать, чтобы запускать действия или обеспечивать читателю немедленный доступ к нужной информации. Также можно добавить действия для воспроизведения звука или фильма.

  1. Выберите «Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить».

    Курсор превращается в перекрестие (+), и любые ссылки, существующие в документе, в том числе невидимые, временно становятся видимыми.

  2. Обведите прямоугольником место, для которого нужно создать ссылку. Это область, в которой ссылка активна.
  3. В диалоговом окне «Создать ссылку» выберите параметры, определяющие внешний вид ссылки.
  4. Выберите одно из следующих действий ссылки.

    Перейти к странице

    Нажмите кнопку «Далее», чтобы установить номер страницы и масштаб в текущем документе или в другом документе (например, во вложенном файле), а затем нажмите «Установить ссылку».

    Открыть файл

    Выберите файл назначения и щелкните «Выбрать». Если файл является документом PDF, то укажите, каким образом следует открыть документ (например, в новом окне или в существующем окне) и нажмите «ОК».

    Примечание.

    Если имя файла слишком длинное и не умещается в текстовом поле, то средняя часть имени урезается.

    Открыть веб-страницу

    Введите URL-адрес веб-страницы назначения.

    Заказная ссылка

    Нажмите кнопку «Далее», чтобы открыть диалоговое окно «Свойства ссылки». В этом диалоговом окне можно назначить любое действие, например чтение статьи или выполнение команды меню, которая будет связана со ссылкой.

Ссылку можно изменить в любое время. Можно изменить активную область или связанное со ссылкой действие, удалить или изменить размеры прямоугольника ссылки, а также задать другое место назначения ссылки. Изменение свойств существующей ссылки влияет только на выбранную ссылку. Если ссылка не выбрана, то свойства будут применены к следующей созданной ссылке.

Примечание.

Чтобы одновременно изменить свойства нескольких ссылок, выберите их, выделив прямоугольником с помощью инструмента «Ссылка» или «Выбрать объект».

  1. Выберите инструмент добавления или изменения ссылки   («Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить»).

  2. Наведите указатель на прямоугольник ссылки, чтобы появились соответствующие маркеры.
  3. Выполните одно из следующих действий.
    • Чтобы переместить прямоугольник ссылки, перетащите его мышью.

    • Чтобы изменить размеры прямоугольника ссылки, перетащите мышью любую угловую точку.

  1. Выберите инструмент добавления или изменения ссылки  («Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить»).

  2. Дважды щелкните прямоугольник ссылки.
  3. На вкладке «Оформление» диалогового окна Свойства ссылки выберите цвет, толщину линий и стиль линий для ссылки.
  4. Выберите стиль выделения ссылки.

    Отсутствует

    Не изменяет вид ссылки.

    Негатив

    Изменяет цвет ссылки на противоположный.

    Контур

    Изменяет цвет контура ссылки на противоположный.

    Вставка

    Создает вид рельефного прямоугольника.

    Примечание.

    Параметры «Тип ссылки», «Цвет» и Стиль линии недоступны, если для параметра «Оформление» выбрано значение «Невидимый».

  5. Выберите значение «Невидимый прямоугольник» для параметра «Тип ссылки», чтобы пользователи не видели ссылку в документе PDF. Установить для ссылки невидимое оформление полезно, если ссылка располагается над изображением.
  6. Выберите параметр «Блокировка», чтобы помешать пользователям случайно изменить настройки.
  7. Чтобы проверить ссылку, выберите инструмент «Рука».

    Примечание.

    Свойства ссылки в диалоговом окне Создать ссылку применяются ко всем новым ссылкам до тех пор, пока свойства не будут изменены. Чтобы повторно использовать настройки внешнего вида для ссылки, щелкните правой кнопкой мыши ссылку, свойства которой нужно использовать по умолчанию, и выберите команду «Использовать данное оформление по умолчанию».

  1. Выберите инструмент добавления или изменения ссылки  («Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить»).

  2. Дважды щелкните прямоугольник ссылки.
  3. На вкладке «Действия» диалогового окна Свойства ссылки выберите из списка действие, которое нужно изменить, и нажмите «Правка».
  1. Выберите инструмент добавления или изменения ссылки  («Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить»).

  2. Выберите прямоугольник ссылки, который нужно удалить.
  3. Выберите меню «Редактирование» > «Удалить» или нажмите клавишу «Delete».

Можно направить пользователя к вложенному файлу PDF, создав в родительском документе PDF ссылку, которая обеспечивает переход к вложенному файлу.

Примечание.

Не следует путать вложенные файлы с файлами, которые могут быть открыты по ссылке. Связанные ссылками документы могут храниться в различных местах; вложенные файлы всегда сохраняются вместе с документом PDF.

  1. Откройте документ PDF, который содержит вложенный файл PDF.
  2. Перейдите к тому месту, где нужно создать ссылку. Если это место находится во вложенном файле, нажмите кнопку «Вложения» в области навигации, выберите вложенный файл и щелкните «Открыть».
  3. Выберите «Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить», затем выберите область для ссылки.

  4. В диалоговом окне Создать ссылку установите вид ссылки, выберите «Перейти к странице», а затем нажмите кнопку «Далее».
  5. Установите нужный номер страницы и масштаб в родительском документе PDF или вложенном файле, а затем нажмите «Установить ссылку».

Места назначения

Место назначения является конечным пунктом ссылки и представлено текстом на панели «Места назначения». Места назначения позволяют задать пути навигации по набору документов PDF. Создание ссылки на место назначения рекомендуется при организации связей между документами, так как в отличие от ссылки на страницу ссылка на место назначения не изменяется при добавлении или удалении страниц в целевом документе.

Просмотр и операции с местами назначения

Управляйте местами назначения с помощью панели «Места назначения» в области навигации.

Просмотр мест назначения

  1. Выберите «Просмотр» > «Показать/Скрыть» > «Области навигации» > «Места назначения». Все места назначения автоматически сканируются.

Сортировка списка мест назначения

  1. Выполните одно из следующих действий.
    • Чтобы сортировать места назначения в алфавитном порядке, щелкните заголовок «Имя» в верхней части панели «Места назначения».

    • Чтобы сортировать места назначения по номеру страницы, щелкните заголовок «Страница» в верхней части панели «Места назначения».

Изменение или удаление мест назначения

  1. На панели «Места назначения» щелкните правой кнопкой мыши место назначения и выберите команду:
    • Чтобы перейти к целевому местоположению, выберите «Перейти по ссылке».

    • Чтобы удалить место назначения, выберите «Удалить».

    • Чтобы изменить конечную точку места назначения отображаемой страницы, выберите Установить место назначения.

    • Чтобы дать месту назначения другое имя, выберите «Переименовать».

Ссылку на место назначения можно создать в том же или в другом документе PDF.

  1. В целевом документе (место назначения) выберите в меню «Просмотр»> «Показать/Скрыть» > «Области навигации» > «Места назначения». Если в документе уже есть место назначения, с которым нужно установить связь, перейдите к пункту 5.
  2. Перейдите к месту, в котором нужно создать место назначения, и установите нужный вид.
  3. На панели «Места назначения» выберите пункт «Новое место назначения» в меню «Параметры» и укажите соответствующее местоположение.
  4. Сохраните целевой документ.
  5. В исходном документе (в котором нужно создать ссылку) выберите «Инструменты» > «Редактировать PDF» > «Ссылка» > «Добавить или изменить» и растяните прямоугольник, чтобы указать местоположение ссылки.

  6. В диалоговом окне Создать ссылку установите вид ссылки, выберите Перейти к странице, а затем нажмите кнопку «Далее».
  7. В целевом документе два раза щелкните место назначения на панели «Места назначения».
  8. Сохраните исходный документ.

Добавление вложения

В документ PDF можно вложить файлы PDF и файлы других типов. Если переместить документ PDF в новое место, то вложенный файл перемещается вместе с ним. Вложенные файлы могут содержать ссылки на родительский документ или из него, а также ссылки на другие вложенные файлы.

Не следует путать вложенные комментарии с вложенными файлами. Файл, вложенный в виде комментария, отображается на странице со значком Вложенный файл или Вложенный звук, а также в списке комментариев вместе с другими комментариями (см. Добавление комментариев во вложенный файл).

Панель «Вложенные файлы» в Acrobat
Для добавления, удаления и просмотра вложенных файлов используйте панель «Вложения».

  1. Выберите «Инструменты» > «Редактировать PDF» > «Еще» > «Присоединить файл».

  2. В диалоговом окне Добавить вложение выберите файл, который нужно вложить, и щелкните «Открыть».

    Примечание.

    При попытке вложить файлы форматов EXE, VBS или ZIP Acrobat предупреждает, что вложенный файл не будет открываться, так как данный формат связан с вредоносными программами, макросами и вирусами, которые могут повредить компьютер.

  3. Чтобы сделать вложенные файлы доступными для просмотра в программе Acrobat 5.0 и более ранних версиях, выполните одно из следующих действий.
    • Выберите «Просмотр» > «Показать/Скрыть» > «Области навигации» > «Вложения», а затем выберите «Показывать вложения по умолчанию» в меню «Параметры» (выбрано по умолчанию).

    • Выберите меню «Файл» > «Свойства», щелкните вкладку «Вид при открытии», выберите пункт «Панель вложений и страница» в меню «Вкладка навигации» и нажмите кнопку «ОК».

  4. Сохраните документ PDF.
  5. (Необязательно) Чтобы добавить к вложенному файлу описание, которое позволит различать схожие файлы на панели «Вложения», выделите вложенный файл и в меню «Параметры» выберите пункт «Редактировать описание». Отредактируйте текст описания и сохраните файл.

Открытие, сохранение и удаление вложенных файлов

Обладатели соответствующих прав доступа могут открыть вложенный файл PDF и внести в него изменения, которые применяются к вложенному файлу PDF.

Вложенные файлы других типов можно открывать и сохранять. При открытии файла запускается приложение для работы с форматом данного вложенного файла; при этом должно быть установлено приложение, которое открывает вложенный файл.

Примечание.

Acrobat не открывает файлы форматов EXE, VBS и ZIP, так как данные форматы связаны с вредоносными программами, макросами и вирусами, которые могут повредить компьютер.

  1. Чтобы открыть панель «Вложения», выберите «Просмотр» > «Показать/Скрыть» > Панели навигации > «Вложения».
  2. На панели «Вложения» выберите нужное вложение.
  3. Нажмите соответствующий значок, чтобы открыть вложение во встроенном приложении, сохранить вложение или удалить его:
    Панель «Вложенные файлы» в Acrobat
    Панель «Вложения», содержащая параметры для открытия, сохранения, добавления, удаления и поиска вложений. Наведите указатель мыши на инструмент, чтобы просмотреть его имя.

Поиск во вложенных файлах

При поиске определенных слов или фраз можно включить поиск и в прилагаемых файлах PDF, а также в файлах некоторых других типов. Пользователи Windows могут выполнять поиск в документах Microsoft Office (например, .doc, .xls и .ppt), форматах файлов чертежей AutoCAD (.dwg и .dwf), файлах HTML и файлах Rich Text Format (.rtf). Пользователи Mac OS могут выполнять поиск в файлах Microsoft Word (.doc), HTML и .rtf. Результаты поиска во вложенных файлах отображаются в списке результатов под именем и значком вложенного файла. Вложенные файлы в других форматах игнорируются поисковым алгоритмом.

Примечание.

Для включения поиска по файлам Microsoft и AutoCAD, необходимо установить фильтры IFilter, соответствующие типам файлов. Фильтры IFilter обычно устанавливаются с приложениями, но также могут быть загружены с веб-узлов продуктов.

Поиск во вложенных файлах на панели «Вложенные файлы»

  1. Чтобы открыть панель «Вложения», выберите «Просмотр» > «Показать/Скрыть» > Панели навигации > «Вложения».
  2. На панели «Вложения» нажмите «Поиск вложений» .
  3. В окне поиска введите слово или фразу, которую нужно найти, выберите нужный вариант представления результатов и щелкните «Поиск во вложенных файлах».

Поиск во вложенных файлах из окна «Поиск»

  1. Выберите меню «Редактирование» > Расширенный поиск.
  2. Введите слово или фразу, которую нужно найти, и выберите нужный вариант представления результатов.
  3. Щелкните «Показать расширенные параметры» в нижней части окна, затем выберите «Искать во вложенных файлах».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет