Добавляйте, заменяйте изображения и изменяйте их размер — без возврата к исходному документу.

Примечание.

В этом документе приведены инструкции по работе с Acrobat DC. Инструкции по работе с Acrobat XI см. в справке по Acrobat XI.

Видеоруководство. Редактирование текста и изображений в PDF с помощью Acrobat

Узнайте, как редактировать текст и изображения в файлах PDF с помощью Acrobat для настольных ПК, а также как редактировать файлы PDF на мобильных устройствах, используя приложение Acrobat Pro, приобретаемое в рамках подписки.

Видеоролик (5:07) | Автор: Мэттью Пицци (Matthew Pizzi) (train simple)

Размещение изображения или объекта в документе PDF

  1. Откройте PDF в Acrobat и выберите Инструменты > Редактировать PDF > Добавить изображение .

    Инструмент редактирования текста и изображений
  2. В диалоговом окне Открыть выберите файл изображения, которое вы хотите добавить.

  3. Выберите подходящий файл и нажмите Открыть.

  4. Щелкните в том месте, где требуется расположить изображение; если требуется изменить его размер, перетащите курсор, не отпуская кнопку мыши.

    Копия файла изображения появится на странице с тем же разрешением, что и у оригинала.

  5. Измените размер изображения с помощью манипуляторов рамки или воспользуйтесь инструментами на панели справа в разделе «Объекты» для зеркального отражения, поворота или обрезки изображения.

Перемещение изображения или объекта и изменение размера

  1. Откройте PDF в Acrobat и выберите инструмент, подходящий для перемещения объекта:

    Изображение: выберите Инструменты > Редактировать PDF > Редактировать . При наведении курсора на изображение, доступное для редактирования, в левом верхнем углу появляется значок изображения.

    Интерактивные объекты: для редактирования полей форм, кнопок или других интерактивных объектов выберите Инструменты > Мультимедиа > Выбрать объект .

  2. Выполните одно из следующих действий.
    • Чтобы переместить изображение или объект, перетащите его в нужное место. Объекты и изображения нельзя переместить на другую страницу (их можно вырезать и вставить на новую страницу). Для движения вверх или вниз либо вправо или влево нажмите и удерживайте клавишу Shift и перетаскивайте объект.
    • Чтобы изменить размер изображения или объекта, выделите его, затем перетащите маркер. Чтобы сохранить неизменными пропорции изображения, нажмите и удерживайте клавишу Shift и затем перетащите маркер.

    Примечание.

    Можно также переместить и изменить размер нескольких выделенных объектов. Для выбора нескольких объектов нажмите и удерживайте клавишу Shift и щелкайте объекты один за другим.

Поворот, разворот, обрезка и замена изображения

  1. Откройте PDF в Acrobat и выберите Инструменты > Редактировать PDF > Редактировать .

  2. Чтобы выбрать изображение (несколько изображений), нажмите на него.

  3. В области Объекты на панели справа выберите один из следующих инструментов:

    Зеркало по вертикали Переворачивает изображение вертикально, относительно горизонтальной оси.

    Зеркало по горизонтали Переворачивает изображение горизонтально, относительно вертикальной оси.

    Повернуть против часовой стрелки Поворачивает выбранное изображение на девяносто градусов против часовой стрелки.

    Повернуть по часовой стрелке Поворачивает выбранное изображение на девяносто градусов по часовой стрелке.

    Обрезать изображение Обрезает выбранное изображение. Перетащите маркер выделения, чтобы обрезать изображение.

    Заменить изображение Заменяет выделенное изображение выбранным изображением. Выберите новое изображение в диалоговом окне «Открыть», затем нажмите Открыть.

Примечание.

Чтобы повернуть выделенное изображение вручную, поместите указатель рядом с маркером выделения. Когда курсор изменится на указательповорота, поверните изображение методом перетаскивания.

Размещение изображения или объекта над или под другими элементами

Параметры Упорядочить позволяют разместить изображение или объект над или под другими элементами. Можно поднять или опустить элемент на один уровень либо разместить его над или под всеми элементами на странице.

  1. Откройте PDF в Acrobat и выберите Инструменты > Редактировать PDF > Редактировать .

  2. Чтобы выбрать объект (несколько объектов), нажмите на него.

  3. В области «Объекты» на панели справа нажмите Упорядочить  и выберите соответствующий параметр.

    Кроме того, можно щелкнуть объект (или объекты) правой кнопкой мыши, навести указатель мыши на пункт Упорядочить и выбрать соответствующий параметр.

    Примечание.

    Для страниц, имеющих сложную структуру, на которых сложно выделить объект, можно изменить порядок с помощью вкладки Содержимое. (Выберите Вид > Показать/Скрыть > Панели навигации > Содержимое.)

Выравнивание изображений и объектов

Параметры выравнивания объектов  позволяют с точностью выровнять несколько объектов по какой-либо стороне — по левому краю, вертикально по центру, по правому краю, по верхнему краю, горизонтально по центру и по нижнему краю.

При выравнивании объектов относительно друг друга один из объектов остается неподвижным. Например, при использовании параметра «По левому краю» левые кромки выделенных объектов выравниваются по левой кромке крайнего левого объекта. Крайний левый объект остается неподвижным, и другие объекты выравниваются по отношению к нему.

При выборе параметра «Горизонтально по центру» выделенные объекты выравниваются относительно своей горизонтальной оси, а параметр«Вертикально по центру»выравнивает выделенные объекты по их вертикальной оси. Объекты выравниваются вдоль горизонтальной или вертикальной линии, которая представляет середину их исходных позиций. Объект может оставаться неподвижным, если он уже выровнен по горизонтали или по вертикали.

В зависимости от выбранного параметра выравнивания объекты перемещаются прямо вверх, вниз, влево, вправо и могут перекрывать объект, который уже там находится. При обнаружении наложения выравнивание можно отменить.

  1. Откройте PDF в Acrobat и выберите Инструменты > Редактировать PDF > Редактировать .

  2. Для выбора объекта (нескольких объектов) нажмите и удерживайте клавишу Shift и щелкайте объекты один за другим.

  3. В области «Объекты» на панели справа нажмите Выровнять объекты  и выберите соответствующий параметр выравнивания.

    Кроме того, можно щелкнуть один или несколько объектов правой кнопкой мыши, навести указатель мыши на пункт контекстного меню Выровнять объекты и выбрать необходимый параметр выравнивания из вложенного меню.

Редактирование изображения вне программы Acrobat

Изображения и графику можно редактировать в других приложениях, например Photoshop, Illustrator или Microsoft Paint. При сохранении изображения или графического объекта программа Acrobat автоматически обновляет документ PDF в соответствии со внесенными изменениями. Список приложений в меню Редактировать с помощью зависит от количества установленных на компьютере приложений и типа выделенного изображения или графического объекта. Вы также можете указать собственное приложение.

  1. Откройте PDF в Acrobat и выберите Инструменты > Редактировать PDF > Редактировать .

  2. Выделите изображение или объект.

    Примечание.

    Выделите несколько элементов, чтобы отредактировать их одновременно в одном файле. Чтобы отредактировать все изображения и объекты на странице, щелкните страницу правой кнопкой мыши и выберите пункт Выбрать все.

  3. В области «Объекты» на панели справа нажмите Редактировать с помощью  и выберите редактор.

    Чтобы выбрать другой редактор, не представленный в меню, выберите Открыть с помощью, найдите нужное приложение, затем нажмите Открыть.

    Примечание.

    Если появляется сообщение с вопросом о преобразовании в профили ICC, выберите режим Не преобразовывать. Если при открытии изображения в окне изображения появляется узор «шахматная доска», значит, не удается прочитать данные изображения.

  4. Внесите нужные изменения во внешней программе редактирования. При этом необходимо учитывать следующие ограничения.
    • Если изменены размеры изображения, то изображение не всегда удается корректно выровнять в документе PDF.
    • Сведения о прозрачности сохраняются только для масок, указанных как индексные значения в индексированном цветовом пространстве.
    • Сведите слои изображения при работе в Photoshop.
    • Маски изображений не поддерживаются.
    • Если изменить режимы изображения в процессе редактирования изображения, то можно потерять ценную информацию, которая может быть применена только в исходном режиме.
  5. В программе редактирования выберите Файл > Сохранить. Объект автоматически обновляется и отображается в формате PDF при переходе в программу Acrobat.

    Примечание.

    Если изображение в Photoshop представлено в формате, совместимом с Photoshop 6.0 или более поздней версией, то отредактированное изображение сохраняется в PDF. Однако изображение, которое представлено в несовместимом формате, обрабатывается в Photoshop как типовое изображение PDF, а отредактированное изображение сохраняется на диске, а не в PDF-файле.

Экспорт изображений из документа PDF в другой формат

Можно сохранить каждую страницу (весь текст, векторные объекты и изображения на странице) в формате изображения. Для этого выберите Файл > Экспортировать в > Изображение > «[Тип изображения]». Кроме того, можно экспортировать любое изображение из PDF в отдельный файл изображения.

Дополнительные сведения см. в разделе Преобразование и экспорт документов PDF в файлы других форматов.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет