Обзор Acrobat Distiller

В Acrobat Distiller можно выбрать параметры, используемые для преобразования документов в PDF-файлы, параметры безопасности и сведения о шрифтах. Окно «Acrobat Distiller» также используется для контроля заданий по преобразованию в файлы PDF.

окно Acrobat Distiller
Основное окно Acrobat Distiller (Windows)

A. Меню B. Файлы параметров Adobe PDF C. Файлы в очереди заданий D. Невыполненное задание E. Контекстное меню F. Окно состояния 

Примечание.

Для автоматического преобразования PostScript-файлов в Acrobat Pro необходимо настроить наблюдаемую папку в Distiller.

Чтобы запустить Acrobat Distiller (Windows), выберите «Все программы» > «Adobe Acrobat Distiller DC».

Управление очередью преобразований

Distiller позволяет ставить в очередь PostScript-файлы, созданные в исходных приложениях, а затем контролировать процесс их преобразования в файлы PDF.

Постановка в очередь PostScript-файла

  1. В Distiller в раскрывающемся меню «Настройки по умолчанию» выберите файл настроек Adobe PDF.
  2. (Необязательно) Выберите «Настройки» > «Защита» и выберите уровень шифрования.
  3. Откройте PostScript-файл и запустите процесс преобразования, используя любой из следующих методов.
    • Выберите «Файл» > «Открыть», затем выберите PostScript-файл и нажмите кнопку «Открыть».

    • Перетащите один или несколько PostScript-файлов с рабочего стола в окно Acrobat Distiller.

Примечание.

Если перед тем, как Distiller начнет процесс преобразования файлов, требуется просмотреть очередь заданий, перед выполнением шага 3 нажмите кнопку «Пауза».

Изменение очереди во время обработки заданий

Выполните одно из следующих действий.

  • Для временной приостановки обработки текущего задания нажмите кнопку «Пауза».
  • Для продолжения обработки текущего задания нажмите кнопку «Продолжить».
  • Для удаления файлов из очереди нажмите «Отмена задания». Команда «Отменить задания» удаляет из очереди все еще не преобразованные файлы. Или (только для ОС Windows) выберите и щелкните правой кнопкой мыши отдельные файлы в очереди заданий и выберите «Отменить задание», чтобы удалить только выбранные файлы.
  • (Только для Windows) Для открытия папки с выбранными файлами щелкните правой кнопкой мыши очередь заданий и выберите «Обзор».
  • (Только для Windows) Для открытия выбранного PDF-файла в программе Acrobat, браузере или программе Reader щелкните правой кнопкой мыши очередь заданий и выберите «Просмотреть». Или дважды щелкните файл PDF, чтобы открыть его в Acrobat.

Сохранение истории очереди заданий (Windows)

  1. Щелкните правой кнопкой мыши очередь заданий и выберите «Сохранить список».

Distiller сохраняет и открывает историю в виде файла PDF.

Очистка очереди

Удалите из списка все приостановленные и успешно преобразованные файлы:

  • (Windows) Щелкните правой кнопкой мыши очередь заданий и выберите «Очистить историю».
  • (Mac OS) Нажмите кнопку «Очистить список», расположенную над очередью.

Установки Distiller

Установки Distiller задают глобальные параметры программы. Для задания параметров Distiller выберите «Файл» > »Установки» (ОС Windows) или «Distiller» > «Установки» ((ОС Mac OS).).

Уведомлять, если наблюдаемые папки недоступны (Acrobat Pro)

Если наблюдаемая папка становится недоступной или если ее не удается найти, выводится сообщение.

(Windows) Сообщать, если папка TEMP заполнена

Выдается предупреждение, если на диске свободно менее 1 МБ. Часто свободного дискового пространства требуется вдвое больше размера обрабатываемого PostScript-файла.

Запрос о месте назначения PDF-файла

Позволяет задавать имя и расположение файлов при использовании перетаскивания или команды «Печать».

Запрос о замене PDF-файла

Выводится предупреждение, если производится попытка перезаписи существующего файла PDF.

Просмотр PDF-файла с помощью Distiller

Автоматическое открытие преобразованного файла PDF.

Удалять файлы отчетов выполненных заданий

Файл отчета (с именем messages.log) создается только при наличии сообщений о преобразовании файла PostScript или только при появлении ошибки в файле PostScript (для невыполненных заданий файлы отчетов создаются всегда).

Руководство по созданию PostScript-файлов

Для точной настройки создания файлов PDF с помощью параметров Distiller или операторов pdfmark сначала создайте PostScript-файл, а затем преобразуйте его в файл PDF. Дополнительные сведения о пакете программного обеспечения разработчика Adobe Acrobat DC (SDK) см. в Центре разработчиков Acrobat по адресу www.adobe.com/go/learn_acr_devcenter_en (только на английском языке).

В таких приложениях, как Adobe InDesign, для преобразования файла в PostScript-файл используйте команду «Печать» и принтер Adobe PDF. Диалоговое окно «Печать» может различаться в различных приложениях. Для получения Инструкций по созданию PostScript-файлов из конкретного приложения см. в документации к приложению.

При создании PostScript-файлов необходимо следовать нижеприведенным указаниям:

  • Чтобы воспользоваться преимуществами всех дополнительных функций PostScript, используйте, где возможно, PostScript Language Level 3.

  • В качестве PostScript-принтера используйте принтер Adobe PDF.

  • (Windows) Загружайте шрифты, используемые в документе.

  • Называйте PostScript-файл так же, как и исходный документ, но при этом изменяйте его расширение на .ps. (В некоторых приложениях используется расширение PRN).

  • Использовать цвета и заказные форматы страниц, доступные в PPD-файле Adobe Acrobat Distiller DC. Использование других PPD-файлов может привести к появлению неподходящих цветов, шрифтов или форматов страниц в файлах PDF.

  • Отсылать PostScript-файлы как 8-битовые двоичные данные при использовании FTP для передачи файлов между компьютерами, особенно при наличии разных платформ. Выполнение данного действия позволяет избежать преобразования переводов строк в возвраты каретки и наоборот.

О наблюдаемых папках (Acrobat Pro)

Distiller можно настроить для поиска PostScript-файлов в некоторых папках, называемых наблюдаемыми папками. Distiller может просматривать до 100 наблюдаемых папок. Если Distiller обнаруживает PostScript-файл в папке «In» наблюдаемой папки, файл преобразовывается в файл PDF и перемещается (как правило, вместе с PostScript-файлом и связанным файлом отчета) в папку «Out». Для наблюдаемой папки можно задавать собственные параметры Adobe PDF и параметры защиты, применяемые ко всем обрабатываемым файлам. Параметры защиты для наблюдаемой папки имеют более высокий приоритет в сравнении с параметрами защиты Distiller. Например, Distiller не будет преобразовывать PostScript-файл в наблюдаемой папке, если файл имеет пометку «только для чтения».

(Windows) Параметры и установки уникальны для каждого пользователя В системах с файловой структурой, отличной от NT (NTFS) , пользовательские файлы параметров, расположенные в этой папке параметров, доступны для чтения и записи любому пользователю системы. На NTFS-системах доступ на чтение и запись к файлам имеют только пользователи, создавшие эти файлы. Файлы параметров, созданные другими пользователями, доступны только для чтения (Файлы параметров, устанавливаемые по умолчанию вместе с Adobe Acrobat Distiller DC, имеют атрибуты «Только для чтения» и «Скрытый»).

(Mac OS) Пользовательские параметры и установки для Distiller, как правило, недоступны для других пользователей. Для совместного использования наблюдаемой папки с другими пользователями создатель этой папки должен задать соответствующие права доступа для папок «In» и «Out». Совместное использование позволяет другим пользователям копировать файлы в папку «In» и забирать файлы из папки «Out». Создатель папки должен войти в систему и запустить Distiller. Другие пользователи для доступа к наблюдаемой папке и обработке своих файлов должны войти в систему удаленно.

Примечание.

Наблюдаемые папки для других пользователей можно настроить в качестве сетевой службы. Пользователи, создающие файлы PDF, должны обладать лицензией Acrobat Pro.

Настройка наблюдаемых папок (Acrobat Pro)

  1. В Acrobat Distiller DC выберите «Настройки» > «Наблюдаемые папки».

  2. Нажмите кнопку «Добавить папку» и выберите папку. Distiller автоматически создает в выбранной папке папки «In» и «Out». Папки «In» и «Out» можно разместить на любом уровне жесткого диска.
  3. Чтобы задать параметры защиты для папки, выберите папку и нажмите кнопку «Изменить защиту». Нажмите кнопку «ОК» для возврата в диалоговое окно Acrobat Distiller «Наблюдаемые папки».

    Примечание.

    Перед именем папки, для которой задана защита, появляется значок защиты. Для возврата папки с исходными настройками, заданными в окне Distiller, выберите папку и нажмите «Снять защиту».

  4. Установите для папок параметры преобразования Adobe PDF.
    • Для изменения параметров Adobe PDF, применяемых к папке, выберите папку, нажмите Изменить параметры и измените параметры Adobe PDF. Нажмите кнопку «ОК» для сохранения настроек наблюдаемой папки в файле folder.joboptions.

    • Для использования другого набора параметров Adobe PDF выберите папку и нажмите Добавить параметры. Выберите заданные, именованные и сохраненные ранее параметры и нажмите «ОК».

  5. Установите параметры управления обработкой файлов.
    • Введите время в секундах для задания интервала проверки папок. Можно ввести значение от 0 до 9999 (например, значение 120 соответствует 2 минутам, значение 9999 соответствует примерно 2 часам 45 минутам).

    • Выберите вариант дальнейшей работы с PostScript-файлом после его обработки. Файл можно переместить в папку «Out» вместе с созданным файлом PDF или удалить. Файл отчета автоматически копируется в папку «Out».

    • Для удаления файлов PDF через определенный промежуток времени введите количество дней (максимальное значение — 999). При этом также удаляются PostScript-файлы и файлы отчетов, если выбраны соответствующие параметры.

  6. Если требуется удалить папку, выберите ее и нажмите «Удалить папку». Перед удалением папки убедитесь, что Distiller завершил обработку всех файлов в папке.

    Примечание.

    При удалении наблюдаемой папки Distiller не удаляет папки «In» и «Out», их содержимое или файл folder.joboptions. Эти файлы можно удалить вручную.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет