Çeşitli Mac OS X sürümleri için Creative Cloud desteğiyle ilgili güncel bilgileri burada bulun. Gerekirse Creative Cloud uygulamalarının önceki sürümlerinin nasıl yükleneceğini öğrenin.

Creative Cloud'un en güncel sürümüyle ilgili bilgi için Creative Cloud'daki yenilikler bölümüne bakınız.

Desteklenen yazılım ve donanım hakkında daha fazla bilgi için Creative Cloud sistem gereksinimleri konusuna bakın.

Creative Cloud'un 2015 sürümü için hangi Mac OS X sürümüne ihtiyacım var?

Creative Cloud 2015 sürümü için Mac OS X 10.9 veya daha yeni sürümü gereklidir. Daha eski bir Mac OS X sürümü kullanıyorsanız, işletim sisteminizi yükseltin.

Mac OS X 10.11 ile Creative Cloud uygulamaları arasında uyumlulukla ilgili soruların cevapları için Mac OS X El Capitan uyumluluğu SSS bölümüne bakınız.

Hangi Mac OS X'in hangi sürümüne sahibim?

Yüklemiş olduğunuz Mac OS X sürümünü bulmak için aşağıdakileri yapın:

  • Apple menüsünden, Bu Mac Hakkında'yı seçin. Kullandığını Mac OS sürümü hemen "OS X" sözcüğünün altında görünür.
Mac OS sürümü

En güncel Mac OS X sürümüne yükseltin

En güncel Mac OS X sürümüne yükseltme yapmak için Mac App Store'u ziyaret edin. Yükseltmeye başlamak için ekrandaki talimatları uygulayın. Geniş bant bağlantınız yoksa, Mac'inizi istediğiniz zaman herhangi bir Apple Retail Store mağazasında yükseltebilirsiniz.

Mac OS X El Capitan'a yükseltin

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi