讀入圖稿檔案

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

您並不需要在 Adobe Illustrator 中從頭建立圖稿,而是可以從其他應用程式建立的檔案讀入向量繪圖和點陣影像。Illustrator 能夠識別一般常用的繪圖檔案格式。Adobe 產品間的緊密整合,以及各種檔案格式的支援,使您能夠輕鬆地透過讀入、轉存,或拷貝並貼上等作業,將圖稿從一個應用程式移到另一個應用程式中。

關於連結和內嵌的圖稿

置入圖形時,便可以在配置中看到檔案的螢幕解析度版,讓您能夠進行檢視及定位,但實際的圖形檔案可能會使用「連結」或「嵌入」的方式。

  • 連結的圖稿只會連接到文件,本身保持獨立,所以產生的文件較小。您可以使用變形工具和效果修改連結的圖稿,但是不能選取和編輯圖稿中的個別元件。您可以多次使用連結的圖形,而不會大幅增加文件的大小;此外,您也可以一次更新全部連結。轉存或列印時,會擷取原始圖形,從原稿的最完整解析度建立最後輸出。

  • 嵌入的圖稿會以完整解析度拷貝至文件中,所以產生的文件較大。您隨時都可以更新文件,只要圖稿已嵌入,文件便為完整的狀態。

若要判斷圖稿是連結或嵌入,或是要由一種狀態變更為另一種,請使用「連結」面板。

如果內嵌圖稿包含多個元件,您可以個別進行編輯。例如,如果圖稿包含向量資料,Illustrator 會將它轉換成路徑,之後就可使用 Illustrator 工具和指令加以修改。Illustrator 也保留從某些檔案格式內嵌圖稿的物件階層 (例如群組和圖層)。

置入 (讀入) 圖稿檔案

「置入」指令是讀入的主要方法,因為它提供最高層級的檔案格式、置入選項與色彩等支援。置入檔案之後,請使用「連結」面板,進行識別、選取、監控及更新。

  1. 開啟您要置入圖稿的 Illustrator 文件。

  2. 選擇「檔案 > 置入」,然後選取要置入的文字檔案。

  3. 選取「連結」,以建立檔案的連結;或是取消選取「連結」,將圖稿嵌入 Illustrator 文件中。

  4. 按一下「置入」。

  5. 適用時,請執行下列任一項作業:

    • 如果置入具有多頁的 PDF 檔案,可選擇要置入的頁面及要裁切圖稿的方式。

    • 如果已內嵌 Adobe® Photoshop® 檔案,則可選擇如何轉換圖層。如果檔案包含圖層構圖,也可選擇要讀入的影像版本。

在路徑/外框中讀入文字

Illustrator CC 2017 版導入的功能

從支援的檔案將文字置入物件 (例如外框) 中。您可以從 .txt 或 .rtf 格式檔案,或是文字處理應用程式的檔案,將文字置入。舉例來說,您可以將 .rtf 檔案中的文字置入多邊形外框。

  1. 利用任意繪圖工具 (例如「矩形」工具、「Shaper」工具或「鋼筆」工具) 建立路徑/外框。您可以在此外框中置入文字檔案。

  2. 選擇「檔案 > 置入」,然後選取要置入的檔案。

  3. 按一下「置入」

  4. 文字檔案在置入槍中載入後,按一下外框的路徑。

    文字現在已置入外框中。您現在可以對外框套用想要的樣式及效果。

    在多邊形路徑/容器中置入文字檔案的文字。

連結面板中的內嵌和連結圖稿

使用「連結」面板,以查看並管理全部連結或內嵌圖稿。面板會顯示圖稿的小型縮圖,並使用圖示來表示圖稿的狀態。

連結面板
連結面板

A. 透明度互動 B. 遺失的圖稿 C. 內嵌的圖稿 D. 修改後的圖稿 E. 連結的圖稿 

連結檔案可以使用下列任一方式出現在「連結」面板中:

最新的

最新的檔案只顯示檔案名稱及 (在 Adobe® InDesign® 中) 其位於文件中的頁面。

修改的

修改的檔案是磁碟上檔案版本比文件中版本更新的檔案。例如,有人修改已置入 Illustrator 中的 Photoshop 圖形時,就會發生這種現象。

遺失的

遺失的檔案是圖形已不再位於讀入的位置 (不過仍可能存在他處) 的檔案。如果有人將圖形讀入文件後,將原始檔案移至不同的檔案夾或伺服器,就可能發生這種情況。在未找出原始檔案之前,無法得知遺失的檔案是否為最新狀態。如果在出現此圖示時列印或轉存文件,該檔案可能不會以完整解析度列印或轉存。

內嵌

嵌入連結檔案的內容,會暫停執行該連結的管理作業。

  • 若要顯示面板,請選擇「視窗 > 連結」。各連結檔案與嵌入檔案都是皆以名稱識別。

  • 若要選取並檢視連結的圖形,請選取連結,然後按一下「跳至連結」按鈕 ,或選擇「連結」面板選單中的「跳至連結」按鈕。顯示將以選取的圖形為中心來進行圍繞。

  • 若要變更縮圖大小,請從「連結」面板選單選取面板「選項」,然後選取一個選項以顯示縮圖。

  • 若要以不同順序排序連結,請在面板選單中選擇所要的「排序」指令。

  • 若要隱藏縮圖,請從「連結」面板選單選取面板「選項」,然後選擇「無」。

  • 若要檢視「DCS 透明度」資訊,請從「連結」面板選單選取面板「選項」,然後選擇「顯示 DCS 透明度互動」。

如果連結或嵌入檔案包含中繼資料,可以使用「連結」面板檢視中繼資料。您無法編輯或取代與連結檔案相關的中繼資料;不過可以將中繼資料的拷貝儲存於範本中,並將範本套用至其他檔案。

  1. 在「連結」面板中選取檔案,並從面板選單選擇「連結檔案資訊」。

  2. 如果要將中繼資料儲存為範本,請從位於對話框頂端顯示中繼資料的彈出式選單中選擇「儲存中繼資料範本」。

檢視有關連結或嵌入圖稿的檔案資訊

  1. 執行下列任一項作業:

    • 在「連結」面板中按兩下該連結。另外,也可以選取連結,再從面板選單中選取「連結資訊」。

      備註:不要將「連結資訊」與「連結」面板選單中的「連結檔案資訊」混淆;「檔案資訊」是指中繼資料。

    • 在插畫視窗中選取連結的圖稿。在「控制」面板中按一下檔案名稱,然後選擇「連結資訊」。

註解:

如果要在文件視窗中找出連結或內嵌的圖稿,請選取連結,然後按一下「跳至連結」按鈕。另外,也可以從面板選單中選取「跳至連結」。

  • 若要更新特定的連結,在「連結」面板中選取一或多個修改的連結,然後按一下「更新連結」按鈕或從「連結」面板選單選擇「更新連結」。

  • 若要更新特定的連結,在插畫視窗中選取連結的圖稿。在「控制」面板中按一下檔案名稱,然後選擇「更新連結」。

註解:

依照預設,如果來源檔案改變,Illustrator 會提示您更新連結。若要指定要自動或是手動更新連結,選擇「編輯 > 偏好設定 > 檔案處理和剪貼簿」(Windows) 或「Illustrator > 偏好設定 > 檔案處理和剪貼簿」(Mac OS),然後設定「更新連結」選項。

您可以復原或取代遺失的連結 – 也就是在「連結」面板中顯示遺失連結圖示的連結 - 或任何具有不同來源檔案的連結檔案。

  1. 在頁面上選取連結圖稿,或在「連結」面板中選取連結名稱。

  2. 執行下列任一項作業:

    • 在「連結」面板中,按一下「重新連結」按鈕,或從面板選單中選擇「重新連結」。

    • 在「控制」面板中按一下連結檔案名稱,然後選擇「重新連結」(若要存取這個選項,您必須在圖稿中選取影像)。

  3. 請在所出現的對話框中執行下列任一項作業:

    • 尋找和選取取代檔案。

    • 輸入所要的取代檔案第一個或前幾個字母以尋找檔案。

  4. 按一下「置入」。

註解:

如果文件的所有遺失連結都位於相同的檔案夾,就可以一次復原所有的連結。在「連結」面板中選取所有遺失的連結,然後復原其中一個;「置入」對話框會保持開啟,讓您重新選取每個連結。

設定連結圖稿的置入選項

  1. 執行下列任一項作業:

    • 在插畫視窗中選取連結的圖稿。在「控制」面板中,按一下檔案名稱,然後選擇「置入方式選項」。

    • 在「連結」面板中,選取連結,然後從面板選單中選擇「置入方式選項」。

  2. 選取「保留」的選項。

    如果選取「變形」或「邊框」以外的選項,就可以在「對齊」圖示上相對於邊框選一個點,以該點為準對齊圖稿。如果想要避免圖稿與邊框重疊,請選取「剪裁至邊框」。

嵌入連結檔案

您可將檔案嵌入 (或儲存於) 文件中,而不用連結至您置入文件的檔案。在嵌入檔案時,您會中斷至原始檔案的連結。少了連結,「連結」面板不會在原始檔案變更時提供警告,而且無法自動更新檔案。

請務必記住,嵌入檔案 (而非連結至原始檔案) 會增加文件檔案大小。

  1. 在「連結」面板中選取檔案,並從面板選單選擇「嵌入影像」。

  2. 在插畫視窗中選取連結的圖稿。在「控制」面板中,按一下「嵌入」按鈕。

檔案會留置於「連結」面板中,並以嵌入的連結圖示標示

  1. 從「連結」面板中選取一或多個嵌入檔案。

  2. 按一下「重新連結」按鈕 ,或選取「連結」面板選單中的「重新連結」,找出並選取原始檔案,然後按一下「置入」。

編輯原始圖稿

「編輯原稿」指令可以讓您在當初建立圖形的應用程式中開啟大部分的圖形,依需求修改它們。原始檔案一旦儲存後,連結該檔案的文件就會以新版本更新。

  1. 執行下列任一項作業:

    • 在「連結」面板中選取連結,然後按一下「編輯原稿」按鈕。另外,也可以從面板選單中選擇「編輯原稿」。

    • 選取頁面上的連結圖稿,然後選擇「編輯 > 編輯原稿」。

    • 選取頁面上的連結圖稿,然後按一下「控制」面板中的「編輯原稿」按鈕。

  2. 在原始應用程式中進行變更後,請儲存檔案。

Adobe 標誌

登入您的帳戶