將物件變形

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

變形

變形包括為物件進行移動、旋轉、鏡射、縮放和傾斜等處理。您可以使用「變形」面板、「物件 > 變形」指令和特殊工具,對物件進行變形。您也可以拖移邊框選取特定範圍,進行多種變形處理。

有時您可能會想重複數次相同的變形作業,特別是在拷貝物件時。您可以使用「物件」選單中的「再次變形」指令,依需要來重複移動、縮放、旋轉、鏡射或傾斜的動作,直到您執行不同的變形動作為止。

註解:

請使用「資訊」面板,檢視選取範圍在變形處理時的目前尺寸和位置。

如需縮放、偏斜及旋轉物件的影片,請參閱 www.adobe.com/go/vid0040_tw

變形面板概觀

「變形」面板中 (「視窗 > 變形」) 會顯示有關一個或多個選取物件的位置、大小和方向等資訊。您可以輸入新數值,就可修改所選取物件、其圖樣填色,或是二者都修改。您也可以變更變形參考點,並鎖定物件的等比例。

面板的所有值 (X 和 Y 值除外,這兩個值會參考所選取的參考點) 都會參考到物件的邊框。若要將個別物件的像素對齊像素格點,請勾選「對齊像素格點」核取方塊。

備註:

  • 自 CC 2017 版起,Illustrator 提供更穩定且更準確的功能,以便繪製與像素格點對齊的線條圖。如需詳細資訊,請參閱繪製像素級最佳化線條圖
  • 「變形」面板中的參考點定位器,只會在您變更面板中的數值對物件進行變形時,才會指定物件的參考點。其他變形方法 (例如使用「縮放」工具) 會使用物件的中心點或指標位置做為參考點。

 

變形面板
變形面板

A. 參考點定位器 B. 面板選單 C. 鎖定等比例圖示 

變形物件的圖樣

當您在為已用圖樣填色的物件進行移動、旋轉、鏡射 (翻轉)、縮放或是傾斜時,您可以只對物件或只對圖樣,或者同時兩者進行變形動作。當您完成物件的填色圖樣變形時,後續套用到該物件的所有圖樣,將會以相同方式變形。

  • 若要指定使用「變形」面板時要如何為圖樣變形,請從面板選單中選取下列選項:「只變形物件」、「只變形圖樣」或「變形二者」。
  • 如果要指定在使用變形指令時要如何變形圖樣,請在相對應對話框中設定「物件」和「圖樣」選項。例如,如果您要變形的目標是圖樣、而不是物件時,請選取「圖樣」,並取消選取「物件」。
  • 如果要使用變形工具為圖樣 (而不是物件) 變形時,請在拖移時同時按住波狀符號按鍵 (~)。進行拖移時,物件的框線看起來會跟著變形,但當放掉滑鼠按鈕時,框線就會回復其原始設定,只有圖樣會變形。
  • 若要在使用變形工具時避免變形圖樣,請選擇「編輯 > 偏好設定 > 一般」(Windows),或是「Illustrator > 偏好設定 > 一般」(Mac OS),然後取消選取「圖樣拼貼變形」。
  • 若要將物件的填色圖樣回復到原來的狀態,請使用純色來為物件填色,然後重新選取所需要的圖樣。

使用邊框變形

當您使用「選取」工具選取一個或多個物件時,這些物件旁邊就會出現邊框。使用邊框時,就可以藉由拖移物件或控制點 (邊框四周的其中一個空心正方形),很容易地移動、旋轉、複製以及縮放物件。

  • 若要隱藏邊框,請選擇「檢視 > 隱藏邊框」。
  • 若要顯示邊框,請選擇「檢視 > 顯示邊框」。
  • 如果要在旋轉邊框之後重新調整方向,請選擇「物件 > 變形 > 重設邊框」。
使用邊框變形
透過邊框比較縮放之前 (左邊) 與之後 (右邊) 的選定物件

Adobe 標誌

登入您的帳戶