組合物件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

組合物件的方法

您可在 Illustrator 中經由多種方式,合併向量物件以建立各種形狀。所產生的路徑或形狀,會因組合物件時所使用的方式不同,而有所不同。

路徑管理員效果

路徑管理員效果可讓您使用互動模式來組合多個物件。使用路徑管理員效果時,無法編輯物件之間的互動。請參閱使用路徑管理員組合物件

複合形狀

您可以使用複合路徑來組合多個物件,並且指定每個物件和其他物件的互動方式。複合形狀比複合路徑還要好用,因為前者可提供四種互動方式:相加、相減、交集和排除。此外,基礎物件不會變更,因此您可以選取複合形狀內的每個物件進行編輯,或是變更物件的互動模式。請參閱使用複合形狀組合物件

複合路徑

您可以使用複合路徑,在另一個物件中切割出一個洞。例如,您可以從兩個巢狀圓圈,建立一個甜甜圈形狀。一旦建立複合路徑,該路徑就會當作群組物件。您可以使用「直接選取」工具或「群組選取」工具,個別選取及處理物件;或者可以選取及編輯組合的路徑。請參閱使用複合路徑組合物件

註解:

也可以使用「點滴筆刷」工具加到物件。使用此筆刷時,您繪製的路徑會加到使用相同填色屬性的相鄰路徑。請參閱使用點滴筆刷工具繪製和合併路徑使用形狀建立程式工具建立新形狀

使用路徑管理員效果組合物件

瀏覽路徑管理員面板

您可以使用「路徑管理員」面板 (視窗 > 路徑管理員),將物件結合到新形狀中。

路徑管理員面板概觀
路徑管理員面板

使用面板最上方的一列按鈕,以建立路徑或複合路徑。若要建立複合形狀,請按住 Alt 或 Option 鍵,並同時使用這些橫列的按鈕。 

從以下形狀模式進行選擇:

增加至形狀區域

將元件區域加入至底層幾何圖形中。

自形狀區域相減

從底層幾何圖形中,切除元件區域。

形狀區域相交

如同遮色片的功能,可使用元件區域來剪裁底層幾何圖形。

排除重疊的形狀區域

可使用元件區域來反轉底層幾何圖形,將填色區域套入孔洞,以及反向操作。

使用面板最底部的一列按鈕 (稱為路徑管理員效果),在按第一下的位置建立最後的形狀組合。(請參閱套用路徑管理員效果)。

路徑管理員效果
形狀模式

A. 所有「相加」模式的元件 B. 套用至方形的相減模式 C. 套用至正方形的「交集」模式 D. 套用至正方形的「排除」模式 

指定路徑管理員選項

從「路徑管理員」面板選單設定「路徑管理員選項」,或在「外觀」面板連按兩下「路徑管理員」效果。

精確度

影響「路徑管理員」效果在計算物件路徑時的精確程度。計算的精確度越高,則繪圖越正確,而產生結果路徑的所需時間也會越長。

移除多餘控制點

當您按一下「路徑管理員」按鈕時,就可移除多餘的控制點。

分割及外框將移除未上色圖

當您按一下「分割」或「外框」按鈕時,就可以刪除選取圖稿中的所有未填色物件。

套用路徑管理員效果

您可以使用路徑管理員效果,使用重疊物件來建立新的形狀。使用「效果」選單或「路徑管理員」面板,套用「路徑管理員」效果。

  • 「效果」選單中的「路徑管理員」效果,只能套用到群組、圖層和文字物件。在套用效果之後,您仍可以選取並編輯原始物件。您也可使用「外觀」面板,修改或移除該效果。請參閱使用效果選單套用路徑管理員效果

  • 「路徑管理員」面板中的「路徑管理員」效果,可以套用到物件、群組和圖層的任意組合。當您按下「路徑管理員」按鈕,就可以建立最後的形狀組合;此組合建立之後,您就不可再編輯原始物件。如果此效果產生了多個物件,這些物件會自動組成群組。請參閱使用路徑管理員面板套用路徑管理員效果

使用效果選單套用路徑管理員效果

  1. 執行下列任一項作業:
    • 將您要使用的物件組成群組,並選取該群組。

      -或-

    • 將您要使用的物件移動到另一個圖層,並選取該目標圖層。

  2. 選擇「效果 > 路徑管理員」,然後選擇「路徑管理員」效果。
    註解:

    若要快速再次套用相同的「路徑管理員」效果,請選擇「效果 > 套用 [效果]」。

使用路徑管理員面板套用路徑管理員效果

  1. 選取您要套用效果的物件。

    如果要為群組或圖層套用「路徑管理員」效果,請選取該目標群組或目標圖層。

  2. 在「路徑管理員」面板中,按一下「路徑管理員」按鈕 (在最下列),或是按住 Alt 並按一下 (Windows) 或按住 Option 並按一下 (Mac OS)「形狀模式」按鈕 (在最上列)。

路徑管理員效果摘要

相加

描出所有物件的外框,就如同它們是單一、合併的物件。其所產生的形狀,會取用最上方物件的上色屬性。

交集

描出所有物件重疊的區域外框。

排除

描出物件的所有未重疊區域,並使重疊區域透明。若有偶數個物件重疊,則重疊處會變成透明。而奇數個物件重疊的地方,則會進行填色。

相減

最後面的物件減去最前面的物件。您可調整堆疊順序,以此指令來刪除插圖中的某些區域。

依後置物件剪裁

最前面的物件減去後面的物件。您可調整堆疊順序,以此指令來刪除插圖中的某些區域。

分割

將一圖稿分割為其組成的填色面 (一個是指未被線段區段分割的區域)。

備註:使用「路徑管理員」面板中的「分割」按鈕時,您可使用「直接選取」或「群組選取」工具,分別處理產生的每一個面。您可以在套用「分割」指令時,選擇刪除或保留未填色的物件。

修剪

移除一填色物件被隱藏的部份。移除所有的筆畫,但不會合併相同顏色的物件。

合併

移除一填色物件被隱藏的部份。移除所有筆畫,並且合併填入相同顏色的相鄰或重疊物件。

裁切

將圖稿分割為其組成的填色面,然後刪除圖稿中所有落在最上方物件邊界之外的部分。它也會移除所有筆畫。

外框

將一物件分割為其組成的線段區段或。在準備需要對疊印物件補漏白的圖稿時,此指令會很有用處 請參閱建立補漏白

備註:使用「路徑管理員」面板中的「外框」按鈕時,您可使用「直接選取」或「群組選取」工具,分別處理每個邊緣。您也可以在套用「外框」指令時,選擇刪除或保留未填色的物件。

實色疊印混合

透過選擇每個色彩元件的最高值,以結合顏色。例如,若顏色 1 是 20% 青色、66% 洋紅、40% 黃色和 0% 黑色,而顏色 2 是 40% 青色、20% 洋紅、30% 黃色和 10% 黑色,則產生的實色會是 40% 青色、66% 洋紅、40% 黃色和 10% 黑色。

透明疊印混合

會使重疊圖稿的底層顏色透明,然後將影像分割為其元件面。您可指定疊印顏色的透明度百分比。

補漏白

在兩個鄰接顏色之間建立一小塊重疊區域 (稱為補漏白),藉此補償圖稿中色彩之間可能的間隙。

使用複合形狀組合物件

複合形狀是可編輯的線條圖,其中包含兩個或多個物件,而且每個物件都會指定一種形狀模式。利用「複合形狀」可輕易建立複雜的形狀,因為您可以精確地操控每個所含路徑的形狀模式、堆疊順序、形狀、位置和外觀。

複合外框的作用很像群組物件,而且看起來就像「圖層」面板中的 <複合外框> 項目。您可以使用「圖層」面板來顯示、選取和處理複合外框的內容,例如,改變其元件的堆疊順序。您也可以使用「直接選取」工具或「群組選取」工具,來選取複合形狀的元件。

當您建立一個複合形狀時,此形狀會採用「相加」、「交集」或「排除」模式最上層元件的上色和透明度屬性。隨後,您就可以變更此複合形狀的上色、樣式或透明度屬性。當您選取此複合外框的任何一部分時,除非您已在「圖層」面板中明確選取了目標元件,否則 Illustrator 會自動將整個複合外框設定為目標,以更容易進行此程序。

複合形狀
處理複合形狀

A. 原始物件 B. 建立的複合形狀 C. 個別套用至每一元件的形狀模式 D. 套用至整個複合形狀的樣式 

建立複合外框

  1. 選取要用來組合成為複合形狀的所有物件。

    您可以在複合形狀中,包括路徑、複合路徑、群組、其他複合形狀、漸變、文字、封套和彎曲等。您選取的任何開放路徑,都會自動封閉。

  2. 執行下列任一項作業:
    • 「路徑管理員」面板中,按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (Mac OS)「形狀模式」按鈕。複合外框中的每個元件,都會指定您所選取的形狀模式。

      -或-

    • 從「路徑管理員」面板選單中,選取「製作複合外框」。複合外框中的每個元件,預設都會指定「相加」模式。

  3. 使用「直接選取」工具或「圖層」面板來選取任何元件,然後按一下「形狀模式」按鈕,就可以改變該元件的形狀模式。

    備註:您沒有必要改變最後面元件的模式,因為其模式和該複合形狀無關。

    註解:

    為了保持最高執行成效,請以巢狀方式安插其他複合形狀 (每個形狀最多可包含 10 個元件左右) 來建立複雜的複合形狀,而不要使用大量的個別元件。

修改複合外框

  1. 使用「直接選取」工具或「圖層」面板,選取複合外框的個別元件。
  2. 在「路徑管理員」面板中尋找反白顯示的「形狀模式」按鈕,以識別所選取元件目前套用的模式。
    註解:

    如果您選取使用不同模式的兩個或以上的元件,則「形狀模式」按鈕上便會出現問號。

  3. 在「路徑管理員」面板中,按一下另一個「形狀模式」按鈕。

釋放和展開複合外框

釋放複合形狀,就可以將其分開成個別物件。展開複合形狀,則可保留複合物件的形狀,但是您再也不能選取個別元件。

  1. 使用「選取」工具或「圖層」面板,以選取複合外框。
  2. 執行下列任一項作業:
    • 在「路徑管理員」面板中按一下「展開」。

      -或-

    • 從「路徑管理員」面板選單中選擇「展開複合外框」。

      複合外框會根據所使用的形狀模式,轉換成「圖層」面板中的 <路徑> 或 <複合路徑> 項目。

      -或-

    • 從「路徑管理員」面板選單中選擇「釋放複合外框」。

在 Illustrator 與 Photoshop 之間移動複合外框

Adobe Photoshop 中的形狀圖層和圖層剪裁路徑 (向量遮色片) 屬於複合形狀。您可以將形狀圖層、和圖層剪裁路徑,以複合形狀讀入到 Illustrator 中,並繼續操控。除此之外,您可以將複合形狀轉存至 Photoshop。在 Photoshop 中使用複合形狀時,請記住下列事項:

  • 只有位於圖層最上層的複合形狀,才會轉存至 Photoshop 作為形狀圖層。

  • 以筆畫上色的複合形狀若採用圍繞以外的接合方式,或其所使用的筆畫寬度點數並非整數,在轉存成 PSD 檔案格式時,將會以點陣化處理。

使用複合路徑組合物件

複合路徑包含兩個或多個已上色路徑,因此路徑重疊處將呈現孔洞。將一物件定義為複合路徑後,複合路徑中的所有物件,都會使用堆疊順序中最後方物件的上色及樣式屬性。

複合路徑的作用很像群組物件,而且看起來就「圖層」面板中的 <複合路徑> 項目。請使用「直接選取」工具或「群組選取」工具,選取部分的複合路徑。您可以處理複合路徑之個別元件的形狀,但無法變更個別元件的外觀屬性、繪圖樣式和效果,亦無法個別處理「圖層」面板中的元件。

註解:

如果想在建立複合路徑時享有更多彈性,您可以建立複合形狀,並將其展開。

使用複合路徑在物件中切割出一個洞

  1. 選取要作為孔洞的物件,將其放在重疊到剪下物件的位置上。為要做為孔洞的其他物件,重複執行這項步驟。
  2. 選取您要包含於複合路徑中的所有物件。
  3. 選擇「物件 > 複合路徑 > 製作」。

將填色規則套用到複合路徑

您可以指定複合路徑是屬於非零迂迴路徑或奇偶路徑。

非零迂迴填色規則

使用數學方程式,決定某一點是在形狀內或形狀外。Illustrator 預設使用非零迂迴規則。

奇偶填色規則

使用數學方程式,決定某一點是在形狀內或形狀外。這個規則的可預測性較高,無論路徑的方向如何,奇偶複合路徑內的其他每個區域都是一個洞。部分應用程式,例如 Adobe Photoshop,預設會使用奇偶規則,因此從這些應用程式讀入的複合路徑也會使用奇偶規則。

自我交集路徑是本身自行交集的路徑。您可以根據所需要的外觀,選擇將這些路徑製作成非零迂迴或奇偶路徑。

複合路徑
使用「使用非零迂迴填色規則」(左),與「使用奇偶填色規則」(右) 的自我交集路徑比較

您可以在建立非零迂迴複合路徑時,在「屬性」面板中按一下「反轉路徑方向」按鈕,指定以孔洞或是填色來顯示重疊路徑。

四個環形路徑
填色規則

A. 四個環形路徑 B. 選取的環形路徑,轉換成複合路徑 C. 最內側路徑已套用「反轉路徑方向」 

變更複合路徑的填色規則

  1. 使用「選取」工具或「圖層」面板,選取複合路徑。
  2. 在「屬性」面板中,按一下「使用非零迂迴填色規則」按鈕 或「使用奇偶填色規則」按鈕

將複合路徑的孔洞變更成填色區域

  1. 確定該複合路徑是使用非零迂迴填色規則。
  2. 使用「直接選取」工具,選取欲反轉的部分複合路徑。請勿選取整個複合路徑。

  3. 在「屬性」面板中,按一下「關閉反轉路徑方向」按鈕 或「開啟反轉路徑方向」按鈕

將複合路徑回復到原始元件

  1. 使用「選取」工具或「圖層」面板,選取複合路徑。
  2. 選擇「物件 > 複合路徑 > 釋放」。
Adobe 標誌

登入您的帳戶