Visão geral das ferramentas de anotações e markup de desenho

Observação:

No Reader, ferramentas de comentários completas estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Use as ferramentas de anotação e de marcas de desenho (painel Comentário) para adicionar comentários. Os comentários são notas e desenhos que transmitem ideias ou fornecem feedback para PDFs. Você pode digitar uma mensagem de texto usando a ferramenta Nota. Como alternativa, use uma ferramenta de desenho para adicionar uma linha, círculo ou outra forma e, em seguida, digite uma mensagem na nota pop-up associada. As ferramentas de edição de texto permitem adicionar marcas de edição que indicam as alterações desejadas no documento de origem. A maioria das ferramentas Comentar e Marcar não aparece na barra de ferramentas até que sejam adicionadas.

Observação:

Se você abrir um PDF em um navegador de revisão compartilhada que tenha sido encerrado, as ferramentas de comentários não estarão disponíveis.

A maioria dos comentários inclui duas partes: o ícone ou a marcação, que aparece na página, e a mensagem de texto que é exibida em uma nota pop-up ao clicar uma ou duas vezes no ícone ou colocar o ponteiro sobre ele.

Após adicionar um comentário, ele permanece selecionado até que você clique em outro lugar na página. O Acrobat realça um comentário selecionado com um halo azul para ajudá-lo a localizar a marcação na página. Um wireframe com alças de seleção é exibido nas marcas e carimbos do desenho para que você possa ajustar o tamanho e a forma.

É possível adicionar marcas aos comentários no Acrobat Pro, de forma que leitores com deficiência física ou visual possam lê-los usando tecnologias de assistência.

Painel Anotações
Painel Anotações

A. Adicionar Nota B. Realçar texto C. Anexar arquivo D. Gravar áudio E. Ferramenta e menu Adicionar carimbo F. Inserir texto no cursor G. Substituir o texto H. Tachado I. Sublinhado J. Adicionar nota ao texto 
Painel Marcações em desenho
Painel Marcações em desenho

A. Adicionar caixa de texto B. Adicionar chamada de texto C. Desenhar linha D. Desenhar seta E. Desenhar oval F. Desenhar retângulo G. Desenhar nuvem H. Desenhar polígono I. Desenhar linhas conectadas J. Desenhar forma livre K. Apagar forma livre 
Tipos de comentários em um PDF
Tipos de comentários em um PDF

A. Carimbo B. Edição de texto C. Sobreposição de comentário (dica de ferramenta) D. Nota adesiva 

Recursos adicionais

Para vídeos e tutoriais sobre a criação de comentários, consulte estes recursos:

Mostrar ferramentas de anotações e de marcas de desenho

As ferramentas de anotações e de marcas não são exibidas, por padrão, exceto quando você abre um PDF em um fluxo de trabalho de revisão dirigida.

  1. Clique no botão do painel de tarefas Comentário e nos painéis Anotações ou Marcas de desenho.

Selecionar uma ferramenta de anotação ou markup de desenho

  • Escolha Comentário > Anotações > [ferramenta].
  • Escolha Comentário > Marcas de desenho > [ferramenta].

Observação:

Após a criação do comentário inicial, a ferramenta retorna para a ferramenta Selecionar, de forma que se possa mover, redimensionar ou editar o comentário. (As ferramentas Lápis e Realçar texto permanecem selecionadas.)

Manter uma ferramenta de anotação selecionada

É possível adicionar vários comentários sem ter que selecionar a ferramenta novamente.

  1. Selecione a ferramenta que deseja usar (mas ainda não a utilize).
  2. Clique com o botão direito do mouse (Windows) ou mantendo a tecla Control pressionada (Mac OS) e escolha Manter a ferramenta selecionada.

Preferências de comentários

As Preferências de comentários afetam tanto a aparência quanto a forma de exibição das anotações e marcações nos PDFs.

Observação:

Um revisor pode inserir comentários em qualquer lugar do quadro de documento. Por conseguinte, às vezes é preciso rolar ou reduzir a tela para ver os comentários localizados fora da página.

Na caixa de diálogo Preferências, em Categorias, selecione Comentários.

Fonte, Tamanho da fonte

No Windows, é possível determinar a fonte e o tamanho do texto nas notas pop-up. No Mac OS, só é possível selecionar as configurações de fonte Grande, Média e Pequena. Essa configuração aplica-se a todos os comentários, novos e existentes.

Opacidade pop-up

Determina a opacidade das notas pop-up do comentário em valores de 1 a 100. Quando a nota pop-up está aberta, mas não selecionada, um valor de opacidade igual a 100 a torna opaca; valores menores a tornam mais transparente.

Ativar indicadores de textos e dicas de ferramenta

Mostra uma dica de ferramenta quando você coloca o ponteiro sobre um comentário que inclui uma nota pop-up. A dica de ferramenta contém o nome do autor, o status do comentário e duas linhas do texto. Selecionada por padrão.

Imprimir notas e janelas pop-up

Especifica que as notas pop-up associadas aos comentários, bem como os ícones dos anexos de notas, áudio e arquivos, sejam impressos exatamente como aparecem na página.

Em vez de selecionar essa opção, é possível imprimir o texto de comentário em diversos layouts escolhendo Arquivo > Imprimir, e clicando em Resumir comentários.

Mostrar linhas que conectam as marcações de comentários às suas janelas pop-up na barra de rolagem do mouse

Quando você coloca o ponteiro sobre uma marca de comentário (por exemplo, um realce ou um ícone de nota), é exibida a linha conectora sombreada. Selecionada por padrão.

As janelas pop-up devem permanecer visíveis ao usar a barra de rolagem do documento

Conforme um documento PDF é percorrido, as notas pop-up em determinada página deslocam-se para continuar visíveis no painel de documentos. Selecionada por padrão.

Abrir automaticamente as janelas pop-up de comentário para os comentários que não sejam notas

Uma nota pop-up é exibida ao criar um comentário usando uma ferramenta de desenho, ferramenta de Carimbo ou a ferramenta de Lápis.

Ocultar janelas pop-up de comentários quando a Lista de comentários estiver aberta

Essa opção ajuda a reduzir interferências na tela quando há muitos comentários em uma página. Selecionada por padrão.

Abrir janelas pop-up automaticamente ao usar a barra de rolagem do mouse

Quando o ponteiro é colocado sobre um comentário de qualquer tipo, inclusive marcação em desenho e carimbos, a nota pop-up é aberta.

Sempre use Nome de login para Nome do autor

Determina o nome exibido na nota pop-up criada. Se essa opção estiver selecionada, será utilizado o Nome de logon no painel Identidade da caixa de diálogo Preferências. Se essa opção não estiver selecionada, será utilizado o nome padrão especificado para o Autor em uma caixa de diálogo de propriedades do comentário. Selecionada por padrão.

Criar janelas pop-up alinhadas à borda do documento

As notas pop-up são alinhadas à lateral direita da janela do documento, independentemente do local em que é adicionada a marca de comentário (como um ícone de nota ou um comentário de realce). Se essa opção não estiver selecionada, a janela pop-up será exibida perto da marca de comentário. Selecionada por padrão.

Copie o texto circulado nas janelas pop-up de comentários de desenho

Copia o texto circulado usando as ferramentas de desenho na nota pop-up associada à marcação em desenho.

Copie o texto selecionado nas janelas pop-up de comentários para Destacar, Riscar e Sublinhar

Copia o texto selecionado na nota pop-up associada aos comentários de edição de texto, como aqueles criados pela ferramenta Destacar texto.

Alterar a aparência dos comentários

Observação:

No Reader, as ferramentas completas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível alterar a cor e a aparência dos comentários ou marcas de desenho antes ou depois de criá-los. A nova aparência pode ser definida como a aparência padrão daquela ferramenta.

Observação:

Para alterar como o seu nome é exibido nos comentários, abra a caixa de diálogo Preferências, selecione Comentários e, em seguida, desmarque a seleção. Sempre use o nome de login para nome do autor.

Propriedades
Propriedades

A. Com o ícone de nota selecionado B. Com o texto do pop-up selecionado 

Como alterar a aparência de um comentário e defini-la como a aparência padrão

  1. Depois de criar um comentário, no menu Opções da nota pop-up, escolha Propriedades.
  2. Na caixa de diálogo Propriedades, execute qualquer um dos procedimentos a seguir e clique em Fechar:
    • Clique na guia Aparência para alterar opções como a cor e o tipo de ícone utilizado. O tipo de comentário selecionado determina quais opções estão disponíveis.

    • Clique na guia Geral para alterar o nome do autor e o assunto do comentário.

    • Clique na guia Histórico da revisão para visualizar o histórico das alterações feitas pelos usuários no status de um comentário durante uma revisão.

    • Selecione Bloqueado, na parte inferior da caixa de diálogo Propriedades, para evitar que um comentário seja editado ou excluído.

    • Selecione Tornar propriedades padrão, na parte inferior da caixa de diálogo Propriedades, para aplicar essas propriedades em todos os comentários subsequentes desse tipo.

Definição da aparência padrão de uma ferramenta

  1. Nos painéis Anotações e Marcas de desenho do painel de tarefas Comentário, clique com o botão direito do mouse na ferramenta que deseja usar e escolha Propriedades padrão da ferramenta.
  2. Defina as propriedades conforme desejado e clique em OK.

    Todos os comentários criados com essa ferramenta exibirão as propriedades definidas. Os comentários existentes e a aparência do texto nas notas pop-up não serão afetados.

Adicionar uma nota adesiva

Observação:

No Reader, as ferramentas completas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

O tipo mais comum de comentário é a nota. Uma nota possui um ícone que aparece na página e uma nota pop-up para a mensagem de texto. É possível adicionar uma nota em qualquer lugar na página ou na área do documento.

 Ferramenta de Nota autoadesiva
Use a ferramenta de Nota autoadesiva para adicionar uma mensagem de texto a uma nota pop-up.

A. Painel Anotações B. Ferramenta Nota C. Menu Opções D. Carimbo de data/hora E. Mensagem de texto 

Adiciona um comentário em nota

  1. Selecione a ferramenta Nota no painel Anotações e clique no local em que deseja colocar a nota ou arraste o ponteiro para criar uma nota de tamanho personalizado.
  2. Digite o texto na nota pop-up. Também é possível usar a ferramenta Selecionar para copiar e colar o texto de um PDF na nota.

    Observação:

    O texto permanecerá, mesmo que a nota pop-up seja fechada.

Como editar um comentário em nota

  1. Clique uma ou duas vezes no ícone da nota.
  2. Faça alterações, conforme necessário:
    • Para redimensionar uma nota pop-up, arraste o canto inferior esquerdo ou direito.

    • Para alterar a formatação do texto, escolha Exibir > Mostrar/ocultar > Itens da barra de ferramentas > Propriedades, selecione o texto e, em seguida, selecione a propriedade desejada na barra de ferramentas.

    Observação:

    Use o painel Comentários, na caixa de diálogo Preferências, para alterar o tamanho da fonte, o comportamento padrão das janelas pop-up e outras configurações de criação e exibição de comentários

    Quando terminar, clique no botão minimizar no canto superior direito da nota pop-up ou clique fora da nota pop-up.

Como excluir uma nota

  1. Selecione a ferramenta Nota , a ferramenta Mão  ou a ferramenta Selecionar .
  2. Selecione o ícone de nota e pressione Excluir.

    Como alternativa, clique duas vezes no ícone da nota e escolha Excluir no menu Opções da nota pop-up.

Adicionar um comentário de texto

Use a ferramenta Adicionar comentário em texto <<ICON>> para digitar o texto em qualquer local da página do PDF. A ferramenta Adicionar comentário em texto é parecida à ferramenta Adicionar caixa de texto.

  1. Escolha Comentário > Anotações e selecione a ferramenta Adicionar comentário em texto.
  2. Clique na página para inserir o cursor
  3. Nas ferramentas Adicionar comentário em texto, especifique a fonte, o tamanho da fonte e outros atributos de texto.

Como adicionar linhas, setas ou formas

Observação:

No Reader, as ferramentas de desenho estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Ao selecionar uma ferramenta de desenho, leve em conta o efeito desejado.

  1. Escolha Comentário > Markups de desenho e selecione uma ferramenta de desenho:

     

    • As ferramentas Retângulo , Oval , Seta e Linha permitem criar formas simples.

    • A ferramenta Nuvem  e a ferramenta Polígono  criam formas fechadas com vários segmentos. A ferramenta Linha de polígono cria formas abertas com vários segmentos.

    • A ferramenta Lápis  cria desenhos de forma livre, e a ferramenta Lápis-borracha remove as marcas de lápis.

     

    Observação:

    Para especificar a espessura da linha, a cor e outras propriedades antes de desenhar, clique com o botão direito do mouse na ferramenta de desenho, escolha Propriedades e selecione as opções desejadas na caixa de diálogo Propriedades.

  2. Desenhe no PDF:
    • Para criar uma forma de nuvem ou polígono, clique para criar um ponto inicial, mova o cursor e clique para criar cada segmento. Para finalizar o desenho da forma, clique no ponto inicial, ou clique com o botão direito do mouse e escolha Concluir no menu. Clique duas vezes para finalizar uma linha de polígono.

    • Para desenhar uma linha, seta ou retângulo, arraste na área em que deseja que a marca seja exibida ou clique duas vezes: uma para criar o ponto inicial e outra para criar o ponto final.

    • Para desenhar um quadrado ou círculo, ou para desenhar uma linha horizontal, vertical ou em um ângulo de 45 graus, pressione Shift enquanto desenha.

    • Para desenhar linhas de forma livre usando a ferramenta Lápis , arraste até o local em que deseja começar a desenhar. Solte o botão do mouse, mova o ponteiro para um novo local e continue a desenhar. Para apagar partes do desenho, selecione a ferramenta Lápis-borracha e arraste pelas áreas do desenho que você deseja remover.

  3. Para editar ou redimensionar a marca, selecione-a e arraste uma das alças para fazer os ajustes.
  4. Para adicionar uma nota pop-up à marca, selecione a ferramenta Mão, ou clique duas vezes sobre a marca.
  5. (Opcional) Clique no botão de fechamento da nota pop-up. Um ícone de nota aparece à direita da marca, para indicar que existe texto na nota pop-up.

    Observação:

    Para excluir uma marca de desenho, selecione-a e pressione a tecla Delete (Excluir).

Agrupar e desagrupar marcações

É possível agrupar duas ou mais marcas, para que seus comentários funcionem como um só. Também é possível agrupar marcas temporariamente, a fim de movê-las para outro local ou modificar suas propriedades sem ter de editar uma a uma. Na revisão de um documento, o agrupamento também ajuda a distinguir suas marcas das dos outros revisores.

Observação:

As marcas de edição de texto não podem ser agrupadas.

Como agrupar marcas

  1. Usando a ferramenta Mão ou a ferramenta Selecionar, selecione uma marca.
  2. Clique com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada para selecionar as marcas que deseja agrupar.
  3. Clique com o botão direito do mouse na seleção e escolha Grupo.

Como desagrupar marcas

  1. Clique com o botão direito do mouse na seleção agrupada e escolha Desagrupar.

Como adicionar comentários em uma caixa de texto ou chamada

Observação:

No Reader, as ferramentas de comentários estão disponíveis somente em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível usar a ferramenta Caixa de texto para criar uma caixa que contenha texto. Ela pode ser posicionada em qualquer lugar da página e ser ajustada para qualquer tamanho. Uma caixa de texto permanece visível na página do documento; ela não é fechada como uma nota pop-up.

Outra maneira de adicionar uma caixa de texto é simplesmente colar o texto copiado no PDF. A fonte e o tamanho do texto têm base nas configurações padrão do sistema.

Adicionar comentários com a ferramenta Caixa de texto

Observação:

Com a ferramenta Caixa de texto, é possível adicionar comentários a textos nos idiomas japonês, chinês e coreano, mas, para isso, os arquivos de recursos para idiomas asiáticos devem estar instalados. As caixas de texto permitem apenas textos horizontais.

Use a ferramenta Chamada  para criar uma caixa de texto de chamada. As caixas de texto de Chamada são especialmente úteis para selecionar, sem obscurecer, determinada área do documento. As caixas de texto de Chamada têm três partes: uma caixa de texto, uma linha de inclinação e uma linha de ponto final. É possível redimensionar cada parte arrastando uma alça. A linha de inclinação pode ser redimensionada apenas em uma direção; as linhas de inclinação horizontais só podem ser redimensionadas horizontalmente e as linhas de inclinação verticais só podem ser redimensionadas verticalmente. Durante a digitação, a caixa de texto expande verticalmente para que todo o texto continue visível.

Você pode mover a caixa de texto sozinha ou junto com a linha da extremidade. A caixa de texto move-se em torno de um ponto de âncora estático (a seta na linha de ponto final), que é criado ao clicar pela primeira vez no PDF. É possível modificar a cor e a aparência da caixa de texto, bem como adicionar setas ou guias à linha de ponto final.

Adicionar textos explicativos com a caixa de texto

Adicionar uma caixa de texto

  1. Escolha Comentário > Markups de desenho > Adicionar caixa de texto .
  2. Clique no PDF.
  3. Escolha Exibir > Mostrar/Ocultar > Itens da barra de ferramentas > Barra de propriedades e defina a cor, o alinhamento e os atributos de fonte do texto.
  4. Digite o texto.

    O texto quebra automaticamente quando atinge a borda direita da caixa.

  5. (Opcional) Para fazer mais alterações na caixa de texto:
    • Com a ferramenta Selecionar ou a ferramenta Caixa de texto, clique em uma borda da caixa de texto para selecioná-la e, em seguida, arraste um canto para redimensioná-la. Utilize a barra de ferramentas Propriedades para alterar as opções de borda e de preenchimento.

    • Clique duas vezes na caixa de texto para editar o texto e alterar os seus atributos. Arraste no texto para selecioná-lo e selecione opções na barra de ferramentas Propriedades.

  6. Para excluir a caixa de texto, selecione-a e clique em Excluir.

    Observação:

    Você também pode colar um bloco de texto, selecionando e copiando o texto em qualquer aplicativo, selecionando a ferramenta Mão no Acrobat e escolhendo Editar > Colar.

Adicionar chamadas

  1. Escolha Comentário > Markups de desenho > ferramenta Chamada .
  2. Clique uma vez para definir o local do ponto final e clique novamente para definir o local da caixa de texto.
  3. Escolha Exibir > Mostrar/Ocultar > Itens da barra de ferramentas > Barra de propriedades e selecione a cor, o alinhamento e os atributos de fonte do texto.
  4. Digite o texto.

    O texto quebra automaticamente quando atinge a borda direita da caixa.

  5. (Opcional) Para fazer mais alterações na caixa de texto:
    • Para redimensionar a chamada, selecione-a e arraste qualquer uma das alças exibidas.

    • Para mover a caixa de texto, clique dentro da caixa e arraste-a.

    • Para mover toda a chamada, clique na linha de ponto final ou em uma borda da caixa de texto e arraste-a.

    • Para alterar as características de cor, opacidade ou linha, use a ferramenta Selecionar para clicar com o botão direito do mouse na chamada, escolha Propriedades e selecione as opções desejadas.

Como adicionar um comentário de áudio

Observação:

No Reader, as ferramentas de comentários estão disponíveis somente em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível usar a ferramenta Gravar comentário de áudio para adicionar como comentário um arquivo WAV ou AIFF pré-gravado ou para gravar e inserir um comentário de áudio em um documento. Os anexos de áudio aparecem na Lista de comentários e podem ser reproduzidos em qualquer plataforma. Entretanto, é necessário instalar os componentes de hardware e software apropriados para a reprodução de arquivos de áudio.

Adicionar um comentário de áudio pré-gravado

  1. Escolha Comentário > Anotações > Gravar áudio  e clique no PDF em que você deseja colocar o comentário de áudio.
  2. Clique em Procurar (Windows) ou Escolher (Mac OS) e selecione o arquivo de áudio que deseja adicionar.
  3. (Opcional) Para ouvir o comentário de áudio, clique no botão Reproduzir . Ao terminar, clique em Parar e em OK.
  4. Especifique as opções na caixa de diálogo Propriedades e clique em OK.

Como gravar um comentário de áudio

  1. Escolha Comentário > Anotações > Gravar áudio  e clique no PDF em que você deseja colocar o comentário de áudio.
  2. Na caixa de diálogo exibida, clique no botão Gravar e, em seguida, fale no microfone. Ao concluir a gravação, clique no botão Parar e, em seguida, clique em OK.
  3. Especifique as opções na caixa de diálogo Propriedades e clique em OK.

Como adicionar comentários a anexos de arquivos

Observação:

No Reader, as ferramentas de comentários estão disponíveis somente em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Use a ferramenta Anexar arquivo para incorporar um arquivo a um local selecionado de um PDF, para que o leitor possa abri-lo para visualização. Adicionando anexos como comentários, é possível consultar documentos mais longos que não seria fácil colar em uma nota pop-up ou em uma caixa de texto. Se o PDF for movido para um novo local, o arquivo incorporado será transferido automaticamente com ele. Para exibir um anexo, o leitor deve ter instalado um aplicativo capaz de abri-lo.

Observação:

Use a ferramenta Anexar do painel Anotações quando anexar arquivos de uma revisão de documento. Os anexos de arquivos no nível de documento, quando anexados por meio do ícone de clipe de papel (ferramenta Anexar arquivo) em Barras de ferramentas > painel Conteúdo não são controlados com outros comentários em um fluxo de trabalho de revisão e podem causar a perda de comentários anexados.

  1. Escolha Comentário > Anotações > Anexar arquivo .
  2. No PDF, clique no local em que deseja colocar o anexo.
  3. Selecione o arquivo que deseja anexar e clique em Selecionar. Se você estiver anexando um PDF, destaque as áreas de interesse no arquivo usando comentários.
  4. Na caixa de diálogo Propriedades de Anexar arquivo, selecione as configurações do ícone de arquivo exibido no PDF.

    O anexo de comentário aparece também na guia Anexos com um número de página indicando a localização.

    Observação:

    Para excluir o anexo, clique com o botão direito do mouse no ícone de comentários anexados e escolha Excluir.

Colar imagens como comentários

Observação:

No Reader, as ferramentas de comentários estão disponíveis somente em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Para adicionar imagens a um PDF, pode-se usar a ferramenta Colar imagem da área de transferência como carimbo. É possível copiar a maioria dos formatos de imagem dos aplicativos de desenho e de edição de imagens, como o Adobe Photoshop e o Adobe Illustrator. Para adicionar a imagem várias vezes ao PDF, crie um carimbo personalizado da imagem.

Observação:

A ferramenta Colar imagem da área de transferência como carimbo só está disponível quando uma imagem é copiada.

  1. Copie uma imagem seguindo um destes procedimentos:
    • No Acrobat, escolha Editar > Tirar um instantâneo e selecione uma imagem de um PDF. 

    • Em outro aplicativo, selecione uma imagem e escolha Editar > Copiar.

  2. Abra um PDF.
  3. Escolha Comentário > Anotações > Carimbos > ferramenta Colar imagem da área de transferência como carimbo.
  4. No documento, clique no local em que deseja exibir a imagem.
  5. Siga um destes procedimentos:
    • Para mover a imagem, arraste-a.

    • Para redimensionar a imagem, selecione-a e arraste uma de suas alças. Pressione a tecla Shift para redimensionar a imagem mantendo as proporções originais.

    • Para alterar as propriedades da imagem, clique com o botão direito do mouse na imagem e selecione Propriedades.

    • Para excluir a imagem, clique com o botão direito do mouse e escolha Excluir.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online