Problém
Některým zákazníkům s hromadnou licencí se při prvním spuštění aplikace Adobe Acrobat zobrazí elektronická licenční smlouva a jsou vyzváni ke stažení licenčního souboru, aby mohli produkt používat.
Příčina
Zákazníci, u kterých k této situaci dochází, ve většině případů obdrželi nesprávná média. Problém lze rychle odstranit podle řešení níže, ale doporučujeme, abyste se obrátili na oddělení péče o zákazníky a požádali o správná média.
Řešení
Vložte soubor AdobeConfig.xml do zdrojového adresáře instalace aplikace Acrobat.
-
Stáhněte archiv AdobeConfig.zip a rozbalte soubor AdobeConfig.xml.
-
Před instalací aplikace Acrobat vložte soubor AdobeConfig.xml do zdrojového adresáře instalace aplikace Acrobat. Jedná se o kořenový adresář, v němž je uložený soubor Setup.exe, pomocí kterého lze aplikaci Acrobat nainstalovat.
Obsah souboru XML upraví proces instalace tak, aby se nezobrazovala výzva ke stažení elektronické licence.
Další informace
Zákazníci s hromadnou licencí nemusí stahovat elektronickou licenci. Pokud chtějí umožnit uživatelům používat aplikaci Acrobat, aniž by si museli stahovat elektronickou licenci, mohou zobrazení této výzvy zakázat.