您的 Adobe Creative Cloud 帳戶隨附線上儲存空間,讓您可隨處在任何裝置或電腦上取用資產。您可以直接在電腦、平板電腦或智慧型手機的網頁瀏覽器中,預覽許多創意資產類型。這些資產類型包含:PSD、AI、INDD、JPG、PDF、GIF、PNG、Photoshop Touch,及其他多種類型。

Adobe Creative Cloud 桌面應用程式會將所有資產保持同步。任何新增、修改或刪除都會反映在所有連接的電腦和裝置上。例如,如果您上傳一個 .ai 資產 (使用 Creative Cloud 的「您的作品」區段),此資產便會自動下載到所有連接的電腦。

瀏覽資產

您的作品」包含與桌面同步的檔案、使用 Creative Cloud 行動應用程式建立的資產,以及 Creative Cloud 資料庫。您可以使用「您的作品」來瀏覽上述所有資產,並按照下列方式組織資產:

  • 檔案:將您所有的來源檔案分成下列索引標籤顯示:
    • 已同步的檔案:顯示與桌面上的「Creative Cloud Files」目錄同步的資產。
    • 雲端文件:顯示您的 XD 雲端文件。
    • 行動創作:顯示使用 Creative Cloud 行動應用程式所建立的資產。
  • 資料庫:顯示您所建立的設計資料庫。
  • 已發佈:顯示來源檔案的加工作品 - 在 Adobe XD 中製作的原型和設計規格,以及在 Adobe Dimension 中製作的 3D 場景。
  • 與您共用:顯示與您共用的檔案夾、原型及設計規格。
  • 已刪除:顯示您已刪除的 Creative Cloud 同步檔案。
瀏覽資產

當您按一下資產類別時,可以依照檔案名稱或修改日期對您的資產進行排序。

依照檔案名稱或日期排序資產

搜尋資產

  • 「搜尋」方塊會顯示在視窗頂端。在方塊中鍵入搜尋字詞或關鍵字,然後按 Enter 鍵。

    搜尋資產

    註解:

    若要搜尋特定副檔名的所有已同步檔案,例如 .txt.png,請在方塊中輸入副檔名,然後按 Enter 鍵。

  • 搜尋結果會顯示來自您資產的所有檔案夾和子檔案夾中相符的已同步檔案。

同步或上傳資產

若要從您的電腦同步資產,請執行下列其中一項作業:

  • 將資產複製、貼上或移動到桌面上的「Creative Cloud Files」目錄。
  • 在應用程式中,選擇「檔案 > 儲存」或「檔案 > 另存新檔」,然後瀏覽到「Creative Cloud Files」目錄。

註解:

若要從 Creative Cloud 桌面應用程式中開啟「Creative Cloud Files」目錄,請選取「檔案」,然後按一下「開啟檔案夾」。

包含 |、"、?、<、>、/、* 或 : 等特殊字元的檔案名稱無法同步,具有保留名稱 (例如 AUX 或 Com1) 的檔案也不能同步。如果您收到錯誤訊息,請將資產檔案重新命名,以便同步到 Creative Cloud。如需詳細資訊,請參閱「錯誤:無法同步資產」。

此外,您也可以使用下列任何一種方法,將資產直接上傳到「您的作品」。

Creative Cloud Assets 頁面上的「動作」選單

使用「上傳檔案」按鈕,上傳和管理 Creative Cloud 上的資產。

拖放資產

將資產從桌面拖放到「您的作品」頁面。


取代資產

(僅適用於檔案) 再次上傳檔案會建立檔案版本,並以新版本取代現有版本。Creative Cloud 會保留您對檔案所做的每個變更的副本。

若要取代「您的作品」中的檔案,請執行下列操作:

  1. 瀏覽至檔案。

  2. 執行下列任一項作業:

    • 從資產的快顯選單中選取「上傳新版本」。
    • 選取檔案,按一下 然後選取「上傳新版本」。
    • 開啟要檢視的檔案。然後,按一下  並選擇「取代」。

如需版本修訂的詳細資訊,請參閱「版本修訂常見問答」。

管理資產

為資產重新命名

  1. 在「您的作品」中,瀏覽至您要重新命名的檔案或檔案夾。

  2. 執行下列任一項作業:

    • 從資產的快顯選單中選取「重新命名」。
    • 選取資產,然後按一下「重新命名」圖示
  3. 輸入資產的新名稱,然後按一下「儲存」。

    重新命名檔案或檔案夾

將資產移至其他檔案夾

  1. 在「您的作品」中,選取您要移至其他檔案夾的檔案或檔案夾。

  2. 按一下「移動」圖示

  3. 在出現的快顯對話框中,執行下列任一項作業:

    • 選擇所要的檔案夾,然後按一下「移動到這裡」。
    • 若要建立檔案夾,請按一下左下角的 。然後,指定檔案夾的名稱,再按一下「建立新檔案夾」。

複製資產

  1. 在「您的作品」中,選取您要複製的檔案或檔案夾。

  2. 按一下「複製」圖示

  3. 在出現的快顯對話框中,執行下列任一項作業:

    • 選擇所要的檔案夾,然後按一下「複製到這裡」。
    • 若要建立檔案夾,請按一下左下角的示。然後,指定資料夾的名稱,再按一下「建立新檔案夾」。

刪除資產

刪除檔案、資料庫元素或行動創作的程序共有兩個步驟。您必須先將它暫時刪除,然後從「您的作品」中所屬類別的「已刪除」檔案夾,將其永久刪除。

您可以從「您的作品」內和 Creative Cloud 行動應用程式中,刪除桌面上的檔案。您甚至可以使用 OS 命令,從桌面的「Creative Cloud Files」目錄中刪除資產。

所有資產刪除的動作都會與您的 Creative Cloud 帳戶同步。已刪除的資產會持續佔用線上儲存空間。永久刪除資產可釋放儲存空間配額。

刪除「您的作品」中的資產

  1. 在「您的作品」中,瀏覽至您要封存的檔案。

  2. 執行下列任一項作業:

    • 從資產的快顯選單中選取「刪除」。
    • 選取一個或多個資產,然後按一下「刪除」圖示

    Creative Cloud 會將該資產移動到「已刪除」檔案夾。

    刪除資產
    刪除資產

永久刪除資產

  1. 在「您的作品」中,導覽至「已刪除」檔案夾。

  2. 執行下列任一項作業:

    • 從資產的快顯選單中選取「永久刪除」。
    • 選取您要永久刪除的資產,然後按一下「永久刪除」圖示
  3. 當出現確認提示時,請再按一次「永久刪除」。

還原資產

  1. 在「您的作品」中,導覽至「已刪除」檔案夾。

  2. 執行下列任一項作業:

    • 從資產的快顯選單中選取「還原」。
    • 選取您要還原的資產。然後按一下「還原」圖示

使用新版本更新檔案

  1. 在「您的作品」中,選取您想要使用新版本取代的檔案。

    選取資產
  2. 在右側窗格中,按一下「版本」圖示

  3. 按一下「上傳新版本」。

    上傳新版本
  4. 選取檔案,然後按一下「開啟」。若要使用新版本來覆寫及取代檔案,請按一下「繼續」。

    取代目前的檔案

    視窗底部會顯示確認訊息。

    檔案已成功更新

透過先前版本還原資產

  1. 在「您的作品」中,選取您想要還原為先前版本的檔案。

    選取資產
  2. 在右側窗格中,按一下「版本」圖示

  3. 從清單中選取要還原的版本,然後按一下「回復」。

    註解:

    如果沒有列出任何先前的版本,您就無法將檔案還原回較早的日期。

    將資產回復至先前版本

    視窗底部會顯示確認訊息。

    確認列

存取雲端文件

依據預設,Adobe XD 中的新文件會以雲端文件的形式儲存在您的 Creative Cloud 儲存空間。您可以透過各種裝置輕鬆存取雲端文件。

若要檢視您的雲端文件,請在「您的作品」中選取「檔案 > 雲端文件」。在「雲端文件」索引標籤中,您可以:

  • 檢視雲端文件的中繼資料。
  • 刪除您擁有的 XD 雲端文件;您可以永久刪除或復原已刪除的雲端文件。
  • 搜尋您擁有的 XD 雲端文件。
雲端文件

如需詳細資訊,請參閱「管理和使用雲端文件」。

儲存空間方案和配額

儲存空間配額取決於您的 Creative Cloud 會籍。

會籍計劃 可用儲存空間配額
免費 2 GB
Creative Cloud (攝影) 20 GB
Creative Cloud (單一應用程式和完整應用程式) 100 GB
適用於團隊的 Creative Cloud 100 GB

您可以在「您的作品」的左下角檢視儲存空間狀態。

Creative Cloud 可從任何裝置同步最多 1 GB 的超出額。超過 1 GB 之後,Creative Cloud 桌面應用程式會停止同步新資產,並通知您超過配額。任何無法上傳的資產都會標上紅色驚嘆號。您仍然可以移動、重新命名或刪除資產。若要繼續同步資產,請永久刪除其他資產以釋放空間。

註解:

儲存空間中有一小部分會用於系統管理。因此,實際的儲存空間會比配置的空間略少。視用戶資產的數目而定,從 100 KB 到 500 KB 不等。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策