使用手冊 取消

在 InDesign 中新增編輯註解

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

InDesign 的「註解」功能會使用工作流程使用者名稱,來識別註解或追蹤修訂的作者。註解和追蹤修訂會針對每個使用者而有不同顏色標示,如 InDesign 的「註解」偏好設定或 InCopy 的「使用者」對話框 (「檔案 > 使用者」) 中所定義。

註解限純文字顯示。在 InDesign 中,它們只能以內文編輯器列印,且無法轉存為 PDF。

新增編輯註解

當您在 InDesign 中將編輯註解加入受管理內容時,工作流程中的其他使用者也可以看到這些註解。這些註解主要用於 InCopy 工作流程,但您在 InDesign 中一樣可以善加利用。例如,您可以將文字置於要放到內文圖層的註解中。當您要轉存為 Adobe PDF 時,InCopy 的註解可以轉換為 PDF 註釋。

  1. 使用「文字」工具 ,在您要置入註解的位置上按一下,然後選擇「文字 > 註解 > 新增註解」。

    使用「內文編輯器」進行編輯時,書夾會出現。「註解」面板會出現在「版面」檢視中。

  2. 在註解書夾之間輸入註解,或是在「註解」面板中輸入註解。

您可以在任何位置新增任意數目的註解。不過,您無法在某個註解內建立另一個註解。

若要顯示或隱藏註解,請選擇「檢視 > 其他 > 顯示註解 (或隱藏註解)」。

使用註解模式

視插入點的位置或選取的文字而定,「註解模式」可以是新增、分割或刪除註解的一種便利方式。

  1. 執行下列任一項作業:

    • 若要建立新的註解,請將插入點放在文字中。

    • 若要將文字轉換為註解,請選取文字。

    • 若要分割註解,請將插入點放在註解內。

    • 若要將註解轉換為文字,請選取註解書夾 (在內文編輯器中)。

    • 若要從註解中移走插入點,請將插入點放在註解開頭或結尾處。

  2. 選擇「文字 > 註解 > 註解模式」。

管理註解

註解錨點  會標記出註解的位置。「註解」面板會顯示註解的內容,以及與註解相關的特定資訊。

  • 如果要將文字轉換為註解,請選取文字並選擇「文字 > 註解 > 轉換為註解」。隨即建立新註解。會從內文中移除選取的文字,然後貼入新註解。註解錨點或書夾會在剪下所選取文字的位置。

  • 如果要將註解轉換為文字,請在「註解」面板中選取您要新增至文件的文字。或者在「內文編輯器」中,選取內嵌註解中的文字。然後,選擇「文字 > 註解 > 轉換為文字」。

  • 如果要分割註解,請將插入點置於要在註解中分割的位置,然後選擇「文字 > 註解 > 分割註解」。

  • 如果要瀏覽註解,請按一下內文中的插入點,然後選擇「文字 > 註解 > 前一個或前幾個註解 > 下一個註解」。

編輯註解偏好設定

偏好設定可讓您在註解內嵌在「內文編輯器」中時,設定註解錨點、書夾和背景的顏色。您也可以選擇將註解資訊顯示為工具提示,並選擇是否在「內文編輯器」中進行「尋找/變更」作業和拼字檢查時,也併入註解內容。

  1. 選擇「編輯 > 偏好設定 > 註解」(Windows) 或「InDesign > 偏好設定 > 註解」(Mac OS)。

  2. 從「註解顏色」選單中,選取註解錨點和註解書夾的顏色。選取 [使用者顏色],使用在「使用者」對話框中指定的顏色。如果有多人正在處理檔案,這個功能會特別有用。

  3. 選取「顯示註解工具提示」,將滑鼠指標停留在「版面」檢視中的註解錨點,或者「內文編輯器」中的註解書夾上時,將註解資訊和部分或全部註解內容顯示為工具提示。

  4. 指定在使用「尋找/變更」和「拼字檢查」指令時 (僅限在「內文編輯器」中),是否要加入內嵌註解內容。

    註解:

    不管「偏好設定」對話框的設定為何,您無法在「版面」檢視中使用「尋者/變更」和「拼字檢查」指令來搜尋註解內容。不過,使用「全部變更」則可以編輯註解內容。

  5. 選取 [無] 或 [註解顏色] (您在步驟 2 中選擇的顏色),以用做內嵌註解的背景顏色。

  6. 按一下「確定」。

更多類似項目

Adobe 標誌

登入您的帳戶