使用手冊 取消

格點

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
  8. 疑難排解
    1. 已修正的問題
    2. 啟動時當機
    3. 偏好設定資料夾唯讀問題
    4. 針對檔案問題進行疑難排解
    5. 無法轉存 PDF
    6. InDesign 文件復原
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

使用格點

有兩種非列印格點可供使用: 用以對齊文字欄的基線格點,以及用以對齊物件的文件格點。基線格點顯示在螢幕上就像是直線筆記本紙,而文件格點則像方格紙。您可自訂兩種格點。

基線格點 (左) 與文件格點 (右)

顯示格點時,您可觀察到下列特性:

  • 基線格點覆蓋整個跨頁,但文件格點覆蓋整個作業範圍。

  • 基線格點與文件格點出現在每個跨頁中,而且不能指派至任何主版。

  • 文件格點可以在所有參考線、圖層和物件之前或之後顯示,但不能指定到任何圖層。

設定基線格點

使用「格點」偏好設定,設定整份文件的基線格點。

註解:

您可使用「文字框選項」為框架設定基線格點 (請參閱變更文字框屬性)。

  1. 選擇「編輯 > 偏好設定 > 格點」(Windows) 或「InDesign > 偏好設定 > 格點」(Mac OS)。

  2. 在「顏色」選單中選取顏色,指定基線格點顏色。 您也可以選取在「顏色」選單中的「自訂」。

  3. 針對「相對於」,指定要讓格點由頁面頂端或上邊界開始。

  4. 在「起始」中,根據您在「相對於」選單中所選取的選項,輸入格點從頁面頂端或頁面上方邊界偏移的數值。 如果無法將垂直尺標對齊此格點,請試著從 0 開始。

  5. 在「增量間隔」中,輸入格點線段間格的數值。 在大多數的情況下,輸入和內文文字行距一樣的數值,如此一來文字行可以完全對齊此格點。

    文件視窗中的基線格點

    A. 第一個格點線 B. 格點線間的增量 

  6. 在「檢視臨界值」中輸入數值,指定放大比例,低於此數值就不會顯示格點。增加檢視臨界值,防止格點線在較低的放大層級中顯示時過於擁擠。

    具有低於檢視臨界值 (左) 與高於檢視臨界值 (右) 之放大層級的基線格點。

  7. 按一下「確定」。

註解:

「靠齊參考線」指令同時控制靠齊參考線與靠齊基線格點。

設定文件格點

  1. 選擇「編輯 > 偏好設定 > 格點」(Windows) 或「InDesign > 偏好設定 > 格點」(Mac OS)。

  2. 在「顏色」選單中選取顏色,指定文件格點的顏色。 您也可以選取在「顏色」選單中的「自訂」。

  3. 如果要設定水平格點間距,請在「文件格點」區段之「水平」區段的「格線間距」中指定數值,接著指定各格點線之間「次格點」的數值。

  4. 如果要設定垂直格點間距,請在「文件格點」區段之「垂直」區段的「格線間距」中指定數值,接著指定各格點線之間「次格點」的數值。

  5. 執行下列任一選項,然後按一下「確定」:

    • 如果要將文件與基線格點置於所有物件的背後,請確定已選取「格點置於後方」。

    • 如果要將文件與基線格點置於所有物件的前面,請確定已取消選取「格點置於後方」。

註解:

如果要將參考線置於所有其他物件的後面,您也可以在環境選單中選擇「參考線置於後方」,在文件視窗的空白區域中按一下滑鼠右鍵 (Windows),或按 Control 鍵並按一下滑鼠 (Mac OS) 時會出現此環境選單。

顯示或隱藏格點

  • 如果要顯示或隱藏基線格點,請選擇「檢視 > 格點與參考線 > 顯示/隱藏基線格點」。

  • 如果要顯示或隱藏文件格點,請選擇「檢視 > 格點與參考線 > 顯示/隱藏文件格點」。

將物件靠齊格點

啟用靠齊功能時,如果在格點位置的靠齊區域內移動物件,會導致物件靠齊該位置。

將物件靠齊文件格點

  1. 選擇「檢視 > 格點與參考線」,並確認已選取 (已核取)「靠齊文件格點」。 如果未選取,請按一下「靠齊文件格點」。
    註解:

    「靠齊參考線」指令同時控制靠齊參考線與靠齊基線格點。

  2. 如果要指定靠齊區域,請選擇「編輯 > 偏好設定 > 參考線與作業範圍」(Windows) 或「InDesign > 偏好設定 > 參考線與作業範圍」(Mac OS),輸入「靠齊區域」的數值,然後按一下「確定」。 「靠齊區域」數值永遠是以像素為單位。

如果要將物件靠齊格點,請將物件朝格點拖移,直到一或多個物件邊緣位於格點的靠齊區域內為止。

Adobe 標誌

登入您的帳戶