使用手冊 取消

準備列印分色

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

如需詳細資訊和指示,請按下列連結。

建立分色

為了重製色彩和連續色調影像,印表機通常會將圖稿分色為四塊色版,每塊色版一種色彩,分別是影像中的青色 (C)、黃色 (Y)、洋紅色 (M) 和黑色 (K) 的部分。如果上述的油墨色彩正確,且拼版套準,這些色彩就會合併以重製原來的圖稿。這種將影像分成兩種以上色彩的步驟就叫做分色,建立色版的底片稱為“分色片”

複合 (左) 和分色 (右)

分色工作流程

Adobe InDesign CS4 支援兩種常用的 PostScript 工作流程;主要的差異是您可選擇將分色建立於主機電腦 (使用 InDesign 和印表機驅動程式的系統),或是建立於輸出裝置的 RIP (點陣影像處理器)。 另一個替代方式是 PDF 工作流程。

基於主機分色

在傳統基於主機預先分色工作流程中,InDesign 會為該文件所需的分色個別建立 PostScript 資料,並將該資訊傳送至輸出裝置。

點陣化影像處理器內分色

在較先進的、以點陣影像處理器為主的工作流程中,新一代的 PostScript RIP 會在點陣影像處理器中執行分色、補漏白、甚至色彩管理等作業,讓主機可執行其他工作。這個方法可讓 InDesign 在較短的時間內產生檔案,並將列印工作所需的資料傳輸量降到最低。例如,InDesign 不會傳送 4 頁 (或更多) 的 PostScript 資訊來列印主機為主的分色,而只需要傳送一個包含 PostScript 資訊的複合 PostScript 檔案,即可在點陣影像處理器中處理。

準備要分色的文件

  1. 校正圖稿中任何有關顏色的問題。
  2. 設定疊印選項。
  3. 建立補漏白指示,以補救印刷時套準錯誤的結果。
  4. 在螢幕上預視分色。
    註解:

    步驟 1 至 4 是給您的建議,但不是產生分色的必要步驟。

  5. 選擇「檔案 > 列印」顯示「列印」對話框。
  6. 如果您已使用適當的分色設定建立了印表機的預設,則可於「列印」對話框上方的「印表機預設」選單中選取預設。
  7. 在「印表機」選單中選擇印表機或 PostScript 檔案。
  8. 如果要列印 PostScript 檔案,請針對輸出分色的裝置選擇 PPD。
  9. 如果要檢視或變更現有的列印選項,請按一下「列印」對話框左側的區段名稱。
  10. 將文件傳送至服務供應商前,請對分色的結果進行校樣。
  11. 列印或儲存分色。

輸出特別色

您可以使用自訂油墨 (稱為特別色),加入或取代印刷色。 例如,除了使用四種印刷色來重製包含黑色文字及藍綠色之線條繪圖的圖稿外,您還可以使用兩種特別色,一種是黑色,另一種是帶有正確濃度的綠色。 您也可以使用特別色油墨產生 CMYK 油墨所無法表現的顏色,例如亮光色或螢光色和金屬色。此外,您可混合兩種或兩種以上的特別色,或是混合特別色與印刷色,建立混合油墨。

您可使用印刷色、特別色或結合兩者,為圖稿上色。列印分色片時,您可將特別色轉換為對應的印刷色,如此即可列印在 CMYK 色版上。

檢視等同特別色的印刷色

  1. 從「色票」面板中選取特別色。
  2. 從「顏色」面板選單中選擇「CMYK」。

該特別色的對應 CMYK 值,會在「顏色」面板中顯示。

註解:

您亦可將指標移至「色票」面板中的特別色上。色彩配方將顯示於工具提示中。

在所有色版上列印物件

在列印程序中如果想讓物件列印在所有色版上,包括特別色色版,則您必須將拼版色套用至物件。拼版色通常用於裁切與剪裁標記。複合式輸出方面,套用拼版色的物件將以 C 100、M 100、Y 100 和 K 100 列印。分色方面,這些物件將以 100% 的比例列印至每一色版上。

  1. 選取您要套用拼版色的物件。
  2. 選擇「視窗 > 色票」。
  3. 在「色票」面板中,按一下「拼版標示色」色票

將漸層列印為分色

使用漸層讓文件產生分色時,請考慮下列事項:

  • 在 InDesign 中所建立包含特別色與印刷色組合的漸層,可在印刷色與特別色色版上分色。

  • 包含印刷色的漸層可在印刷色版上分色。

  • 漸層中如包含同一特別色的兩種色調,則會分色至單一的特別色色版上。

  • 如果要建立一特別色與白色之間的漸層,且其會分色至一張底片上,請建立一個介於該特別色與「色票」面板中之「紙張」色票間的漸層填色。

  • 若要建立兩種特別色之間的漸層,您應為這些特別色指定不同的網角。如果兩個特別色有相同的網角時,兩者會彼此疊印。如果無法確定網角,請洽詢印前服務供應商。

列印複合影像

您可列印彩色或灰階複合影像校樣,檢查文件中的顏色。複合影像可幫助您在列印最終 (也是成本最高的) 分色之前,設計及校樣版面。

當 InDesign 列印複合影像時,會將檔案中使用的所有顏色印在同一個色版上,不管是否選取了任何個別顏色。

列印複合影像時,請考慮下列問題:

  • 雖然無法由校樣得知最後輸出的結果是否表現精確,但仍可透過校正所有用來建立文件的裝置 (例如掃描器、螢幕和印表機),大幅改善其精確度。如果裝置經過校正,色彩管理系統便能幫助您取得可預期和一致的顏色。
  • 文件中所選取的任何疊印選項,將會正確地列印於支援疊印的印表機上。 由於多數的桌上型印表機不支援疊印,所以您需透過選取「列印」對話框「輸出」區段中的「模擬疊印」模擬疊印的效果。
註解:

選取「模擬疊印」後,其會將特別色轉換為印刷色,以便列印。若想讓檔案在點陣影像處理器內分色或是做為最後輸出時,請勿選取此選項。

  • 列印至黑白印表機時,InDesign 會產生頁面的灰階複合版本。如果文件包含顏色,則 InDesign 會列印外觀正確的灰階,模擬該顏色。例如,由於視覺上黃色比黑色來得淺,所以模擬 20% 黃色色調產生的灰色,會比模擬 20% 黑色色調的灰色來得淡。

  • 列印包含衝突特別色油墨或補漏白樣式的書冊章節時,可指示 InDesign 與主版文件同步化設定。

  • 若與「書冊」功能搭配使用色彩管理,請確認書冊中的每一文件使用「色彩設定」對話框中的相同色彩管理設定。

註解:

請記住,如同螢幕般,彩色印表機的色彩重製品質可能會相差甚遠;因此,最好的方法是由服務供應商校樣確認完成後的影像為何。

預視分色

您可使用「分色預視」面板,預視分色、油墨涵蓋區域範圍和疊印。在螢幕上預視分色可檢查下列事項:

亮光漆與其他塗層

由於亮光漆為透明,所以要於螢幕上預視時較為困難。 預視亮光漆本身的分色時,亮光漆的區域會以黑色顯示。

複色黑

預視分色可辨識區域是由複色黑,或是由混合顏色油墨的印刷黑色 (K) 所列印,以增加不透明度和更豐富的顏色。

油墨涵蓋

過多的油墨在紙張上會導致曬乾問題。請詢問商業印刷廠最大的印刷油墨涵蓋範圍。然後預視文件,辨識油墨涵蓋區域超過印刷範圍的區域。

疊印

您可預視混合、透明度和疊印在分色輸出中如何顯示。

註解:

您亦可在輸出至複合列印裝置時查看疊印效果。此對校樣分色很有用。

雖然於螢幕上預視分色可察覺問題,以節省列印分色的費用,但仍無法預視補漏白、膜面選項、印表機標記、半色調網屏和解析度。與商業印刷廠合作,利用整體或覆蓋校樣來確認這些設定。

註解:

隱藏圖層上的物件不會包含在螢幕預視中。

預視分色印版

  1. 選擇「視窗 > 輸出 > 分色預視」。
  2. 針對「檢視」方面,選擇「分色」。
  3. 執行下列任一項作業:
    • 如果要檢視單一分色並隱藏所有其他分色,請按一下想要檢視的分色。依預設,涵蓋範圍會顯示為黑色。如果要變更此預設,請取消選取面板選單上的「以黑色顯示單一印版」。

    • 如果要檢視一或多個分色,按一下每一分色名稱左方的空白方塊。每一分色會以其指定的顏色顯示。

    • 如果要隱藏一或多個分色,請按一下每一分色名稱左方的眼睛圖示

    • 若要一次檢視所有的印刷色版,請按一下 CMYK 圖示

    • 如果要一次檢視所有的分色,按一下並將指標拖移跨越分色名稱旁所有的眼睛圖示 (或是空白方塊)。

註解:

「分色預視」面板亦可使用鍵盤快速鍵控制。

預視單一分色 (左) 與多重分色 (右)

預視油墨涵蓋區域

  1. 選擇「視窗 > 輸出 > 分色預視」。
  2. 針對「檢視」,選擇「油墨限制」。於「檢視」選單旁顯示的方塊中,輸入最大油墨涵蓋區域數值(詢問商業印刷廠應輸入的正確數值)。
  3. 請確認在文件預視中的油墨涵蓋區域。超出油墨涵蓋區域的範圍會顯示為紅色陰影 (超出油墨涵蓋區域範圍的深紅色區域較淺紅色區域多)。所有其他區域會以灰階顯示。
    超出指定油墨涵蓋區域範圍的區域會顯示為紅色。

  4. 如果要檢查特定區域的油墨涵蓋,請在文件視窗中將指標移動至該區域上。油墨涵蓋百分比會出現在每一油墨名稱旁的面板中。
註解:

可藉由將某些特別色轉換為印刷色,調整油墨涵蓋區域。如果要調整置入圖形中的油墨涵蓋區域,請在其來源應用程式中編輯圖形。

返回正常檢視

  1. 選擇「視窗 > 輸出 > 分色預視」。
  2. 針對「檢視」,選擇「關閉」。
Adobe 標誌

登入您的帳戶