使用手冊 取消

設定文字格式

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 在 InDesign 中自訂您的工作區
      3. 工具箱
      4. 設定偏好設定
      5. 屬性面板
      6. 觸控工作區
      7. 預設鍵盤快速鍵
      8. InDesign 中的「管理步驟記錄」面板
      9. 文件復原和還原
    3. 生成式 AI
      1. 以文字建立影像
      2. 生成式 AI 常見問題集
  3. 建立文件及編排版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 在 InDesign (Beta) 中將 PDF 轉換為 InDesign 檔案
      7. 建立書冊檔案
      8. 新增基本編排頁碼
      9. 為頁面、章節和區段編號
      10. 轉換 QuarkXPress 和 PageMaker 文件
      11. 共用內容
      12. 了解基本受管理檔案的工作流程
      13. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
      2. 使用尺標對齊和均分物件
      3. 使用「測量」工具測量物件
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. 東南亞文字
      4. InDesign 的阿拉伯文和希伯來文功能
      5. 建立路徑文字
      6. 項目符號和編號
      7. 字符和特殊字元
      8. 文字排版方式
      9. 文字變數
      10. 產生 QR 碼
      11. 編輯文字
      12. 對齊文字
      13. 將文字繞排在物件周圍
      14. 錨定物件
      15. 連結內容
      16. 格式化段落
      17. 格式化字元
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 自動樣式文字
      3. 使用樣式套件
      4. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 匯入 PDF 註解
    5. 拼字檢查和語言字典
      1. 檢查拼字、自動校正,以及動態拼字檢查
      2. 建立、新增及管理字典與單字
      3. 變更字典偏好設定
      4. Duden 字典
    6. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    7. 樣式
      1. 段落和字元樣式
      2. 對應、轉存和管理樣式
      3. 物件樣式
      4. 首字放大和輔助樣式
      5. 使用樣式
      6. 行距
    8. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    9. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
    10. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 框架與物件
      10. 對齊和均分物件
      11. 連結和嵌入圖形
      12. 整合 AEM 資產
    11. 顏色和透明度
      1. 套用顏色
      2. 使用匯入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 尋找和取代
    1. 尋找及取代文字
    2. 尋找和取代字型
    3. 尋找和取代字符
    4. 使用 GREP 表示式與查詢來尋找和取代
    5. 尋找與取代物件
    6. 尋找與取代顏色
    7. 尋找和取代的搜尋選項
  6. 共用
    1. 儲存並存取雲端文件
    2. 整理、管理及共用雲端文件
    3. 檢視並管理雲端文件中的版本
    4. 有關 InDesign 雲端文件的常見問題
    5. 共用與共同作業        
    6. 共用以供審核
    7. 審核共用的 InDesign 文件
    8. 管理意見 
  7. 發佈
    1. 放置、轉存和發佈
      1. 線上發佈
      2. Publish Online 控制面板
      3. 複製、插入圖形
      4. 將內容轉存為 EPUB
      5. Adobe PDF 選項
      6. 將內容轉存為 HTML
      7. 轉存為 Adobe PDF
      8. 轉存為 JPEG 格式
      9. 轉存 HTML
      10. DPS 和 AEM Mobile 概觀
      11. 支援的檔案格式
      12. 轉存和匯入使用者設定
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  8. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
  9. 疑難排解
    1. 已修正的問題
    2. 已知問題
    3. 啟動時當機
    4. 偏好設定資料夾唯讀問題
    5. 針對檔案問題進行疑難排解
    6. 無法將 InDesign 檔案轉存為 PDF
    7. InDesign 文件復原

設定文字格式

您可以使用「控制」面板以變更文字的外觀。當選取文字或在文字中置入插入點時,「控制」面板會顯示字元格式設定控制或段落格式設定控制,或是同時顯示這兩種格式設定,依您的螢幕解析度而定。「字元」面板和「段落」面板中也會出現同樣的文字格式設定控制。您也可以使用「字元」面板和「段落」面板變更文字的外觀。

請注意下列設定文字格式的方法︰

  • 如果要設定字元格式,可以使用「文字」工具 選取字元,也可以按一下以置入插入點,選取格式設定選項,然後開始輸入文字。

  • 如果要設定段落格式,並不需要選取整個段落,只要選取任一單字或字元,或在段落中置入插入點即可。您也可以選取在段落範圍中的文字。

  • 如果要設定將在目前文件中建立的所有文字框格式,請確認插入點不在使用中,而且沒有選取任何目標,再指定文字格式設定選項。若要為所有新文件設定預設的文字格式,請先關閉所有文件,再指定文字設定。請參閱設為預設值

  • 選取框架,將格式套用在其中所有文字上。框架不得為串連的一部分。

  • 使用段落樣式和字元樣式,快速且一致地設定文字格式。

  1. 選取「文字」工具
  2. 按一下以置入插入點,或選取要設定格式的文字。
  3. 在「控制」面板中按一下「字元格式設定控制」圖示 或「段落格式設定控制」圖示
    控制面板

    A. 字元格式設定控制 B. 段落格式設定控制 

  4. 指定格式設定選項。

文字格式設定優先順序

如果要以字體樣式和文字方向之類的屬性來設定文字格式,您可以使用數個不同的方法。例如,使用「控制」面板、框架格點選項、格點樣式或文字樣式。如果使用多個方法,而且屬性相衝突,InDesign 必須選擇使用哪個屬性。優先順序如下:

  1. 字元屬性優先選項

  2. 字元樣式

  3. 段落屬性優先選項

  4. 段落樣式

  5. CJK 格點屬性 (來自格點樣式或「框架格點選項」對話框)

  6. 應用程式預設 (根段落樣式)

例如,如果您在「框架格點選項」中指定一個字體大小,並且在「字元樣式」中指定不同的字體大小,則會使用「字元樣式」中指定的字體大小。同樣地,如果您在物件樣式中包含段落樣式和格點樣式,則段落樣式會優先於格點樣式。

拷貝文字屬性 (滴管)

您可以使用「滴管」工具來拷貝字元、段落、填色以及線條設定等文字屬性,然後將這些屬性套用到其他文字。依預設,「滴管」工具會拷貝所有文字屬性。如果要自訂使用「滴管」工具拷貝的屬性,請使用「滴管選項」對話框。

「滴管」工具只有在「版面檢視」中才能使用。

拷貝文字屬性到未選取的文字

  1. 使用「滴管」工具 ,按一下使用要拷貝的屬性進行格式化的文字(文字可以在另一個已開啟的文件中)。滴管游標的方向會反轉,並顯示為全滿的 外觀,表示已載入拷貝的屬性。將滴管游標放置於文字上方時,在已載入屬性的滴管旁會顯示一個 I 型指標
  2. 使用「滴管」工具,選取要變更的文字。

    選取的文字會取得滴管所載入的屬性。只要「滴管」工具保持選取,就可以繼續選取文字並套用格式設定。

  3. 如果要取消選取「滴管」工具,請按一下其他工具。

如果要清除目前滴管工具所保有的格式設定屬性,請在「滴管」工具已載入屬性時,按 Alt 鍵 (Windows) 或 Option 鍵 (macOS)。 「滴管」工具的方向會反轉,並顯示為空的 外觀,表示已準備好挑選新屬性。按一下包含所要拷貝屬性的物件,然後將新屬性拖放到其他物件上。

在已設定格式的文字上按一下滴管以拷貝其格式設定 (左),然後在未設定格式的文字上拖移滑鼠指標 (中),將格式套用至這些文字上 (右) 。

如果使用「滴管」工具將一個文件中文字的段落樣式,拷貝到另一個文件中的文字,段落樣式會有相同的名稱但不同的屬性組合,任何樣式差異都會顯示但只是局部取代目的地樣式。

拷貝文字屬性到選取的文字

  1. 使用「文字」工具 或「路徑文字」工具 ,選取要拷貝屬性的文字。
  2. 使用「滴管」工具 ,按一下要拷貝其屬性的文字(要拷貝其屬性的文字必須與要變更的文字位於相同的 InDesign 文件中)。「滴管」工具會反轉方向,並顯示為全滿 ,表示已載入拷貝的屬性。屬性即套用至步驟 1 中所選取的文字。
拷貝到選取文字的文字屬性文字屬性

變更滴管工具所要拷貝的文字屬性

  1. 在工具箱中,按兩下「滴管」工具。
  2. 在「滴管選項」對話框中選擇「字元設定」或「段落設定」。
  3. 選取要使用「滴管」工具拷貝的屬性,然後按一下「確定」。

如果只想拷貝或套用段落屬性,而不要變更「滴管選項」對話框中的設定,請按住 Shift 鍵同時以「滴管」工具按一下文字。

使用快速套用

您可以使用「快速套用」來尋找並套用樣式、選單指令、指令碼、變數,以及可在「鍵盤快速鍵」對話框中找到的大多數指令。

  1. 選取要套用樣式、選單指令、指令碼或變數的文字或框架。
  2. 選擇「編輯 > 快速套用」,或按下 Ctrl+Enter (Windows) 或 Command+Return (Mac OS)。
  3. 開始輸入要套用的項目名稱。

    輸入的名稱不需要是完全相符的名稱。例如,輸入「he」會找到「Head 1」、「Head 2」、和「Subhead」等樣式,以及「說明 (Help) 選單 > InDesign 說明 (Help)」等「說明」(Help) 選單指令。

    使用「快速套用」尋找樣式、選單指令、指令碼和變數。

    您可以將搜尋縮小至一個類別,方法是在搜尋開頭輸入適當字首,例如「m:」表示選單,「p:」表示段落樣式。如果要檢視字首清單,請按一下「快速套用」文字框左邊的向下鍵。您可以在此清單中取消選取不要顯示的類別。

  4. 選取要套用的項目,然後:
    • 如果要套用樣式、選單指令或變數,請按下 Enter 鍵或 Return 鍵。

    • 如果要套用段落樣式並移除優先選項,請按下 Alt+Enter (Windows) 或 Option+Return (Mac OS)。

    • 如果要套用段落樣式並移除優先選項和字元樣式,請按下 Alt+Shift+Enter (Windows) 或 Option+Shift+Return (Mac OS)。

    • 如果要套用項目但不關閉「快速套用」清單,請按下 Shift+Enter (Windows) 或 Shift+Return (Mac OS)。

    • 如果要關閉「快速套用」清單但不要套用項目,請按下 Esc 鍵或在文件視窗中的任何其他位置按一下。

    • 如果要編輯樣式,請按下 Ctrl+Enter (Windows) 或 Command+Return (Mac OS)。

當「快速套用」清單顯示時,按向左和向右方向鍵可以在整個編輯欄位中捲動,按向上和向下方向鍵可以在整個項目清單中捲動。

相關資源

聯繫我們

我們很樂意聆聽您的意見。 與 Adobe InDesign 社群分享您的想法。 

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上