使用手冊 取消

管理色彩

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud libraries
    2. 工作區
      1. 工作區基本介紹
      2. 在 InDesign 中自訂您的工作區
      3. 工具箱
      4. 設定偏好設定
      5. 屬性面板
      6. 觸控工作區
      7. 預設鍵盤快速鍵
      8. 復原編輯和管理「步驟記錄」面板
      9. 文件復原和還原
    3. 生成式 AI
      1. 以文字建立影像
      2. 生成擴張
      3. 生成式 AI 常見問題集
  3. 建立文件及編排版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 在 InDesign (Beta) 中將 PDF 轉換為 InDesign 檔案
      7. 建立書冊檔案
      8. 新增基本編排頁碼
      9. 為頁面、章節和區段編號
      10. 轉換 QuarkXPress 和 PageMaker 文件
      11. 共用內容
      12. 了解基本受管理檔案的工作流程
      13. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
      2. 使用尺標對齊和均分物件
      3. 使用「測量」工具測量物件
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. 東南亞文字
      4. InDesign 的阿拉伯文和希伯來文功能
      5. 建立路徑文字
      6. 項目符號和編號
      7. 字符和特殊字元
      8. 文字排版方式
      9. 文字變數
      10. 產生 QR 碼
      11. 編輯文字
      12. 對齊文字
      13. 將文字繞排在物件周圍
      14. 錨定物件
      15. 連結內容
      16. 格式化段落
      17. 格式化字元
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
      3. 縮放與傾斜文字
      4. 將顏色效果套用至文字
    3. 設定文字格式
      1. 設定文字格式
      2. 自動樣式文字
      3. 使用樣式套件
      4. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 匯入 PDF 註解
    5. 拼字檢查和語言字典
      1. 檢查拼字、自動校正,以及動態拼字檢查
      2. 建立、新增及管理字典與單字
      3. 變更字典偏好設定
      4. Duden 字典
    6. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    7. 樣式
      1. 段落和字元樣式
      2. 對應、轉存和管理樣式
      3. 物件樣式
      4. 首字放大和輔助樣式
      5. 使用樣式
      6. 行距
    8. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    9. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
    10. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 框架與物件
      10. 對齊和均分物件
      11. 連結和嵌入圖形
      12. 整合 AEM 資產
    11. 顏色和透明度
      1. 套用顏色
      2. 使用匯入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 尋找和取代
    1. 尋找及取代文字
    2. 尋找和取代字型
    3. 尋找和取代字符
    4. 使用 GREP 表示式與查詢來尋找和取代
    5. 尋找與取代物件
    6. 尋找與取代顏色
    7. 尋找和取代的搜尋選項
  6. 共用
    1. 儲存並存取雲端文件
    2. 整理、管理及共用雲端文件
    3. 檢視並管理雲端文件中的版本
    4. 有關 InDesign 雲端文件的常見問題
    5. 共用與共同作業        
    6. 共用以供審核
    7. 審核共用的 InDesign 文件
    8. 管理意見 
  7. 發佈
    1. 放置、轉存和發佈
      1. 線上發佈
      2. Publish Online 控制面板
      3. 複製、插入圖形
      4. 將內容轉存為 EPUB
      5. Adobe PDF 選項
      6. 將內容轉存為 HTML
      7. 轉存為 Adobe PDF
      8. 轉存為 JPEG 格式
      9. 轉存 HTML
      10. DPS 和 AEM Mobile 概觀
      11. 支援的檔案格式
      12. 轉存和匯入使用者設定
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  8. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
  9. 疑難排解
    1. 已修正的問題
    2. 已知問題
    3. 啟動時當機
    4. 偏好設定資料夾唯讀問題
    5. 針對檔案問題進行疑難排解
    6. 無法將 InDesign 檔案轉存為 PDF
    7. InDesign 文件復原

如需詳細資訊和指示,請按下列連結。

列印時使用色彩管理

在列印使用色彩管理的文件時,您可指定額外的色彩管理選項,讓印表機輸出時色彩保持一致。例如,假設您的文件中已經包含一份供印前輸出使用的描述檔,但又想先在桌上型印表機上校樣文件色彩;在「列印」對話框中,您可以將文件的色彩轉換成桌上型印表機的色域;印表機的描述檔將會取代目前的文件描述檔。如果您選取「校樣」色域,並且以 RGB 印表機為目標印表機,InDesign 會使用所選取的色彩描述檔將顏色資料轉換為 RGB 數值。

當列印至 PostScript 印表機時,您也可使用 PostScript 色彩管理選項。在這個例子中,InDesign 會將文件的色彩資料以其原始色域的校正版本,加上文件的描述檔,直接傳送至 PostScript 印表機,並讓印表機將文件轉換為印表機的色域。印表機的色域是以色彩演算字典 (CRD) 儲存在裝置上;這樣才能進行與裝置無關的輸出。CRD 是 PostScript 的對等色彩描述檔。色彩轉換的最終結果會因印表機而有所不同。如果要使用 PostScript 色彩管理,首先您必須有一台 PostScript Level 2 以上的印表機;但不一定需要在您的系統上安裝印表機的 ICC 描述檔。

註解:

在處理色彩管理文件時,您可以使用「預檢」面板確定色彩符合您指定的方針。

  1. 請確認已安裝正確的印表機驅動程式和 PPD。
  2. 選擇「檔案」>「列印」。
  3. 如果印表機預設中有您想要的設定,請從位於「列印」對話框頂端的「印表機預設」選單中進行選取。
  4. 針對此文件,依照需要調整設定。
  5. 按一下位於「列印」對話框左邊的「色彩管理」
  6. 從「列印」中選取「文件」。
  7. 在「色彩處理」中,選擇「由 InDesign 決定顏色」。
  8. 在「印表機描述檔」中,選取您輸出裝置的描述檔。

    如果描述檔越精確地描述輸出裝置的行為和列印條件 (例如紙張類型),色彩管理系統就越能正確地轉譯文件中實際顏色的數值。

  9. 選擇「保留 RGB 數值」或「保留 CMYK 數值」。

    此選項決定 InDesign 如何處理沒有相關色彩描述檔 (例如沒有內嵌描述檔的讀入影像) 的顏色。選取此選項時,InDesign 會將顏色數值直接傳送至輸出裝置。取消選取此選項時,InDesign 會先將顏色數值轉換為輸出裝置的色域。

    在遵循安全的 CMYK 工作流程時,建議保留數值。列印 RGB 文件時則不建議保留數值。

  10. 按下「設定」(Windows) 或「印表機」(Mac OS) 存取印表機驅動程式的對話框。
  11. 關閉該印表機的色彩管理,然後按一下「列印」,返回 InDesign「列印」對話框。

    每種印表機驅動程式均具有不同的色彩管理選項。如果不確定如何關閉色彩管理,請參閱您的印表機說明文件。

  12. 按一下「列印」。

複合影像的色彩輸出選項

在「列印」對話框的「設定」區域中,可決定文件中的複合色彩傳送至印表機的方式。當啟用色彩管理時 (預設),預設的「色彩設定」會產生校正色彩輸出。進行色彩轉換時特別色資訊會被保留,只有對等的印刷色會轉換為指定的色域。如果不確定所要使用的色彩選擇,請諮詢您的印前服務供應商。

複合模式只會影響使用 InDesign 建立的點陣化影像和物件;只有在重疊透明物件時,置入的圖形 (例如 EPS 和 Adobe PDF 檔案) 才會受影響。

如需有關複合列印的詳細資訊,請參閱 Adobe Print Resource Center,網址為 www.adobe.com/go/print_resource_tw

註解:

非 PostScript 列印的可用選項取決於印表機使用的色彩模式,通常為 RGB。

列印為複合影像時,會停用自動補漏白;不過,您可選取「模擬疊印」選項來校樣文字、線條或填色的疊印。

「列印」對話框的「列印」區域包含下列「顏色」選項。視印表機而定,也可以使用其他選項。

複合顏色保留不變

傳送特定頁面的全彩版本至印表機,保留所有原始文件中的顏色數值。在選取這個選項時,「模擬疊印」會被停用。

複合灰階

在列印至單色印表機但未進行分色時,可傳送特定頁面的灰階版本至印表機。

複合 RGB

在列印至 RGB 彩色印表機但未進行分色時,可傳送特定頁面的全彩版本至印表機。

複合 CMYK

在列印至 CMYK 彩色印表機但未進行分色時,可傳送特定頁面的全彩版本至印表機(此選項僅適用於 PostScript 印表機)。

分色

為該文件所需的分色個別建立 PostScript 資料,並將該資訊傳送至輸出裝置 (此選項僅適用於 PostScript 印表機)。

點陣化影像處理器內分色

傳送分色資訊至輸出裝置的點陣化影像處理器(此選項僅適用於 PostScript 印表機)。

文字為黑色

選取此選項,以黑色列印所有在 InDesign 中建立的文字,除非文字具有「無」或「紙張」色彩,或等同白色的顏色數值。在建立列印與 PDF 散佈的內容時,此選項很有幫助。例如,如果在 PDF 版本中的超連結為藍色,它們會在灰階印表機中列印為黑色而非難以閱讀的半色調圖樣。

嚴格校樣 (有時稱為校樣列印打樣) 是在印刷機上最後輸出外觀的模擬樣張。嚴格校樣是在比印刷機便宜的輸出裝置上製作的,近年來,有些噴墨式印表機已具備必要的解析度,也能產生做為嚴格校樣的便宜印刷品。

  1. 選擇「檢視 > 校對設定 > 自訂」。
  2. 在「自訂校樣條件」對話框中,選取您想要模擬的裝置,然後按一下「確定」。
  3. 選擇「保留 RGB 數值」或「保留 CMYK 數值」,然後按一下「確定」。

    此選項決定 InDesign 如何處理沒有相關色彩描述檔 (例如沒有內嵌描述檔的讀入影像) 的顏色。選取此選項時,InDesign 會將顏色數值直接傳送至輸出裝置。取消選取此選項時,InDesign 會先將顏色數值轉換為輸出裝置的色域。

    在遵循安全的 CMYK 工作流程時,建議保留數值。列印 RGB 文件時則不建議保留數值。

  4. 選擇「檔案」>「列印」。
  5. 如果印表機預設中有您想要的設定,請從位於「列印」對話框頂端的「印表機預設」選單中進行選取。
  6. 針對此文件,依照需要調整設定。
  7. 按一下位於「列印」對話框左邊的「色彩管理」
  8. 從「列印」中選取「校樣」。描述檔應符合您所指定的校樣設定。
  9. 在「色彩處理」中,選擇「由 InDesign 決定顏色」。
  10. 選取「模擬紙張顏色」,模擬由文件描述檔所定義、列印媒體呈現出的特定白色 (絕對公制色度演算上色比對方式)。並非所有描述檔都能使用這個選項。
  11. 按下「設定」(Windows) 或「印表機」(Mac OS) 存取印表機驅動程式的對話框。
  12. 關閉該印表機的色彩管理,然後按一下「列印」,返回 InDesign「列印」對話框。

    每種印表機驅動程式均具有不同的色彩管理選項。如果不確定如何關閉色彩管理,請參閱您的印表機說明文件。

  13. 按一下「列印」。

改善列印的漸層和色彩混合

PostScript Level 2 和 PostScript 3 輸出裝置最多可列印 256 種灰階;而根據裝置的解析度、指定的網線數和半色調方式,大多數的 PostScript 桌上型雷射印表機可列印大約 32 到 64 種。當每個可用的色調範圍大到足以看見個別色調之時就會出現顏色跳階。另外,如果您指定漸層使用相差少於 50% 的百分比數值,此為較窄的色調範圍,更容易導致顏色跳階。如果無法列印沒有顏色跳階的平滑漸層,請嘗試下列技巧:

  • 使用在兩種或更多印刷色元件間變更至少超過 50% 的漸層。

  • 指定較淡的顏色,或是縮短深色漸層的長度。顏色跳階通常是出現在深色與白色之間。

  • 增加漸層中變更的百分比。

  • 減少文件的網線數 (僅適用於 PostScript 輸出裝置)。

  • 如果顏色跳階發生於讀入的圖形,例如從 Adobe Illustrator® 檔案,您可能會需要調整原始圖形。

  • 列印至可產生平滑漸層的 PostScript® 3 輸出裝置。

  • 使用較短的漸層。最適合的長度是依漸層的顏色而定,不過最好要短於 7.5 英寸。

關於半色調網點和印表機網點

大多數印表機使用印於格點上的半色調往點來模擬灰色;格點儲存格被稱為半色調儲存格,而格點列則稱為線段或網線數。每個半色調網點都是由印表機網點所組成,隨著半色調儲存格為印表機網點所填滿,半色調網點會隨之變大,並產生較深的灰色調。

印表機解析度決定了可用來建立半色調網點的網點數。具有較小網點的印表機可產生範圍更廣的半色調網點大小,而允許更多灰色調。網線數也扮演另一個角色:隨著網線數的增加,半色調儲存格隨之變小,因此可容納的印表機網點數變少,而產生較少的可能灰色調。因此,在可能的灰階數與影像粗糙度間存在著交換關係。

使用印表機網點模擬連續色調

A. 網線數所模擬的連續色調 B. 包含成列半色調網點的網線數 C. 由印表機網點組成的半色調網點 

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上