關於頁面與跨頁

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用主版頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. 指令碼

當您在「檔案 > 文件設定」對話框中選取「對頁」選項,文件頁面就會排列成跨頁。跨頁是一起檢視的一組頁面,例如在打開書籍或雜誌時就會一起見到的兩個頁面。每個 InDesign 的跨頁都包含自己的作業範圍,也就是位於頁面外的區域,您可在其中儲存尚未定位於頁面中的物件。各跨頁的作業範圍會提供空間來容納會出血或延伸超過頁面邊緣的物件。

「頁面」面板

A. 頁面圖示 B. 套用「A-主版」的頁面 C. 已選取的跨頁 

在「文件設定」對話框中,將「裝訂」選項設定為「從右至左」時,在「頁面」面板中,數字會從右至左附加至頁面圖示。

註解:

在長文件中,您可以選擇「版面 > 跳至頁面」快速移至某頁。

變更頁面與跨頁顯示

「頁面」面板提供有關頁面、跨頁和主版 (自動將其他頁面或跨頁格式化的頁面或跨頁) 的資訊和控制。依預設,「頁面」面板會顯示每頁內容的縮圖表示。

  1. 如果看不到「頁面」面板,請選擇「視窗 > 頁面」。

  2. 在「頁面」面板選單中選擇「面板選項」。

  3. 在「圖示」區段中,指定哪些圖示要出現在「頁面」面板中頁面縮圖的旁邊。這些圖示會指示是否已將透明度或頁面切換效果新增至跨頁,並指示是否已旋轉跨頁檢視。

  4. 在「頁面」和「主版」區段中:

    • 選取頁面和主版的圖示大小。

    • 選取「垂直顯示」,在一個垂直欄中顯示跨頁。取消選取這個選項,可讓跨頁並列顯示。

    • 選取「顯示縮圖」,顯示每頁或主版內容的縮圖表示 (如果選取「圖示大小」的特定選項,便無法使用這個選項)。

  5. 在「面板版面」區段中,選取「頁面置於上方」將頁面圖示區段顯示於主版圖示區段的上方,或選取「主版置於上方」將主版圖示區段顯示於頁面圖示區段的上方。

  6. 選擇「調整大小」選單中的選項,控制調整面板大小時區段的顯示方式:

    • 如果要重新調整面板中「頁面」和「主版」兩區段的大小,請選擇「等比例」。

    • 如果要保留「頁面」區段的大小,只調整「主版」區段大小,請選擇「頁面固定」。

    • 如果要保留「主版」區段的大小,只調整「頁面」區段大小,請選擇「主版固定」。

設為目標或選取頁面或跨頁

您可以選取標定頁面或跨頁為目標,端看進行的工作而定。某些指令影響目前選取的頁面或跨頁,而其他指令會影響目標頁面或跨頁。例如,您只能將尺標參考線拖移至目標頁面或跨頁,但是與頁面相關的指令則會影響在「頁面」面板中選取的頁面或跨頁,例如「複製跨頁」或「刪除頁面」。設為目標可讓頁面或跨頁成為使用中的狀態,而且在某些情況下很有用,例如當文件視窗中可看到數個跨頁,而您想將物件貼入特定跨頁時。

  1. 在「頁面」面板中:

    • 如果要同時設為目標並選取頁面或跨頁,請按兩下其圖示或圖示下方的頁碼。如果在文件視窗中看不見頁面或跨頁,表示其已經移至檢視中。

      秘訣:您也可以在文件視窗中按一下頁面、頁面中的任何物件或其作業範圍,將頁面或跨頁設為目標並加以選取。

      除了所針對的頁面或跨頁外,垂直尺標以及全部都會呈現灰色。

    • 如果要選取頁面,請按一下其圖示 (不要連按兩下,除非您想將頁面設為目標,將它移至檢視中)。

    • 如果要選取跨頁,請按一下跨頁圖示下方的頁碼。

    註解:

    某些跨頁選項 (例如「頁面」面板選單中的選項) 只能在選取整個跨頁時使用。

在文件中加入新頁面

  1. 執行下列任一項作業:

    • 如果要在作用中的頁面或跨頁之後加入頁面,請按一下「頁面」面板中的「新增頁面」按鈕或是選擇「版面 > 頁面 > 新增頁面」。新頁面使用與目前作用中之頁面相同的主版。

    • 如果要將多重頁面加入文件結尾,請選擇「檔案 > 文件設定」。在「文件設定」對話框中,指定文件的總頁數。InDesign 會在最後一個頁面或跨頁之後加入頁面。

    • 如果要加入頁面並指定文件主版,請從「頁面」面板選單中選取「插入頁面」或選擇「版面 > 頁面 > 插入頁面」。選取要加入頁面的地方,並選擇所要套用的主版。

建立頁面縮圖的顏色標籤

您可以將顏色標籤指定給「頁面」面板中的頁面縮圖。例如,您可以使用顏色標籤指出頁面的狀態,如綠色標籤表示完成跨頁、黃色標籤表示跨頁正在進行中,紅色標籤表示未開始跨頁。

  1. 在「頁面」面板中,選取要套用顏色標籤的頁面。

  2. 從「頁面」面板選單中,選擇「顏色標籤」,然後選擇要指定的顏色。

顏色標籤會顯示在「頁面」面板中縮圖的下方。

將顏色標籤套用至主版頁面會影響套用該主版的所有頁面。不過,當您將顏色標籤套用至個別文件頁面時,就會使用該文件頁面的顏色標籤。若要使用主版頁面的顏色標籤,請選取您要變更的文件頁面,然後從「頁面」面板選單中選擇「顏色標籤 > 使用主版顏色」。

Adobe 標誌

登入您的帳戶