בצעו סקירה של PDF המתארח ב- Adobe Document Cloud

אם היוזם שיתף את ה- PDF באמצעות שירות הסקירה של Adobe Document Cloud, ההזמנה בדוא"ל כוללת קישור ל- PDF שנסקר. בעת לחיצה על הקישור, ה- PDF נפתח בדפדפן אינטרנט. ניתן להוסיף הערות ל- PDF באמצעות הכלים להוספת הערות הזמינים בחלון הדפדפן. אין צורך בכניסה. באינטרנט, תוכלו גם להפעיל את Acrobat Reader DC או את היישום למחשבים שולחניים של Acrobat DC כדי להוסיף הערות.

תוכלו להצטרף לסקירה באחת מהדרכים הבאות:

הצטרפות לסקירה באמצעות דפדפן אינטרנט

  1. בהזמנת הדוא"ל לסקירה, לחצו על הקישור או על הלחצן Review.

    הערה: להלן דוגמה להזמנה בדוא"ל שנשלחה דרך Adobe Document Cloud. ההזמנה עשויה להיראות שונה אם היוזם שלח קישור ציבורי ל- PDF הנסקר בהודעת דוא"ל.

    סקירת קישור בהודעת דוא"ל
  2. ה- PDF נפתח בדפדפן אינטרנט. היכנסו כאורח, או היכנסו באמצעות ה- Adobe ID והסיסמה שלכם. הכניסה מאפשרת לכם להשתמש בתגי אזכור @, לערוך או למחוק את ההערות שלכם בכל עת.

  3. הוסיפו הערות ל- PDF באמצעות כלי הוספת ההערות. כל הסוקרים יכולים לראות את ההערות שלכם.

    הערות ב- PDF
  4. בזמן הסקירה, תוכלו גם לבצע את הפעולות הבאות:

    • שימוש באזכור @ כדי לקבל את תשומת לבו של הסוקר. שימוש באזכור @ שולח הודעה לסוקר שציינתם את שמו.
    • סינון הערות () על בסיס מצב ההערה, כמו Unread,‏ Resolved,‏ אזכורי @ או הערה של סוקר.
    • שימוש בתפריט Options‏ () כדי לערוך, לסמן כהערה שלא נקראה, לפתור או למחוק את ההערה שנבחרה.
  5. לאחר סיום הסקירה, לחצו על Done. הודעה מופיעה ב- Acrobat DC והודעת דוא"ל נשלחת ליוזם.

הצטרפות לסקירה באמצעות Acrobat DC או Acrobat Reader DC

  1. בהזמנת הדוא"ל לסקירה, לחצו על הקישור או על הלחצן Review. ה-PDF נפתח בדפדפן אינטרנט.

  2. בתיבת הדו-שיח Sign In,לחצו על Review in Acrobat. מתבצעת הורדה ופתיחה של ה- PDF ב-Acrobat Reader DC או ב- Acrobat DC בהתאם ליישום המשמש כבעלים של ה- PDF המהווה את ברירת מחדל.

    הצטרפות לסקירה ביישום למחשב השולחני של Acrobat DC

    לחלופין, אם כבר נכנסתם ל- Document Cloud, לחצו על Review In Acrobat בפינה הימנית העליונה של חלון הדפדפן.

    סקירה ביישום למחשבים שולחניים

    הערה:

    כדי להצטרף לסקירה, עליכם לבצע עדכון לגרסה העדכנית ביותר של Acrobat Reader DC או Adobe Acrobat DC המותקן במחשב. למידע נוסף, ראה שירות הסקירה של Adobe Document Cloud | פתיחה ב- Acrobat

  3. ב- Acrobat Reader DC או ב- Acrobat DC, הוסיפו הערות ל- PDF באמצעות כלי הוספת ההערות. ההערות נשמרות באופן אוטומטי וכל הסוקרים יכולים לראות את ההערות שלכם.

    הערה:

    גם אם אינכם מחוברים לאינטרנט, תוכלו עדיין להוסיף הערות ל- PDF. ההערות יישמרו ב- Document Cloud, בכל פעם שתתחברו לאינטרנט.

  4. בזמן הסקירה, תוכלו גם לבצע את הפעולות הבאות:

    • שימוש באזכור @ כדי לקבל את תשומת לבו של הסוקר. שימוש באזכור @ שולח הודעה לסוקר שציינתם את שמו.
    • השתמשו בשדה Search Comments כדי לחפש מונח ספציפי.
    • מיון הערות () על בסיס עמוד, מחבר, תאריך, סוג, מצב unread, או צבע.
    • סינון הערות () על בסיס מצב ההערה, כמו Unread,‏ Resolved,‏ Unresolved, אזכורי @ או הערה של סוקר, סוגי הערות וצבע.
    • שימוש בתפריט Options‏ () כדי לערוך, לסמן כהערה שלא נקראה, לפתור או למחוק את ההערה שנבחרה.
    • בדקו את מצב הסקירה עבור כל המשתתפים על-ידי לחיצה על אוואטאר הסוקר בפינה השמאלית העליונה.
    פעולות סקירה אחרות ב- PDF
    A. לחצו כדי לבדוק את מצב הסקירה של כל המשתתפים B. כלי ביאורים C. לחצו כדי לעבור בין הצגת כל ההערות לניהול סקירה D. חיפוש הערות E. מיון הערות F. סינון הערות G. אזכור @ 
  5. לאחר סיום הסקירה, לחצו על Done. ה- PDF שנסקר נסגר. הודעה מופיעה ב- Acrobat/Reader והודעת דוא"ל נשלחת ליוזם.

סקירת PDF המתארח ב- SharePoint, בשרת WebDAV או בתיקיית רשת

בשעת קבלת הזמנה בדוא"ל לסקירת PDF, ההזמנה כוללת בדרך כלל מסמך PDF כקובץ מצורף או מספקת כתובת URL לצפייה ב- PDF. לחלופין, הזמנות מסוימות כוללות קובץ מצורף של Forms Data Format‏ (FDF). כאשר הוא נפתח, קובץ PDF מגדיר את קביעות הסקירה שלכם ופותח את ה- PDF ב- Acrobat.

למסמכי PDF בסקירה יש תכונות מיוחדות, הכוללות כלי הערות ושורת הודעות מסמך עם הנחיות. השתמשו בכלי ההערות כדי להוסיף הערות ל- PDF ולאחר מכן שלחו אותן. פרסמו את ההערות בשרת הערות שבו אחרים יוכלו לראות אותן, או שלחו הערות כקובץ מצורף לדוא"ל אל יוזם הסקירה.

הערה:

ניתן לקבל PDF שאינו כולל תכונות מיוחדות. במקרה כזה, הוסיפו את ההערות באמצעות הכלים שנמצאים בסרגל הכלים Tools ‏> Comment. לאחר מכן שמרו את ה- PDF ושלחו אותו בחזרה.

כדי לסקור את ה- PDF מאוחר יותר, פתחו אותו מחדש מתוך Tracker. פעולה זו מבטיחה שההערות שלכם יתווספו לעותק ה- PDF שיש מעקב אחריו, ושהיוזם יקבל את ההערות שלכם. אם אינכם שולחים או מפרסמים את הערותיכם מיד, שמרו את מסמך ה- PDF לפני סגירתו כדי להימנע מאובדן ההערות. עד שיוזם הסקירה יקבל את הערותיכם, הן יופיעו רק בעותק המקומי של מסמך PDF ולא יהיו גלויות לסוקרים אחרים.

שלבים להצטרפות לסקירה

  1. בתוכנת הדוא"ל שלכם, פתחו מסמך PDF זה בלחיצה על כתובת URL שבהודעה או בלחיצה פעמיים על הקובץ המצורף (PDF או FDF).
  2. אם תתבקשו, בצעו אחת או יותר מהפעולות הבאות:
    • היכנסו ל- Adobe Document Cloud עם שם המשתמש ב- Adobe והסיסמה שלכם.
    • לחצו על Connect בתיבת הדו-שיח Shared Review.
    • לחצו על OK בחלון Welcome To Shared Review. חלון זה מציג את המועד האחרון לסקירה, את המשתתפים בסקירה, אם כל סוקר הוסיף הערות ואת המיקום של שרת ההערות.
    • הקלידו את שמכם, את כתובת הדוא"ל שלכם, את שם החברה שבה אתם עובדים ואת התפקיד שלכם.
  3. שמרו את הקובץ במיקום שניתן לאתר בקלות, כגון בשולחן העבודה.
  4. הוסיפו הערות לקובץ PDF בעזרת הכלים שנמצאים בסרגל הכלים Tools ‏> Comment. כדי למחוק הערה, בחרו אותה ולחצו על Delete. (ניתן למחוק רק הערות שיצרתם בעצמכם).

  5. בצעו את כל הפעולות המתאימות מבין הפעולות הבאות:
    • בשעת קבלת הודעה על הערות זמינות של סוקרים אחרים, לחצו על ההודעה. הערות חדשות מופיעות ב- PDF.
    • כדי לגלות אם זמינות הערות חדשות מסוקרים אחרים, לחצו על הלחצן Check For New Comments .
  6. שלחו את הערותיכם על-ידי לחיצה על Publish Comments או על Send Comments To Review Initiator בשורת ההודעות של המסמך.

    בשעת שליחת הערות, PDF שכולל את הערותיכם נשלח ליוזם הסקירה כקובץ מצורף להודעת דוא"ל. בשעת פרסום הערות, הערותיכם נשמרות בשרת ההערות.

אפשרויות בשורת ההודעות במסמך

האפשרויות בשורת ההודעה של המסמך תלויות באופן שבו היוזם מגדיר את הסקירה ואם באפשרותכם לגשת לשרת ההערות.

Check For New Comments

מתן הוראה ל- Acrobat לסנכרן את ההערות בשרת ההערות ובכונן הקשיח המקומי. אם לא תלחצו על לחצן זה, Acrobat יבדוק אם קיימות הערות חדשות מדי 10 דקות אם המסמך פתוח, ומדי שעה אם המסמך סגור.

Merge Comments

העתקת ההערות ממסמך PDF הפתוח לעותק שלכם. אפשרות זו זמינה רק למסמכי PDF שקיבלתם מסוקרים בסקירות מבוססות דוא"ל.

Publish Comments

זמין רק בסקירות שיתופיות. העלאת ההערות החדשות שלכם לשרת ההערות. לחצן זה מושבת אם הסקירה הסתיימה.

Save An Archive Copy

זמין רק בסקירות שיתופיות, לאחר סיום סקירה. שומר עותק של המסמך עם הערות הסקירה בדיסק הקשיח.

Send Comments

יצירת הודעת דוא"ל המיועדת ליוזם הסקירה וכוללת את מסמך PDF עם ההערות כקובץ מצורף. אפשרות זו זמינה תמיד לסוקרים בסקירות בדוא"ל. היא מופיעה בסקירות שיתופיות אם הסוקר בחר לעבוד בצורה לא מקוונת, או אם הניסיון להתחבר לשרת ההערות נכשל.

Status

סמל המציג את מצב החיבור לשרת ההערות. הסמל מופיע כסמל הניסיון האחרון הצליח, סמל הניסיון האחרון לא הצליח, או סמל מנסה להתחבר. אם לוחצים על הסמל, מוצג תפריט עם אפשרויות נוספות: Track Reviews פותח את Tracker‏; Save As Archive Copy שומר עותק של מסמך ה- PDF שכבר אינו מחובר לסקירה; Work Offline מאפשר עבודה במצב לא מקוון שבו ניתן ליצור הערות אך לא ניתן לפרסם אותן עד החזרה למצב מקוון. כדי לעבור למצב מקוון, לחצו על Reconnect To Server.

בדיקת הערות חדשות שהתפרסמו

כשאתם משתתפים בסקירה שיתופית, Acrobat מסנכרן הערות שפורסמו בכונן הקשיח המקומי עם ההערות בשרת. Acrobat מודיע לכם כאשר הערות חדשות זמינות. מכיוון שהסנכרון נמשך לאחר סגירת מסמך PDF, תמשיכו לקבל הודעות.

הודעות באזור ההודעות מודיעות לכם כשסוקרים חדשים מצטרפים לסקירה, כשקיימים עדכונים (סקירות מרובות), כשמועדים אחרונים משתנים וכשניסיונות סנכרון נכשלים. הן גם מודיעות מתי נוסף מנוי שידור חדש ברכיב ה- Tracker. באפשרותכם לשנות את תדירות ההודעות וסינכרון ההערות, ולהפעיל באופן ידני את תהליך הסינכרון.

להצגת הערות חדשות בסקירה שיתופית, יש להתחבר לרשת ששרת ההערות נמצא בה. אם אינכם יכולים להתחבר, בדקו את מצב השרת ברכיב ה- Tracker כדי לקבוע מהו הגורם לבעיה.

  1. לחצו על הלחצן Check For New Comments  בשורת ההודעות של המסמך.

שליחת הערות בדוא"ל

אם אתם סוקרים PDF באופן לא מקוון או מחוץ לחומת אש, או אם אתם מאבדים את החיבור לשרת ההערות, באפשרותכם לשלוח את ההערות בהודעת דוא"ל.

  1. בחרו File ‏> Send File ‏> Attach To Email.

  2. בתיבת הדו-שיח Send Email, בחרו באפשרות Default Email Application או Use Webmail ובחרו בלקוח הדואר האלקטרוני שלכם מתוך התפריט Select.

  3. לחצו על Continue ובצעו את ההוראות המוצגות על המסך.

    הערה:

    אם ה- PDF חורג ממגבלת גודל הקובץ של ‎‎5 MB‏, Acrobat מבקש מכם לשלוח את ההערות שלכם בקובץ Forms Data Format‏ (FDF). היוזם יכול לייבא קובץ קטן יותר זה. כדי לבצע התאמה של המגבלה, פתחו את תיבת הדו-שיח Preferences ובחרו באפשרות Reviewing. לאחר מכן הזינו את הערך החדש עבור Send Comments As FDF For Files Greater Than [#] MB.

פרסום הערות מסוקרים אחרים

כשאתם משתתפים בסקירה, באפשרותכם לקבל הערות מסוקרים אחרים. לדוגמה, אם סוקר אינו יכול לגשת לשרת ההערות, הסוקר יכול לשלוח אליכם הערות. ודוגמה נוספת - נניח שביקשתם משוב מאנשים שלא הוזמנו במקור לסקירה. סוקרים אלה יכולים להחזיר עותק של PDF הסקירה אליכם עם ההערות שלהם. באמצעות קבלת בעלות על ההערות, ניתן לשתף אותן עם כל אחד מהמשתתפים בסקירה.

  1. פתחו מסמך PDF שכולל הערות.

  2. בצעו אחת מהפעולות הבאות:
    • לחצו על OK כאשר תישאלו אם ברצונכם לפרסם הערות עבור סוקר זה. ההערות שהתפרסמו מופיעות ב- PDF. שמכם מוצג בשורת הכותרת ושם המחבר מוצג בגוף ההערות כשלפניו המלל On behalf of.

    הערה:

    להסתרת המלל "On behalf of", בתיבת הדו-שיח Preferences תחת Reviewing, בטלו את הסימון באפשרות Show “On Behalf of” text incommentwhenusertakes ownership of comments in a shared review.

    • לחצו על Yes כאשר תישאלו אם ברצונכם למזג הערות, או לחצו על Merge Comments בשורת ההודעות של המסמך ולאחר מכן על Send Comments. הוסיפו כתובות דוא"ל עבור סוקרים אחרים לפי הצורך ולחצו על Send.
    • ב-Acrobat או Reader, פתחו עותק של ה- PDF ובחרו Comment‏ > Comments List‏ > Options‏ > Import Data File. בחרו קובץ עם הערות מסוקרים. הוסיפו כתובות דוא"ל עבור סוקרים אחרים לפי הצורך ולחצו על Send.

רק הערות חדשות או הערות ערוכות מתפרסמות או נשלחות.

הצטרפות מחדש לסקירה

השתמשו ב- Tracker כדי לפתוח מחדש מסמכי PDF בסקירה פעילה. Tracker מציג מסמכי PDF ששמרתם בלבד. אם לא שמרתם PDF בפעם הראשונה שפתחתם אותו, פתחו מחדש את ה- PDF מיישום הדוא"ל שלכם.

  1. בחרו View ‏> Tracker.

  2. ב- Tracker, לחצו לחיצה כפולה על מסמך ה- PDF.

  3. הוסיפו הערות חדשות או ערכו הערות קיימות. כדי למחוק הערה, בחרו אותה ולחצו על Delete. (ניתן למחוק רק הערות שיצרתם בעצמכם).

    Acrobat מסיר הערות שנמחקו מה- PDF המקוון בפעם הבאה שהוא מסנכרן הערות. אם אתם מוחקים הערות שנשלחו קודם לכן בהודעת דוא"ל, הן אינן נמחקות מהמסמך של יוזם הסקירה.

  4. לחצו על Publish Comments בשורת ההודעות של המסמך.

    רק הערות חדשות או הערות ערוכות מתפרסמות או נשלחות.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת