About new document profiles

A document is the space in which you create artwork. In Illustrator, you can create documents destined for many different types of output. (For information on creating Illustrator documents for video production, see the Enhancing Video Production PDF at www.adobe.com/go/learn_ai_video.

You start a new document by choosing a new document profile based on your intended output. Each profile includes preset values for size, color mode, units, orientation, transparency, and resolution. All use one artboard, by default. For example, the Video And Film Document profile uses pixels instead of points, and you can choose a device-specific crop area, such as NTSC DV Widescreen, to create a document in the exact dimensions required, with video-safe guides in place to help you lay out your design for optimal viewing.


If you plan to output your file to a high-end printer, for example if you’re sending it to a service bureau, specify the Print profile to ensure your artwork and any effects applied to the artwork are set to the proper resolution.

You can choose from the following profiles:

Print Document

Uses a default letter size artboard, and provides a variety of other preset print sizes to choose from. Use this profile if you plan to send this file to a service bureau for output to a high‑end printer.

Web Document

Provides preset options optimized for output to the web.

Flash Catalyst

Creates an FXG document in RGB mode with 800px x 600px artboard as the default size. Align to Pixel Grid is enabled for new art in the document and the Raster Effects Resolution is set to 72ppi. It also has Swatches, Symbols, Graphic Styles and Brushes designed keeping Flash Catalyst and Flash Professional workflows in mind.

Mobile And Devices Document

Creates a small file size that is preset for a specific mobile device. You can choose your device from the Size menu. Click Device Central to open Adobe Device Central and view the document layout in a specified device interface.

Video And Film Document

Provides several preset video- and film-specific crop area sizes (note that the Artboard option changes to Crop Size for this profile). Illustrator creates only square pixel files, so to ensure that the sizes are interpreted correctly in video applications, Illustrator adjusts the Width and Height values. For example, if you choose NTSC DV Standard, Illustrator uses a pixel size of 654 x 480, which translates to 740 x 480 pixels in video-based applications.

Basic CMYK Document

Uses a default letter size artboard, and provides a variety of other sizes to choose from. Use this profile if you plan to send a document to multiple types of media. If one of the media types is a service bureau, you’ll want to manually increase the Raster Effects setting to High.

Basic RGB Document

Uses a default 800 x 600 size artboard, and provides a variety of other print-, video-, and web-specific sizes to choose from. Do not use this option if you plan to send a document to a service bureau or output to a high-end printer. Use this profile for documents that will be output to mid-level printers, to the web, or multiple types of media.

For a video on setting up new documents, see www.adobe.com/go/vid0031.

For more information about creating custom new document profiles, see www.adobe.com/go/learn_custom_document_profiles_en.

Create new documents

You can create new Illustrator documents from a new document profile or from a template. Creating a document from a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic styles, brushes, symbols, actions, viewing preferences, and other settings. Creating a document from a template gives you a document with preset design elements and settings, as well as content, such as cropmarks and guides, for specific document types, such as brochures or CD covers.

You create a new document from the Welcome screen, or by using File > New or File > Device Central (for mobile device output). To view the Welcome screen, select Help > Welcome.

For a video on setting up new documents, see www.adobe.com/go/vid0031.

Create a new document

You can start a new document from the Welcome screen or from the File menu.

  1. Do one of the following:
    • If Illustrator is already open, choose File > New and from New Document Profile select the required document profile.

    • If the Welcome screen is open, click a document profile from the Create New list.

    • If Illustrator is not open, open it and click a document profile from the Create New list in the Welcome screen.

      note: In the Welcome screen, you can Alt‑click (Windows) or Option‑click (Mac OS) to open the new document directly and skip the New Document dialog box.

  2. Type a name for your document.
  3. Specify the number of artboards for your document, and the order you’d like them laid out on screen:

    Grid By Row

    Arranges multiple artboards in the specified number of rows. Choose the number of rows from the Rows menu. The default value creates the most square appearance possible with the specified number of artboards.

    Grid By Column

    Arranges multiple artboards in the specified number of columns. Choose the number of columns from the Columns menu. The default value creates the most square appearance possible with the specified number of artboards.

    Arrange By Row

    Arranges artboards in one straight row.

    Arrange By Column

    Arranges artboards in one straight column.

    Change To Right-To-Left Layout

    Arranges multiple artboards in the specified row or column format, but displays them from right to left.

  4. Specify the default spacing between artboards. This setting applies to both horizontal and vertical spacing.
  5. Specify the default size, units of measure, and layout for all artboards.


    Once your document opens, you can customize your artboards by moving and resizing them as desired.

  6. Specify the position of the bleed along each side of the artboard. To use different values for different sides, click the Lock icon .
  7. Click Advanced to specify the following additional options:


    You can change these settings after you create the document by choosing File > Document Setup and specifying new settings.

    Color Mode

    Specifies the color mode for the new document. Changing the color mode converts the default contents (swatches, brushes, symbols, graphic styles) of the selected new document profile to a new color mode, resulting in a color change. Watch for a warning icon when making changes.

    Raster Effects

    Specifies the resolution for raster effects in the document. It is especially important to set this at High when you plan to output to a high-end printer at high resolution. The Print profile sets this at High by default.

    Transparency Grid

    Specifies the options for the transparency grid for documents that use the Video And Film profile.

    Preview Mode

    Sets the default preview mode for the document (you can change this at any time by using the View menu):

    • Default displays artwork created in the document in vector view with full color. Zoom in/out retains smoothness in the curves.

    • Pixel displays artwork with a rasterized (pixelated) appearance. It does not actually rasterize the content, but displays a simulated preview, as if the contents were rasters.

    • Overprint provides an “ink preview” that approximates how blending, transparency, and overprinting will appear in color-separated output. (See About overprinting.)

    Device Central

    If you’ve created a document using the Mobile and Devices profile, you can click Device Central to preview your new document in the mobile device interface.

    Align New Objects to Pixel Grid

    This option, if selected, aligns any new objects to the pixel grid. Because this option is important for designs intended for display devices such as web, it is enabled by default for such documents. For more information, see Drawing pixel-aligned paths for web workflows.

Create a new document from a template

  1. Do one of the following:
    • Choose File > New From Template.

    • Choose File > New. In the New Document dialog box, click Templates.

    • In the Welcome screen, click From Template in the Create New list.

  2. In the New From Template dialog box, locate and select a template, and click New.

About templates

Templates let you create new documents that share common settings and design elements. For example, if you need to design a series of business cards with a similar look and feel, you can create a template with the desired artboard size, view settings (such as guides), and print options. The template can also contain symbols for common design elements (such as logos) and specific sets of color swatches, brushes, and graphic styles.

Illustrator comes with a variety of templates, including templates for letterhead, business cards, envelopes, brochures, labels, certificates, postcards, greeting cards, and websites.

When a template is selected via the New From Template command, Illustrator creates a new document with identical content and document settings as the template, but leaves the original template file untouched.

Create a new template

  1. Open a new or existing document.
  2. Customize the document in any of the following ways:
    • Set up the document window as you want it to appear in new documents you create from the template. This includes the magnification level, scroll position, ruler origin, guides, grids, crop areas, and options in the View menu.

    • Draw or import any artwork you want to appear in new documents you create from the template.

    • Delete any existing swatches, styles, brushes, or symbols, you don’t want to retain.

    • Create any new swatches, styles, brushes, and symbols, you want in the corresponding panels. You can also import preset swatches, styles, brushes, symbols, and actions from a variety of libraries that come with Illustrator.

    • Create any graph designs you want and add them to the Graph Design dialog box. You can also import preset graph designs.

    • Set the desired options in the Document Setup dialog box and Print Options dialog box.

  3. Choose File > Save As Template.
  4. In the Save As dialog box, select a location for the file, enter a filename, and click Save.

    Illustrator saves the file in AIT (Adobe Illustrator Template) format.

Specify document setup options

At any point you can change your document’s default setup options for units of measure, transparency grid display, background color, and type settings such as language, quote style, superscript and subscript size, and exportability. The Edit Artboards button closes this dialog box and activates the Artboard tool. Use this button if you want to modify your artboards.

  1. Choose File > Document Setup or click the Document Setup button in the Control panel (this button is visible when nothing is selected).
  2. Specify options as desired.


The Simulate Colored Paper option is useful if you plan to print the document on colored paper. For example, if you draw a blue object on a yellow background, the object appears green. The simulation is performed only when the transparency grid is not shown.

For specific information on these options, see related topics.

Open a file

You can open files that were created in Illustrator as well as compatible files that were created in other applications.

  • To open an existing file, choose File > Open. Locate the file, and click Open.
  • To open a recently saved file, choose the file from the Open A Recent Item list in the Welcome screen, or choose File > Open Recent Files, and choose a file from the list.
  • To open and preview a file using Adobe Bridge, choose File > Browse In Bridge to open Adobe Bridge. Locate the file and choose File > Open With > Adobe Illustrator CS5.

Browse for files using Adobe Bridge

Adobe® Bridge is a cross-platform application included with Adobe® Creative Suite® 5 components that helps you locate, organize, and browse the assets you need to create print, web, video, and audio content. You can start Bridge from any Creative Suite component, and use it to access both Adobe and non-Adobe asset types.

  • To open Adobe Bridge, do one of the following from within Illustrator:
    • Choose File > Browse In Bridge.

    • Click the Adobe Bridge icon  in the Control panel.

    • Choose Reveal In Bridge from the status bar.

From Adobe Bridge, you can do any of the following:

  • Manage image, footage, and audio files: Preview, search, sort, and process files in Bridge without opening individual applications. You can also edit metadata for files, and use Bridge to place files into your documents, projects, or compositions.

  • Manage your photos: Import and edit photos from your digital camera card, group related photos in stacks, and open or import Photoshop® Camera Raw files and edit their settings without starting Photoshop.

  • Perform automated tasks, such as batch commands.

  • Synchronize color settings across color-managed Creative Suite components.

  • Start a real-time web conference to share your desktop and review documents.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy