You create and manipulate your documents and files using various elements, such as panels, bars, and windows. Any arrangement of these elements is called a workspace. (The workspaces of the different applications in Creative Cloud look similar so that you can move between the applications easily.) You can adapt Illustrator to the way you work by selecting from several preset workspaces or by creating one of your own.

Start workspace

The Start workspace in Illustrator gives you quick access to your recent files, libraries, and mobile creations. Depending on your subscription status, the Start workspace may also display content tailored for your requirements. You can also look for the right Adobe Stock asset for your project directly from within the Start workspace.

Illustrator displays the Start workspace at launch or whenever no documents are open.

Start workspace
Start workspace

Work with Start workspace

Toggle between tile and list views Click the List icon () or the Tile icon ().

Interact with your Libraries Use the integrated Libraries panel to quickly view, work with, or edit assets in your own or shared Creative Cloud Libraries.

Find a Stock asset Enter a keyword in the Search field. Illustrator displays the search results from Adobe Stock in a new browser window.

Disable the Start workspace

  1. Select Preferences > General.

  2. Deselect Show The Start Workspace When No Documents Are Open.

Note:

You can use the keyboard shortcuts to open files (Ctrl/Cmd + O) or start new documents (Ctrl/Cmd + N).

Create documents

When you create a document in Illustrator, instead of beginning with a blank canvas, you can choose from a wide variety of templates, including templates from Adobe Stock. Templates include stock assets and illustrations that you can build on to complete your project. When you open a template in Illustrator, you can work with it just as you would work with any other Illustrator document (.ai).

In addition to templates, you can also create a document by selecting one of the numerous presets available in Illustrator.

For more information, see Create documents.

Screen Shot 2016-10-12 at 5.07.07 PM
New Document dialog | Templates from Adobe Stock and presets

Recent Files workspace

Use the Recent Files workspace to review a list or thumbnail view of the files you have been working on recently. Select Recent Files from the Workspace Switcher menu to view Recent Files workspace.

To set the number of files you want to view, modify the value of Number Of Recent Files To Display text box (Preferences > File Handling & Clipboard > Files).

Recent Files workspace
Recent Files workspace

Note:

This feature is disabled by default. To enable the Recent Files workspace from the Preferences dialog, select the Show The Recent Files Workspace While Opening A File check box (Preferences > General tab).

Workspace overview

  • The Application frame groups all the workspace elements in a single, integrated window that lets you treat the application as a single unit. When you move or resize the Application frame or any of its elements, all the elements within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you accidentally click out of the application. If you work with two or more applications, you can position each application side by side on the screen or on multiple monitors. If you are using a Mac and prefer the traditional, free-form user interface, you can turn off the Application frame. Select Window > Application Frame to toggle it on or off.
  • The Application bar across the top contains a workspace switcher, menus (Windows only), and other application controls. On Mac, the application bar is available only when Application frame is off. You can toggle it on or off using the Window menu.
  • The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools are grouped.
  • The Control panel displays options for the currently selected object.
  • The Document window displays the file you’re working on. Document windows can be tabbed and, in certain cases, grouped and docked.
  • Panels help you monitor and modify your work. Panels can be grouped, stacked, or docked.
Default Illustrator workspace
Default Illustrator workspace

A. Tabbed Document windows B. Application bar C. Workspace switcher D. Panel title bar E. Collapse To Icons button F. Four panel groups in vertical dock G. Control panel H. Tools panel 

Properties panel

Introduced in the October 2017 release of Illustrator CC

The Properties panel in Illustrator lets you view settings and controls in the context of your current task or workflow. This new panel has been designed with ease of use in mind, ensuring that you have access to the right controls right when you need them.

The Properties panel is available by default in the Essentials workspaces. You can also select Window > Properties to view it.

properties-panel-1
Properties panel

For details, see Properties panel.

Manage windows and panels

Hide or show all panels

  • To hide or show all panels, including the Tools panel and Control panel, press Tab.

  • To hide or show all panels except the Tools panel and Control panel, press Shift+Tab.

    Tip: You can temporarily display hidden panels if Auto-Show Hidden Panels is selected in Interface preferences. It’s always on in Illustrator. Move the pointer to the edge of the application window (Windows®) or to the edge of the monitor (Mac OS®) and hover over the strip that appears.

Display panel options

  • Click the panel menu icon in the upper-right corner of the panel.

    Tip: You can open a panel menu even when the panel is minimized.

Adjust panel brightness

  • In User Interface preferences, you can customize the interface to sport one of the four available color options designed for optimal user experience: DarkMedium DarkMedium Light, and Light.

    Note:

    The canvas color in Illustrator is matched to the user interface brightness by default. Choose Preferences > User Interface > Canvas Color > White to change the canvas color to white. 

Reconfigure the Tools panel

You can display the tools in the Tools panel in a single column, or side by side in two columns.

  • Click the double arrow at the top of the Tools panel.

    If you work with only a specific set of tools, you can create a customized tools panel that contains only those tools. For details, see Custom tools panel.

Enter values in panels and dialog boxes

You enter values using the same methods in all panels and dialog boxes. You can also perform simple math in any box that accepts numeric values. For example, if you want to move a selected object 3 units to the right using the current measurement units, you don’t have to work out the new horizontal position—simply type +3 after the current value in the Transform panel.

Enter a value in a panel or dialog box

  • Do any of the following:
    Ways to enter values
    Ways to enter values

    • A Click the arrow buttons in the panel to increase or decrease the value.
    • Type a value in the box, and press Enter or Return.
    • C Select a value from the menu associated with the box.
    • Drag the slider.
    • Drag the dial.

    Note:

    Press Cmd/ Ctrl key while clicking the arrow buttons to increase or decrease the numerical values in fractions. For example, when you press Cmd/ Ctrl key while clicking Arrow Up to increase the Stroke Weight, the value increases from 1 point to 1.1 point. 

Calculate values in a panel or dialog box

  1. In a text box that accepts numerical values, do one of the following:
    • To replace the entire current value with a mathematical expression, select the entire current value.

    • To use the current value as part of a mathematical expression, click before or after the current value.

  2. Type a simple mathematical expression using a single mathematical operator, such as + (plus), - (minus), x (multiplication), / (division), or % (percent).

    For example, 0p0 + 3 or 5mm + 4. Similarly, 3cm * 50% equals 3 centimeters multiplied by 50%, or 1.50 cm, and 50pt + 25% equals 50 points plus 25% of 50 points, or 62.5 points.

  3. Press Enter or Return to apply the calculation.

Control panel overview

The Control panel offers quick access to options related to the objects you select. By default, the Control panel is docked at the top of the workspace.

Options displayed in the Control panel vary depending on the type of object or tool you select. For example, when you select a text object, the Control panel displays text-formatting options in addition to options for changing the color, placement, and dimensions of the object. When a selection tool is active, you can access Document Setup and Preferences from the Control panel.

Control panel
Control panel

A. Hidden options B. Link to another panel C. Panel menu 

When text in the Control panel is blue and underlined, you can click the text to display a related panel or dialog box. For example, click the word Stroke to display the Stroke panel.

Change the kinds of controls that appear in the Control panel

  • Select or deselect options in the Control panel menu.

Open and close a panel or dialog box from the Control panel

  1. Click a blue underlined word to open its associated panel or dialog box.
  2. Click anywhere outside the panel or dialog box to close it.

Dock the Control panel at the bottom of the workspace

  • Choose Dock To Bottom from the Control panel menu.

Convert the Control panel to a floating panel

  • Drag the gripper bar (located on the left edge of the panel) away from its current position.

    To redock the Control panel, drag the gripper bar to the top or bottom of the application window (Windows) or screen (Mac OS).

About screen modes

You can change the visibility of the illustration window and menu bar using the mode options at the bottom of the Tools panel. To access panels when in Full Screen Mode, position the cursor at the left or right edge of the screen and the panels will pop up. If you’ve moved them from their default locations, you can access them from the Window menu.

You can choose one of the following modes:

  • Normal Screen Mode  displays artwork in a standard window, with a menu bar at the top and scroll bars on the sides.

  • Full Screen Mode With Menu Bar  displays artwork in a full-screen window, with a menu bar at the top and scroll bars.

  • Full Screen Mode  displays artwork in a full-screen window, with no title bar or menu bar.

Use F key to toggle between the screen modes.

Using the status bar

The status bar appears at the lower-left edge of the illustration window. It displays any of the following:

  • current zoom level

  • current tool in use

  • current artboard in use

  • navigation controls for multiple artboards

Search for Help topics and assets from Adobe Stock directly from within the Illustrator workspace. Select one of the following options from the drop-down menu of the search box on the right side of the Application bar:

  • Adobe Stock
  • Adobe Help

Search for Adobe Stock assets

You can search for high-quality, curated, royalty-free stock illustrations and vector graphics from for all your creative projects from right within Illustrator.

  1. In the search box in the upper-right corner of the workspace, enter the name of the item that you want to find.

  2. Press Enter.

Note:

You can also search for stock asset by selecting File > Search Adobe Stock.

All assets available from Adobe Stock for a particular search query appear in a separate browser window.

Search Adobe Help

Use the Search For Help box to search for Help topics and online content. If you have an active Internet connection, you can access all content on the Community Help website. If you search for Help without an active Internet connection, search results are limited to Help content that is included with Illustrator.

  1. In the search box, type the name of the item on which you want to search (such as a feature, application, or tool).

  2. Press Enter.

All topics available from the Community Help center appear in a separate browser window.

Use Illustrator with the Touch Bar on MacBook Pro

Introduced in the October 2017 release of Illustrator CC

Illustrator supports Touch Bar, the multitouch display at the top of the new MacBook Pro keyboard. Using the Touch Bar, you can access Illustrator features and controls right in the context of your current task on the main screen. The Touch Bar supports familiar gestures, such as tap, drag, and slide. For details, see Use the Touch Bar with Illustrator.

Use Illustrator with Microsoft Dial

Introduced in the October 2017 release of Illustrator CC

Illustrator supports the new Microsoft Dial on Windows 10 Anniversary edition and later or directly on the SurfaceStudio. You can use Dial to adjust settings and parameters for your Illustrator documents.

While using Illustrator, long press the Dial to access the following options:

  • Undo/ Redo
  • Arrange
  • Zoom
  • Artboard Navigation
  • Tools, including Rotate, Scale, Brush, Blob Brush, and Eraser.

For details, see Microsoft Dial support in Illustrator.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy