View artwork

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. ToolsDefault keyboard shortcuts | Illustrator
      4. Customize keyboard shortcuts
      5. Artboards
      6. Customize the workspace
      7. Properties panel
      8. Tool galleries
      9. Set preferences
      10. Touch Workspace
      11. Microsoft Surface Dial support in Illustrator
      12. Recovery, undo, and automation
      13. Rotate view
      14. Rulers, grids, and guides
      15. Accessibility in Illustrator
      16. Safe Mode
      17. View artwork
      18. Use the Touch Bar with Illustrator
      19. Files and templates
      20. Synchronize settings using Adobe Creative Cloud
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Work with images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Create 3D objects
      10. Symbolism tools and symbol sets
      11. Adjust path segments
      12. Design a flower in 5 easy steps
      13. Perspective drawing
      14. Symbols
      15. Draw pixel-aligned paths for web workflows
    2. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    3. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    4. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    5. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    6. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    7. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    8. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Export artwork
      2. Collect assets and export in batches
      3. Package files
      4. Create Adobe PDF files
      5. Extract CSS | Illustrator CC
      6. Adobe PDF options
      7. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

Specify Document Setup options

At any point you can change your document’s default setup options for units of measure, transparency grid display, background color, and type settings such as language, quote style, superscript and subscript size, bleeds, and exportability. The Edit Artboards button closes this dialog box and activates the Artboard tool.

  1. Choose File > Document Setup, or click theDocument Setup button in the Control panel. (This button is available when nothing is selected.)
  2. Specify options as desired.
  3. If you want to edit artboards (for example, to change from portrait to landscape orientation), click Edit Artboards to enter artboard editing mode.

    Note:

    The Simulate Colored Paper option is useful if you plan to print the document on colored paper. For example, if you draw a blue object on a yellow background, the object appears green. The simulation is only performed when the transparency grid is not shown.

About print tiling

By default, Illustrator prints each artboard on a single sheet of paper. However, if the artwork is larger than the page sizes available on your printer, you can print onto multiple sheets of paper.

Dividing an artboard to fit a printer’s available page sizes is called tiling. You can choose a tiling option in the General section of the Print dialog box. To view the print tiling boundaries on the artboard, choose View > Show Print Tiling.

Artboard divided into multiple page tiles
Artboard divided into multiple page tiles

When you divide the artboard into multiple tiles, the pages are numbered from left to right and from top to bottom, starting with page 1. These page numbers appear on‑screen for your reference only; they do not print. The numbers enable you to print all of the pages in the file or specify particular pages to print.

Zoom in or out the artwork

There are several ways to zoom in or out of artwork.

  • Select the Zoom tool . The pointer becomes a magnifying glass with a plus sign in its center. Click in the center of the area that you want to magnify, or hold down Alt (Windows) or Option (macOS) and click in the center of the area that you want to reduce. Each click magnifies or reduces the view to the previous preset percentage.
Note:

When you zoom in or out while working on artwork, using the Zoom tool or its keyboard shortcuts, Illustrator brings the selected art in the center of the view. If the selection has anchor points or segments, Illustrator also brings those anchor points to the center of the view when you zoom in or out. To disable zoom to selection, go to  Preferences > Selection And Anchor Display and then, deselect the Zoom To Selection option.

  • Select the Zoom tool and drag a dotted rectangle, called a marquee, around the area you want to magnify. To move the marquee around the artwork, hold down the spacebar, and continue dragging to move the marquee to a new location.
  • Choose View > Zoom In or View >Zoom Out. Each click magnifies or reduces the view to the next preset percentage.
  • Set the zoom level at the lower-left corner of the main window or in the Navigator panel.
  • To display a file at 100%, choose View > Actual Size, or double-click the Zoom tool.
  • To fill the window with the selected artboard, choose View > Fit Artboard In Window, or double-click the Hand tool.
  • To view everything in the window, choose View > Fit All In Window.

Actual size preview

As a print designer, you may want to preview your artwork before printing and check how it looks in actual print size. For this, you can generate a print preview of the document in actual print size on 100% zoom.

Choose View > Actual Size to view display elements in actual print size irrespective of your monitor size and resolution. Now, when you perform a 100% zoom on a document, the size of every object in the document is the actual representation of the physical size of the object. For example, if you open a new artboard of A4 size and click Actual Size, the artboard size is changed to an actual A4 sheet.

The actual size works for all resolutions, scale factors, and viewing modes, except for the pixel preview.

Note:

If you are using more than one display monitors, the actual size feature will work only on the primary monitor.

Note:

The Actual Size option is enabled by default, which means the document is always shown in actual size on performing a 100% zoom. However, if you want your document view to remain unaffected on 100% zoom, you can disable the Actual Size option. To do this, perform the following steps:

  1. Choose Edit Preferences General (Windows) or choose Illustrator Preferences General (macOS).
  2. Deselect Display Print Size at 100% Zoom.

For more information about how to set up print documents, see Setting up documents for printing.

Change the view area

You can bring a different area of the artboard into view by doing any of the following:

  • Choose View Fit All In Window to zoom out so that all artboards are visible in on the screen.
  • Choose View Fit Artboard In Window to zoom in on the active artboard.
  • In the Navigator panel, click the area of the thumbnail display that you want to view in the illustration window. Alternatively, drag the proxy view area (the colored box) to a different area of the thumbnail display.
  • Select the Hand tool , and drag in the direction you want the artwork to move.

Navigator panel overview

You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork using a thumbnail display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in the illustration window.

Navigator panel
Navigator panel

A. Thumbnail display of artwork B. Panel menu button C. Zoom box D. Zoom Outbutton E. Proxy preview area F. Zoom slider G. Zoom Inbutton 

You can customize the Navigator panel in the following ways:

  • To display artwork outside the boundaries of the artboard in the Navigator panel, click View Artboard Contents Only from the panel menu to deselect it.
  • To change the color of the proxy view area, select panel Options from the panel menu. Select a preset color from the Color menu, or double-click the color box to choose a custom color.
  • To display dashed lines in the document as solid lines in the Navigator panel, select panel Options from the panel menu and select Draw Dashed Lines As Solid Lines.

Preview artwork as outlines

By default, Adobe Illustrator sets the view so that all artwork is previewed in color. However, you can choose to display artwork so that only its outlines (or paths) are visible. Viewing artwork without paint attributes speeds up the time it takes to redraw the screen when working with complex artwork.

In Outline mode, linked files are displayed by default as outlined boxes with an X inside. To view the contents of linked files, choose File Document Setup, and select Show Images In Outline Mode.

You can view your artwork as outlines in the GPU Preview mode in Illustrator on screens with resolution greater than 2000 pixels in width or height. Viewing artwork in the GPU Outline mode displays smoother paths and speeds up the time it takes to redraw the complex artwork on high-density display screens.

  • To view all artwork as outlines, choose View > Outline or press Ctrl+E (Windows) or Command+E (macOS). Choose View > Preview to return to previewing artwork in color.
  • To view all artwork in a layer as outlines, Ctrl‑click (Windows) or Command-click (macOS) the eye icon for the layer in the Layers panel. Ctrl‑click (Windows) or Command-click (macOS) again to return to previewing artwork in color. The eye icon has a hollow center  when Outline view is enabled and a filled center  when Preview view is enabled.
  • To view all items in unselected layers as outlines, Alt+Ctrl‑click (Windows) or Option+Command-click (macOS) the eye icon for the selected layer. Alternatively, select Outline Others from the Layers panel menu.

    Tip: You can return all items in the Layers panel to Preview mode by choosing Preview All Layers from the Layers panel menu.

Use multiple windows and views

You can open multiple windows of a single document at the same time. Each window can have different view settings. For example, you can set one window highly magnified for doing close‑up work on some objects and create another window less magnified for laying out those objects on the page.

Note:

(Windows) You can arrange multiple open windows to suit your needs, using options from the Window menu. Cascade displays windows stacked and descending from the upper-left to the lower-right of the screen; Tile displays windows edge to edge; Arrange Icons organizes minimized windows within the program window.

An alternative to creating multiple windows is creating multiple views. You can create and store up to 25 views for each document.

Multiple windows and multiple views differ in the following ways:

  • Multiple views are saved with the document, multiple windows are not.

  • Multiple windows can be viewed at the same time.

  • Multiple views can appear at the same time only if multiple windows are opened to display them in. Changing a view alters the current windows, it does not open a new one.

Create a new window

  1. Choose Window > New Window.

Create a new view

  1. Set up the view as you want, and then choose View > New View, enter a name for the new view, and click OK.

Rename or delete a view

  1. Choose View > Edit Views.

Switch between views

  1. Select a view name from the bottom of the View menu.

Previewing artwork in final output medium

Illustrator provides the following ways to preview how aspects of artwork look when printed or viewed on the web or a mobile device:

Overprint Preview mode (View > Overprint Preview)

Provides an “ink preview” that approximates how blending, transparency, and overprinting appear in color-separated output.

Pixel Preview mode (View > Pixel Preview)

Approximates how your artwork appears when it is rasterized and viewed in a web browser.

Trim View mode (View > Trim View)

Trims the view to the boundaries of the artwork. In this mode, artwork with all non-printing objects on the canvas is hidden, such as grids, guides, and elements extending beyond the edge of the artboard. Any artwork falling outside the artboard is clipped. You can continue to create and edit your artwork in this screen mode.

Note:

This mode is useful for previewing artworks including posters.

The original view and the trimmed view

Flattener Preview panel (Window > Flattener Preview)

Highlights areas of the artwork that meet certain criteria for flattening when saved or printed.

Soft-proofs

Approximate how your document’s colors appear on a particular type of monitor or output device.

Anti-aliasing

Gives vector objects a smoother on‑screen appearance and provides a better idea of how vector artwork will look when printed on a PostScript® printer. Anti-aliasing is helpful because screen resolution is relatively limited, but vector artwork is often printed at a high resolution. To turn on anti-aliasing, choose Edit > Preferences > General (Windows) or Illustrator > Preferences > General (Mac OS), select Anti-aliased Artwork, and click OK.

Device Central (File > Device Central)

Lets you preview how your document appears on a particular mobile phone or device.

View artwork in presentation mode

In Presentation mode, the active artboard of the current Illustrator document fills the entire screen. In this mode, the application menu, panels, guides, grids, and all selections are hidden. It is a non-editable mode in which only the artwork on the artboard is displayed. This mode works well for presenting design ideas.

To enter the presentation mode, do one of the following:

  • Choose View > Presentation Mode.
  • Press Shift + F.
  • Click the  icon on the toolbar and choose Presentation Mode in the drop-down list.
  • (macOS only) Press the Navigation button on the Touch panel. Click the arrow controls to switch between the next and the previous artboards.

To navigate between the artboards, press the left or the right arrow key to move to the previous or the next artboard, respectively. Alternatively, click anywhere to move to the next artboard.

To exit this mode, press Esc key.

Note:

 No other keyboard shortcut works when you are in Presentation mode.

Adobe logo

Sign in to your account