Overcome the blank canvas syndrome. While creating a document in Adobe Illustrator, choose from a wide variety of templates from Adobe Stock and blank presets.

Introduced in Adobe Illustrator CC 2017 release

While creating a document in Illustrator, instead of beginning with a blank canvas, you can choose from a wide variety of templates, including templates from Adobe Stock. Templates include assets and illustrations that you can build on to complete your project. When you open a template in Illustrator, you can work with it just as you would work with any other Illustrator document (.ai).

In addition to templates, you can also create a document by selecting one of the numerous presets available in Illustrator.

Templates and presets

Templates

provide rich, inspirational, and reusable content for your documents. You can download templates from Adobe Stock that include quality graphics and illustrations right within Illustrator. You can then build on these templates to easily create documents that share common settings and design elements. Illustrator also provides blank templates with predefined dimensions and settings for common tasks, such as designing business cards or brochures. Templates open as .ai files in Illustrator and generally include multiple artboards.

Blank Document Presets

are blank documents with predefined dimensions and settings. Presets make designing for specific device form factors or use cases easier. For example, you can use a preset to quickly start designing for the iPad Pro. Blank document presets have predefined size, color, mode, unit, orientation, positioning, bleed, and resolution settings. You can modify these settings before creating a document using the preset.

 

Templates and presets are categorized into these sets:

  • Mobile
  • Web
  • Print
  • Film & Video
  • Art & Illustration

Access the New Document dialog

  1. Launch Illustrator.

  2. Do one of the following:

    • Select File > New.
    • Click New or Start New in the Start workspace.
    • Use the following keyboard shortcut:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Right-click the tab for an open document and choose New Document from the in-context menu.

Overview: New Document dialog

Among other operations, the New Document dialog lets you:

  • Create documents using selected templates from Adobe Stock across several categories: Mobile, Web, Print, Film & Video, and Art & Illustration
  • Search for more templates on Adobe Stock and create documents using them
  • Quickly access files, templates, and items that you've have recently accessed (Recents tab)
  • Quickly access templates that you've downloaded from Adobe Stock (Saved tab)
  • Create documents using Blank Document presets for multiple categories and device form factors. Before opening the presets, you can modify their settings.
New Document dialog box
Mobile tab | New Document dialog box

Create documents using presets

  1. In the New Document dialog box, click a category tab: Mobile, Web, Print, Film & Video, or Art & Illustration.

  2. Select a preset.

  3. Optionally, change the settings for the selected preset in the Preset Details pane on the right. See Modify presets to understand how.

  4. Click Create. Illustrator opens a new document based on the preset.

Modify presets

Before opening a document using the preset, you can modify its settings in the right pane.

  1. Specify a name for the document.

  2. Specify the following options for the selected preset:

    Width and Height: Specify the size of the artboard. Select the unit from the pop-up menu.

    Orientation: Specify a page orientation for the document: Landscape or Portrait

    Artboard: Specify the number of artboards in the document

    Bleed: Specify the position of the bleed along each side of the artboard. To use different values for different sides, delink the dimensions by clicking the chain () icon.

    Color Mode: Specify a color mode for the document: RGB or CMYK. Changing the color mode converts the default contents (swatches, brushes, symbols, graphic styles) of the selected new document profile to a new color mode, resulting in a color change.

  3. Click More Settings to specify additional options:

    Raster Effects: Specify the resolution for raster effects in the document. It is especially important to set this at High when you plan to output to a high-end printer at high resolution. The Print profile sets this at High by default.

    Preview Mode: Set the default preview mode for the document:

    • Default displays artwork created in the document in vector view with full color. Zoom in/out retains smoothness in the curves.
    • Pixel displays artwork with a rasterized (pixelated) appearance. It does not actually rasterize the content, but displays a simulated preview, as if the contents were rasters.
    • Overprint provides an “ink preview” that approximates how blending, transparency, and overprinting will appear in color-separated output.

    Note: You can change the Preview Mode at any time using the View menu.

  4. Click Create Document to open a document with the preset settings.

Note:

Options in the More Settings dialog are similar to options in the legacy New Document dialog in earlier versions of Illustrator. See Files and templates for more information about those options.

Create documents using templates from Stock

Illustrator comes with a variety of templates from Adobe Stock, including templates for tablet illustrations, mobile illustrations, laptop illustrations, letterheads, envelopes, business cards, and many more. Templates with font layers use basic fonts or fonts that can be synced from Adobe Typekit.

To create a document using a template, do one of the following:

  1. In the New Document dialog, click a category tab: Mobile, Web, Print, Film & Video, or Art & Illustration.

  2. Select a template.

  3. Click See Preview to view a preview of the template. A preview is an image representation of a template that you can review and decide if you want to license that template.

    Preview the template before licensing it

  4. Click Download.

    Illustrator prompts you to license the template from Adobe Stock. See Adobe Stock Help for more information about licensing and related considerations. After the template has been licensed using asset entitlements or credits in your account, you can open it as an Illustrator document (.ai) for you to work on.

    Template licensing in progress

  5. After the template has downloaded, click Open. While opening the template, if you're prompted to sync some fonts from Typekit, click OK.

You can now work with the open document in Illustrator just as you would work with any other .ai document.

Note:

Downloaded templates are added to a Creative Cloud library called Stock Templates. You can access this library in the Libraries panel.

Libraries panel | Stock Template library

Note:

Illustrator templates carry the .ait filename extension. However, when you open a template, an instance of it is opened as a document with the .ai extension. Changes made to that .ai document don't affect the original .ait template.

Search for more templates from Adobe Stock

Aside from the preselected templates from Adobe Stock, you can search for and download numerous other such templates directly from within the New Document dialog.

  • While working in the New Document dialog, enter a search string in the Find More Templates On Adobe Stock box. Alternatively, simply click Go to browse the full selection of available templates.

Illustrator opens the Adobe Stock website in a new browser window for you to explore. License and download the one that best meets your project's requirements. For more information about Adobe Stock, see Using Adobe Stock.

Explore and license templates on the Adobe Stock website

Create documents using blank templates

Blank templates make designing common deliverables, such as brochures, business cards, CD covers, and T-shirts, easier. Do the following to create a document using a blank template:

  1. Select File > New From Template.

  2. In the New From Template dialog, open the Blank Templates folder.

    Note:

    Alternatively, you can open the Blank Templates folder directly from the New Document window. In the New Document dialog, click More Settings and then click Templates.

  3. Select a template; for example, Gift Certificate Pouchette.ait. Click New.

    Illustrator creates a new document based on the selected blank template. You can work with it just as you'd work with any other .ai document.

Note:

Illustrator templates carry the .ait filename extension. When you open a template, an instance of it is opened as a document with the .ai extension. Changes made to that .ai document don't affect the original .ait template.

Use the legacy File New experience

If necessary, you may disable the latest New Document experience and revert to the experience that Illustrator provided by default in versions CC 2015.3 and earlier.

  1. Select Edit > Preferences > General.

  2. Select Use Legacy File New Interface. Click OK.

    Enable the legacy experience (not recommended)

Note:

See Files and templates for more information about options in the legacy New Document dialog.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy