ビューポートが空白です |Dimension

最終更新日 : 2024年7月30日

ビューポートが空白です

問題の説明

Dimensionのビューポートが正しく起動されず、空白の領域が表示されて操作できない。

Recommendations

優先するグラフィックカードを設定する

オンボード、統合、またはデュアルグラフィックカードを搭載したデバイスの場合、オペレーティングシステムは通常、各アプリケーションに使用するグラフィックカードの選択を試みます。Dimensionに必要な専用GPUをOSが正しく選択しない場合があります。

Windowsの場合

  • ウィンドウメニューを選択
  • 設定アイコンを押して、設定メニューを開きます
  • システム設定の選択
  • ディスプレイ設定の選択
  • グラフィック設定を変更するリンクを探してください
ウィンドウ設定の「表示」タブの画像

  • グラフィック設定で、インターフェイスを使用してデスクトップアプリを選択します
  • 「参照」ボタンを使用して、Dimension.exeアプリを見つけます
  • オプションボタンを押して、Dimensionアプリのオプションを設定します

  • グラフィック環境設定のポップアウトで、高パフォーマンスのビデオカードを Dimension の優先オプションとして選択します。

必要システム構成の確認

Dimensionを実行するには、AVXまたはAVX2対応のCPUが必要です。 お使いのデバイスがこの機能をサポートしているかどうかを確認するには、Dimension ログファイルを使用します。

  • Dimensionを起動します。
  • アプリケーション・ログ・ファイルを検索します。
    • ヘルプ/ログを取得…を使用します。 メニューアクション:
    • Windowsの場合: \Users\YOURUSERNAME\AppData\Local\Adobe\Adobe Dimension
    • Mac: /Users/YOURUSERNAME/Library/Logs/Adobe/Adobe Dimension
  • Dimension.log ファイルを開きます。
    • Dimensionにより、最大8日分のログが保存されます
    • 書式の名前はDimension-YYYY-MM-DD.logです。
  • セッションの上部から下にスクロールするか、CPU情報:で始まる領域が見つかるまで検索を使用します

  • CPUAVX2Capableという行を探します。
  • CPUAVXCapable行を探します。
  • AVXまたはAVXとAVX2の両方がtrueを返す必要があります
  • 両方がfalseの場合、CPUはAVX対応デバイスとして登録されていません。 AVX命令の機能は、グラフィックスカードの製造元の情報で確認できます。

ビデオカードドライバーの更新

お使いのデバイスがAVX対応として登録されているのに機能しない場合、またはメーカーの情報によるとAVX対応のはずなのに対応として登録されていない場合は、最新のドライバーに更新することをお勧めします。

  • Dimensionを起動
  • アプリケーション・ログ・ファイルの検索
    • [ヘルプ]>[ログを取得…]を使用します。メニューアクション
    • Windowsの場合: \Users\YOURUSERNAME\AppData\Local\Adobe\Adobe Dimension
    • Mac: /Users/YOURUSERNAME/Library/Logs/Adobe/Adobe Dimension
  • Dimensionログファイルを開きます。
    • Dimensionにより、最大8日分のログが保存されます
    • ファイル名の形式はDimension-YYYY-MM-DD.logです。
  • セッションの上部から下にスクロールするか、ドライバーバージョン:というタイトルの行が見つかるまで検索します。

    • ご使用のコンピューターによっては、複数のドライバーがインストールされている場合があります。
  • デバイスの製造元のWebサイトにアクセスして、新しいドライバーバージョンが利用可能かどうかを確認してください。 新しいドライバーは多くのグラフィックの問題を解決するため、利用可能になり次第、更新することを一般的にお勧めします。

シェーダーキャッシュをクリアする

一部のお客様から、シェーダーキャッシュをクリアすることで問題が解決したという報告があります。以前に Dimension を起動できた後、次回の起動時に空白のビューポートが表示される場合は、シェーダがキャッシュされている可能性があります。

  • Adobe Dimensionが閉じていることを確認します。

  • シェーダーキャッシュの場所に移動します。

    • Windowsの場合: \Users\YOURNAME\AppData\Local

  • 「aero」を検索

  • 接尾辞 .aeroresource が付いているフォルダーをすべて削除します。