メニュー |Dimension

最終更新日 : 2024年7月25日

メニュー

アプリメニューを使用して、Adobe Dimensionの共通コマンドにアクセスします。

ファイルメニュー

新規:既定の設定で新しいDimensionドキュメントを作成します。

開く:以前に保存されたDimensionドキュメントを読み込むためのファイルブラウザーを開きます。

最近使用したファイルを開く:最近開いたDimensionドキュメントの一覧からファイルを開きます。

バックアップファイルを開く:

閉じる:現在のドキュメントを閉じます。

保存:現在のDimensionドキュメントを、これまでの変更内容を含めて保存します。現在のドキュメントがまだ保存されていない場合、アプリは代わりに「別名で保存」を使用します。

名前を付けて保存:現在のDimension文書を新しい指定された名前で保存します。

保存済みに戻す:変更をすべて破棄し、ドキュメントの最後に保存された状態に戻します。

読み込み

  • 3Dモデル:ジオメトリベースの書式をシーン内の3Dオブジェクトとしてインポートします。
  • 背景としての画像:画像をインポートし、そのサイズに合うカメラを作成して、カメラの背景に画像を割り当てます。
  • ライトとしての画像: EXR、HDRI、およびその他の形式の画像を環境光として読み込みます。
  • 選択範囲にマテリアルを配置:マテリアル形式をインポートし、アクティブな選択範囲に割り当てます。
  • モデルに画像を配置:画像を読み込み、アクティブな選択範囲のグラフィックレイヤーとして適用します。

書き出し

  • シーン/オブジェクト:現在のシーンをさまざまな3D形式で書き出します。
  • Aero用に選択:Adobe Aeroで使用できるようにシーンを最適化して書き出します。
  • 選択したマテリアル:選択したマテリアルをエクスポートします。
  • 選択したオブジェクトのUV:選択したオブジェクトのUVをPSDファイルとして書き出します。

終了:アプリを閉じます。 未保存のドキュメントが開いている場合、アプリが閉じる前にドキュメントを保存するように求められます。
[終了]は、Mac OSの[アプリケーション]メニューにあります。

編集メニュー

取り消し:アクションの履歴を1ステップ戻ります。

やり直し:アクションの履歴を1段階進めます。

切り取り:選択範囲をドキュメントから削除し、クリップボードに保存します。

コピー:現在の選択範囲をクリップボードに保存します。

貼り付け:クリップボードからドキュメントにデータを読み込みます。

インスタンスとして貼り付け:モデルデータがクリップボードにある場合、新しいコピーではなくインスタンスとしてモデルが読み込まれます。

複製:選択範囲のコピーをドキュメントに読み込みます。

削除:選択範囲をドキュメントから削除します。

キーボードショートカット:環境設定のキーボードショートカットビューを開きます。

シェーダーキャッシュをクリア: シェーダーキャッシュをクリアします。これにより、メモリが解放され、パフォーマンスが向上する可能性があります。

環境設定:環境設定を開いて、アプリの動作を設定します。
環境設定は、Mac OSのアプリケーションメニューにあります。

オブジェクトメニュー

グループ:新規グループオブジェクトを作成します。 アクティブな選択がある場合は、選択したオブジェクトがグループに配置されます。

グループ解除:選択したオブジェクトをグループから削除します。

ロック/ロック解除:オブジェクトのロック状態を切り替えます。 ロックされたオブジェクトのプロパティを編集することはできません。

選択したオブジェクトの表示/非表示:オブジェクトの表示/非表示を切り替えます。

選択されていないオブジェクトの表示/非表示:選択されていないオブジェクトの表示/非表示を切り替えます。

すべてのオブジェクトを表示: シーン内のすべてのオブジェクトを表示します。

地面に移動:境界ボックスが地面に来るように、現在の選択範囲を移動します。

オブジェクトの置き換え:現在のオブジェクトを置き換えるオブジェクトを選択します。

ワールド/オブジェクト変形空間:ワールドとオブジェクトの変形空間の間で変形ツールを切り替えます。

スナップを有効にする:変形ツールのスナップを切り替えます。

変形:選択したオブジェクトの変形をコピー、貼り付け、またはリセットします。

標準モデルに変換:パラメトリックモデルの設定を固定し、標準モデルに変換します。 

UVの生成:選択範囲のUVの自動生成を実行します。 現在のUVをすべて置き換えます。

UV の書き出し:選択したオブジェクトの UV を、レイヤー付き PSD 画像として書き出します。

カメラメニュー

カメラの取り消し: カメラ操作の履歴を1ステップ戻ります。

カメラのやり直し: カメラ操作の履歴を1段階進めます。

フレームの選択:アクティブなカメラを動かして、選択したオブジェクトを表示します。

すべてをフレームに収める:アクティブなカメラをシーン全体の境界に移動します。

すべてのメッシュオブジェクトをフレームにする: アクティブなカメラを、シーン内のすべてのメッシュオブジェクトの境界に移動します(カメラやライトなど、メッシュでないオブジェクトは無視されます)。

メッシュ以外のすべてのオブジェクトをフレーム: アクティブなカメラをシーン内のすべてのメッシュ以外のオブジェクト(カメラ、ライト)の境界に移動します。

カメラの追加:新しいカメラオブジェクトを作成し、それを表示するビューポートを設定します。

最後のカメラに切り替える: ビューポートカメラを表示するようにビューポートを設定します。

以前のカメラに切り替える: ビューポートをカメラリスト内の以前のカメラに切り替えます。

次のカメラに切り替える: ビューポートの一覧に次のカメラを表示するようにカメラを設定します。

カメラビュー:現在のカメラビューを上や前などの標準の表示角度に設定します。

メニューを選択

すべて選択: シーン内のすべてのオブジェクトを選択します。

選択をすべて解除: シーン内のすべてのオブジェクトの選択を解除します。

選択範囲を反転:シーン内のすべてのオブジェクトの選択範囲ステータスを切り替えます。

親を選択: 現在選択されているオブジェクトの親オブジェクトを選択します。

親を選択: 現在選択されているオブジェクトの子オブジェクトを選択します。

表示メニュー

ビューポートに合わせてズーム: ビューポートをカメラフレームの境界に合わせてズームします。

選択範囲に合わせてズーム:選択したオブジェクトにビューポートをズームします。 カメラドリーには影響しません。

100%:ビューポートをピクセル単位の書き出しサイズにズームします。

ズームイン:ビューポートのピクセルサイズを大きくします。

ズームアウト:ビューポートのピクセルサイズを小さくします。

グリッドを表示: グリッドの表示を切り替えます

レイトレーシングを有効/無効にする: レイトレーシングを切り替えます。

ギズモのサイズをリセット:変形ギズモのサイズをデフォルトに設定します。

ギズモのサイズを小さくする:変形ツールのギズモを小さくします。

ギズモのサイズを大きくする:変形ツールのギズモを大きくします。

ウィンドウメニュー

Dimensionを非表示にする:アプリケーションを非表示にします。
Mac OSでのみ利用可能です。

最小化:アプリをタスクバー(Windows)またはDock(Mac OS)に最小化します。

モードの切り替え:デザインモードとレンダリングモードを切り替えます。

ツールオプション:ツールオプションのポップオーバーの表示/非表示を切り替えます

パフォーマンス: ビューポート内のパフォーマンスオーバーレイを表示します

アセット:アセットパネルの切り替え

レンダリング設定:レンダリング設定パネルを切り替えます

ヘルプメニュー

Tutorials... Dimensionのためのチュートリアルのコレクションです。

リリースノート… 最新リリースに関する情報。

ドキュメンテーション…ドキュメントホームページ

キーボードショートカット… ショートカットに関するドキュメント

フォーラム… ディスカッションと質問のための公開フォーラム。

ログの取得… Dimensionログの保存場所のブラウザーを開く

フィードバックを送信… 新機能と拡張機能に関するリクエストと投票。

マイアカウントを管理…アドビアカウントを管理します。

更新プログラムの確認…アプリの更新が利用可能かどうかを確認します。

Dimensionについてアプリの法的情報とバージョン情報を表示します。
[バージョン情報]は、Mac OSのアプリケーションメニューにあります。