Optimaliser ytelsen

Ønsker du deg bedre Adobe Lightroom Classic-ytelse? Prøv noen av disse forslagene. 

De beste resultatene får du dersom du har en helhetlig tilnærming. Les gjennom alle forslagene vi gir her. Avgjør hvilke som passer ditt datamaskinoppsett. Du bør også tenke over hva slags filer og hvilken arbeidsflyt du bruker. Alle Lightroom-brukere arbeider i forskjellige omstendigheter, og forbedret ytelse fra Lightroom Classic krever en kombinasjon av flere teknikker.

Optimaliser maskinvaren og operativsystemet

Oppdater til den nyeste versjonen av Lightroom Classic

I Lightroom Classic velger du Hjelp > Se etter oppdateringer.

Overskrid systemkravene

Systemkravene for å kjøre Lightroom Classic er bare minimumskrav for at Lightroom Classic skal kunne kjøre. Du kan få dramatisk forbedret ytelse ved å bruke ekstra RAM og en raskere prosessor. Kravene varierer, avhengig av følgende faktorer:

  • Filtypen du jobber med
  • Filstørrelsen
  • Totalt antall bilder i katalogen
  • Hvor mange flekkreparasjoner og lokale justeringer (penselstrøk) du bruker på bildene

Her ser du hvilke alternativer som kan forbedre ytelsen:

  • 64-bitersprosessor med flere kjerner (Du får best resultat med opptil seks kjerner – ekstra kraft er særlig viktig dersom du bruker flere skjermer eller energikrevende skjermer med høy oppløsning)
  • 12 GB RAM (anbefalt), minst 4 GB RAM, mer dersom du bruker Photoshop samtidig
  • Raske harddisker, spesielt for katalogen og forhåndsvisninger

Finn systemkravene for din versjon av Lightroom Classic.

Hvis du vil se detaljer for din systemkonfigurasjon, velger du Hjelp > Systeminformasjon i Lightroom Classic.

Kjør Lightroom Classic på maskiner med 12 GB RAM eller mer

For den beste ytelsen er anbefalingen å kjøre Lightroom Classic på maskiner med 12 GB RAM eller mer.  Å bruke den anbefalte mengden RAM gir betraktelige ytelsesfordeler, spesielt når du importerer og eksporterer bilder, flytter mellom bilder i lupevisning eller oppretter HDR-bilder og panoramabilder.

Bruk en SSD

Ved å lagre kataloger, bildefiler og forhåndsvisninger på en SSD kan du forbedre ytelsen til Lightroom Classic.

Det anbefales å bruke den samme SSD-en for operativsystemet ditt og programfilene for å oppnå maksimal ytelsesforbedring.

Merk:

Katalogfiler kan ikke lagres på nettverksstasjoner, men du kan lagre bilder på en nettverksstasjon. Nettverksservere (med harddisker du har tilgang til via et nettverk) har lavere dataoverføringshastighet. Derfor kan det ta lenger tid når du bytter moduler eller når du bytter fra én fil til en annen i Lightroom.

Sørg for at du har en stor nok harddisk og nok ledig plass

Dårlig ytelse kan skyldes mangel på ledig harddiskplass. Sørg for at harddisken som Lightroom Classic-katalogen, forhåndsvisningene og bildefilene er lagret på, har minst 20 % ledig plass.

Se Systemkrav for Lightroom Classic for å finne ut hvor mye ledig harddiskplass du trenger for din versjon av Lightroom Classic.

Oppdater grafikkdriveren

Bruk en kompatibel grafikkprosessor (også kalt et grafikkort, videokort eller GPU). Sørg for at grafikkdriveren er oppdatert.

Hvis datamaskinens grafikkprosessor ikke er kompatibel med Lightroom Classic, fjerner du avmerkingen for Bruk grafikkprosessor i Lightroom Classic (macOS) / Rediger (Win) > Innstillinger > Ytelse.

For detaljert informasjon kan du se Feilsøking og vanlige spørsmål for Lightroom Classic-grafikkprosessor (GPU).

Hvis du bruker Photoshop med Lightroom Classic, kan du sjekke Photoshops RAM-innstilling

Se Bruk maksimal mengde RAM og Minnebruk i denne TechNote for å finne ut de beste RAM-innstillingene for din datamaskin. For å endre minneinnstillingene i Photoshop velger du Apple > Innstillinger > Ytelse (Mac OS) eller Rediger > Innstillinger > Ytelse (Windows).

Skjermer med høy oppløsning

Tegning til skjermen gå langsomt når Lightroom bruker hele skjermen til en skjerm med høy oppløsning. En skjerm med høy oppløsning har en oppløsning nær 2560 x 1600, og finnes på 30-tommers skjermer og Retina MacBooks. For å øke ytelsen på slike skjermer kan du redusere størrelsen på Lightroom Classic-vinduet, eller bruke visningene 1:2 eller 1:3 i navigatørpanelet.

Bruk optimale innstillinger i Lightroom Classic

Sett «Synkroniser med Lightroom» på pause mens du redigerer i Lightroom Classic

Å synkronisere bilder bruker CPU og systemressurser til å opprette forhåndsvisninger og laste bilder opp og ned fra Creative Cloud. Stans Synkroniser med Lightroom midlertidig mens du importerer og redigerer bilder på datamaskinen din. Fortsett deretter Synkroniser med Lightroom og la programmet være åpent over natten for å la synkroniseringsprosessen fortsette og bli ferdig.

Forhåndsvis i 1:1-format med vilje

Lightroom Classic benytter forhåndsvisninger til å vise miniatyrbilder i rutenettvisningen, lupevisningen og i modulene Lysbildefremvisning, Utskrift og Nett.

Når du importerer bilder, kan du velge blant tre typer forhåndsvisninger, av økende kvalitet:

Minimal: Disse forhåndsvisningene er de små JPEG-forhåndsvisningene med lav oppløsning som er innebygd i bildene, og generert av kameraet. De er den raskeste typen forhåndsvisning å opprette. Visningene filmstripe og rutenett i biblioteksmodulen bruker minimale forhåndsvisninger midlertidig, helt til Lightroom har gjengitt forhåndsvisninger i standardstørrelse for disse miniatyrbildene.

Embedded og Sidecar: Dette er større forhåndsvisninger som også genereres av kameraet, og det tar litt lengre tid å opprette dem enn de minimale forhåndsvisningene.

Standard: Lightroom Classic oppretter standard forhåndsvisninger. De bruker Camera Raw-motoren til bearbeiding. De ser derfor innimellom annerledes ut enn minimale og innebygde forhåndsvisninger, særlig hvis du har tatt i bruk justeringer i Redigere-modulen. Du kan angi størrelsen på standardforhåndsvisningen du vil ha, basert på hva slags skjerm du bruker. Standard forhåndsvisninger benyttes i visningene filmstripe og rutenett samt i forhåndsvisnings- og innholdsdelene av modulene Slideshow, Print og Web.

1:1: Disse forhåndsvisningene er 100 %-visninger av de faktiske bildepunktene, og i likhet med standardforhåndsvisningene, er det Camera Raw-motoren som bearbeider dem. Når Lightroom Classic genererer 1:1-forhåndsvisninger, genererer det også minimale og standard forhåndsvisninger, så alle tre er tilgjengelige for programmet ved behov. Fordi store mengder data behandles, kan 1:1-forhåndsvisninger ta lang tid å opprette. Hver gang du zoomer til 1:1 eller høyere i Bibliotek-modulen, bruker Lightroom Classic 1:1-forhåndsvisninger.

Lightroom Classic krever en standard- eller 1:1-forhåndsvisning for å kunne vise og jobbe med bilder, avhengig av oppgaven. Hvis du kun ber Lightroom Classic om å generere en minimal eller innebygd forhåndsvisning ved importering av bilder, oppretter Lightroom Classic standard- og 1:1-forhåndsvisninger automatisk mens du jobber i programmet. Denne prosessen senker ytelsen. Du øker produktiviteten og fjerner dette avbruddet ved å styre når og hvor du vil gjengi 1:1-forhåndsvisninger. Gjengi dem ved importering, eller sett av tid til å gjengi dem manuelt.

Bruk File Handling-panelet i importvinduet til å gjengi 1:1-forhåndsvisninger ved importering. Velg Render Previews > 1:1. Selv om importeringen går tregere når du genererer 1:1-forhåndsvisninger av høy kvalitet ved importering, gjør det at Lightroom Classic reagerer raskere når du begynner å jobbe i Bibliotek-modulen.

Du kan alternativt gjengi minimale forhåndsvisninger eller standardforhåndsvisninger ved importering, dersom du vil at importen skal gå raskere. Du kan da når som helst velge flere bilder i rutenettvisningen i biblioteksmodulen, og velge Library > Previews > Render 1:1 Previews. La Lightroom Classic bearbeide bildene før du begynner å arbeide med dem.

Sett standard forhåndsvisningsstørrelse til så liten som mulig

Fordi det tar tid å gjengi standardforhåndsvisninger, bør du unngå å få Lightroom Classic til å jobbe hardere enn det må. Små forhåndsvisningsstørrelser reduserer også størrelsen på filbufferen for forhåndsvisninger, noe som forbedrer ytelsen og sparer plass på harddisken.

Hvis du vil gjøre standardforhåndsvisninger små, angir du korrekt størrelse og kvalitet i dialogboksen Catalog Settings:

  1. Velg Edit > Catalog Settings (Windows) eller Lightroom Classic > Catalog Settings (Mac OS), og velg så File Handling.

  2. Velg størrelsen som er nærmest den lengste kanten av skjermoppløsningen, men ikke kortere enn den, for standard forhåndsvisningsstørrelse (Standard Preview Size). Hvis skjermoppløsningen din f.eks. er 1920 x 1200 bildepunkter, velger du Standard Preview Size > 2048 Pixels.

  3. Velg Low eller Medium for Preview Quality. Dette tilsvarer den nedre eller midtre enden av kvalitetsskalaen for JPEG-filer.

Merk:

Jo større skjermen din er (og jo høyere oppløsning den har), jo hardere må Lightroom jobbe for å beregne forhåndsvisninger og oppdatere bildepunkter mens du utfører endringer. Hvis ytelsen blir dårlig når du benytter en stor skjerm, kan du prøve å senke oppløsningen til skjermen ved hjelp av skjermkontrollpanelet (Windows) eller systemvalgene for skjerm (Mac OS). 

Behold 1:1-forhåndsvisninger så lenge som mulig

Fordi 1:1-forhåndsvisninger kan oppta mye plass på disken, gir Lightroom deg muligheten til å forkaste dem med jevne mellomrom, f.eks. daglig, ukentlig eller månedlig. Hver gang du forkaster forhåndsvisninger, betyr det at Lightroom Classic må opprette dem på nytt neste gang du trenger dem, selv om du bare vil zoome til lupevisning.

Såfremt diskplass ikke er et problem, bør du beholde 1:1-forhåndsvisninger på disken så lenge som mulig, for å optimalisere ytelsen. Velg Automatically Discard 1:1 Previews > After 30 Days eller Never i File Handling-delen av dialogboksen Catalog Settings.

Merk: Filen med forhåndsvisningene, [katalognavn] Previews.lrdata, kan bli stor hvis alternativet for å slette forhåndsvisninger, er satt til Aldri eller 30 dager. Denne filen er i samme katalogfil. Hvis dette alternativet er satt til Aldri, og du har problemer med lite harddiskplass, kan du kontrollere størrelsen til denne filen. Slett den hvis den er for stor.

Lagre katalogen og forhåndsvisningsbufferen i samme mappe

Som standard lagrer Lightroom Classic bufferfilen for forhåndsvisninger, [navn på katalog] Previews.lrdata, i samme mappe som katalogfilen, [navn på katalog].lrcat. Hvis du flytter katalogfilen eller lagrer den et annet sted enn bufferen, må Lightroom Classic generere forhåndsvisningene på nytt. Du bør derfor la dem ligge i samme mappe.

Hvis du vil se standardplasseringene for katalogen, forhåndsvisningen og andre Lightroom Classic-filer, kan du se Plassering av innstillingsfil og andre filer.

La automatisk skriving til XMP være slått av

Som standard lagres endringer du gjør i filer i Lightroom, som nøkkelord og fiksing av røde øyne, sammen med bildet i Lightroom Classic-katalogen. Endringene lagres imidlertid som XMP-data (Extensible Metadata Platform), slik at andre programmer, som Adobe Bridge og Camera Raw, kan gjenkjenne dem. Disse dataene følger med bildefilen.

I Lightroom kan endringer lagres som XMP automatisk eller manuelt. Hvis du jevnlig bytter mellom å bruke Lightroom Classic, Adobe Bridge og Camera Raw Classic, er det best å lagre endringer til XMP automatisk. Dermed slipper du å tenke på det. Programmene er alltid synkroniserte, gjenspeiler alltid de nyeste endringene du har gjort i Lightroom Classic, og du vil ikke se feil ikoner eller merker i Bridge eller Lightroom Classic.

Lightroom Classic-ytelsen kan imidlertid forverres dramatisk dersom du velger å lagre endringer automatisk. Hvis du ikke arbeider i flere programmer, bør du vurdere å deaktivere det automatiske alternativet. Endringene lagres fortsatt i katalogen, og når du skriver ut eller eksporterer bilder fra Lightroom Classic, vises endringene i det endelige produktet.

Slik deaktiverer du automatisk skriving til XMP:

  1. Velg Edit > Catalog Settings (Windows) eller Lightroom > Catalog Settings (Mac OS).

  2. Klikk på fanen Metadata og fjern avmerkingen for Automatically Write Changes Into XMP.

Selv om automatisk XMP er slått av, kan du når som helst lagre metadataendringer manuelt for enkeltfiler. Hvis du vil ha mer informasjon, kan du se Grunnleggende informasjon om metadata og handlinger.

Optimaliser katalogen

Lightroom Classic skriver hele tiden endringer til katalogfilen (.lrcat). Når ytelsen blir dårlig, kan du optimalisere Lightroom Classic-katalogen ved å velge File > Optimize Classic Catalog. Når du optimaliserer katalogen, får Lightroom Classic beskjed om å studere datastrukturen til katalogen og sørge for at den er kortfattet.

Du kan optimalisere ytelsen og forbedre katalogstabiliteten ytterligere ved å velge alternativene Test Integrity Before Backing Up og Optimize The Catalog After Backing Up når du avslutter Lightroom Classic og sikkerhetskopierer katalogen. Disse prosessene tar litt tid, men kan gjøre katalogdriften jevnere. 

Øk bufferstørrelsen for Camera Raw

Hver gang du viser og redigerer bilder i raw-format i Redigere-modulen, genererer Lightroom oppdaterte forhåndsvisninger i høy kvalitet. Programmet tar utgangspunkt i de originale bildedataene og oppdaterer så forhåndsvisningen for all bearbeiding og alle endringer som er tatt i bruk. Prosessen går litt raskere dersom originalbildedataene befinner seg i Camera Raw-bufferen. Lightroom Classic ser etter de originale bildedataene i bufferen, og kan hoppe over de første delene av behandlingen dersom bildedataene er bufret.

Som standard setter Lightroom Classic Camera Raw-bufferen til 5 GB. Hvis du øker bufferstørrelsen, kan den lagre mer bildedata, noe som gjør genereringen av forhåndsvisningene av bildene raskere. Noen Lightroom Classic-brukere opplever at ytelsen i Redigere-modulen blir markant bedre når de øker Camera Raw-bufferen til 20 GB eller mer. Slik øker du bufferstørrelsen for Camera Raw:

  1. Velg Lightroom Classic > Preferanser (Mac OS) eller Rediger > Innstillinger (Windows).

  2. Klikk på kategorien File Handling.

  3. Prøv å velge 10 GB for Maximum Size i delen Camera Raw Cache Settings.

Du gjør bufferen enda raskere ved å lagre den på en rask harddisk. Slik angir du plasseringen av Camera Raw-bufferen:

  1. Velg Lightroom Classic > Preferanser (Mac OS) eller Rediger > Innstillinger (Windows).

  2. Klikk på kategorien File Handling.

  3. Klikk på Choose i delen Camera Raw Cache Settings, og bla deg fram til plasseringen du vil bruke for bufferen.

Flekkfjerningsverktøy, lokale korrigeringer og historikk-panel

Flekkfjerningsverktøyet og pensel for lokale korrigeringer er ikke designet for hundre- til tusenvis av korrigeringer. Hvis bildet ditt inneholder mange (hundre) lokaliserte justeringer, kan du vurdere å bruke et pikselbasert redigeringsprogram som Photoshop for disse korrigeringene.

Hvis du har mange korrigeringer, sjekk Historikk-panelet. Historikk-panelet har ingen begrensninger, og slettes ikke med mindre dette spesifiseres. Hvis du har utført mange lokale korrigeringer eller flekkkorrigeringer kan historikken være lang, og det kan redusere Lightroom Classics ytelse.

Tøm Historikk-panelet ved å klikke på X til høyre for overskriften til Historikk-panelet.

Rekkefølge på Redigere-operasjoner

Merk:

Operasjonsrekkefølgen gjelder også for Lightroom på datamaskin og Adobe Camera Raw. 

Den beste rekkefølgen av Redigere-operasjoner for å forbedre ytelsen og unngå uventede resultater, er som følger: 

  1. Fjern støy
  2. Innholdstilpasset fjerning/reparasjon/flekkreparasjon
  3. Korrigering av objektivprofil (CA og profil, hvis tilgjengelig) 
  4. Profil
  5. Globale justeringer
  6. Lokale justeringer
Tips:

Merk: Den anbefalte arbeidsflyten er å vente med å bruke Klarhet, Høylys, Skygger, Fjern uklarhet, Hvitt og Svart til etter reparasjonen. Andre verktøy som kan brukes innledningsvis (før reparasjon) uten at det har en uheldig virkning, er Eksponering, Kontrast, Parametrisk og punktkurver.

Unngå korrigeringer du ikke trenger

Dette forslaget gjelder spesielt for lokale korrigeringer. Alle glidebrytere du har endret under lokale korrigeringer eller graderingsfilteret gjelder for hele korrigeringen. Og, alle alternativer bruker ressurser og kan påvirke ytelsen.

Når du utfører lokale korrigeringer og graderinger, må du sjekke at du trenger alle korrigeringene du har valgt.

Dersom du ikke trenger et penselstrøk eller en gradering for å utføre en bestemt type korrigering, plasser glidebryteren på null.

Unngå også bruk av unødvendige globale korrigeringer, spesielt alternativer som bruker ressurser, slik som støyreduksjon, fokusering og objektivkorrigeringer.

Noen glidebrytere har en verdi som slår dem på som standard. For mer ressurskrevende alternativer vil null deaktivere glidebryteren.

Zoomealternativer

Navigatøren i panelet på venstre side gir mulighet for å tilpasse eller fylle bildet på skjermen. Den gir også mulighet for å velge en zoomprosent fra 6 % opp til 1600 %. 

Slett hurtigbuffer for Lightroom Classic-forhåndsvisninger

Selv om sjelden skjer, så kan ett eller flere av følgende problemer oppstå. Gjør de det, må du kanskje slette bufferfilen for forhåndsvisning.

  • Harddisken din blir plutselig full.
  • Du får en feilmelding om hurtigbufferen i Lightroom Classic.
  • Du får artefakter – slik som linjer, prikker eller uventede fargeområder – på bildene.

Filen som inneholder miniatyrbilde- og forhåndsvisningsdata heter [Catalogname] Previews.lrdata, og er i samme mappe som katalogen din.

Miniatyrbilder, små forhåndsvisninger og forhåndsvisninger i 1:1 (full størrelse) oppbevares i denne Previews.lrdata-filen. I Lightroom Classics innstillinger kan du bestemme når du vil slette de største forhåndsvisningene, 1:1. Når du sletter 1:1-forhåndsvisningene, vil størrelsen på Previews.lrdata-filen reduseres. Hvis du ikke sletter 1:1-forhåndsvisninger, kan filen bli veldig stor. 

Standardinnstillingen for når de store 1:1-forhåndsvisningene slettes er en uke. Størrelsen på forhåndsvisningsfilen reduseres når disse store forhåndsvisningene slettes, men hele filen slettes ikke med mindre du gjør det manuelt. Filen blir ikke enorm med mindre du sjelden eller aldri sletter 1:1-forhåndsvisninger, men om den påvirker harddisken eller ikke avhenger av din tilgjengelige harddiskplass. Du kan endre hvor ofte 1:1-forhåndsvisningene slettes ved å velge Rediger > Kataloginnstillinger > Filhåndtering (Windows) eller Lightroom Classic > Kataloginnstillinger > Filbehandling (Mac OS). 

Merk: Du må ikke forveksle Previews.lrdata-filen diskutert i denne TechNote-artikkelen med [Catalogname] Smart Previews.lrdata-filen, som inneholder alle Smart-forhåndsvisninger. Dersom du har svært begrenset harddiskplass må du kanskje slette denne filen, men hvis harddiskplassen er lav nok til at du får feilmeldinger om lite harddiskplass, bør du tømme papirkurven, arkivere noen filer og/eller omorganisere dataene dine slik at du får mer ledig harddiskplass.

Hvis du sletter filen Previews.lrdata vil forhåndsvisninger gjenopprettes for hver mappe eller samling du åpner i Lightroom Classic, så første gang du jobber i en mappe vil du oppleve forsinkelser mens forhåndsvisninger gjenopprettes.

Hvis alternativet Forkast 1:1-forhåndsvisninger automatisk er angitt til Aldri eller Etter 30 dager, kan forhåndsvisningsfilen bli veldig stor. Den kan oppta mange GB med plass. Hvis harddisken plutselig blir full, kan du sjekke størrelsen på denne filen. Da kan du slette filen. 

Du kan få en feil i Lightroom Classic som indikerer et problem med hurtigbufferen; dette er et annet tilfelle hvor du bør slette previews.lrdata-filen.

Hvis bildene vises med artefakter, slik som fargede linjer, fargede prikker eller områder med uventede farger, så kan det hende at forhåndsvisningsfilen er ødelagt. Den eneste måten å fikse dette på er å slette previews.lrdata-filen. 

Merk at om du har inkludert forhåndsvisninger av bilder i katalogen din fra bilder du har arkivert, så mister du disse forhåndsvisningene også. 

Hvis problemet ikke løses ved at du sletter Previews.lrdata-filen, kan du prøve å tømme bufferfilen for Camera Raw. 

  1. I Lightroom velger du Rediger > Innstillinger > Filbehandling (Windows) eller Lightroom > Innstillinger > Filbehandling (Mac OS).
  2. Klikk på Tøm buffer under bufferinnstillingene for Camera Raw.

Du kan også endre plasseringen til bufferen ved å klikke på Velg. Merk at denne bufferen kun brukes av Redigere-modulen. 

Reduser antall forhåndsinnstillinger

Ved å legge til forhåndsinnstillinger til Lightroom Classic (enten de er opprettet av deg eller en tredjepart) kan ytelsen reduseres fordi Redigere-modulen genererer miniatyrbilder i navigatørpanelet for hver forhåndsinnstilling. Dette skjer helst hvis du har 2000 eller flere forhåndsinnstillinger. Reduser antall forhåndsinnstillinger som lastes i Lightroom Classic, til de du bruker oftest for å unngå denne typen redusert ytelse.

Utfør systemvedlikehold jevnlig

Pass på at Lightroom Classic er oppdatert

Oppdateringer løser problemer og kan forbedre ytelsen. Kontroller at du har den nyeste oppdateringen for Lightroom Classic. Velg Hjelp > Se etter oppdateringer.

Lukk unødvendige programmer og oppstartselementer

Andre åpne programmer og oppstartselementer minsker mengden av minne som er tilgjengelig for Lightroom. Lukk programmer, oppstartselementer og utvidelser du ikke bruker, og tildel deretter Lightroom Classic mer minne.

Du bør også midlertidig deaktivere antivirus- og sikkerhetsprogramvare som utfører søk i sanntid og automatisk sikkerhetskopiering, mens du arbeider i Lightroom Classic. Hvis du vil vite hvordan du deaktiverer antivirus- og sikkerhetsprogramvarefunksjoner, kan du se programmets dokumentasjon.

Kjør Diskopprydding (Windows)

Når du arbeider i et program, lagrer Windows en midlertidig kopi av datafilen på harddisken. Mange applikasjoner oppretter TMP-filer og sletter dem når du lukker applikasjonen. Programstopp og systemfeil kan imidlertid forhindre et program fra å slette disse filene, slik at de tar opp diskplass og forårsaker problemer. Du bør kjøre Diskopprydding fra tid til annen for å fjerne midlertidige filer og alle andre filer som ikke er i bruk.

  1. Windows: Velg Start, skriv Diskopprydding i søkefeltet og velg deretter Diskopprydding på Programmer-listen.

  2. Velg den stasjonen som eventuelt skal ryddes opp.

  3. Velg Midlertidige filer og eventuelle andre filer du vil slette.

  4. Klikk på OK.

Defragmenter harddisken

Etter hvert som du legger til, sletter og flytter filer på en harddisk, blir ikke den ledige plassen én enkel sammenhengende blokk. Hvis systemet ikke har nok sammenhengende plass, lagrer det fragmenter av en fil på forskjellige plasser på harddisken. Det tar lengre tid for Lightroom Classic å lese en fragmentert fil enn en som er lagret på ett sammenhengende sted.

Når du defragmenterer harddisken, må du passe på å velge alternativer for å løse diskproblemer og gjenopprette skadede sektorer. Hvis du vil vite hvordan du defragmenterer harddisker i Windows, kan du se følgende hjelpeemner fra Microsoft:

Som regel trenger ikke Mac OS-harddisker defragmentering. Mac OS X defragmenterer små filer automatisk. Hvis du vil utføre en mer inngående defragmentering eller feilsøke harddiskproblemer på Mac OS, kan du bruke Apples diskverktøy. Eller du kan bruke et tredjepartsverktøy, som Micromat Tech Tool Pro. Se Om diskoptimalisering med Mac OS X på Apples støttenettsted.

Installer oppdateringer for operativsystemet

Oppdateringer til Windows eller macOS operativsystem forbedrer ytelsen og kompatibiliteten med programmer.

Du finner oppdateringspakker og andre oppdateringer til Windows på Microsofts nettsted. Hvis du trenger hjelp med å installere oppdateringspakker og andre oppdateringer, kan du kontakte Microsofts tekniske støtteavdeling.

Hvis du vil se etter oppdateringer til Mac OS X, velger du Programvareoppdatering fra Apple-menyen. Kontakt Apples tekniske støtteavdeling dersom du trenger hjelp med å installere oppdateringer.

Merk:

Sjekk systemkravene for Adobe-programvaren før du installerer en systemoppdatering, for å sikre at kompatibiliteten er i orden. (Du bør også kontrollere tredjepartsprogramvare eller -maskinvare du bruker med Adobe-programvaren.) Dersom oppdateringen ikke er oppført, kontakter du Adobe eller produsenten av tredjepartsprogramvaren eller -maskinvaren.

 Adobe

Få hjelp raskere og enklere

Ny bruker?