Brukerveiledning Avbryt

Grunnleggende om Redigere-modulen

  1. Brukerhåndbok for Lightroom
  2. Introduksjon til Lightroom Classic
    1. Hva er nytt i Lightroom Classic
    2. Systemkrav for Lightroom Classic
    3. Lightroom Classic | Vanlige spørsmål
    4. Nøkkelkonsepter for Lightroom Classic
    5. Veiledninger for Lightroom Classic
    6. Funksjonssammendrag | Lightroom CC 2015.x / Lightroom 6.x-versjoner
  3. Lightroom- og Adobe-tjenester
    1. Creative Cloud Libraries
    2. Bruke Adobe Stock i Creative Cloud-apper
  4. Lightroom for mobil, TV og nett
    1. Vanlige spørsmål om Adobe Photoshop Lightroom for mobil og Apple TV
    2. Synkroniser Lightroom Classic med Lightroom-økosystemet
    3. Photoshop-serien med mobilapper
  5. Importer bilder
    1. Hente bilder fra et digitalt kamera eller en kortleser
    2. Importer bilder fra en mappe på en harddisk
    3. Importer bilder automatisk
    4. Importer bilder fra Photoshop Elements
    5. Importer bilder fra et direktekoblet kamera
    6. Angi importalternativer
    7. Angi importinnstillinger
    8. Redigeringsprogrammer for filnavnmaler og tekstmaler
  6. Arbeidsflyter
    1. Bruk maskering i bilder
    2. Eksporter og lagre bildene som JPEG-er
    3. Eksporter og vannmerk bildene dine
    4. Importer bildene dine
    5. Justeringspensel: det grunnleggende
    6. Justeringer med tonekurven
    7. Avanserte lysbildefremvisninger i videoformat
    8. Kontroller hvitbalanse
    9. Opprette en kontaktkopi
    10. Forbedre arbeidsflyten din med Lightroom Classic
    11. Justeringer med Objektivuskarphet
    12. Rediger og eksporter i HDR
  7. Arbeidsområde
    1. Grunnleggende om arbeidsområder
    2. Angi innstillinger for å jobbe i Lightroom Classic
    3. Vis biblioteket på en annen skjerm
    4. Tilpass identitetsskilt og modulknapper
    5. Vannmerk bildene dine i Lightroom Classic
    6. Fargehåndtering
  8. Vise bilder
    1. Vise bilder
    2. Bla gjennom og sammenlign bilder
    3. Angi visningsalternativer for biblioteker
    4. Del bilder for kommentarer og tilbakemeldinger
    5. Smarte forhåndsvisninger
  9. Administrere kataloger og filer
    1. Lightroom Classic-katalog – vanlige spørsmål
    2. Slik fungerer Lightroom Classic-kataloger
    3. Opprette og behandle kataloger
    4. Sikkerhetskopiere en katalog
    5. Finne manglende bilder
    6. Opprette og behandle mapper
    7. Administrere bilder i mapper
  10. Kart
    1. Arbeide med kartmodulen
  11. Organisere bilder i Lightroom Classic
    1. Ansiktsgjenkjenning
    2. Arbeid med bildesamlinger
    3. Gruppere bilder i stabler
    4. Flagge, merke og vurdere bilder
    5. Bruk av nøkkelord
    6. Grunnleggende om metadata og tiltak
    7. Finne bilder i katalogen
    8. Arbeide med video i Lightroom Classic
    9. Avanserte metadatahandlinger
    10. Bruk av Hurtigfremkalling-panelet
  12. Behandle og utvikle bilder
    1. Grunnleggende om fremkallingsmodul
    2. Opprette panoramabilder og HDR-panoramabilder
    3. Flatfeltkorreksjon
    4. Korrigere forvrengt perspektiv i bilder ved hjelp av Stående
    5. Forbedre bildekvaliteten ved hjelp av Forbedre
    6. Arbeide med bildetone og -farge
    7. Maskering
    8. Bruke lokale justeringer
    9. Slå sammen HDR-bilde
    10. Valg for fremkallingsmodul
    11. Retusjer fotografier
    12. Korrigere røde øyne og øyeeffekter hos kjæledyr
    13. Bruke verktøyet for sirkulært filter
    14. Bruke det forbedrede flekkfjerningsverktøyet
  13. Eksportere bilder
    1. Eksportere filer til disk eller CD
    2. Eksportere bilder fra Lightroom Classic
    3. Publisere bilder på nett
    4. Eksportere til harddisk ved hjelp av publiseringstjenester
    5. Forhåndsinnstillinger for eksport og andre innstillinger
  14. Arbeide med eksterne redaktører
    1. Eksterne redigeringspreferanser
    2. Åpne og redigere Lightroom Classic-bilder i Photoshop eller Photoshop Elements
  15. Lysbildefremvisninger
    1. Lage lysbildefremvisninger
    2. Paneler og verktøy for bildefremvisningsmoduler
    3. Angi lysbildeoppsettet
    4. Legg til overlegg i lysbilder
    5. Spill av og eksporter lysbildefremvisninger
  16. Skrive ut bilder
    1. Grunnleggende om utskriftsmodul
    2. Oppsett og maler for utskriftsmodul
    3. Jobbe med alternativer og innstillinger for utskriftsjobber
  17. Fotobøker
    1. Lage fotobøker
  18. Nettgallerier
    1. Opprette nettgallerier
    2. Bruke panelene og verktøyene for webmoduler
    3. Arbeide med nettgallerioppsett
    4. Arbeide med nettgallerimaler og innstillinger
    5. Forhåndsvise, eksportere og laste opp nettfotogallerier
  19. Hurtigtaster
    1. Hurtigtaster
  20. Feilsøking 
    1. Løste problemer
    2. Kjente problemer

Redigere-modulen inneholder to sett med paneler og en verktøyrad for visning og redigering av et bilde. På venstre side finner du panelene Navigatør, Forhåndsinnstillinger, Mellomkopier, Historikk og Samlinger for forhåndsvisning, lagring og markering av endringer som du har gjort på et bilde. På høyre side finner du verktøyene og panelene for å gjøre globale og lokale justeringer på et bilde. Verktøyraden inneholder kontroller for oppgaver, som å endre mellom Før- og Etter-visninger, spille av en improvisert bildepresentasjon, og zooming.

Moduloversikt

  • Panelet Histogram i Redigere-modulen lar deg måle fargetoner samt gjøre tonejusteringer i bildet.
  • Ekstra informasjon om Smart forhåndsvisning-statusen til bildet vises under histogrammet/EXIF-informasjonen/RGB-verdiene.
  • Verktøyene i verktøysstrimmelen gjør det mulig å fikse røde øyne, fjerne støv og flekker, beskjære og rette ut bilder og justere spesifikke områder av et bilde.
  • Panelet Grunnleggende inneholder hovedverktøyene for å justere bildets hvitbalanse, fargemetning og toneskala samt for redigering i HDR.
  • Tonekurve-panelet inneholder Histogram for å kunne finjustere tonejusteringer. Tonekurve gir deg også ytterligere kontroll med glidebryteren Finjuster metning, slik at du kan justere fargemetningen mens du utfører kurvejusteringer.
  • Fargemikser-panelet inneholder verktøy for å gjøre fargejusteringer. Hvis du holder inne Alt eller Tilvalg mens du foretar justeringer med glidebryterne for punktfarge eller mikser, vises bare den aktive fargetonen i farger, mens alle andre fargetoner vises i gråtoner. Dette gir bedre visualisering.
  • Panelet Fargegradering farger monokromatiske bilder eller oppretter spesialeffekter med fargebilder.
  • Panelet Detaljer lar deg justere skarpheten og redusere støy.
  • Objektivuskarphet-panelet gjør det mulig å enkelt legge til uskarphetseffekter i et hvilket som helst bilde. Effekten kan gjøre bakgrunnen eller forgrunnen uskarp ved å lage et dybdekart av bildet ved hjelp av Adobe Sensei. Se Legg til dybde med Objektivuskarphet for å finne ut mer.
  • Panelet Objektivkorrigeringer lar deg korrigere kromatiske avvik og objektivvignettering som forårsakes av kameraobjektivet.
  • Panelet Transformer lar deg korrigere de vannrette og loddrette forvrengningene.
  • Effekter-panelet gjør det mulig å bruke en vignett på et beskåret bilde og legge til en filmkorneffekt i et bilde.
  • Panelet Kalibrering gjør justeringer til de kalibreringsinnstillingene som er standard for kameraet ditt.

 

Tilpass rekkefølgen av Redigere-paneler

Du kan dra Redigere-panelene på høyre side av arbeidsområdet i rekkefølgen du ønsker å se dem i den egendefinerte Redigere-panelmenyen din. Du kan også velge å vise eller skjule panelene om nødvendig.   

Gjør følgende for å tilpasse Redigere-panelmenyen:

  1. Høyreklikk (Windows) / Holde nede Ctrl og klikk (Mac) på startinfoen på hvilket som helst panel.

  2. Velg Tilpass Redigere-panel fra kontekstmenyen som åpnes.

  3. I dialogruten Tilpass Redigere-panel som åpnes, kan du dra panelnavnene i ønsket rekkefølge.

  4. Klikk på Lagre.

    For å skjule hvilket som helst panel opphever du markeringen av avmerkingsboksen ved siden av panelnavnet. For å vise et skjult panel velger du avmerkingsboksen ved siden av panelnavnet. For å gjenopprette standard rekkefølge klikker du på Standard rekkefølge.

  5. Start på nytt Lightroom Classic for å se Redigere-panelene i den nye rekkefølgen i dialogruten Bekreft som åpnes.

Visninger i Redigere-modulen

Referansevisning

Referansevisning i modulen Redigere gir en dedikert 2-opp-visning, som lar deg plassere et Referanse-bilde (statisk bilde) ved siden av et Aktivt (redigerbart) bilde. Denne visningen er nyttig når du ønsker å redigere et bilde for å gjøre at det skal se ut som et annet referansebilde. Her er noen eksempler:

  • få samme utseende som et bilde for opprettelse av forhåndsinnstilling
  • bestemme konsistensen til hvitbalansen i bilder
  • balansere bildeattributtene på tvers av bilder som du ønsker å bruke sammen i et oppsett eller en presentasjon
  • finjustere de anvendte kamera-matchende profilene til utseendet til de kameragenererte JPG-filene
  1. Start referansevisning

    Du kan starte Referansevisning fra modulen Redigere og modulen Bibliotek.

    Slik kan du starte referansevisning fra modulen Bibliotek:

    1. I rutenettet eller lupevisningen velger du bildet du ønsker å redigere.
    2. Gjør ett av følgende:
      • Fra menyraden velger du Bilde > Åpne i referansevisning eller trykker på tastene Shift+R.
      • Høyreklikk på et bilde og velg Åpne i referansevisning fra kontekstmenyen. 

    For å starte referansevisning fra modulen Redigere gjør du følgende:

    • Når du har markert et bilde, klikker du på ikonet  , som ligger på verktøyraden.

    Det markerte bildet blir lagt til i det aktive vinduet i Referansevisning , hvor du kan redigere dette bildet.

    Start referansevisning fra Redigere-modulen eller biblioteksmodulen
    Referansevisning i Redigere-modulen; bilde som skal redigeres i det aktive vinduet.

  2. Velg et referansebilde

    • I referansevisningen drar og slipper du et bilde fra bibliotek ned på Referansevindu for å angi det som referansebildet.

    Du kan også sette et referansebilde fra rutenettet inn i biblioteksmodulen eller lupevisningen i Redigere-modulen ved å høyreklikke på et bilde og velge Angi som referansebilde fra kontekstmenyen.

    Velg et referansebilde
    Referansevisning viser referansebildet i referansevinduet til venstre, og bildet som skal redigeres i det aktive vinduet til høyre.

    For å endre referansebildet når det er i referansevisningen, gjør du ett av følgende:

    • Høyreklikk på et bilde i filmstripen og velg Angi som referansebilde fra kontekstmenyen.
    • Dra og slipp et nytt bilde til referansevinduet.
    • Bytt til modulen Bibliotek, høyreklikk på et bilde i rutenettet, og velg Angi som referansebilde fra kontekstmenyen.

    Referansevisningen viser referansebildet og aktivt bilde ved siden av hverandre på skjermen, som standard. For å bytte skjermen til Topp/Bunn i referansevisningen gjør du ett av følgende:

    • Klikk på ikonet , som ligger på verktøyraden, for å veksle mellom skjermen Referansevisning – Venstre/Høyre og Referansevisning – Topp/Bunn.
    • Velg alternativet Referansevisning – Topp/Bunn fra hurtigmenyen.
  3. Rediger aktivt bilde

    Ved å bruke verktøyene og panelene til høyre kan du nå jobbe med å redigere det aktive bildet slik at su oppnår samsvarende egenskaper og utseender som i referansebildet.

    For å se en Før-visning av ditt aktive bilde mens du redigerer bildet ditt i referansevisning, trykker du på bakstrektasten (\). Lightroom Classic viser den forrige versjonen av bildet ditt i Aktivt-vinduet. Ordet «Aktivt (før)» vises i hjørnet øverst til venstre i Aktivt-vinduet.

    Bruk redigeringsinnstilling på det aktive bildet i referansevisning
    Bruk redigeringsinnstilling på det aktive bildet (høyre) for visuelt å samsvare dets egenskaper og utseender med referansebildet (venstre).

    Merk:

    I referansevisning kan du bruke alle redigeringsverktøyene for å redigere ditt aktive bilde – bortsett fra verktøyet Beskjær. Bruk de fleste lokale redigeringene på bildet ditt, inkludert beskjær, før du starter Referansevisning.

    Når du velger Beskjæringsverktøyet, viser Lightroom Classic dialogruten Velge Beskjæringsverktøyet vil avslutte referansevisning. Du kan klikke på Fortsett for å avslutte. Ellers kan du klikke på Avbryt for å bli i referansevisning.

    For å endre det aktive bildet i referansevisning gjør du ett av følgende:

    • Velg et annet bilde i filmstripen
    • Dra et nytt bilde til Aktivt-vinduet.
    • Klikk på referansebildets låseikon  på verktøyraden, bytt til biblioteksmodulen, velg et nytt bilde, og velg deretter visningen Bilde > Åpne i Referanse fra menyraden.
    Merk:

    Som standard fjerner Lightroom Classic det nåværende referansebildet når du bytter fra Redigere-modulen til en annen modul. For å låse det nåværende referansebildet til referansevinduet klikker du på Referansebilde-låseikonet  på verktøyraden før du bytter vekk fra Redigere-modulen.

    Mens du jobber i referansevisningen i Redigere-modulen, viser området under Histogram fargeverdiene for RBG/LAB for individuelle bildepunkter som vises under Hånd- eller Zoomverktøyet når du flytter det over referansebildet eller det aktive-bildet:

    Referanse/Aktiv R [Referanseverdi]/[Aktiv verdi] G [Referanseverdi]/[Aktiv verdi] B [Referanseverdi]/[Aktiv verdi] %

    Du kan henvise til disse fargeverdiene når du justerer tonen og fargen til ditt aktive bilde. For detaljer kan du se Vise RGB- og LAB-fargeverdier i referansevisning.

  4. Avslutt referansevisning

    For å avslutte referansevisningen gjør du ett av følgende:

    • For å bli i Redigere-modulen trykker du på lupeikonet på verktøyraden eller trykker på D-tasten.
    • For å gå tilbake til biblioteksmodulen klikker du på Bibliotek i modulvelgeren, eller trykker på G- eller E-tasten.

Når du jobber i referansevisning, kan du også anvende valgte redigeringsinnstillinger til det nåværende aktive bildet på tvers av flere bilder. Se Bruk redigeringsjusteringer på tvers av flere bilder i referansevisning.

Se Før- og Etter-bilder

Du kan sammenligne to versjoner av et bilde når du bruker redigeringsinnstillinger på det. Før-visningen viser først bildet som da det opprinnelig ble importert, inkludert forhåndsinnstillinger som ble brukt. Bildet forblir uendret med mindre du kopierer innstillinger til det. Etter-visningen viser endringer når du gjør dem. Zooming og panorering er synkronisert i de to visningene.

  • For å bytte mellom Før- og Etter-visninger én om gangen i visningen Lupe, trykker du på bakstrektasten (\) eller velger Visning > Før/Etter >Kun Før. Ordet «Før» vises nederst til høyre på bildet.
  • For å vise Før- og Etter-bilder i to visninger sammen klikker du på knappen Før- og Etter-visninger på verktøyraden for å veksle gjennom valgene eller velge et alternativ fra hurtigmenyen.

    Før/Etter Venstre/Høyre:

    Viser to hele versjoner av bildet i to visninger, ved siden av hverandre på skjermen.

    Før/Etter-, Venstre/Høyre-deling:

    Viser to halvdeler av bildet delt inn i to visninger, ved siden av hverandre på skjermen.

    Før/Etter, Topp/Bunn:

    Viser to hele versjoner av bildet i to visninger, ett oppå det andre.

    Før/Etter-, Topp/Bunn-deling:

    Viser to halvdeler av bildet delt inn i to visninger, ett oppå det andre.

Kopier innstillinger til Før- eller Etter-versjonen av et bilde

Når du jobber i Før- og Etter-visning av bildet ditt, kan du bruke innstillingene av en versjon til den andre, og omvendt.

  • Klikk på knappen Kopier innstillinger fra Før-bildet til Etter-bildet på verktøyraden.
  • Klikk på knappen Kopier innstillinger fra Etter-bildet til Før-bildet på verktøyraden.
  • Klikk på Bytt Før- og Etter-innstillinger.
  • Velg Innstillinger > Kopier innstillingene fra Etter til Før.
  • Velg Innstillinger > Kopier innstillingene fra Før til Etter.
  • Velg Innstillinger > Bytt Før- og Etter-innstillinger.
Merk:

Disse menykommandoene er også tilgjengelig når du viser Før- og Etter-versjoner av bildet ditt i lupevisning.

Alle de nåværende innstillingene til en versjon blir kopiert til den andre versjonen. For å kopiere en enkelt historikkinnstilling høyreklikker (Windows) eller Ctrl-klikker (Mac OS) du på en status i Historikk-panelet og velger Kopier innstillinger for historikktrinn til Før.

Knapper og verktøy for Redigere-modul

Vis eller skjul Redigere-verktøylinjen

Velg Visning > Vis verktøyrad eller Skjul verktøyrad, eller trykk på tasten T.

Verktøy i verktøystripe

Verktøy for å utføre lokale redigeringer på spesifikke områder i et bilde finner du i verktøystripen under Histogram-panelet. Velg hvilket som helst verktøy for å vise dets alternativer i verktøyskuffen. Opphev valget av verktøy for å lukke skuffen og gå tilbake til Hånd- eller Zoomverktøyet.

Beskjæringsoverlegg

Inkluderer Beskjæringsoverlegg-verktøyet, Beskjær ramme-verktøyet, Proporsjoner-låseknappen og alternativer, Rett opp bilde-verktøyet og Rett ut-glidebryteren.

Reparasjon

Inkluderer alternativet Innholdstilpasset fjerning med glidebryterne for størrelse og ugjennomsiktighet samt alternativene Reparer og Klon med glidebryterne for størrelse, uttoning og ugjennomsiktighet

Korrigering av røde øyne

Inkluderer glidebryterne for pupillestørrelse og formørking. Klikk på Tilbakestill for å fjerne endringer gjort på bildet.

Maskering

 
  • Legg til ny maske – Masker automatisk motiv, himmel og bakgrunn med et enkelt klikk.
  • Objekter-verktøyet – Masker et objekt ved å dekke over det med Valg med pensel, eller ved å tegne en boks rundt objektet med Valg med rektangel, for så å justere valget med Størrelse-glidebryteren.
  • Pensel – Inkluderer alternativer for pensling av eksponering, klarhet, lysstyrke og andre tonejusteringer på spesifikke områder i et bilde.
  • Lineær gradering og Sirkulær gradering – Inkluderer alternativer for å opprette flere vignetterte områder utenfor sentrum av bildet for å fremheve bestemte deler av et bilde.
  • Område – Inkluderer masker for fargeområde, lystetthetsområde og dybdeområde for å kunne justere bildene.
  • Personer – Skanner automatisk etter enkeltpersoner eller grupper med motiver og gir flere alternativer for å maskere ansiktshud, øyne, hår og mer.

Ekstra knapper og verktøy for Redigere-modul

Verktøy for Hånd/Zoom

Når du holder pekeren over bildet, vises fargeverdiene for R, G og B under histogrammet. Verktøyet som vises endres avhengig av visningen din. Zoomverktøyet er markert hvis forstørrelsen er Passende. Håndverktøyet er markert hvis forstørrelsen er Fyll, 1:1 eller høyere. Klikk på bildet for å veksle mellom Passende og 1:1.

Hvitbalansevelger

Klikk på dette verktøyet i Grunnleggende-panelet, velg det fra visningsmenyen, eller trykk på W for å velge det. Alternativer vises på verktøyraden.

det målrettede

Juster visse farge- og toneglidebrytere ved å dra verktøyet i bildet. Velg det i panelene Tonekurve eller Fargemikser, eller velg det fra Vis-menyen. Når verktøyet er valgt, kan du velge forskjellige mål fra hurtigmenyen for Målgruppe i verktøyraden. Velg Punktfarge i Fargemikser for å gjøre nøyaktige fargejusteringer.

Lupevisning

Selv om denne enkeltbildevisningen er tilgjengelig i modulene Redigere og Bibliotek, er hurtigtasten for lupevisning i Redigere-modulen (D-tasten) forskjellig fra hurtigtasten i biblioteksmodulen (E-tasten). Knappen for lupevisning, som du finner på verktøyraden, lar deg raskt bytte til lupevisning i hver modul.

Rediger i HDR

Velg HDR i Grunnleggende-panelet for å vise, redigere og eksportere i HDR. Det gjør det mulig med visualisering i histogrammer for ulike verktøy, for enkelt å vise og redigere bilder i HDR. Se Rediger og eksporter i HDR for å finne ut mer.

Kopier og Lim inn

Disse knappene nederst på panelene til venstre lar deg kopiere eller lime inn de gjeldende innstillingene på et valgt bilde.

Forrige, Synkronisere og Automatisk synkronisering

Disse knappene nederst på panelene til høyre veksler i henhold til om du har valgt ett eller flere bilder i filmstripen. Hvis kun ett bilde er valgt, lar Forrige-knappen deg kopiere og lime inn alle innstillingene til det forrige markerte bildet til det gjeldende markerte bildet på filmstripen. Hvis flere filer er markert, lar Synkronisere-knappen deg velge hvilke av de gjeldende innstillingene du kan lime inn fra det gjeldende markerte bildet på de andre markerte bildene. Automatisk synkronisering justerer andre valgte bilder automatisk etter at hver glidebryter blir flyttet. Trykk på Ctrl (Windows) eller Kommando (Mac OS) for å gjøre Synkronisere-knappen om til Automatisk synkronisering-knappen.

Før- og Etter-visninger

Knappen for Før- og Etter-visninger på verktøyraden tilbyr fire valg. Du kan arrangere to bildevisninger ved siden av hverandre eller fra øverst til nederst, vise hele bildet i begge visninger eller dele bildet i to. Klikk på knappen for lupevisning for å slå av Før- og Etter- visninger.

Kopier innstillinger

Disse tre knappene lar deg kopiere og lime inn de gjeldende innstillingene fra Etter-visningen til Før-visningen, fra Før-visningen til Etter-visningen eller bytte mellom visningene. De vises på verktøyraden når du har markert Før- og Etter-visning i Redigere-modulen.

Redigeringsindikator

For å holde rede på hvilke verktøy som brukes, vil en prikk være synlig under verktøyet som brukes i verktøylisten. En rød prikk vil bli vist på verktøylisten under Reparasjon når Innholdstilpasset fjerning trenger en oppdatering. På samme måte vil en rød prikk være synlig under Maskering hvis en maske med kunstig intelligens må oppdateres.

Skjermbilde av aktive redigeringsindikatorer
Aktive redigeringsindikatorer

Øyeindikator

Alle panelene har individuelle øyeindikatorer som lar deg kontrollere hvilket panel som har en aktiv innstilling. I tillegg kan du holde nede øyeikonet for å midlertidig skjule innstillingene fra underpanelet for å få en bedre visuell indikasjon. For å slå av et panel eller tilbakestille innstillingene for en redigering i et bestemt panel, holder du nede Alt- eller Tilvalg-tasten for å vise en panelbryter i stedet for øyeindikatoren. Du kan velge bryteren for å slå panelet av eller velge alternativet for å Tilbakestille en redigering i panelet. For å slå av et panel eller tilbakestille innstillingene for en bestemt redigering, holder du nede Alt- eller Tilvalg-tasten for å vise en bryterknapp i stedet for øyeikonet. Da vises et alternativ for å tilbakestille en redigering i panelet. En gjennomstreket øyeindikator vises som deaktivert når den tilsvarende panelbryteren er slått av.

Velg verktøy og alternativer

Klikk på verktøyet for å velge det fra Verktøy-menyen. For å oppheve valg av et verktøy klikker du på det, klikker på Ferdig, eller velger et annet verktøy. 

Arbeide med redigeringsforhåndsinnstillinger

Forhåndsinnstillinger gir en måte å lagre en gruppe med innstillinger på og bruke dem på andre bilder. Når du oppretter og legger til en forhåndsinnstilling i panelet Forhåndsinnstillinger i Redigere-modulen, blir den der til du sletter den. Forhåndsinnstillingene vises også i listen over redigeringsinnstillinger, som du kan bruke mens du importerer bilder.

Forhåndsvise og bruke en graderingsforhåndsinnstilling

Et sett med standard forhåndsinnstillinger er opplistet i panelet Forhåndsinnstillinger i Redigere-modulen. Klikk på mappen Forhåndsinnstillinger i Lightroom Classic for å vise standard forhåndsinnstillinger.

  1. For å forhåndsvise hvilken effekt en forhåndsinnstilling har på bildet ditt, hold musepekeren over forhåndsinnstillingen. 
  2. Klikk for å bruke en forhåndsinnstilling. 

Fra og med Lightroom Classic 11.4 (juni 2022-versjon), kan du benytte disse forhåndsinnstillingene:

  • Justering av intensitet for brukt forhåndsinnstilling ved hjelp av Mengdeglidebryter for forhåndsinnstilling.
  • Når du oppretter eller oppdaterer en forhåndsinnstilling, kan du velge å aktivere mengdeglidebryteren. I dialogruten Ny graderingsforhåndsinnstilling eller Oppdater graderingsforhåndsinnstilling velger du Støtt mengdeglidebryter. Hvis dette alternativet ikke er valgt, vil mengdeglidebryteren være tonet ut for den aktuelle forhåndsinnstillingen.
  • Hvis du ikke kan velge alternativet Støtt mengdeglidebryter, indikerer det at valgte innstillinger ikke støtter mengdeglidebryteren.
  • Når du justerer andre glidebrytere enn dem som er spesifikke for forhåndsinnstillingen, forblir forhåndsinnstillingsvalget uendret.
Tips:

Du kan filtrere Forhåndsinnstillinger og Forhåndsinnstillingsgrupper basert på navnet i panelet Forhåndsinnstillinger.

Støtt mengdeglidebryter

Importere redigeringsforhåndsinnstillinger

Merk:

Fra og med Lightroom Classic CC 7.5 (august 2018-versjonen) kan du også importere en mengde XMP-forhåndsinnstillinger og -profiler, DCP-profiler og LCP-profiler som en del av en zip-fil. Menforhåndsinnstillinger for lrtemplate kan ikke importeres som en del av en zip-fil.

For å importere redigeringsforhåndsinnstillinger i Lightroom Classic, gjør ett av følgende:

  • I panelet Forhåndsinnstillinger  [Redigere-modul] klikker du på plussikonet (+) i hjørnet øverst til høyre og velger Importer Forhåndsinnstillinger fra de viste rullegardinalternativene. I importdialogruten som vises, velger du de forhåndsdefinerte filene eller en .zip-fil som inneholder forhåndsinnstillinger. Klikk OK.
    I dette tilfellet blir alle forhåndsinnstillingene lagt til i gruppen Brukerforhåndsinnstillinger.
  • I panelet Forhåndsinnstillinger [Redigere-modul] høyreklikker du på ønsket forhåndsinnstillingsgruppe og i importdialogruten som vises, og velger de forhåndsdefinerte filene eller en .zip-fil som inneholder forhåndsinnstillinger. Klikk OK.
    I dette tilfellet blir forhåndsinnstillingene importert inn i den valgte forhåndsinnstillingsgruppen.

Administrere redigeringsforhåndsinnstillinger

Introdusert i Lightroom Classic CC 7.4 (juni 2018-versjonen)

Ved å bruke alternativet Administrere forhåndsinnstillinger kan du vise eller skjule ulike grupper med redigeringsforhåndsinnstillinger som vises i panelet Forhåndsinnstillinger og andre steder der listen over redigeringsforhåndsinnstillinger vises.

For å vise/skjule forhåndsinnstillingsgrupper, følg trinnene under:

  1. I modulen Redigere klikker du på plussikonet (+) i hjørnet øverst til høyre i panelet Forhåndsinnstillinger og velger Administrer forhåndsinnstillinger fra menyen.

  2. I dialogruten Administrer forhåndsinnstillinger velger du forhåndsinnstillingsgruppene som du ønsker å vise. Opphev valget av forhåndsinnstillingsgrupper som du ønsker å skjule.

    Administrer forhåndsinnstillinger
    Administrer forhåndsinnstillinger

  3. Klikk på Lagre.

    Panelet Forhåndsinnstillinger viser nå kun de forhåndsinnstillingsgruppene som du har valgt ved å bruke dialogruten Administrer forhåndsinnstillinger.

    For å vise de skjulte forhåndsinnstillingsgruppene kan du høyreklikke (Windows) / Holde nede Ctrl og klikk (Mac) enhver forhåndsinnstillingsgruppe i panelet Forhåndsinnstillinger og velge Tilbakestill skjulte Forhåndsinnstillinger fra menyen.

Opprette en graderingsforhåndsinnstilling

Forhåndsinnstillinger du oppretter er basert på de nåværende innstillingene til det valgte bildet.

  1. I modulen Redigere klikker du på plussikonet (+) i hjørnet øverst til høyre i panelet Forhåndsinnstillinger og velger Opprett forhåndsinnstilling fra menyen eller velger Redigere > Ny forhåndsinnstilling.

  2. Klikk på Sjekk alle for å velge alt eller klikk på Ikke sjekk noen for oppheve valg av alt, og deretter klikker du for å velge hver av innstillingene som skal inkluderes i forhåndsinnstillingen.

  3. Skriv inn et navn i boksen Navn på Forhåndsinnstilling, spesifiser hvilken mappe som forhåndsinnstillingen bør vises i, og klikk på Opprett.

    Forhåndsinnstillingen er lagt til i listen over panelet Forhåndsinnstillinger i den spesifiserte mappen.

Lag en ISO-adaptiv forhåndsinnstilling

Opprett en forhåndsinnstilling basert på ISO-innstillingen til bildene dine. For å opprette en ISO-adaptiv forhåndsinnstilling må du velge to eller flere bilder med ulike ISO-verdier. Hvis du bruker ISO-adaptiv forhåndsinnstillingen på et bilde som har en annen ISO-verdi enn den som er spesifisert i forhåndsinnstillingen, beregnes den riktige verdien til innstillingen basert på verdiene definert i forhåndsinnstillingen.

For eksempel, hvis du oppretter en forhåndsinnstilling ved å bruke to bilder, ett med ISO 400 og reduksjon av lysstyrkestøy angitt til 0, og ett annet med ISO 1600 og reduksjon av lysstyrkestøy angitt til 10, og bruke denne forhåndsinnstillingen på et bilde med ISO 800, vil reduksjon av lysstyrkestøy være angitt til 5.

  1. Identifisér to eller flere bilder med ulike ISO-verdier basert på hvilken du ønsker å opprette forhåndsinnstillingen med.

  2. Gjør nødvendige redigeringer på disse bildene i Redigere-modulen. For eksempel, angi ulike verdier for reduksjon av lysstyrkestøy for ulike ISO-bilder.

  3. Velg disse bildene, klikk på plussikonet (+) i hjørnet øverst til høyre i panelet Forhåndsinnstillinger og velg Forhåndsinnstilling fra menyen, eller velg Redigere > Ny forhåndsinnstilling.

  4. I dialogruten Ny graderingsforhåndsinnstilling, etter å ha valgt innstillingene som skal inkluderes i forhåndsinnstillingen, velger du Opprett ISO-adaptiv forhåndsinnstilling nederst i dialogruten og klikker på Opprett.

    ISO-adaptive forhåndsinnstillinger

    Forhåndsinnstillingen er lagt til i listen over panelet Forhåndsinnstillinger i den spesifiserte mappen.

For å angi en ISO-adaptiv forhåndsinnstilling som standardinnstillingen for å importere bilder i råbildefilformat kan du se Angi råbildestandarder som er spesifikke for ISO-verdier

Merk:

Alternativet Opprett ISO-adaptiv forhåndsinnstilling vil være deaktivert hvis:

  • Du har ikke valgt to eller flere bilder.
  • De valgte bildene ikke har ulike ISO-verdier.

Oppdatere en graderingsforhåndsinnstilling

  1. Velg en brukerforhåndsinnstilling og modifiser innstillinger som nødvendig.
  2. Høyreklikk (Windows) eller Ctrl-klikk (Mac OS) på en forhåndsinnstilling i panelet Forhåndsinnstillinger og velg Oppdater med nåværende innstillinger.

  3. Spesifiser innstillingene du ønsker å inkludere i forhåndsinnstillingen og klikk på Oppdater.

Eksportere en egendefinert forhåndsinnstilling

Du kan ikke eksportere innebygde forhåndsinnstillinger eller forhåndsinnstillingsgrupper i Lightroom Classic. Du kan kun eksportere egendefinerte forhåndsinnstillinger.

  1. I modulen Redigere velger du en bruker- eller tredjepartsforhåndsinnstilling i panelet Forhåndsinnstillinger som du ønsker å eksportere.

  2. Høyreklikk (Windows) eller Ctrl-klikk (Mac OS) på forhåndsinnstillingen og velg Eksporter.

  3. Spesifiser filnavnet og klikk på Lagre.

Merk:
  • For å eksportere forhåndsinnstillingene i en gruppe, høyreklikk (Windows) eller Ctrl-klikk (Mac OS) på forhåndsinnstillingsgruppen og velg Eksporter gruppe.
  • Hvis det er egendefinerte/tredjepartsforhåndsinnstillinger i tillegg til innebygde Lightroom Classic-forhåndsinnstillinger i Favoritt-gruppen, blir kun egendefinerte/tredjepartsforhåndsinnstillinger eksportert ved eksportering av Favoritt-gruppen.

Slette en egendefinert forhåndsinnstilling

Du kan ikke slette innebygde forhåndsinnstillinger i Lightroom Classic. Du kan kun slette egendefinerte forhåndsinnstillinger.

  1. I modulen Redigere, høyreklikker (Windows) eller Ctrl-klikk (Mac OS) du på en forhåndsinnstilling i panelet Forhåndsinnstillinger og velger Slett.

Merk:

Ikke trykk på Slett-tasten på tastaturet ditt; dette sletter det gjeldende markerte bildet.

Bestem hvor egendefinerte forhåndsinnstillinger blir lagret

Egendefinerte forhåndsinnstillinger (bruker) er lagret i en mappe i Lightroom Classic-mappen som standard. For spesifikke plasseringer på Mac OS og Windows, se Innstillingsfil og andre filplasseringer i Lightroom Classic og Lightroom 6.

  • For å lagre brukerforhåndsinnstillinger i en mappe med katalogen velger du Lagre forhåndsinnstillinger med katalog i panelet Forhåndsinnstillinger i dialogruten Innstillinger.
  • For å se hvor en brukerforhåndsinnstilling er plassert, høyreklikker du (Windows) eller Ctrl-klikker (Mac OS) på den i forhåndsinnstillingspanelet i Redigere-modulen og velger Vis i Utforsker (Windows) eller Vis i Finder (Mac OS).
  1. I modulen Redigere klikker du på plussikonet (+) i hjørnet øverst til høyre i panelet Forhåndsinnstillinger og velger Importer Forhåndsinnstillinger fra menyen.

  2. I dialogruten Importer Forhåndsinnstillinger, navigerer du til den nødvendige mappebanen og velger forhåndsinnstillingene du ønsker å importere. 

  3. Klikk på Importer.

    I panelet Forhåndsinnstillinger er de importerte redigeringsforhåndsinnstillingene å finne under gruppen Brukerforhåndsinnstillinger.

Vis delvis kompatible forhåndsinnstillinger

Ved åpning av et bilde i lupevisningen i Redigere-modulen kan det hende at enkelte forhåndsinnstillinger ikke vises i panelet Forhåndsinnstillinger på grunn av inkompatibilitet med det valgte bildet, som kameraprofiler som ikke gjelder for det gjeldende bildet eller forhåndsinnstillinger som kun gjelder for råbildefiler. Forhåndsinnstillingene som ikke er kompatible vises som falmet og i stilen Kursiv i panelet ForhåndsinnstillingerRedigere.

For å se alle forhåndsinnstillinger, selv om de ikke er kompatible med det gjeldende bildet, gjør du følgende:

  1. I menyraden velger du Rediger > Innstillinger (Windows) eller Lightroom Classic > Innstillinger (Mac).

  2. I dialogruten Innstillinger velger du fanen Forhåndsinnstillinger.

  3. På fanen Forhåndsinnstillinger, under delen Synlighet, velger/opphever du valget av Vis delvis kompatible redigeringsforhåndsinnstillinger for å vise/skjule delvis kompatible redigeringsforhåndsinnstillinger.

Duplisere behandling av forhåndsinnstilling

Hvis du prøver å opprette et duplikat av en forhåndsinnstilling med det samme navnet under den samme gruppen i Lightroom Classic, vil dialogruten Duplikat av navn på forhåndsinnstilling åpnes med følgende alternativer:

  • Erstatt – Velg dette alternativet for kun å beholde den nyeste forhåndsinnstillingen med det samme navnet i gruppen
  • Dupliser – Velg dette alternativet for å beholde to forhåndsinnstillinger med det samme navnet opplistet i den samme gruppen
  • Gi nytt navn – Velg dette alternativet for å legge til en numerisk utvidelse til navnet som standard eller gi det et nytt navn selv

Angre bildejusteringer

Lightroom Classic gir deg flere måter å angre eller tilbakestille justeringer som du gjør på bilder når du arbeider i Redigere-modulen.

Merk:

Lagre en mellomkopi eller forhåndsinnstilling av dine innstillinger før du angrer dem, slik at du ikke mister innstillingene helt.

For å angre justeringer i Redigere-modulen, gjør ett av følgende:

  • Klikk på Tilbakestill-knappen for å gå tilbake til standardinnstillingene i Lightroom Classic.
  • Klikk på Generelt – Nullstilt forhåndsinnstilling i panelet Forhåndsinnstillinger for å fjerne alle innstillinger helt.
  • Velg en tidligere versjon i Historikk-panelet eller Mellomkopier-panelet som oppstod før du brukte innstillingene. Du kan holde musepekeren over trinnene for å forhåndsvise det tilsvarende bildet i lupevisningen i Redigere.
  • Dobbeltklikk på individuelle glidebrytere for å tilbakestille glidebryterne til null.
  • Velg Angre fra Rediger-menyen. Lightroom Classic sporer hver innstilling du lager. Du kan angre dem alle ved å velge Angre flere ganger.
Merk:

Ved å holde inne Alt- eller Tilvalg-tasten og velge et tidligere trinn i Historikk-panelet, fjernes alle endringer over det valgte trinnet.

 Adobe

Få hjelp raskere og enklere

Ny bruker?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX 2024

Adobe MAX
Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet

Adobe MAX

Kreativitetskonferansen

14.–16. oktober, Miami Beach og på nettet