Preparar imagens do Photoshop para o After Effects.

Última atualização em 02/11/2026

Otimize a estrutura de camadas, a nomenclatura e as configurações de cores para preparar as imagens do Photoshop para o After Effects.

Aprenda a configurar a estrutura de camadas, a nomenclatura e as configurações de cores no Photoshop para garantir uma importação tranquila no After Effects.

O After Effects preserva camadas individuais, estilos de camada, áreas transparentes, máscaras de camada e camadas de ajuste de arquivos do Photoshop. O After Effects funciona nativamente com o modo de cores RGB. Ele pode converter arquivos CMYK automaticamente, mas ajustar as cores no Photoshop antes da importação reduz o tempo de processamento. Verifique se os seguintes pré-requisitos foram atendidos antes de começar a preparar as imagens para o After Effects.

  • Tenha a versão mais recente do Adobe Photoshop
  • Ter a versão mais recente do After Effects
  • Entender as camadas e os formatos de arquivo do Photoshop

Organizar camadas para animação

Nomeie cada camada de forma exclusiva, de acordo com o conteúdo ou a finalidade, como “Árvore em primeiro plano” ou “Céu de fundo”. Nomear as camadas de forma exclusiva evita que o After Effects identifique as camadas incorretamente durante a importação.

Agrupe as camadas relacionadas em Objetos Inteligentes quando elas animarem como uma única unidade, como agrupar todos os elementos em primeiro plano em um Objeto Inteligente e os elementos de fundo em outro.

Organize as camadas no painel Camadas na ordem em que devem aparecer na composição do After Effects.

Nota

Os Objetos Inteligentes permitem animar grupos de camadas complexos como unidades únicas no After Effects para obter efeitos de profundidade ou movimento coordenado.

Configurar as configurações de compatibilidade de arquivo

Selecione Editar > Preferências > Manipulação de arquivos (Windows) or Photoshop > Configurações > Manipulação de arquivos (macOS).

Na seção Compatibilidade de arquivo, escolha Sempre no menu suspenso Maximizar compatibilidade de arquivos PSD e PSB.

Selecione OK para salvar a alteração de preferência. A configuração Maximizar compatibilidade de arquivos PSD e PSB garante que o After Effects consiga ler corretamente os arquivos em camadas. Sem essa configuração, o After Effects pode não reconhecer todas as informações de camada.

Ao criar um novo documento para um trabalho em vídeo, escolha Arquivo > Novo e, em seguida, selecione Filme e vídeo nas categorias de predefinição de documento.

Selecione a predefinição adequada para o sistema de vídeo de destino, como HDTV 1080p ou Filme (4K), para garantir as dimensões de pixel corretas.

Aplicar edições e perfis de cor.

Verifique se o documento está no modo Cores RGB verificando Imagem > Modo e selecionando Cores RGB, se necessário.

Conclua todas as correções de cor, o redimensionamento e os ajustes de corte no Photoshop antes da importação.

Selecione Editar > Atribuir perfil para abrir a caixa de diálogo do perfil de cor.

Escolha o perfil de cor de vídeo adequado para o formato de saída:

  • Rec. ITU-R BT.601: para vídeo NTSC ou PAL de definição padrão
  • Rec. ITU-R BT.709: para vídeo de alta definição

Selecione OK para inserir o perfil, permitindo que o After Effects interprete as cores corretamente.

Salve o arquivo no formato PSD.

Advertência

Se você alterar nomes de camadas ou excluir camadas no Photoshop depois de importar para o After Effects, o After Effects lista essas camadas como ausentes no painel Projeto. Finalize a estrutura de camadas antes da importação inicial para evitar interrupções no fluxo de trabalho.