Usar composições de camada do Photoshop no InDesign

Última atualização em 02/11/2026

Saiba como selecionar diferentes variações de design em um único arquivo PSD escolhendo estados de composição de camadas durante a inserção no Adobe InDesign.

Use composições de camada do Photoshop para inserir diferentes variações de design de um único arquivo PSD no InDesign.Selecione uma composição de camada durante a inserção ou altere-a mais tarde usando Opções de camada de objeto.

Inserir um arquivo do Photoshop usando uma composição de camada

Selecione um quadro existente ou cancele a seleção de todos os objetos.

Selecione Arquivo > Local.

Localize e selecione o arquivo do Photoshop.

Na caixa de diálogo Colocar, localize a Composição de camada.

Selecione o estado de composição de camada que deseja usar.

Selecione OK. O gráfico exibe a composição de camada selecionada.

Alterar a composição de camada após a inserção

Selecione o gráfico inserido.

Selecione Objeto > Opções de camada de objeto.

Escolha uma Composição de camada diferente.

Selecione OK. Alterar a composição de camada não modifica o arquivo original do Photoshop.

Se o gráfico não couber no quadro, selecione Objeto > Ajuste e escolha uma opção de ajuste adequada.