Salvar imagens nos formatos PNG e GIF.

Última atualização em 02/11/2026

Exporte imagens como arquivos PNG ou GIF para usá-las na web com transparência, animação ou tamanhos de arquivo otimizados.

PNG oferece suporte a transparência e funciona bem para logotipos, ícones e imagens detalhadas. Os GIFs oferecem suporte a animações simples e funcionam melhor com cores limitadas. O formato PNG oferece suporte aos modos RGB, Cor indexada, Tons de cinza e Bitmap. O formato GIF cria gráficos animados a partir de documentos com vários quadros.

Para exportações mais rápidas, selecione Arquivo > Exportar > Exportação rápida como.

Você também pode selecionar camadas no painel Camadas, clicar com o botão direito do mouse e escolher Exportação rápida ou Exportar como.

Salvar uma imagem como PNG.

Selecione Arquivo > Salvar como e escolha PNG no menu Formato.

Digite um nome de arquivo e selecione uma pasta de destino e, em seguida, selecione Salvar.

Selecione uma opção de entrelaçamento:

Nenhum: exibe a imagem somente quando o download for concluído

Interlaçado: exibe versões de baixa resolução enquanto o arquivo é baixado

Selecione OK.

Nota

O entrelaçamento faz com que o tempo de download pareça menor, mas aumenta o tamanho do arquivo

Dica

Salve uma cópia de trabalho no formato PSD antes de exportar para preservar camadas, efeitos e a capacidade de edição.

Salvar uma imagem como GIF.

Selecione Arquivo > Salvar como e escolha GIF no menu Formato.

Digite um nome de arquivo e selecione um local para salvar.

Na caixa de diálogo Opções de salvamento de GIF, especifique como lidar com quadros e animação.

Selecione OK.