Como mascarar os efeitos de filtros inteligentes

Última atualização em 02/11/2026

Aprenda a pintar com preto, branco ou cinza para ocultar ou revelar seletivamente os efeitos de filtro aplicados a Objetos inteligentes no Adobe Photoshop no desktop.

As máscaras de filtro oferecem controle preciso sobre onde os efeitos de Filtro inteligente aparecem na sua imagem, permitindo ajustes seletivos sem alterar permanentemente o conteúdo original.

Ao aplicar um Filtro inteligente a um Objeto inteligente, o Photoshop cria automaticamente uma miniatura de máscara de filtro na linha Filtros inteligentes do painel Camadas. Essa máscara controla a visibilidade de todos os Filtros inteligentes aplicados a esse Objeto inteligente.Não é possível mascarar Filtros inteligentes individualmente. As máscaras de filtro usam os mesmos princípios das máscaras de camada: áreas brancas revelam os efeitos de filtro, áreas pretas os ocultam e áreas cinzas criam transparência parcial para uma combinação suave.

As máscaras de filtro funcionam perfeitamente com as ferramentas padrão de pintura e edição, permitindo refinar os efeitos de filtro com a mesma precisão usada em outras tarefas de mascaramento.É possível ajustar a densidade e a difusão da máscara no painel Propriedades, e as máscaras de filtro são armazenadas como canais Alpha no painel Canais para fluxos de trabalho de seleção avançados.

Pintar uma máscara de filtro para ocultar ou revelar efeitos

Selecione a miniatura da máscara de filtro no painel Camadas, abaixo da camada Objeto inteligente, para ativá-la.

Selecione a ferramenta Pincel ou qualquer outra ferramenta de pintura.

Pinte a máscara com preto para ocultar os efeitos de filtro nessas áreas, com branco para revelar os efeitos de filtro e com tons de cinza para criar transparência parcial — tons mais escuros ocultam mais o efeito, tons mais claros revelam mais.

Também é possível aplicar ajustes de imagem e filtros diretamente nas máscaras de filtro para criar efeitos criativos de mascaramento.

Ajustar a densidade e a difusão da máscara de filtro

Selecione a miniatura da máscara de filtro no painel Camadas ou a camada Objeto inteligente e, em seguida, selecione a opção Máscara de filtro no painel Propriedades.

No painel Propriedades, arraste o controle deslizante Densidade para ajustar a opacidade da máscara e o controle deslizante Difusão para suavizar as bordas da máscara e obter transições mais suaves.

A opção Borda da máscara (Workspace Selecionar e mascarar) não está disponível para máscaras de filtro. Em vez disso, use os controles de difusão e densidade.

Inverter, visualizar ou reposicionar máscaras de filtro.

Selecione a miniatura da máscara de filtro no painel Camadas para ativá-la.

Para inverter a máscara, selecione Inverter no painel Propriedades ou escolha Imagem > Ajustes > Inverter.

Para visualizar somente a máscara em Tons de cinza, pressione Alt e selecione (Windows) ou Option e selecione (macOS) a miniatura da máscara de filtro. Repita o processo para retornar à visualização normal.

Para mover a máscara para um efeito de Filtro inteligente diferente no mesmo Objeto inteligente, arraste a miniatura da máscara de filtro até a linha de destino do Filtro inteligente.

Para copiar a máscara, pressione Alt e arraste (Windows) ou pressione Option e arraste (macOS) a miniatura da máscara de filtro para outra linha de Filtro inteligente.

Desativar, ativar ou excluir uma máscara de filtro

Selecione a miniatura da máscara de filtro no painel Camadas.

Para desabilitar a máscara temporariamente, pressione Shift e clique na miniatura da máscara de filtro ou selecione o botão Desabilitar/Habilitar máscara no painel Propriedades ou Camada > Filtros inteligentes > Desabilitar máscara de filtro.Um X vermelho aparece sobre a miniatura quando ela está desativada.

Para reativar uma máscara desativada, pressione Shift e clique na miniatura da máscara de filtro novamente ou use o botão de alternância do painel Propriedades.

Para excluir a máscara permanentemente, arraste a miniatura da máscara de filtro até o ícone Excluir no painel Camadas, ou selecione-a e depois selecione o ícone Excluir no painel Propriedades. Você também pode selecionar Camada > Filtros inteligentes > Excluir máscara de filtro.

Adicionar uma nova máscara de filtro

Se você excluiu uma máscara de filtro ou precisa criar uma manualmente, pode adicionar uma máscara a qualquer momento.

Selecione a camada de Objeto inteligente que contém Filtros inteligentes.

Para adicionar uma máscara branca em branco que revela todos os efeitos, selecione a opção Máscara de filtro no painel Propriedades.

Para adicionar uma máscara com base em uma seleção, crie a seleção primeiro e, depois, selecione (Windows) ou Control-selecione (macOS) a linha Filtros inteligentes no painel Camadas e escolha Adicionar máscara de filtro.

Depois de adicionar uma nova máscara, você pode pintar, ajustar ou modificá-la usando qualquer uma das técnicas descritas aqui.