Salvar arquivos nos formatos EPS e DCS.

Última atualização em 02/11/2026

Utilize os formatos baseados em PostScript para criar arquivos para fluxos de trabalho de impressão profissional e separações de cor.

Salve arquivos no formato EPS ou DCS ao preparar imagens para fluxos de trabalho de impressão profissional que exigem dispositivos de saída PostScript.O EPS é usado para posicionar imagens em aplicativos de layout de página, processamento de texto ou gráficos, enquanto o DCS trata especificamente de imagens CMYK ou multicanal que exigem separações de cor. Ambos os formatos exigem uma impressora PostScript para saída em resolução total; impressoras que não são PostScript geram apenas a visualização em baixa resolução.

O EPS (Encapsulated PostScript) preserva elementos vetoriais, como formas e tipos, para uso em outros aplicativos, embora eles sejam rasterizados ao reabrir o arquivo no Photoshop. O DCS (Desktop Color Separations) estende os recursos do EPS ao suportar canais de cor spot e oferecer opções de arquivo único e múltiplos arquivos para gerenciar separações de cor.


Salvar um arquivo como Photoshop EPS.

Selecione Arquivo > Salvar como e escolha Photoshop EPS no menu Formato.

Especifique um nome de arquivo e um local e selecione Salvar.

Escolha uma opção de visualização no menu Visualização. Selecione TIFF (8-bit) para compartilhar arquivos entre sistemas Windows e Mac OS.

Selecione um método de codificação no menu Codificação. Escolha ASCII ou ASCII85 se estiver imprimindo pelo Windows ou tendo erros de impressão. Selecione Binário para arquivos menores ou JPEG para compactar o arquivo.

Selecione Incluir dados vetoriais se a imagem contiver formas ou tipos que você queira preservar para uso em outros aplicativos.

Selecione Interpolação de imagem para aplicar suavização bicúbica quando a visualização em baixa resolução for impressa.

Selecione OK para salvar o arquivo EPS.

Nota

A codificação JPEG exige impressoras PostScript de Nível 2 ou posterior e pode não separar em chapas individuais.Para impressão comercial de alto nível, consulte o provedor de serviços de impressão antes de selecionar Incluir tela de meio-tom ou Incluir função de transferência. Selecione Brancos transparentes apenas ao salvar imagens no modo Bitmap, para que as áreas brancas apareçam transparentes.


Salvar separações de cor como DCS

Selecione Arquivo > Salvar como e escolha Photoshop DCS 1.0 ou Photoshop DCS 2.0 no menu Formato.

Especifique um nome de arquivo e um local e selecione Salvar.

Configure as opções de visualização e codificação na caixa de diálogo Formato DCS como faria para arquivos EPS.

No menu DCS, escolha como salvar os canais de cor.Para o DCS 1.0, selecione se deseja criar um arquivo de visualização composto.Para o DCS 2.0, selecione se deseja salvar como vários arquivos ou como um único arquivo.

Selecione se deseja incluir um composto em Tons de cinza ou cor, a 72 ppi, para inserção em aplicativos de layout de página.

Selecione OK para salvar o arquivo DCS.

Dica

O formato DCS 2.0 retém canais de cores diretas, tornando-o ideal para imagens com tintas personalizadas.A opção de arquivo único economiza espaço em disco e preserva todos os dados de separação.O DCS 1.0 cria um arquivo para cada canal de cor em uma imagem CMYK, além de um quinto arquivo opcional para o composto.Para visualizar o arquivo composto do DCS 1.0, mantenha os cinco arquivos na mesma pasta.

Noções básicas sobre as opções de codificação.

Compreender as opções de codificação ajuda a escolher o método certo para o fluxo de trabalho:

  • ASCII codifica os dados de imagem usando caracteres de texto, garantindo compatibilidade com sistemas mais antigos e ambientes de impressão em rede.Use esta opção ao imprimir do Windows ou solucionar erros de impressão.
  • ASCII85 oferece a mesma compatibilidade do ASCII, mas produz arquivos aproximadamente 20% menores por meio de uma codificação mais eficiente.
  • Binary cria os menores arquivos, preservando os dados originais sem conversão de texto.Alguns aplicativos de layout de página e spoolers de impressão podem não oferecer suporte à codificação binária.
  • JPEG compacta arquivos descartando seletivamente dados de imagem.A codificação JPEG requer uma impressora PostScript de Nível 2 ou superior.

Ao salvar imagens CMYK com o gerenciamento de cores do PostScript ativado, verifique se o dispositivo de saída oferece suporte ao PostScript Nível 3.Para impressoras de Nível 2, converta imagens CMYK para o modo Lab antes de salvar no formato EPS.