Opções de formato BMP, Cineon, Targa e Photoshop Raw.

Última atualização em 02/11/2026

Encontre especificações de formato e opções de salvamento para fluxos de trabalho especializados que exigem BMP, Cineon, Targa ou Photoshop Raw no Adobe Photoshop no desktop.

Formatos como BMP para compatibilidade com o Windows, Cineon para produção cinematográfica, Targa para edição de vídeo ou Photoshop Raw para transferência de imagens multiplataforma atendem a requisitos técnicos distintos além da saída padrão para web ou impressão.

Formato BMP

BMP é um formato de imagem padrão do Windows que aceita profundidades de cor que variam de preto e branco de 1 bit a cores de 24 bits (16,7 milhões de cores).

Especificações do BMP.

Especificação

Valor

Plataforma

Windows, OS/2

Profundidade de cor máxima

24 bits (32 bits com alpha)

Modos de cores aceitos

RGB, Cor indexada, Tons de cinza, Bitmap

Compactação

RLE opcional

Opções de salvamento de BMP.

Opção

Descrição

Formato de arquivo

Variante do Windows ou OS/2

1 bit (preto e branco), 4 bits (16 cores), 8 bits (256 cores), 16 bits, 24 bits ou 32 bits

Inverter ordem das linhas

Inverte a ordem padrão das linhas para compatibilidade com aplicativos específicos

Modos avançados

Opções adicionais de compactação e codificação

Selecione Arquivo > Salvar como.

No menu Formato, selecione BMP.

Selecione as opções na caixa de diálogo Opções de BMP.

Selecione OK.

Formato Cineon

O formato Cineon armazena imagens RGB de 16 bits para o Kodak Cineon Film System, um fluxo de trabalho profissional de produção cinematográfica.

Use o Cineon ao integrar imagens digitais a sistemas tradicionais de processamento de filme ou ao trabalhar em pipelines de produção cinematográfica.

Especificações do Cineon.

Especificação

Valor

Modo de cores compatível

Somente RGB

Profundidade de bits

16 bits por canal (48 bits no total)

Compactação

Nenhum

Uso principal

Fluxos de trabalho de digitalização e gravação de filme

Use o Cineon ao integrar imagens digitais com sistemas de processamento de filme tradicionais ou ao trabalhar em pipelines de produção de filme.

Selecione Arquivo > Salvar como.

No menu Formato, selecione Cineon.

Selecione OK.

formato Targa

O formato Targa (TGA) foi desenvolvido para sistemas que usam placas de vídeo True Vision e é amplamente compatível com aplicativos de cores do MS-DOS e softwares de edição de vídeo. Ele também é compatível com imagens de cores indexadas e em Tons de cinza sem canais Alpha.

Opções de intensidade de cor do Targa

Intensidade de cor

Configuração de canal

Canal alfa

RGB de 16 bits

5 bits × 3 canais de cor

1 bit não utilizado

RGB de 24 bits

8 bits × 3 canais de cor

Nenhum

RGB de 32 bits

8 bits × 3 canais de cor

Um único canal alfa de 8 bits

Opções de salvamento em Targa

Opção

Descrição

Resolução

Profundidade de pixel para imagens RGB (16 bits, 24 bits ou 32 bits)

Compactar (RLE)

Compactação de codificação por extensão (RLE) para reduzir o tamanho do arquivo

Selecione Arquivo > Salvar como.

No menu Formato, selecione Targa.

Selecione as opções na caixa de diálogo Opções do Targa.

Selecione OK.

Formato Photoshop Raw

O Photoshop Raw permite a transferência de imagens entre aplicativos e plataformas de computador usando uma estrutura de dados raw flexível. É um formato genérico de dados de pixel para compatibilidade multiplataforma, enquanto os formatos Camera Raw contêm dados de sensor não processados de câmeras digitais.

Opções de salvamento do Photoshop Raw

Opção

Plataforma

Descrição

tipos de arquivos

macOS

Código de tipo de arquivo de quatro caracteres

Criador do arquivo

macOS

Código de criador do aplicativo de quatro caracteres

Cabeçalho

Tudo

Número de bytes de cabeçalho (normalmente 0 para dados brutos padrão)

Ordem dos canais

Tudo

Intercalado (canais misturados) ou não intercalado (canais separados)

Use o Photoshop Raw ao transferir imagens para aplicativos que aceitam a importação de dados de pixel raw, em fluxos de trabalho multiplataforma que exigem um formato neutro, ou ao trabalhar com software de imagem científico ou técnico especializado.

Selecione Arquivo > Salvar como.

No menu Formato, selecione Photoshop Raw.

Selecione as opções na caixa de diálogo Opções do Photoshop Raw.

Selecione OK.

Comparação de formatos

Formato

Intensidade de cor máxima

Compactação

Caso de uso principal

BMP

24 bits (32 bits com alfa)

RLE opcional

Compatibilidade com Windows

Cineon

16 bits por canal (48 bits no total)

Nenhum

Produção cinematográfica

Targa

32 bits (com alfa de 8 bits)

RLE opcional

Edição de vídeo, desenvolvimento de jogos

Photoshop Raw

Varia (preserva a profundidade da origem)

Nenhum

Transferência de dados multiplataforma