Usar regras no Photoshop

Última atualização em 02/11/2026

Posicione elementos com precisão exibindo as réguas, ajustando a origem zero e alterando as unidades de medida.

As réguas ajudam você a posicionar imagens e elementos com precisão no espaço de trabalho.Quando visíveis, as réguas aparecem ao longo das bordas superior e esquerda da janela principal, com marcadores que acompanham a posição do ponteiro em tempo real. A origem da régua (a marca 0,0) determina onde as medidas começam e define o ponto de origem da grade.

As réguas fornecem feedback visual essencial para trabalhos de layout, edição de fotos e tarefas de design que exigem posicionamento exato.Você pode personalizar a visibilidade e o sistema de medição para atender às necessidades do fluxo de trabalho.

Mostrar ou ocultar réguas

Selecione Exibir > Réguas para alternar a visibilidade das réguas e, em seguida, pressione Ctrl + R (Windows) ou Command + R (macOS) para mostrar ou ocultar rapidamente as réguas.

Alterar a origem da régua.

Mover a origem da régua permite medir a partir de um ponto específico.

Selecione Exibir > Ajustar a e escolha qualquer combinação de opções no submenu para ajustar a origem da régua às guias, Fatias, limites do documento ou à grade.

Posicione o ponteiro sobre a interseção das réguas no início da janela.

Arraste diagonalmente para baixo sobre a imagem. Um conjunto de linhas cruzadas aparece, marcando a nova origem nas réguas.

Mantenha Shift pressionado enquanto arrasta para ajustar a origem da régua às marcas de graduação da régua.

Alterar a unidade de medida.

Abra as preferências de Unidades e réguas fazendo um dos procedimentos a seguir:

  • Selecione uma régua e escolha Editar > Preferências > Unidades e réguas (Windows)
  • Selecione Photoshop > Configurações > Unidades e réguas (macOS).

Escolha a unidade de medida de sua preferência no menu suspenso Réguas .

Selecione uma das seguintes opções para Tamanho de ponto/pica:

  • PostScript (72 pontos/polegada) para saída em dispositivos PostScript
  • Tradicional (72,27 pontos/polegada) para medidas de impressão tradicionais.

Selecione OK.

Você também pode alterar rapidamente as unidades da régua clicando com o botão direito do mouse (Windows) ou com Control pressionado (macOS) diretamente em uma régua e selecionando uma nova unidade no menu de contexto. Alterar as unidades no painel Informações atualiza automaticamente as unidades da régua.Use Posição com a Ferramenta Régua para entender a medição e as opções de ferramenta do painel Informações.