Ajustar cores de superimposição Duotônico para impressão

Última atualização em 02/11/2026

Saiba como visualizar e ajustar cores de superimposição em uma imagem Duotônico para que a exibição na tela corresponda mais de perto ao resultado impresso no Adobe Photoshop em desktop.

Use a caixa de diálogo Cores de superimposição para visualizar como as tintas combinadas aparecem em uma imagem Duotônico. Calibre o monitor e compare a visualização com amostras de tinta impressas para obter resultados mais precisos.

  • Abra uma imagem em escala de cinza de 8 bits que tenha sido convertida para o modo Duotônico.
  • Calibre o monitor para uma visualização precisa de cores.
  • Use uma amostra impressa das tintas sobrepostas como referência ao avaliar a exibição na tela.

Ajustar a exibição das cores de superimposição

Selecione Imagem > Modo > Duotônico.

Selecione Cores de sobreimpressão.

Selecione a amostra de cor da combinação de tinta que deseja ajustar.

Selecione a cor desejada no Seletor de cores e, em seguida, selecione OK.

Repita as etapas 3–4 para outras combinações de tinta.

Selecione OK.

Exibir chapas de impressão individuais

Para verificar como cada tinta é separada para impressão:

Selecione Imagem > Modo > Multicanal depois de especificar as cores da tinta.

Abra o painel Canais.

Selecione cada canal de cor exata para examinar a respectiva chapa de impressão.

Selecione Editar > Desfazer Multicanal para retornar ao modo Duotônico.

Faça os ajustes de distribuição de tinta antes de converter a imagem para o modo Multicanal. Se você editar a imagem após a conversão, só poderá Restaurar o estado Duotônico original se ele estiver disponível no painel Histórico.