Imprimir separações de cores

Última atualização em 02/11/2026

Saiba como gerar chapas de cor individuais para imagens CMYK para impressão offset comercial no Adobe Photoshop para desktop.

As separações de cores dividem a imagem em chapas individuais para cada canal de cor CMYK e canal de cor especial, que o provedor de serviços de impressão usa para criar chapas de impressão para impressão offset comercial.

O documento deve estar no modo Cor CMYK, Multicanal ou Duotônico. Confirme os requisitos de formato de arquivo, tratamento de cores e ângulos de retícula com o provedor de serviços de impressão antes de começar.

Nota

As separações impressas em impressoras não PostScript® podem diferir das impressas em impressoras PostScript®.

Imprimir separações do Photoshop.

Verifique se o documento está no modo Cor CMYK, Multicanal ou Duotônico em Imagem > Modo.

Selecione Arquivo > Imprimir.

Selecionar Separações no menu suspenso Tratamento de cores.

Confirme se cada canal de cor aparece como uma página separada na visualização.

Selecionar Imprimir.

No Windows, selecionar Propriedades para acessar opções adicionais do driver da impressora. No macOS, use o menu pop-up na caixa de diálogo Configurações de impressão.

Preparar imagens de canal spot para outros aplicativos

Se a imagem for um Duotônico, selecionar Imagem > Modo > Multicanal.

Selecionar Arquivo > Salvar como.

Selecionar Photoshop DCS 2.0 no menu suspenso Formato.

Na caixa de diálogo Formato DCS 2.0, desmarque Incluir retícula de meio-tom e Incluir função de transferência.

Selecione Salvar.

Importe o arquivo salvo para o aplicativo de layout de página.

Dica

Coloque arquivos PSD que contenham cores especiais diretamente no Adobe InDesign ou Adobe Illustrator sem converter para o formato DCS 2.0. O DCS 2.0 é destinado principalmente ao QuarkXPress e a aplicativos legado.