Trabalhar com notas no Photoshop

Última atualização em 02/11/2026

Adicione anotações a áreas específicas da imagem para comentários de revisão, notas de produção e feedback da equipe.

As notas no Photoshop são anexadas a coordenadas específicas na tela, e não como camadas individuais.Elas aparecem como pequenos ícones não imprimíveis , que permanecem visíveis em todas as camadas no local de inserção.

Use notas para fluxos de trabalho de revisão, anotações de produção ou documentação que faça referência a áreas específicas da imagem. Ao contrário dos comentários de camada, as notas permanecem no lugar mesmo quando você nivela ou mescla camadas, mantendo o contexto durante todo o processo de edição.

Você encontra a ferramenta Notas no mesmo espaço da Barra de ferramentas que a Ferramenta Conta-gotas. Personalize cada nota com seu nome e uma cor para ajudar a diferenciar revisores ou tipos de anotação em projetos colaborativos.

Adicionar observações

Selecione e mantenha pressionada a ferramenta Conta-gotas na caixa de ferramentas e escolha a ferramenta Nota.

Na barra de Opções, insira seu nome no campo Autor.

Selecione a caixa Cor para abrir o seletor de cores e escolher uma cor para o ícone de nota .

Selecione onde deseja colocar a anotação na tela.

Digite o comentário ou texto da anotação no painel Notas exibido.

O ícone permanece visível na tela no local selecionado. Você pode criar quantas notas forem necessárias na imagem.

Exibir e editar notas.

Selecione a ferramenta Nota na caixa de ferramentas.

Clique duas vezes em qualquer ícone de nota para abri-lo para edição no painel Notas.

Como alternativa, selecione Janela > Notas para exibir o painel Notas.

Use as setas para frente e para trás no painel Notas para navegar por todas as notas do documento.

Edite o texto da nota diretamente no painel e clique fora da área de texto para salvar as alterações.

Controlar a visibilidade das notas.

Selecione Exibir > Mostrar > Notas para ativar ou desativar a visibilidade das notas.

Dica

Você também pode usar Exibir > Extras para mostrar ou ocultar notas, além de outros elementos na tela, como guias, grades e arquiteturas de borda de seleção.

Excluir notas

Selecione a ferramenta Nota na caixa de ferramentas.

Selecione o ícone de nota que deseja remover.

Selecione o ícone Excluir no painel Notas.

Para remover todas as notas de uma vez, selecione Limpar tudo na barra de opções.

Importar notas

Selecione Arquivo > Importar > Notas.

Navegue até o arquivo PDF ou FDF que contém as notas que deseja importar e selecione-o.

Selecione Carregar.

As notas importadas aparecem nos mesmos locais em que foram salvas no PDF de origem. Isso ajuda quando revisores sem acesso ao Photoshop adicionam comentários a uma versão em PDF nivelada do design com várias camadas. Você pode visualizar o feedback deles no contexto do arquivo de trabalho original.