Dimensionar e girar o texto

Última atualização em 02/11/2026

Aprenda a usar os controles do painel Caractere e os comandos de transformação para ajustar as proporções e a orientação do texto no Adobe Photoshop no desktop.

Ajustar a escala e a rotação do tipo ajuda a encaixar o texto em layouts, criar hierarquia visual ou combinar com requisitos específicos de design, sem criar novas camadas de tipo. Usar uma fonte verdadeiramente condensada ou expandida produz melhores resultados do que o escalonamento, que distorce o formato das letras. Use o escalonamento somente quando uma variante de fonte criada especificamente para essa finalidade não estiver disponível.

Ajustar a escala horizontal ou vertical

Selecione os caracteres que você quer escalar usando a ferramenta Texto Horizontal

ou a ferramenta Texto Vertical . Se você não selecionar texto, o escalonamento se aplica ao novo texto que você criar.

Selecione Janela > Caractere para abrir o painel Caractere.

Insira um valor percentual no campo Escala vertical ou no campo Escala horizontal.

Pressione Enter (Windows) ou Return (macOS) para salvar os valores.

Valores superiores a 100% expandem o tipo nessa direção, e valores inferiores a 100% o condensam.

Girar uma camada de tipo

Selecione a camada de texto no painel Camadas.

Selecione Editar > Transformação livre ou pressione Ctrl + T (Windows) ou Command + T (macOS).

Posicione o cursor fora de uma alça de canto até que o cursor se transforme em uma seta dupla curva, depois arraste para girar o tipo.

Pressione Enter (Windows) ou Return (macOS) para aplicar a rotação.

Para texto de parágrafo, também é possível selecionar a caixa delimitadora e utilizar uma alça para girar o texto manualmente. Para ter mais controle sobre as transformações, ajuste a escala, a rotação e a perspectiva.

Girar caracteres em tipo vertical

Selecione os caracteres de tipo vertical que você quer girar.

Abra o menu do painel Caractere e selecione Alinhamento romano vertical padrão. Uma marca de seleção indica que a opção está ativa.

Caracteres de dois bytes (caracteres de largura total disponíveis em fontes chinesas, japonesas e coreanas) não podem ser girados. Todos os caracteres de dois bytes na seleção permanecem inalterados.

Alterar a orientação da camada de tipo

Selecione a camada de texto no painel Camadas.

Selecione a ferramenta Tipo e, em seguida, o botão de orientação de texto na barra de opções.Também é possível selecionar Camada > Tipo > Horizontal ou Camada > Tipo > Vertical ou Alterar orientação do texto no menu do painel Caractere.

A camada de tipo alterna entre as orientações horizontal (da esquerda para a direita) e vertical (de cima para baixo).