Duplicação, divisão e mesclagem de canais

Última atualização em 02/11/2026

Gerencie dados de canal entre imagens e formatos de arquivo do Photoshop duplicando, dividindo ou mesclando canais.

Trabalhar com canais oferece controle preciso sobre dados de cor e imagem.Talvez você precise copiar um canal entre imagens para fazer a combinação de Ajustes de cor, extrair canais individuais como arquivos em Tons de cinza para edição especializada ou combinar arquivos separados em Tons de cinza de volta em uma imagem composta. Essas operações ajudam a preservar dados de canal ao alternar formatos de arquivo, fazer backup de canais antes de fazer alterações ou criar máscaras de canal a partir de seleções existentes.

Antes de começar

Verifique se você tem:

  • Photoshop aberto com pelo menos uma imagem que contenha canais
  • Uma imagem de destino com dimensões de pixel correspondentes (se estiver duplicando entre imagens)
  • Uma imagem achatada sem camadas (se estiver dividindo canais)
  • Várias imagens em tons de cinza abertas com dimensões de pixel idênticas, todas achatadas (se estiver mesclando canais)

Duplicar um canal na mesma imagem

No painel Canais, selecione o canal que deseja duplicar.

Arraste o canal para o botão Criar novo canal na parte inferior do painel.

Resultado: o canal duplicado aparece na parte inferior do painel Canais com um nome padrão. Clique duas vezes para renomeá-lo.

Duplicar um canal para outra imagem

Verifique se a imagem de destino está aberta e corresponde às dimensões de pixel da imagem de origem.

No painel Canais, selecione o canal que deseja duplicar.

Escolha o método de duplicação de sua preferência:

  • Método rápido: arraste o canal do painel Canais diretamente para a janela da imagem de destino
  • Método preciso: selecione Selecionar > Tudo e depois Editar > Copiar. Na imagem de destino, selecione o canal de destino e escolha Editar > Colar
  • Método avançado: selecione Duplicar canal no menu do painel Canais para acessar opções adicionais
Nota

Ao colar, o novo conteúdo substitui os dados de canal existentes.

Para controle avançado de duplicação, selecione Duplicar canal no menu do painel Canais:

  • Nomeie o canal duplicado
  • Escolha um destino no menu Documento ou selecione Novo para criar uma imagem de canal único no modo Multicanal
  • Selecione Inverter para inverter as áreas selecionadas e mascaradas na cópia

Dividir canais em imagens em tons de cinza separadas

Se a imagem tiver várias camadas, selecione Camada > Achatar imagem.

Selecione Dividir canais no menu do painel Canais.

Resultado: o arquivo original é fechado sem ser salvo. Cada canal é aberto como uma imagem em tons de cinza separada, com o nome de arquivo original mais a abreviação do canal (por exemplo, "Portrait_R" para o canal vermelho).

Salve e edite essas imagens em tons de cinza de forma independente.

Esse fluxo de trabalho preserva os dados do canal ao usar formatos de arquivo que não oferecem suporte a canais.

Mesclar imagens em tons de cinza em canais

Abra todas as imagens em tons de cinza que você quer mesclar.

Certifique-se de que cada imagem esteja achatada, no modo Tons de cinza e tenha dimensões de pixel idênticas.

Torne qualquer imagem em Tons de cinza principal e selecione Mesclar canais no menu do painel Canais.

Para Modo, selecione o Modo de cores meta:

  • RGB: requer 3 imagens
  • CMYK: requer 4 imagens

Se o número em Canais não corresponder ao número de imagens abertas, insira um valor diferente.

Nota

Valores incompatíveis alternam automaticamente para o modo multicanal.

Selecione OK e atribua cada imagem de origem a um canal na caixa de diálogo.

Para imagens multicanal, selecione Avançar para atribuir os canais restantes e, depois, selecione OK.

Resultado: a imagem mesclada aparece em uma janela sem título. As imagens em tons de cinza de origem são fechadas sem alterações.

No modo multicanal, as imagens usam canais Alpha ou de cor especial em vez de canais de cor padrão.

Recuperar arquivos DCS com vínculos quebrados

Se os arquivos DCS perderem os vínculos e não abrirem nem imprimirem:

Abra os arquivos de canal individuais.

Mescle-as em uma imagem CMYK usando as etapas acima.

Salve novamente como um arquivo DCS EPS.