Usar pranchetas para criar layouts de design.

Última atualização em 02/11/2026

Selecione a ferramenta Prancheta, desenhe na tela e redimensione conforme necessário para criar designs para várias telas em um só documento.

As pranchetas otimizam fluxos de trabalho quando você precisa visualizar como um design funciona em diferentes tamanhos de tela ou criar variações lado a lado.

Este procedimento cria uma nova prancheta em uma tela existente. Use pranchetas ao criar designs para vários dispositivos, comparar variações de layout ou organizar designs de página em um único documento do Photoshop. Para criar novos documentos com as pranchetas já configuradas, selecione Arquivo > Novo e ative a caixa de seleção Pranchetas.

Desenhar e configurar uma prancheta.

Selecione a ferramenta Prancheta na barra de ferramentas. Se não for exibida, selecione e mantenha pressionada a ferramenta Mover para revelar ferramentas relacionadas e, em seguida, escolha Prancheta.

Arraste na tela para desenhar a prancheta em qualquer tamanho.

Redimensione a prancheta, caso necessário. Na barra de opções de ferramentas, selecione um tamanho predefinido no menu pop-up Tamanho. Você também pode deixar a prancheta com tamanho personalizado.

Com a prancheta selecionada, selecione Camada > Renomear prancheta, digite um nome descritivo e pressione Return ou Enter.

Adicione os elementos de design. Você pode adicionar objetos inteligentes, camadas e grupos de camadas diretamente à prancheta.

Depois de criar uma prancheta, todos os elementos contidos nela são recortados de acordo com os limites e agrupados no painel Camadas. Você pode adicionar mais pranchetas usando os ícones + que aparecem ao lado de uma prancheta selecionada, ou repetindo o procedimento para cada novo layout.

Dica

Mantenha pressionada a tecla Option (macOS) ou Alt (Windows) e selecione um ícone + para duplicar uma prancheta com todo o conteúdo intacto.

As pranchetas funcionam de forma independente, portanto você pode aplicar diferentes ajustes, filtros ou estilos a cada uma, sem afetar as outras.Para exportar pranchetas individuais como arquivos separados, selecione Arquivo > Exportar > Pranchetas para arquivos.

Para ter mais Controle sobre a aparência da prancheta, ajuste a cor matte e as Configurações de borda em Preferências > Interface > Aparência > Pranchetas.