Preparar duotones para impressão e exportação

Última atualização em 02/11/2026

Aprenda a exportar imagens Duotônicas no formato necessário e configurar as Configurações de separação para impressão no Adobe Photoshop em desktop.

Imagens duotônicas exigem um tratamento específico para garantir uma reprodução de cor precisa ao imprimir ou importar em aplicativos de diagramação.Diferentemente das imagens padrão em RGB ou CMYK, os Duotônicos usam cores de tinta personalizadas que precisam de conversão de formato adequada e Configurações de Gerenciamento de cores.

Este procedimento se aplica a imagens Duotônicas, Tritônicas e quadritônicas que você já criou no modo Duotônico. Se você precisar primeiro converter uma imagem em Tons de cinza para Duotônico, verifique se as cores de tinta e as curvas foram configuradas antes de continuar. O formato de exportação escolhido depende do aplicativo de destino e se a imagem contém canais de cores diretas.

Antes de começar, converta a imagem para o modo Duotônico com as cores de tinta especificadas, identifique o aplicativo de destino (software de layout de página ou impressão direta) e confirme a sequência de tintas da impressora de destino com o fornecedor de serviços de impressão.

Configurar as Configurações de separação de impressão.

Ao preparar duotônicos para impressão comercial, a ordem das tintas e os ângulos de tela afetam o resultado final.

Selecione Arquivo > Imprimir com a imagem Duotônica aberta.

Na caixa de diálogo Imprimir, localize a seção Gerenciamento de cores.

No menu Perfil, selecione Separações para imprimir as chapas de cor individuais.

Contate o provedor de serviços de impressão para confirmar os ângulos de tela de meio-tom das tintas.

Ajuste esses valores no RIP (Raster Image Processor) da impressora, se necessário.

A ordem em que as tintas são impressas afeta as cores de sobreimpressão. Gere separações de cores diretamente do modo Duotônico para preservar as cores de tinta personalizadas.

Exportar Duotônicos para aplicativos de layout de página.

Os aplicativos de layout de página exigem duotones no formato EPS ou PDF para preservar as informações de cor direta.

Selecione Arquivo > Salvar como.

Selecione Photoshop EPS ou Photoshop PDF no menu Formato.

Insira um nome de arquivo que inclua sufixos de cor reconhecidos pelo aplicativo de importação.

Selecione Salvar e configure as opções específicas do formato na caixa de diálogo.

Para imagens com canais de cores diretas adicionais.

Converta para o modo Multicanal selecionando Imagem > Modo > Multicanal.

Salve no formato DCS 2.0.

Verifique os requisitos de nomenclatura com o provedor de serviço ou a documentação do aplicativo antes de finalizar as configurações de exportação.Os nomes de cor personalizada devem usar sufixos que o aplicativo de destino reconheça para a separação de cores correta.