Cortar e endireitar imagens

Última atualização em 02/11/2026

Use seleções e a Ferramenta Régua para aparar bordas e alinhar horizontes nas fotos no Adobe Photoshop em desktop.

O Photoshop oferece vários métodos baseados em comandos para cortar e endireitar imagens, além da ferramenta interativa Cortar . Essas abordagens funcionam diretamente com seleções, pixels transparentes e linhas de referência para aparar rapidamente áreas indesejadas ou corrigir o alinhamento.

Você pode cortar com base em uma seleção, remover cores indesejadas da borda, separar várias fotos digitalizadas de uma vez ou endireitar uma imagem usando uma linha de referência. 

Cortar com base em uma seleção

Use qualquer ferramenta de seleção para selecionar a área da imagem que você quer manter.

Selecione Imagem > Cortar.

O Photoshop remove todos os pixels fora do limite da seleção, mantendo apenas a área selecionada.

Aparar pixels transparentes ou do fundo

Selecione Imagem > Aparar.

Na caixa de diálogo Aparar, selecione Pixels transparentes para remover a transparência nas bordas, Cor do pixel superior esquerdo para remover áreas correspondentes ao pixel superior esquerdo ou Cor do pixel inferior direito para remover áreas correspondentes ao pixel inferior direito.

Selecione uma ou mais áreas para aparar: Superior, Inferior, Esquerda ou Direita.

Selecione OK.

O comando Aparar analisa os pixels da borda e remove áreas uniformes, mantendo apenas o conteúdo necessário.

Separar e endireitar fotos digitalizadas

Abra um arquivo digitalizado que contenha várias fotos separadas por uma cor de fundo uniforme.

Selecione a camada que contém as imagens.

Selecione Arquivo > Automatizar > Cortar e endireitar fotos.

Cada foto digitalizada é aberta em sua própria janela, cortada e endireitada automaticamente. Para melhores resultados, mantenha um espaçamento de 1/8 de polegada entre as fotos no vidro do scanner.

Para processar apenas fotos específicas, desenhe uma seleção ao redor dessas imagens. Se o comando dividir incorretamente uma única imagem, desenhe uma seleção ao redor dessa imagem, incluindo parte do fundo. Em seguida, mantenha pressionada a tecla Alt (Windows) ou Option (macOS) ao selecionar Cortar e endireitar fotos.

Endireitar com a Ferramenta Régua.

Selecione a ferramenta Régua na barra de ferramentas.

Arraste sobre um elemento horizontal ou vertical importante na imagem, como uma linha do horizonte ou a borda de um prédio.

Na barra de opções, selecione Endireitar.

O Photoshop gira a imagem para alinhá-la à linha de referência e corta automaticamente o resultado. Para preservar áreas que se estendem além dos novos limites, selecione Editar > Desfazer imediatamente após endireitar.

Nota

Para endireitar sem cortar automaticamente, mantenha pressionado Alt (Windows) ou Option (macOS) ao selecionar Endireitar.