Criar fatias

Última atualização em 02/11/2026

Saiba como usar a Ferramenta Fatia, Guias ou Camadas para dividir imagens em regiões exportáveis para otimização para web no Adobe Photoshop no desktop.

As fatias dividem uma imagem em seções menores que você pode aprimorar individualmente ou atribuir diferentes links de URL antes da exportação para web.

Criar fatias com a Ferramenta Fatia.

Ao criar fatias de usuário, o Photoshop preenche automaticamente as áreas não cobertas com fatias automáticas. As fatias de usuário têm bordas sólidas, enquanto as fatias automáticas têm bordas pontilhadas.

Para alinhar as fatias às guias ou a outras fatias, selecione Exibir > Ajustar a antes de desenhar.

Selecione a ferramenta Fatia .

Na barra de opções, selecione um estilo na lista suspensa:

  • Normal: desenha fatias de forma livre.
  • Proporção fixa: restringe as proporções.
  • Tamanho fixo: especifica dimensões exatas em pixels.

Arraste pela área da imagem em que você quer criar uma fatia.

Nota

Você pode selecionar Shift+arrastar para restringir a fatia a um quadrado ou Alt+arrastar (Windows) ou Option+arrastar (macOS) para desenhar a partir do centro.

Repita para criar fatias adicionais.

Criação de fatias a partir das guias

Criar fatias a partir de guias exclui todas as fatias existentes no documento. Salve uma cópia do arquivo se precisar preservar a configuração atual de fatias.

Selecione Exibir > Guides > Nova guia e, em seguida, escolha guias Vertical ou Horizontal que definam os limites de fatia desejados e selecione OK.

Selecione a ferramenta Fatia.

Selecione Fatias a partir de guias na barra de opções.

Criar fatias a partir de camadas.

As fatias criadas a partir de camadas ajustam automaticamente os limites quando você move ou edita a camada, o que as torna úteis para designs dinâmicos. Elas aparecem com bordas sólidas e um selo de ícone de camada, e você não pode redimensioná-las a menos que as converta em fatias de usuário.

Evite usar fatias baseadas em camadas para camadas que você planeja animar em áreas grandes, pois as dimensões da fatia podem ficar impraticavelmente grandes.

No painel Camadas, selecione a camada que contém o conteúdo que você deseja fatiar.

Selecione Camada > Nova fatia baseada em camada.

Depois de criar as fatias, você pode selecioná-las com a ferramenta Seleção de fatia para mover, redimensionar ou modificar as propriedades. As fatias de usuário oferecem mais flexibilidade. Para exibir os limites das fatias, selecione Exibir > Mostrar > Fatias.

Selecione Arquivo > Exportar > Salvar para Web, defina as opções de exportação para cada fatia e salve o arquivo.O Photoshop exporta cada fatia como um arquivo de imagem separado e gera o HTML ou CSS necessário para exibir as fatias em uma página da Web.