Ajustar a exibição da visualização HDR

Última atualização em 02/11/2026

Saiba como ajustar as configurações de visualização HDR para exibir todo o intervalo tonal de imagens HDR de 32 bpc em monitores padrão sem modificar os dados da imagem no Adobe Photoshop no desktop.

As imagens HDR contêm valores de luminância que excedem os recursos de exibição dos monitores padrão. Ao abrir uma imagem HDR de 32 bpc no Photoshop, ela pode parecer muito escura ou desbotada porque o monitor não consegue exibir todo o intervalo dinâmico.

Os ajustes de visualização permitem exibir realces e sombras com clareza sem alterar os dados reais da imagem.Essas configurações são armazenadas com arquivos PSD, PSB e TIFF e reaplicadas quando o arquivo é reaberto.

Os ajustes da visualização não alteram os dados da imagem.Para fazer alterações reais nos dados da imagem HDR de 32 bpc, use o ajuste Exposição em Imagem > Ajustes > Exposição.

Ajustar configurações de visualização

Selecione Imagem > Modo > 32 bits/canal.

Selecione Exibir > Opções de visualização de 32 bits.

Selecione Exposição e gama para ajustar os controles deslizantes:

  • Exposição: Ajusta o brilho.
  • Gama: Ajusta o contraste.

A visualização mostra detalhes tanto nos realces quanto nas sombras.

Nota

Compressão de realce comprime os valores de realce na imagem HDR para que fiquem dentro do intervalo de valores de luminância do arquivo de imagem de 8 ou 16 bpc.

Selecione OK.

Nota

O método Compressão de realce é aplicado automaticamente às imagens HDR aplicáveis, e nenhum outro ajuste é necessário.

O ajuste da visualização é salvo com o arquivo HDR e é aplicado sempre que você o reabre no Photoshop. Você pode voltar a Exibir > Opções de visualização de 32 bits a qualquer momento para reajustar essas configurações.

Ajustar a visualização por exibição do documento

Na barra de status do documento, na parte inferior da janela, selecione Exposição de 32 bits.
Pop-up da barra de status do documento do Adobe Photoshop destacando a seleção da opção Exposição de 32 bits

Opção Exposição de 32 bits na barra de status do documento

Ajuste o controle deslizante para definir o ponto branco para a visualização da imagem HDR.

Para restaurar a configuração padrão de exposição, clique duas vezes no controle deslizante.

Os ajustes de visualização feitos com o controle deslizante da barra de status aplicam-se somente à exibição atual do documento e não são salvos com o arquivo de imagem HDR.Você pode abrir a mesma imagem HDR em várias janelas, cada uma com um ajuste de visualização diferente.

O painel Info exibe valores precisos de ponto flutuante de 32 bits conforme você move o ponteiro sobre a imagem, ajudando a avaliar os valores de exposição e tonais ao trabalhar com imagens HDR.