Preparação de imagens para programas de layout de página

Última atualização em 02/11/2026

Aprenda a selecionar formatos de arquivo e definir as configurações de exportação para posicionar imagens em aplicativos de layout no Adobe Photoshop para desktop.

Exporte imagens com o formato e as configurações corretos para garantir a exibição e a impressão adequadas em aplicativos de layout de página.

O InDesign pode posicionar arquivos PSD diretamente e preservar automaticamente áreas transparentes, Camadas e Efeitos. A maioria dos outros programas de layout de página exige o formato TIFF ou EPS com configurações de exportação específicas. Se a imagem incluir áreas que precisam permanecer transparentes, crie um Traçado de recorte antes de exportar.

O formato selecionado depende do aplicativo de layout de página e do método de saída final. O TIFF é compatível com impressoras não PostScript, enquanto o EPS foi projetado para fluxos de trabalho de impressão PostScript.

Exportar a imagem.

Se a imagem contiver áreas transparentes que devem permanecer transparentes no programa de layout de página, crie um Traçado de recorte em torno das áreas opacas antes de exportar.

Selecione Arquivo > Salvar como.

Escolha um local para o arquivo e digite um nome de arquivo.

No menu Formato, selecione TIFF para impressoras não PostScript ou Photoshop EPS para impressoras PostScript.

Selecione Salvar para abrir a caixa de diálogo de opções de formato.

Defina as opções de formato e selecione OK.

Depois de salvar, posicione a imagem no aplicativo de layout de página.

Definir configurações de exportação do TIFF.

Na caixa de diálogo Opções do TIFF, defina Compactação de imagem como Nenhuma.

Deixe as demais opções com as configurações padrão.

Selecione OK.

Definir configurações de exportação do EPS.

Na caixa de diálogo Opções do EPS, defina Visualização como TIFF (8 bits/pixel) no Windows ou Macintosh (8 bits/pixel) no macOS.

Defina Codificação como ASCII85.

Selecione OK.

Dica

Para imagens que serão impressas usando cores de processo, converta o arquivo para o modo CMYK antes de exportar. Você também pode usar Arquivo > Exportar como para obter opções de formato adicionais e controles de exportação.